1
Vraag
2
Reacties
Hans26

Level 2
  • 6Posts
  • 0Oplossingen
  • 1Likes

Nieuwe Ziggo modem maakt geen verbinding met zonnepanelen

Hallo leden van het forum,

 

Ik zit met het volgende probleem en hopelijk kan iemand mij helpen:

 

Van Ziggo heb ik een nieuwe modem gekregen. Nu maakt mijn zonnepanelen Enphase Envoy geen contact meer met met wifi. Bij mijn vorige modem werkte het uitstekend. 

 

Ik heb geprobeerd om de wifi modem opnieuw te verbinden met de Enphase Envoy door middel van de wps functie op beide apparaten. Beide apparaten proberen te verbinden maar uiteindelijk komt er geen verbinding tot stand. 

Ik las hier op het forum dat dit mogelijk komt omdat de nieuwe modem zowel 2,4 als 5 ghz uitzend. en het zonnepanelen apparaat kan alleen 2,4 ontvangen. 

Om deze reden heb ik toen de 5ghz uitzending van de modem uitgezet. Toen opnieuw proberen te verbinden maar helaas kwam er nog geen verbinding tot stand. 

 

Heeft iemand suggesties wat ik nog meer kan doen?

Alvast bedankt!

Oplossingen

Geaccepteerde oplossingen
Wim C.

Level 18
T.E.A.M.
  • 6544Posts
  • 241Oplossingen
  • 5114Likes

@Hans26

Als die zonnepanelen geen verbinding maken met je Wifi-netwerk, dan produceert de omvormer een eigen wifi-signaal. Waarschijnlijk zit er ook een app bij en als je verbinding maakt met de SSID van de omvormer, dan kun je bij de :interface_go_instellingen: instellingen van de omvormer en via een menu de panelen verbinding laten maken met je eigen SSID. 

Bekijk in context

Jan1948

Level 2
  • 5Posts
  • 1Oplossingen
  • 2Likes

Het systeem heeft na meer dan een week zelf contact gemaakt. Er bestaan dus nog kabouters. Iedereen dank voor zijn/haar inbreng

Bekijk in context

15 Reacties 15
puppie

Level 17
  • 2749Posts
  • 68Oplossingen
  • 1125Likes

zit je met je wifi met dezelfde naam en ww verbonden ,of had je in de oude situatie een andere naam en ww ?

Hans26
Topicstarter
Level 2
  • 6Posts
  • 0Oplossingen
  • 1Likes

Nee die is verandert naar de nieuwe router. (SSID en WW). Daartussen zit nog een wifi versterker (M4 serie)

Het is natuurlijk een mogelijkheid om de SSID en ww naar de oude situatie te hernoemen. Maar dat maakt de modem natuurlijk niet de "oude" modem.

 

 

charleyr

Level 10
  • 457Posts
  • 28Oplossingen
  • 215Likes

De reactie van @puppie , is wellicht de oplossing, want je zonepaneel is geconnect met de gegevens van je "oude" router en dat is puur de instellingen van de wifi ssid, beveiliging en wachtwoord, dus een kwestie van overnemen op je nieuwe router 

puppie

Level 17
  • 2749Posts
  • 68Oplossingen
  • 1125Likes

@Hans26maar in de instellingen van jouw zonnepanelen is een ip adres gezet en een ww.
Zijn dat dezelfde gegevens als die je nu gebruikt in de nieuwe situatie?

Hans26
Topicstarter
Level 2
  • 6Posts
  • 0Oplossingen
  • 1Likes

Puppie.

Dat weet ik niet. Het wordt altijd werkend opgeleverd en dan ga je ermee aan de slag.

Je gaat er pas over nadenken als er iets veranderd en het niet meer werkt.

 

PrivateerB

Level 8
  • 200Posts
  • 6Oplossingen
  • 3Likes

@Hans26 

Hallo,

WPS wat niet werkt is zeker vervelend. Uit eigen ervaring weet ik dat sommige apparaten niet goed kunnen omgaan met de complexere wachtwoorden van vandaag de dag. Dus is het de moeite waard om en eenvoudig wachtwoord te proberen, dan weet je in elk geval dat het werkt.

 

Ben je er ook zeker van de de M4 goed zijn ingesteld op je nieuwe netwerk? Als die Envoy daar mee verbind en zei hebben geen internet werkt het dus ook niet.

Wim C.

Level 18
T.E.A.M.
  • 6544Posts
  • 241Oplossingen
  • 5114Likes

@Hans26

Als die zonnepanelen geen verbinding maken met je Wifi-netwerk, dan produceert de omvormer een eigen wifi-signaal. Waarschijnlijk zit er ook een app bij en als je verbinding maakt met de SSID van de omvormer, dan kun je bij de :interface_go_instellingen: instellingen van de omvormer en via een menu de panelen verbinding laten maken met je eigen SSID. 

Hans26
Topicstarter
Level 2
  • 6Posts
  • 0Oplossingen
  • 1Likes

Hallo Wim.

Op jou advies heb ik de SSID en WW van de oude router overgenomen. Nu is de app van Enphase druk aan het updaten. Dat zal nog wel enige dagen duren, maar ik heb geen foutmeldingen meer dus ga ervan uit dat dit de oorzaak was. Dit hadden ze toch ook bij een helpdesk wel kunnen verzinnen. (achteraf) is het niet zo moeilijk en 2 minuten werk. Bedankt

Wim C.

Level 18
T.E.A.M.
  • 6544Posts
  • 241Oplossingen
  • 5114Likes

Dag @Hans26 

De Ziggo helpdesk is waarschijnlijk prima op de hoogte van alles wat met Ziggo te maken heeft, maar natuurlijk op de hoogte van alle apparaten die een klant heeft verbonden. Vandaar dat dit klant-helpt-klant-forum vaak oplossingen biedt.

Hoe dan ook; het werkt weer en dat is goed nieuws.

Jan1948

Level 2
  • 5Posts
  • 1Oplossingen
  • 2Likes

Ik heb in de app van de enphase gekeken en daar staat de gebruikersnaam en het ip adres van het nieuwe modem. Toch krijg ik geen communicatie tot stand tussen de enphase en het modem. Twee monteurs van ziggo is het na ruim 3 uur studeren ook niet gelukt. De zonnepanelenleverancier stuurt een link - had ik al - met de mededeling simpel om te verbinden. Nu zit ik er al meer dan een week mee en het laat mij niet los. Wie kan mij helpen?

Jacob
Community Moderator
Community Moderator
  • 4477Posts
  • 368Oplossingen
  • 1827Likes

@Jan1948 goed dat je dit even vraagt. Het kan soms even een puzzel zijn inderdaad. Sorry dat het nog niet gelukt.

Aangeezien dit nogal specifieke materie is, wil ik vragen of @robbo en/of @ @anoniemforum hier misschien een gouden tip voor hebben. 

robbo

Level 20
T.E.A.M.
  • 17523Posts
  • 730Oplossingen
  • 4225Likes

Ik heb geen ervaring met zonnepanelen. 

 

Echter wel enige ideeën. Net als andere apparatuur met een nieuwe modem. 

 

Vaak blijft oude ip adressen / ww etc hangen tav vorige modem is zo mijn gedachten.  Indien mogelijk reset/ herstel/verwijder de verbinding van de zonnepaneel  . Evt reset modem. Hierna weer de verbinding instellen van paneel.

 

Ik weet niet of je bv smartwifi hebt ingesteld. ? 

 

Jan1948

Level 2
  • 5Posts
  • 1Oplossingen
  • 2Likes

Het systeem heeft na meer dan een week zelf contact gemaakt. Er bestaan dus nog kabouters. Iedereen dank voor zijn/haar inbreng

Maarten6

Level 1
  • 1Posts
  • 0Oplossingen
  • 0Likes

Hallo, met aandacht dit topic gelezen. Bij stopt het op de stap dat de envoy verbinding met mijn wifi probeert te  maken. Ik kan wel mijn wifi selecteren en ww invoeren maar vervolgens blijft het draaien op verbinding maken. Ook heb ik het wifi netwerk alleen op 2,4 GHz vast gezet. Ik heb alle apparaten al een paar keer aan en uit gezet, gereset.Heeft iemand anders nog tips?

Renata
Community Moderator
Community Moderator
  • 899Posts
  • 80Oplossingen
  • 413Likes

Hi @Maarten6  en welkom op de community! 

Fijn dat je een topic hebt gevonden die je interesse wekte. Wanneer je zelf tips en trucs nodig hebt wat betreft de verbinding kun je het beste even een eigen topic starten. Er zullen dan snel experts aanhaken en je tips geven of om aanvullende informatie zullen vragen. Als je dan ook nog even je postcode en huisnummer in je profiel achter wilt laten, dan kunnen wij (indien nodig) ook nog even met je meekijken 🙂

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic