1
Vraag
2
Reacties
DanielSan73

Level 2
  • 7Posts
  • 0Oplossingen
  • 2Likes

Nieuw SmartWifi modem in combi met Deco Mesh én WifiPods?

Hoi allemaal,

 

onlangs heb ik het laatste nieuwe modem van Ziggo ontvangen (de Sagemcom F3896LG-ZG).

De oude situatie thuis was het vorige modem, en een Deco M4 set (die ook van Ziggo komt). De hoofd-deco is bekabeld aangesloten en de andere 2 draadloos.
Ik had ook nog 2 wifipods in huis liggen, maar die gebruikte ik niet.

 

Nu met het nieuwe modem heb ik de wifipods ook in gebruik genomen, maar volgens mij maakt zo'n deco set z'n eigen netwerk en maakt mijn nieuwe smartwifi modem ook z'n eigen netwerk?
De smartwifi pods worden niet gevonden in m'n netwerk (die heb ik beide onbekabeld aangesloten).

 

Ik weet het, wat teveel van het goede; maar wat is een goede kant om op te gaan voor stabiel/snel wifi in huis?

Oplossing

Geaccepteerde oplossingen
RoWi.

Level 20
  • 18032Posts
  • 754Oplossingen
  • 6132Likes

@DanielSan73 

Bridge is enkel nodig als de Deco's in router mode worden ingesteld. 

 

Het lijkt erop dat voor de niet bedraad aangesloten Ziggo Pods te veel signaal verval is door de afstanden of bouwmaterialen van de woning. De pods zullen bedraad verbonden beter presteren dan onbedraad.

 

De Deco's instellen als accespunt en de wifi van de Ziggo modem/router uit is voldoende.

 

Bekijk in context

13 Reacties 13
RoWi.

Level 20
  • 18032Posts
  • 754Oplossingen
  • 6132Likes

De Ziggo pods vormen samen met de Sagemcom 1 ecosysteem, de Deco units vormen hun eigen ecosysteem.

Zijn de Deco units als accespunt ingesteld?  Wezenlijk heeft u nu twee mesh systemen die naast elkaar werken maar niet samenwerken.

 

Ziet u de Deco's niet terug bij de verbonden apparaten in de Sagemcom?

Bert

Level 21
T.E.A.M.
  • 74509Posts
  • 5101Oplossingen
  • 21650Likes

De SmartWifi pods moeten met de SmartWifi app geïnstalleerd worden en dan staat de wifi van de Sagemcom F3896LG-ZG ook aan.

 

Voor een goede werking van de Deco's moet de wifi van het modem uit staan.

Dus beide mesh systemen werken elkaar meer tegen dan dat het voordeel oplevert.

 

Kies het systeem waar je je het best bij voelt, 1 van de 2 en breidt dat zo nodig uit.

DanielSan73
Topicstarter
Level 2
  • 7Posts
  • 0Oplossingen
  • 2Likes

Goedemorgen heren, 

 

bedankt voor jullie antwoorden!

Ik moest het eerst even los van elkaar zien, het is al even geleden dat het deco systeem (met de nodige problematiek) geïnstalleerd was; dus het was nu even wat 'spannend' om dit los te koppelen.

Ik heb alles uitgezet, het deco systeem uitgezet en losgemaakt en daarna het smartwifi modem weer laten opstarten; toen die in de lucht was en ik het wifi daarvan gebruikte kon ik de pods toevoegen en placeren.
Na een ruim uur was de verbinding optimaal en maakten de draadloze apparaten weer correct verbinding met het sterkste signaal: top!

DanielSan73
Topicstarter
Level 2
  • 7Posts
  • 0Oplossingen
  • 2Likes

Hoi allemaal,

 

helaas is het geen 'hoera' na de overstap naar Smart Wifi; het is meer 'Bagger Wifi'.
De Smartwifi modem staat beneden in de meterkast, op kort afstand van de aansluiting en de 2 pods zitten respectievelijk op de eerste verdieping en de tweede (zolder) op nagenoeg dezelfde plekken als de Deco M4 zat (of eigenlijk weer zit). Klachten alom; wifi valt steeds weg; hij verbind steeds met het Ziggo netwerk (wifispots ipv ons eigen huisnetwerk), lage laadsnelheid.

Er is letterlijk thuis niets veranderd; ook niet nadat ik het even tijd had gegeven en zowel de pods als de smartwifi modem had herstart.

Dus vandaag de pods weer weggehaald, en de Deco M4 set weer aangesloten (via kabel aan de modem, degene die in de meterkast staat); maar nu weet ik niet goed hoe voort  te gaan zodat het modem gewoon een modem is zonder draadloos signaal en de M4 set weer zorgt voor de wifi in huis; er was een instelling die óf in het modem óf in de Deco set aan of juist uit moest?

Bridge of juist niet? 
Het gekke is, ik kan op het smartwifi modem de wifi niet uitzetten; maar die zit dus nu irritant ook 'uit te zenden' in huis en dat is niet wenselijk; hebben jullie wellicht inzicht in deze problematiek?

*edit: ik heb uitgevonden hoe de wifi wél uit kan in het smartwifi modem: eerst kanaaloptimalisatie uitzetten; dan opslaan en dan kan het signaal wel uit; okay stapje verder alweer 🙂

 

RoWi.

Level 20
  • 18032Posts
  • 754Oplossingen
  • 6132Likes

@DanielSan73 

Bridge is enkel nodig als de Deco's in router mode worden ingesteld. 

 

Het lijkt erop dat voor de niet bedraad aangesloten Ziggo Pods te veel signaal verval is door de afstanden of bouwmaterialen van de woning. De pods zullen bedraad verbonden beter presteren dan onbedraad.

 

De Deco's instellen als accespunt en de wifi van de Ziggo modem/router uit is voldoende.

 

Maus.

Level 4
  • 36Posts
  • 0Oplossingen
  • 6Likes

Goedemorgen @DanielSan73 

Hier hetzelfde probleem met de smart wifipods... in overleg met ziggo medewerker ga ik nu naar de TP - LINK DECO M4..

Werkt het bij jou naar behoren..  pods vallen constant uit ... wifi zeer traag ..wifi op televisie elke keer opnieuw instellen 

Dus mijn vraag aan jou.... werkt de TP -LINK DECO M4 

gr maus

DanielSan73
Topicstarter
Level 2
  • 7Posts
  • 0Oplossingen
  • 2Likes

Hoi @Maus !
De TP-LINK Deco M4 werkt als een trein!
Ik gebruik alleen deze set, en de wifi Pods van Ziggo heb ik teruggestuurd; en de tv heb ik bekabeld gemaakt zodat het zo stabiel mogelijk is.

Maus.

Level 4
  • 36Posts
  • 0Oplossingen
  • 6Likes

Bedankt !! Set komt vanmiddag..

Wifi op modem.uitzetten las ik op de leidraad??

Bij jou ook?

DanielSan73
Topicstarter
Level 2
  • 7Posts
  • 0Oplossingen
  • 2Likes

Top! Ben benieuwd of het installeren al gelukt is? Ik heb de wifi van het modem inderdaad uitgezet; gaat via de Deco.

RoWi.

Level 20
  • 18032Posts
  • 754Oplossingen
  • 6132Likes

@Maus. Ter info.

De wifi van de Ziggo modem/router kan uit omdat deze niet mee doet met het mesh systeem van de Decoset.

Maus.

Level 4
  • 36Posts
  • 0Oplossingen
  • 6Likes

@RoWi. @Bedankt voor de info!!

Maus.

Level 4
  • 36Posts
  • 0Oplossingen
  • 6Likes

@DanielSan73 

Goedemorgen 

De tplink set draait inderdaad

Maar op zolder blijft signaal belabberd..

Nu mijn oude vertrouwde wifibooster erbij gezet .. ik las op de community dat dit kon.. dit werkt prima daar zet ik dus de televisie op zolder bij..

 

Ik heb nu op poort 1 de tp link.

En op poort 2 de wifibooster. 

Moet vermelden dat alleen in de meterkast bedraad is .. en de rest via WiFi.. 

Ik heb een speedtest gedaan.. en haal dubbele snelheden wat betreft de booster als de tp link 

. Maar niet te vergelijken om dat de tp link een mesh installatie is natuurlijk.

 

 

RoWi.

Level 20
  • 18032Posts
  • 754Oplossingen
  • 6132Likes

Maus, staat er op de zolder geen deco accespunt? Wat voor vloer heeft de zolder, een bedraad aangesloten Deco op de zolder zou dat probleem ook oplossen, wat voor de Ziggo modem opgaat geld ook voor de nu gebruikte "booster" deze werkt niet mee met de Mesh wat tot gevolg kan hebben dat een toestel daar te lang mee verbonden blijft als je naar beneden gaat.

 

Wat de snelheden betreft daar heeft Mesh geen invloed op, dat zit meer in de hardware en de wifi protocollen.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic