netranger56

Raadgever
  • 13Posts
  • 1Oplossingen
  • 2Likes

Netwerk niet te zien

Goedemorgen,

Ik heb sinds kort de Deco M4 units van de Ziggo gekregen.

Nu heb ik met 1 apparaat problemen deze weer aangemeld te krijgen op het draadloos netwerk.

Het betreft de Plugwise Smile P1 ( deze leest de slimme meter live uit ) die alleen maar verbonden kan worden op het 2,4 Ghz signaal. Nu heb ik op de Deco's alleen  2,4 GHZ aan staan. Via WPS krijg ik geen verbinding en wanneer ik inlog via de wifi verbinding van de Plugwise op adres 192.168.40.40 bij de instellingen, dan laat hij me alle draadloze netwerken zien in de buurt behalve mijn eigen netwerk.

Wat zou hiervan de oorzaak kunnen zijn?

1 Oplossing

Geaccepteerde oplossingen
Pasi
Expert
Expert
  • 5312Posts
  • 308Oplossingen
  • 2273Likes

@netranger56  schreef:

...Ik heb een CAT6 kabel lopen op de benedenverdieping, dus ik denk dat ik deze ga splitsen en via een netwerk switch maar de Plugwise met een kabel ga verbinden aangezien de mogelijkheden op zijn denk ik.


Inderdaad.

Helaas gaat men dit waarschijnlijk steeds vaker zien. Kleine wifi apparaten ( b.v. IoT devices ), die waarschijnlijk met goedkope hard- en software zijn uitgerust en blijkbaar niet zo bedacht/ontworpen zijn, dat deze apparaten ook met de aankomende technieken kunnen werken. Misschien is dat bewust gedaan, om zo de End-of-Life vast te stellen of misschien om het apparaat zo goedkoop mogelijk te houden.

Bekijk in context

11 Reacties 11
Bert
Super Expert
Super Expert
  • 56359Posts
  • 3703Oplossingen
  • 13494Likes

Heeft de wifinaam mogelijk een spatie of vreemde tekens?

Vaak werkt het wel met een wifinaam alleen Hoofdletters, kleine letters en cijfers.

netranger56
topicstarter
Raadgever
  • 13Posts
  • 1Oplossingen
  • 2Likes

Mijn SSID bestaat uit alleen hoofdletters en kleine letters zonder spatie.

Dus daar zou het niet aan kunnen liggen neem ik aan.

Pasi
Expert
Expert
  • 5312Posts
  • 308Oplossingen
  • 2273Likes

@netranger56  schreef:

...Ik heb sinds kort de Deco M4 units van de Ziggo gekregen.

Nu heb ik met 1 apparaat problemen deze weer aangemeld te krijgen op het draadloos netwerk.

Het betreft de Plugwise Smile P1 ( deze leest de slimme meter live uit ) die alleen maar verbonden kan worden op het 2,4 Ghz signaal. Nu heb ik op de Deco's alleen  2,4 GHZ aan staan. Via WPS krijg ik geen verbinding en wanneer ik inlog via de wifi verbinding van de Plugwise op adres 192.168.40.40 bij de instellingen, dan laat hij me alle draadloze netwerken zien in de buurt behalve mijn eigen netwerk...



Als u een verbinding met de 'Plugwise Smile P1' maakt via 192.168.40.40, dan zal deze nooit verbinding maken. De door Ziggo en Deco gebruikte IP range is namelijk geheel anders. Dit is overigens ook afhankelijk of u de Deco in Router of in AccessPoint mode hebt staan.

Dat het wifi netwerk niet te zien is, zou kunnen komen omdat de Deco een MESH systeem is en daardoor ook andere 'systemen' meestuurt met de wifi,

Leest u dit eens: Leidraad voor TP-Link DECO en bepaal dan of de Deco set in Router of AccessPoint mode moet.

 

Probeert u dan één ( of een mix ) van de onderstaande opties :


Alleen voor het betreffende apparaat:
-Zet het apparaat aan
-Start de Deco app op uw smartphone
-Staat het apparaat in de lijst ? Zo nee, stop dan met deze optie.
-Selecteer het apparaat
-Klik op tandwieltje bovenin
-”Mesh Technologie” > uitzetten
-Nu proberen in te loggen op wifi.

Voor het gehele systeem:
-Tijdelijk de 5 Ghz band uitzetten
-Nu proberen in te loggen op wifi.
-Zet 5 GHz wifi weer aan, blijft wifi verbinding werken?

Voor het gehele systeem:
-Start Deco app
-Kies “Meer” ( vierkantje van 9 puntjes rechts onderin )
-Kies “Geavanceerd”
-“Snelle roaming” > uitzetten
-Nu proberen in te loggen op wifi.
-Daarna “Snelle roaming” weer aanzetten, blijft wifi verbinding werken? Zo niet, dan deze optie gewoon uitlaten.

Voor het gehele systeem:
-Het gastnetwerk aanzetten
- Nu proberen in te loggen op het gast wifi netwerk



Mocht WPS niet werken, dan misschien een handmatig IP nummer instellen in de 'Plugwise Smile P1'. Werkt dat wel, dan voor de Plugwise een static/permanent IP instellen in de actieve DHCP.

netranger56
topicstarter
Raadgever
  • 13Posts
  • 1Oplossingen
  • 2Likes

Via IP 192.168.40.40 kom ik in de instellingen van de plugwise aangezien je op het kastje maar 1 knop hebt om te resetten en op WPS te zetten. En daar zoekt hij de beschikbare netwerken om in te loggen, en daar kan ik mijn SSID niet tegen, wel een hoop van mijn buren. Mijn Deco's staan in de AP mode.

Wanneer ik vanavond thuis ben zal ik de mogelijkheden eens doorlopen die u aangeeft en hopelijk zit hier dan ook de oplossing bij, maar zal u zeker op de hoogte houden.

 

Pasi
Expert
Expert
  • 5312Posts
  • 308Oplossingen
  • 2273Likes

De 'Plugwise Smile P1' is ook met een netwerkkabel aan te sluiten. Hebt u toevallig de Ziggo Modem/Router ook in de meterkast staan, dan is het aansluiten m.b.v. een kabel natuurlijk aan te bevelen én veel simpeler dan via wifi.

Suc6

netranger56
topicstarter
Raadgever
  • 13Posts
  • 1Oplossingen
  • 2Likes

Nee, helaas de router staat 1 verdieping hoger.

netranger56
topicstarter
Raadgever
  • 13Posts
  • 1Oplossingen
  • 2Likes

Goedemorgen,

 

Ik heb alle bovenstaande stappen doorlopen, maar het heeft niet mogen baten.

 

Pasi
Expert
Expert
  • 5312Posts
  • 308Oplossingen
  • 2273Likes

Staat de wifi van de Ziggo Modem/Router aan of uit. Als deze uit staat, dan misschien daarop 2,4 GHz aanzetten en daarop proberen in te loggen.

Als de Deco's m.b.v. wifi onderling verbonden zijn, dan misschien een Deco in de buurt van de meterkast plaatsen en dan m.b.v. een netwerk kabel verbinden met de Plugwise.

netranger56
topicstarter
Raadgever
  • 13Posts
  • 1Oplossingen
  • 2Likes

De wifi van de Ziggo router heb ik ook al eens aangezet maar dat werkte ook niet , en de deco staat ongeveer 2 meter ervandaan, weliswaar met een betonnen vloer ertussen. Maar ik heb op mijn telefoon 100% wifi ontvangst.

Ik heb een CAT6 kabel lopen op de benedenverdieping, dus ik denk dat ik deze ga splitsen en via een netwerk switch maar de Plugwise met een kabel ga verbinden aangezien de mogelijkheden op zijn denk ik.

Pasi
Expert
Expert
  • 5312Posts
  • 308Oplossingen
  • 2273Likes

@netranger56  schreef:

...Ik heb een CAT6 kabel lopen op de benedenverdieping, dus ik denk dat ik deze ga splitsen en via een netwerk switch maar de Plugwise met een kabel ga verbinden aangezien de mogelijkheden op zijn denk ik.


Inderdaad.

Helaas gaat men dit waarschijnlijk steeds vaker zien. Kleine wifi apparaten ( b.v. IoT devices ), die waarschijnlijk met goedkope hard- en software zijn uitgerust en blijkbaar niet zo bedacht/ontworpen zijn, dat deze apparaten ook met de aankomende technieken kunnen werken. Misschien is dat bewust gedaan, om zo de End-of-Life vast te stellen of misschien om het apparaat zo goedkoop mogelijk te houden.

netranger56
topicstarter
Raadgever
  • 13Posts
  • 1Oplossingen
  • 2Likes

In ieder geval bedankt voor de aangedragen oplossingen en het meedenken.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic