1
Vraag
2
Reageer en help mee
PvDongel

Stamgast
  • 5Posts
  • 0Oplossingen
  • 1Likes

Nefit Easy thermostaat maakt geen verbinding meer

Goeden dag,

 

Ik heb een een Nefit Easy thermostaat welke al een lange tijd feilloos werkt in combinatie met mijn Ziggo modem (Arris). Echter een paar dagen geleden is de verbinding weg gevallen. Nu krijg ik hem nauwelijks verbonden met wifi, en als dat al lukt maakt hij geen verbinding met internet. Al van alles geprobeerd, maar niets wil lukken . Als ik hem via een hotspot met mijn telefoon verbindt werkt het feilloos. Het lijkt dus aan de modem te liggen. Iemand nog tips, of misschien hetzelfde probleem. Ik hoor het graag. Met vriendelijke groet.

6 Reacties 6
PvDongel
topicstarter
Stamgast
  • 5Posts
  • 0Oplossingen
  • 1Likes

Ben inmiddels zover dat ik er achter ben gekomen dat het aan de firewall van de modem ligt. Als ik deze uitzet werkt het. Echter is dit niet de bedoeling, en snap ik niet dat er dus spontaan iets verandert is. Ik heb al portforwarding gedaan met poorten 5222 en 5223. Echter werkt dat ook niet. Iemand nog tips?

Dave!
Super Expert
Super Expert
  • 19349Posts
  • 886Oplossingen
  • 5552Likes

Als je in je modem deze opties in je firewall uitzet

 

Dave_2-1660813465328.png

 

Alleen de bovenste 2, gaat dit wel goed. Anders kan je je nog eventueel Wifi Pods per stuk huren voor € 1,25 per maand om je signaal te verhogen.

 

Wifiboosters van Ziggo

 

 

TP-Link Deco M4  Kan je huren voor € 2,50 per maand

TP-Link Deco M4  kan je voor € 99,95 kopen scheelt € 50,-  euro korting    

TP-Link Deco X20 Wifi 6 Smart Wifibooster  Kan je voor € 99,95 kopen

 

Smart Wifi Pod  Lenen voor € 1,25 p/m max 9 pods

Smart Wifi Pod  Kopen voor 1 voor € 59,-

2 voor € 99,- meest gekozen

DennyW
Expert
Expert
  • 3027Posts
  • 247Oplossingen
  • 855Likes

Je kan ook proberen om de CV-ketel (en / of als daar een kastje bij zit voor de verbinding) opnieuw te laten opstarten.

 

tregbe

Raadgever
  • 78Posts
  • 1Oplossingen
  • 20Likes

Ik heb dit probleem ook gehad. Nefit wil alleen connecten via 2,4Ghz band. Ik heb voor 2,4 en 5G een aparte SSID aangemaakt en zo geforceerd dat Nefit Easy alleen via 2,4 verbind. Mogelijk werkt dat in jouw geval ook. Soms nog een probleem maar dan doet een modem herstart meestal wonderen.

Dave!
Super Expert
Super Expert
  • 19349Posts
  • 886Oplossingen
  • 5552Likes

Ik weet wel van toen ik nog de Arris had sommige dingen niet op de wifi kwamen, maar wel op het Gastennetwerk, misschien nog een optie om die aan te zetten.

Jiri
Community Moderator
Community Moderator
  • 2287Posts
  • 302Oplossingen
  • 821Likes

Hallo @PvDongel

Wat zuur dat de thermostaat geen verbinding meer maakt. 
Ik zie dat je meerdere tips heb gekregen. Ben je hiermee geholpen?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic