Veggie
Ontdekker
  • 4Reacties
  • 1Oplossingen
  • 2Likes

Na upgrade Connectbox werken bepaalde apps/sites niet meer met wifi

Hallo, sinds kort een upgrade gehad in internet snelheid.

 

sinds dat deze is in gegaan is het internet er inderdaad sneller op geworden, echter loop ik nu tegen het probleem aan dat ik met de wifi niet alle apps/sites meer kan gebruiken.

 

zo kan ik bijvoorbeeld gewoon naar internet sites, maar zodra ik naar ziggo.nl wil laad hij niet, ook werkt videoland niet, zelfs niet na verwijderen en herinstaleren (download tevens niet op de appstore via wifi).

router al opnieuw ingesteld (inmiddels al 10x via de telefoon met ziggo klantenservice) echter komt er geen verschil in.

 

2 Geaccepteerde oplossingen

Geaccepteerde oplossingen
Bert
Super Expert
Super Expert
  • 44990Reacties
  • 2666Oplossingen
  • 9714Likes

Is de Mediabox XL aangesloten met een netwerkkabel met het modem?

Zo ja, haal die er tussenuit en start beide apparaten opnieuw op.

Zo nee, niet doen, dat geeft verschillende problemen met internet en de werking van de Mediabox XL.

Bekijk in context

Veggie
topicstarter
Ontdekker
  • 4Reacties
  • 1Oplossingen
  • 2Likes

Super, dit is het probleem geweest.

alles werkt nu naar behoren😬

bedankt voor de hulp allen

 

mvg

Bekijk in context

7 Reacties 7
Bert
Super Expert
Super Expert
  • 44990Reacties
  • 2666Oplossingen
  • 9714Likes

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info 

Jiri
Community Moderator
Community Moderator
  • 654Reacties
  • 62Oplossingen
  • 149Likes

Hallo @Veggie Welkom op de Ziggo Community!

Wat raar dat je sinds de internetupgrade niet meer gebruik kunt maken van alle websites/apps. Dit lijkt mij absoluut niet de bedoeling. 

Ervaar je dit op alle apparaten? 
Krijg je een foutmelding?
Heb je de internetgeschiedenis al even verwijderd? 
Dit geldt het zelfde voor de cache van de apps waarbij dit speelt. Wil je deze ook eens verwijderen?

Mocht dit het niet oplossen, wil je dan jouw adresgegevens invullen op jouw profielpagina? Alleen wij, moderators, kunnen deze gegevens zien 🙂

Veggie
topicstarter
Ontdekker
  • 4Reacties
  • 1Oplossingen
  • 2Likes

Hallo jiri, 

heb even het een en ander geprobeerd.

probleem is bij alle apparaten (ook geprobeerd met willekeurige iphone van een 3de partij)

het gasten netwerk werkt perfect, het standaard wifi-netwerk blijft met problemen komen.

heb het modem naar fabrieksinstellingen gereset en alles opnieuw ingesteld echter blijft het probleem aanhouden (ook na verwijderen cache) foutmelding die hij geeft is hetzelfde als bij geen internet verbinding.

 

mvg

Jamyla
Community Moderator
Community Moderator
  • 1376Reacties
  • 136Oplossingen
  • 257Likes

@Veggie

 

Een bijzondere situatie schets je hier hoor! Zo maken we ze niet vaker mee.

Mogelijk iets met de IP instellingen waardoor het niet goed verloopt. De websites als Videoland en Ziggo.nl kun je deze wel via een ping benaderen? 

Veggie
topicstarter
Ontdekker
  • 4Reacties
  • 1Oplossingen
  • 2Likes

Gebruik zelf geen laptop/pc, doe alles via ipad/iphone dus zelf een ping sturen lukt niet.

Enige wat me nu nog invalt is dat ik sinds de upgrade ben overgestapt van CI+ module naar de Mediabox xl, enig idee of hier ergens het probleem kan zitten? (Mediabox is aangesloten via kabel)

Bert
Super Expert
Super Expert
  • 44990Reacties
  • 2666Oplossingen
  • 9714Likes

Is de Mediabox XL aangesloten met een netwerkkabel met het modem?

Zo ja, haal die er tussenuit en start beide apparaten opnieuw op.

Zo nee, niet doen, dat geeft verschillende problemen met internet en de werking van de Mediabox XL.

Bekijk in context

Veggie
topicstarter
Ontdekker
  • 4Reacties
  • 1Oplossingen
  • 2Likes

Super, dit is het probleem geweest.

alles werkt nu naar behoren😬

bedankt voor de hulp allen

 

mvg

Bekijk in context

Uitgelicht topic