1
Vraag
2
Reacties
Pelas

Gedreven Raadgever
  • 48Posts
  • 4Oplossingen
  • 11Likes

Na tijdje lage snelheid via wifi

Na meerdere keren contact met de helpdesk blijft het volgende probleem zich voordoen.

Als ik eenn tijdje mijn wifi 5g verbinding niet gebruik heb ik nauwelijks snelheid (3 tot 8mbit)  terwijl bedraad ik altijd het maximale haal (350 mbit). Om dit op te lossen moet ik op de laptop de verbinding verbreken en opnieuw verbinding maken. Omdat dit meerdere keren tijdens online vergaderingen gebeurd is het zeer storend. Overigens haalt mijn laptop in de gehele woning tussen 250 - 300 mbit.

Het signaal wat op het modem binnen komt is volgens de helpdesk goed en een monteur heeft dan geen zin. Dit probleem doet zich voor op alle apparaten aangesloten op het 5g wifinetwerk.

Wat mij de makkelijkste manier leek is dat ik een nieuw modem toegestuurd zou krijgen, wat geweigerd wordt.

Mij lijkt op dit moment de beste keuze om een eigen modem aan te gaan schaffen.

Heeft iemand hier ervaring mee en hoe kom ik aan de goede instellingen?

Peter

Oplossing

Geaccepteerde oplossingen
Pelas
topicstarter
Gedreven Raadgever
  • 48Posts
  • 4Oplossingen
  • 11Likes

Inmiddels heb ik de Deco's binnen en lijken goed te werken. Mijn Google Nest boxen konden met spraakopdrachten geen verbinding met Spotify maken. 

Nu ik de Deco's aangesloten heb is dat totaal geen probleem meer.

Toch een fout in de Wifi van het Ziggo modem?

Bekijk in context

4 Reacties 4
tobiastheebe
Super Expert
Super Expert
  • 12196Posts
  • 742Oplossingen
  • 4673Likes

Gebruik je naast het SmartWifi modem nog andere netwerkapparatuur?

 

Kun je de 5 GHz-radio instellen op 20/40 MHz kanaalbreedte (i.p.v. 20/40/80 MHz) en eventueel een ander kanaal kiezen, bij voorkeur 38 of 46? Om het 'rustigste' kanaal te bepalen, kun je een analyzer-app als WiFiman gebruiken.

Bert
Super Expert
Super Expert
  • 59320Posts
  • 3983Oplossingen
  • 14779Likes

Even bij het begin beginnen om zaken uit te sluiten en/of om een oorzaak te vinden voor je allerlei stappen neemt die hopelijk niet nodig zijn en dat bespaard weer geld.

 

Om je binnenkomend en uitgaand signaal te kunnen beoordelen, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding en de laatste dagen Netwerk historie?

Waar vind ik de up- en downstreamwaardes van mijn modem?

https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/...

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters, versterkers en het modem op de foto?

Pelas
topicstarter
Gedreven Raadgever
  • 48Posts
  • 4Oplossingen
  • 11Likes

Bedankt voor jullie feedback. Inmiddels modem uitgelezen en er even samen met een medewerker van de helpdesk naar gekeken. Het modem krijgt wel een iets te hard signaal binnen maar dat zou niet van invloed kunnen zijn met de problemen die ik ervaar.

Ik heb voor nu besloten de TP-link Deco M4 te huren om te kijken of dit het probleem gaat oplossen.

Aanschaf van eigen modem wil ik nog even mee wachten omdat ik me kan voorstellen in de toekomst de overstap te gaan maken naar glas.

Pelas
topicstarter
Gedreven Raadgever
  • 48Posts
  • 4Oplossingen
  • 11Likes

Inmiddels heb ik de Deco's binnen en lijken goed te werken. Mijn Google Nest boxen konden met spraakopdrachten geen verbinding met Spotify maken. 

Nu ik de Deco's aangesloten heb is dat totaal geen probleem meer.

Toch een fout in de Wifi van het Ziggo modem?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.