1
Vraag
2
Reageer en help mee
48dlonrA

Ontdekker
  • 1Posts
  • 0Oplossingen
  • 0Likes

NPO app en website werkt niet via wifi

Apps van NPO werken niet meer zolang apparaten in huis verbonden zijn met wifi.

Dit geld voor alle apparaten. Zodra ze ergens anders verbonden zijn of via mobiel netwerk, werkt het wel. Dit is alleen bij apps van de NPO en TuneIn voor zover ik nu weet. Ook de NPO app tv doet het niet meer. Alles was vorige week nog prima.

Ik heb het idee dat het ergens aan een beveiliging ligt. (Gok)

Thnx Arnold

Ziggo modem: ubee evm3200
Router: Asus rt-ac87u
8 Reacties 8
Bert
Super Expert
Super Expert
  • 59435Posts
  • 3994Oplossingen
  • 14841Likes

Het kan ook je modem zijn, deze is aan vervanging toe en worden uitgefaseerd.

Chat met Ziggo en meld je klachten en vraag om een nieuw modem waar je ook wifi op de 2,4 Ghz- en 5 GHz-frequentieband kunt gebruiken, nu heb je een modem wat wifi op de 2,4 Ghz- of 5 GHz-frequentieband heeft.

De chatbox (24 uur per dag/365 dagen per jaar te gebruiken) komt rechtsonder in beeld van de pagina hieronder, als er iemand beschikbaar is, soms even wachten:
https://www.ziggo.nl/chat
Mark
Oud Community Moderator
Oud Community Moderator
  • 5774Posts
  • 657Oplossingen
  • 2117Likes

Hi Arnold, welkom op onze Community!

Ik ben benieuwd of een nieuw modem de oplossing is, we gaan het zien (ik zie dat je die al hebt aangevraagd).
Met zo'n mooie Asus router zou ik je wel adviseren om het nieuwe modem in bridge modus te laten zetten door onze Klantenservice.
mbol72

Stamgast
  • 1Posts
  • 0Oplossingen
  • 1Likes

Hoi,

Ik heb geen Ziggo, maar wel een Asus router en exact hetzelfde probleem. Door te googelen op dit issue stuitte ik op dit forum. Ik hou me aanbevolen als een oplossing zich aandient.

Mvg,
Maurice
PaulWendyU

Stamgast
  • 2Posts
  • 0Oplossingen
  • 0Likes

Wij hebben een nagenoeg identiek probleem.
Modemtype weet ik zo niet, router is een Asus RT-AC 68u.
Router heeft inmiddels een reset gehad, geen effect. Reset naar fabrieksinstellingen ook niet.
Modem reset, ook geen effect.
Via 4G werkt het prima, ook op de iPad via mobiel hotspot van de telefoon.
Bert
Super Expert
Super Expert
  • 59435Posts
  • 3994Oplossingen
  • 14841Likes

PaulWendyU Zou je hier het merk van het modem kunnen plaatsen met model, cijfers en letters?
Als het een oudere is, is een nieuwe de eerste stap.
Marco36

Stamgast
  • 1Posts
  • 0Oplossingen
  • 0Likes

Kijk even mee heb hier het zelfde probleem.
Gister nog contact gehad met ziggo zou de modem even een schop onder zijn .... geven, maar heeft niks geholpen.

Kan me niet voorstellen dat bij ieder die dit probleem heeft de modem niet meer goed is.
Als router heb ik een Asus rt-ac87u Dual Band.

Morgen maar weer contacten.
AlexHelpt
Expert
Expert
  • 1536Posts
  • 249Oplossingen
  • 681Likes

3 meldingen, 3 Asus-routers.. Kan geen toeval zijn!
PaulWendyU

Stamgast
  • 2Posts
  • 0Oplossingen
  • 0Likes

Gisteren op de chat met ene Herman gesproken.
uiterst behulpzaam, en aangezien mijn modem al een jaar of zes oud is, krijg ik daar morgen een vervanger voor binnen.
Meteen ook maar de Mediabox XL laten vervanger aangezien de fan al wel een jaar rammelt en de adapter fluit.
Morgen aan de slag dus, als het probleem daarmee verholpen is, zal ik het hier zeker laten weten.
Ook als dat niet het geval is trouwens.
En anders de Merlin firmware voor mijn Asus maar eens proberen.
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.