1
Vraag
2
Reacties
Lex

Level 1
  • 10Posts
  • 0Oplossingen
  • 0Likes

NAT met UBEE EVW321B router

Ik zit (net als vele anderen) met een NAT probleem op mijn netwerk.
Mijn Xbox 360 en Xbox One geven beiden aan dat ik een ‘Strict NAT’ (of een Type 3 NAT voor de PS-eigenaren onder ons) heb, terwijl ik mik op een ‘Open Nat’.
Ik heb een UBEE EVW321B router en op de router de volgende poorten geforward (van de website van xbox afgehaald):
•TCP: 53, 80, 3074
•UDP: 53, 88, 500, 3074, 3544, 4500

Verder heb ik geprobeerd:
- upnp aan en uit.
- tweede router in mijn netwerk, die als switch dient, ook uitgezet. (Deze zit overigens niet tussen de router en mijn xbox)
- firewall uitgezet (en weer teruggezet op low)

Iemand nog tips? Ik heb zo’n beetje alles wel geprobeerd. De laatste optie die ik nog weet, is mijn router overzetten naar bridge en dan een eigen router ertussen hangen, maar dat vind ik een beetje onzin als ik er al een van Ziggo heb.

Alle hulp is welkom!
42 Reacties 42
Destiny_piet

Level 1
  • 8Posts
  • 0Oplossingen
  • 0Likes
Ja. DHCP staat aan op de router. UPnP is ook geactiveerd. Bij DMZ niks ingevuld, geen static lease, geen port triggering. De xbox is weer ingesteld op automatisch ip-adres verkrijgen. De xbox is bekabeld verbonden met modem/router.
caesar

Level 17
  • 4273Posts
  • 72Oplossingen
  • 1419Likes
Static Lease kun je beter wel gebruiken, dan krijgt je XBox (en al je andere apparatuur die je daar invoert) altijd hetzelfde adres. Het effect is bijna hetzelfde als wanneer je de apparatuur zlef van een IP adres voorziet, maar bij Static Lease krijgt ieder apparaat ook de juiste default gateway, DNS server, NTP server etc. toegespeeld. Wijzigt daar iets in, dan krijt alle apparatuur die wijziging automatisch.
Joerii

Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes
Hoi allemaal,

Ik ben de afgelopen week al meerdere keren bezig geweest om het NAT netwerkprobleem op te lossen. Maar het wil nog steeds niet lukken.
Met vriend A kan ik in de party.
Maar vriend B kan ik en niet gamen en niet in de party. Vriend B wordt zowel in een game als in een party na een halve minuut eruit gekickt.
Vriend A kan wél met vriend B gamen en chatten alleen kan ik er dan niet bij.

Oplossing van Lex heb ik al geprobeerd. https://community.ziggo.nl/internet-wi-fi-22/nat-probleem-ubee-evw321b-router-694/index1.html#post4701

Zelf denk ik dat het probleem bij vriend B ligt omdat hij gister steeds NAT 3 had ook al paste ik sommige instellingen aan. Pas nadat ik zijn Ubee had gereset kreeg hij NAT 2 wat overigens niet de oplossing was. Bij hem varieert NAT 2 en NAT 3.

Met Teamviewer pas ik de routerinstellingen van vriend B aan. Zo kan vriend B gelijk zijn PS4 testen en ik die van mij.

Beide consoles geven bij Call of Duty Advanced Warfare aan dat de NAT open is.

Volgens mij heb ik alles geprobeerd wat er op meerdere forum pagina’s staat.
- DNS servers aangepast naar 8.8.8.8 en 8.8.4.4
Ook heb ik met dit programma https://www.grc.com/dns/benchmark.htm
gekeken welke DNS server goed is.
Uiteraard heb ik de DNS servers van Ziggo ook geprobeerd.
- Alle poorten die ik mogelijk zou moeten forwarden geprobeerd en gecombineerd
Poorten die ik heb kunnen vinden.
www.portfoward.com
http://manuals.playstation.net/document/nl/ps4/settings/nw_test.html
http://www.playstationing.com/ps4/how-to-change-your-nat-type-on-ps4-and-ps3/839
https://community.ziggo.nl/internet-wi-fi-22/communicatie-via-ps4-lukt-niet-vanwege-nat-type-620
- Ubee van vriend B gereset.
- Dmz aan gezet. (Hoeft volgens mij niet als je al poorten aan het forwarden bent en werkt toch niet als de PS4 niet met een LAN kabel is aangesloten)
- Upnp staat gewoon aan
- Firewall heb ik maar (tijdelijk) uit gezet.
- IP flood detection op de router uitgezet.
- WiFi instelingen na het lezen van een forum ook maar aangepast
Automatic Security Configuration : DISABLED
Primary Network : ENABLED
WPA2-PSK : ENABLED
WPA/WPA2 Encryption : AES
- Vast IP adres. Zowel op de PS4 als bij de router instellingen.
Het lukt mij alleen niet om een IP adres buiten de IP range te maken.

Vriend B heeft dus een Ubee modem die hij ook gewoon als router/modem gebruikt.
Vriend B heeft zijn PS4 met WiFi verbonden.
Lan is niet mogelijk bij vriend B maar het bereik is overigens wel goed.

Wat ik nog zou kunnen doen.

- PS4 van vriend B resetten.
- PS4 van mij resetten.
- Mijn internetinfrastructuur aanpassen. Mijn Ziggo Cisco modem gebruik ik niet als router. Ik heb op de modem een Linksys EA6700 aangesloten als router. Via het stappenplan router achter router van Ziggo heb ik het Ziggo modem ingesteld (DMZ voor het static IP van de router).
Ik heb mijn PS4 met een Lan kabel op de router aangesloten.
Ik heb de EA6700 op DMZ op het static IP van mijn PS4 gezet. Of moet ik de poorten forwarden?

Kan het probleem bij 2x DMZ liggen?
Moet ik anders de EA6700 op bridgemodus zetten?
Op de EA6700 zit nog een router in bridgemodus aangesloten…
Is bridge achter bridge mogelijk?
DarylMS

Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes
Lex wrote:
Het is gelukt!!!!
Ik heb de stappen gevolgd uit het artikel en dat bleek te werken. Het blijkt een combinatie te zijn. De router schijnt niet heel goed om te gaan met statische adressen, dus dit moet je echt op je console zelf doen. Toen ik dit had gedaan, kreeg ik op de Xbox One een Open NAT melding, in het spel Destiny kreeg ik nog steeds de melding Strict NAT. Daarna heb ik het IP adres van de Xbox One in de DMZ gezet, toen was de melding in het spel ook weg.
Ik zal hieronder mijn instellingen posten zodat anderen daar ook wat aan hebben.

Allereerst de Xbox instellingen:
Ik heb mijn Xbox zelf een IP adres gegeven. Ook heb ik de tip overgenomen om het IP adres buiten de DHCP range geplaatst, om conflicten te voorkomen.

Ga op je Xbox naar Settings -> Network -> Advanced Settings.
Bij IP settings en DNS Settings heb ik de volgende settings ingevoerd:
IP adres: 192.168.178.9
Subnet mask: 255.255.255.0
Gateway: 192.178.168.1
Primary DNS: 8.8.8.8
Secondary DNS: 8.8.4.4

Vervolgens op de router de volgende instellingen:
(intern) IP adres: 192.168.178.1

Onder DHCP:
DHCP: Yes. Local Range starts from 192.168.178.10

Onder Options:
UPnP staat gewoon aan

Onder Port Forwarden:
Ik forward de volgende poorten
- 53 (BOTH)
- 80 (TCP)
- 88 (UDP)
- 500 (UDP)
- 3074 (BOTH)
- 3544 (UDP)
- 4500 (UFP)
Let erop dat je bij Local IP het IP adres van de Xbox invult. Extern IP kan je op 0.0.0.0 laten staan.

Onder DMZ Host:
Hier vul je het IP adres van je Xbox in.

Verder heb ik de volgende zaken ook geprobeerd, maar die maakte geen enkel verschil
- De firewall van de router zou uit moeten staan (maar staat nu weer aan, op Low)
- Poort 1683 open zou moeten staan. Die bleek ik verkeerd ingesteld te hebben, dus maakte geen verschil

Ik weet dus alleen nog niet hoe ik met mijn Xbox 360 ga oplossen, omdat je maar 1 adres in de DMZ kan zetten. Maar dat is iets voor de volgende keer 😛


Volgens mij staat je Gateway: 192.178.168.1 verkeerd... want je ip is 192.168.178.1 ... je heb voglens mij 168.178 omgedraaid, just saying 😉
Joerii

Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes
DarylMS wrote:
Lex wrote:
Het is gelukt!!!!
Ik heb de stappen gevolgd uit het artikel en dat bleek te werken. Het blijkt een combinatie te zijn. De router schijnt niet heel goed om te gaan met statische adressen, dus dit moet je echt op je console zelf doen. Toen ik dit had gedaan, kreeg ik op de Xbox One een Open NAT melding, in het spel Destiny kreeg ik nog steeds de melding Strict NAT. Daarna heb ik het IP adres van de Xbox One in de DMZ gezet, toen was de melding in het spel ook weg.
Ik zal hieronder mijn instellingen posten zodat anderen daar ook wat aan hebben.

Allereerst de Xbox instellingen:
Ik heb mijn Xbox zelf een IP adres gegeven. Ook heb ik de tip overgenomen om het IP adres buiten de DHCP range geplaatst, om conflicten te voorkomen.

Ga op je Xbox naar Settings -> Network -> Advanced Settings.
Bij IP settings en DNS Settings heb ik de volgende settings ingevoerd:
IP adres: 192.168.178.9
Subnet mask: 255.255.255.0
Gateway: 192.178.168.1
Primary DNS: 8.8.8.8
Secondary DNS: 8.8.4.4

Vervolgens op de router de volgende instellingen:
(intern) IP adres: 192.168.178.1

Onder DHCP:
DHCP: Yes. Local Range starts from 192.168.178.10

Onder Options:
UPnP staat gewoon aan

Onder Port Forwarden:
Ik forward de volgende poorten
- 53 (BOTH)
- 80 (TCP)
- 88 (UDP)
- 500 (UDP)
- 3074 (BOTH)
- 3544 (UDP)
- 4500 (UFP)
Let erop dat je bij Local IP het IP adres van de Xbox invult. Extern IP kan je op 0.0.0.0 laten staan.

Onder DMZ Host:
Hier vul je het IP adres van je Xbox in.

Verder heb ik de volgende zaken ook geprobeerd, maar die maakte geen enkel verschil
- De firewall van de router zou uit moeten staan (maar staat nu weer aan, op Low)
- Poort 1683 open zou moeten staan. Die bleek ik verkeerd ingesteld te hebben, dus maakte geen verschil

Ik weet dus alleen nog niet hoe ik met mijn Xbox 360 ga oplossen, omdat je maar 1 adres in de DMZ kan zetten. Maar dat is iets voor de volgende keer 😛


Volgens mij staat je Gateway: 192.178.168.1 verkeerd... want je ip is 192.168.178.1 ... je heb voglens mij 168.178 omgedraaid, just saying 😉


Die fout had ik ook al gezien. Daarom heb ik ook maar beide geprobeerd.
Toch bedankt voor de alertheid.
Ronald Z
Oud Community Moderator
Oud Community Moderator
  • 5201Posts
  • 278Oplossingen
  • 358Likes
Hallo Joerii en DaryIMS,

Scherp! Ik heb Lex zijn post even verbeterd omdat hij zelf jullie info nog niet gelezen heeft denk ik.
Verder ligt dit probleem bij vriend B zover ik je uitleg zie. Daar zit het NAT probleem, jij hebt geen probleem.
Als jouw settings werken met iemand anders (vriend A) dan heb je zelf als het goed is geen probleem 😉

Gr,
Joerii

Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes
Goed om te lezen dat het niet aan mijn instellingen ligt.
Maar de reactie van Ronald maakt het wel gecompliceerder.
Ik denk namelijk dat ik alle mogelijke oplossingen heb geprobeerd van wat er mogelijk is bij vriend B.

Voor de duidelijkheid 😉
Vriend B heeft een modem/router van Ubee via WiFi verbonden met zijn PS4.
Daar zit geen ander apparatuur tussen.
Ronald Z
Oud Community Moderator
Oud Community Moderator
  • 5201Posts
  • 278Oplossingen
  • 358Likes
Stap 1, weg met de Wi-Fi en een kabel er tussen. Wi-Fi wil nog wel eens vervelend doen met NAT, zoals bij mijn Xbox one....
Joerii

Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes
Het is me eindelijk gelukt om nu ook te kunnen gamen met vriend B zowel in de party als in een spel.

Let op! Dit is alleen de oplossing wanneer je een extra router gebruikt die aangesloten is aan je Ziggo kastje!

(het Ziggo kastje is een modem/router in 1)

Om het leesbaarder te maken benoem ik het Ziggo kastje nu het Ziggo modem.
De extra router die ik gebruik is in dit geval de Linksys EA6700.

Iemand van Tweakers gaf mij de tip om Ziggo te bellen en te vragen of ze mijn Ziggo modem in bridge modus willen zetten.
Eenmaal in bridgemodus werd de telefoonverbinding met de Ziggo hulplijn spontaan verbroken. Het modem startte namelijk opnieuw op waardoor de lijn werd verbroken.
vervolgens heb ik het Ziggo modem en de linksys EA6700 router van het stroom gehaald.
Ik heb even gewacht en daarna eerst het Ziggo modem weer van stroom voorzien en daarna de Linksys EA6700.
Daarna had ik weer internet en telefonie.

Nadelen van het Ziggo Cisco (modem/router) in bridgemodus.

- het modem geeft geen WiFi signaal meer.
Dit betekend dat er geen gebruik meer kan worden gemaakt van het draadloos internet van het modem.
Je kunt ook niet meer gebruik maken van Ziggo WiFi hotspots ook niet buiten je huis.
- Er is nog maar 1 lan poort bruikbaar.
- Je kunt geen instellingen veranderen bij het Ziggo modem.
Als je het Ziggo modem weer van bridge modus wilt afhalen moet je opnieuw Ziggo bellen.

De linksys EA6700 is dus aangesloten aan het Ziggo modem en kan wél WiFi uitzenden.
Hiermee heb ik alsnog WiFi in huis.
Of/ook kan ik op de Linksys EA6700 lan kabels aansluiten om bekabeld internet te krijgen.

Aangepaste instellingen voor de Linksys EA6700 om goed te kunnen gamen met de PS4.

Zet het IP adres van de PS4 vast.
Ga op een pc naar internet en typ het router adres in de adresbalk. In mijn geval is dat http://192.168.1.1
Login met de routers gebruikersnaam en wachtwoord.
Vaak is dit: Gebruikersnaam: admin Wachtwoord: admin
Anders moet je even op je router kijken welk type je hebt om daarna even te googlen welk ip adres en inloggegevens je nodig heb.

Als je ingelogd bent moet je naar zoeken naar DHCP.
Bij DHCP moet je een static IP adres aanmaken.
Hierbij heb je het mac adres nodig van je ps4.
Deze kun je zo vinden:
Ga in het hoofdmenu van je PS4 (bovenin het scherm) naar: Instellingen --> Netwerk --> verbindingsstatus weergeven.
Hier vind je veel informatie o.a. het mac adres (1) een Ip adres (A) en een standaard gateway ( B ).
Schrijf dit allemaal op een notitieblokje of maak er een foto van. Deze gegevens heb je later nodig.
Typ dit mac adres (1) in bij je router en bij Ip adres (A) typ je het IP adres van je PS4 in maar verhoog je het laatste getal met 20. Het ip adres is dus A + 20.
Klik op Apply/save/opslaan.

Zet UpNp aan.
Zet je firewall op low.
Je moet een aantal poorten op je router forwarden.
Via deze link: http://portforward.com/en...ions/port_forwarding/PS4/ kun je jouw router vinden en vind je een stappenplan hoe en waar je je router moet aanpassen.

Poorten die je in de meeste gevallen moet forwarden zijn:
TCP: 80, 443, 3478, 3479, 3480
UDP: 3478, 3479
Zet deze poorten op enabled.
Gebruik bij Ip adres (A + 20)


Stappenplan PS4 instellen
1. Je gaat in het hoofdmenu van je PS4 (bovenin het scherm) naar: Instellingen --> Netwerk --> Internetverbinding instellen.
2. Zorg ervoor dat je PS4 door middel van een ethernet-kabel is aangesloten of dat er een draadloos netwerk beschikbaar is.
3. Kies je verbindingsmethode (Wi-Fi of netwerkkabel)
4. Kies voor "Aangepast"
> Indien u de PS4 met netwerkkabel heeft aangesloten, ga naar stap 6 <

5. Welk Wifi-netwerk wil je gebruiken?
Een overzicht van beschikbare netwerken zal naar voren komen, selecteer uw netwerk en voer het wachtwoord (WEP- of WPA-sleutel) voor uw draadloze netwerk in. Druk op OK. Mocht je een time-out melding krijgen of een melding krijgen dat de sleutel incorrect is, terwijl je 100% zeker weet dat deze correct is, dan kan dit wijzen op een te zwak signaal (vanwege afstand/obstakels of storing van buitenaf). In dat geval zal de PS4 met netwerkkabel verbonden moeten worden.

6. Instellingen IP-adres, Selecteer [Handmatig]

7. Voer de volgende gegevens in.
IP adres: (A) +20
Subnet mask: 255.255.255.0
Standaard gateway: ( B )

Primaire DNS: Voer in "8.8.8.8"
Secundaire DNS: Voer in "8.8.4.4"

8. DHCP-hostnaam: kies [Niet opgeven]
9. MTU-instellingen: Kies [Automatisch]
10. Proxyserver: selecteer [Niet gebruiken]

Test de verbinding.
ALs het goed is geeft deze NAT2 aan en heb je geen internetproblemen meer.
DONRozeboom

Level 1
  • 8Posts
  • 0Oplossingen
  • 0Likes
Waarom zo moeilijk? Als je je modem in bridge mode heb staan, heb je aan een router met UPnP genoeg. WiFi of niet..
DONRozeboom

Level 1
  • 8Posts
  • 0Oplossingen
  • 0Likes
DONRozeboom wrote:
Waarom zo moeilijk? Als je je modem in bridge mode heb staan, heb je aan een router met UPnP genoeg. WiFi of niet..


Misschien iets uitgebreider. We kennen allemaal het stukje Plug and Play van de PC. Je trapt je printer eraan, hij installeert zijn drivers vanaf Windows Update, en je kunt printen. Dat is UPnP ook, alleen dan voor netwerkapparatuur.
Op het moment dat je apparaat een IP adres ophaalt vanaf de DHCP server (je router) wordt er ook een scan gedaan op de poorten en protocollen welke dit apparaat nodig heb om zijn verbinding goed te kunnen maken. Meer is er niet nodig.
En het forwarden van de poorten werkt ook wel (ik gebruik het zelf ook, echter om andere redenen), maar het is echt niet nodig als UPnP ingeschakeld is, en goed werkt.
danielsan

Level 1
  • 3Posts
  • 0Oplossingen
  • 0Likes
Heej,

Ik zat je bericht te lezen en opeens dacht ik toen ik ook een 360 had, had ik ook strict. Vervolgens zat ik het internet aftestruinen en
kwam ik op de site: www.portforward.com. hier staan alle stappen die je moet volgen per router en bij het begin is er zelfs de keus
om PS4, 360, one te selecteren. Probeer het zou ik zeggen. In het verleden gedaan met de 360 en toen had ik open.

Gr. Daniel
Joerii

Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes
danielsan wrote:
Heej,

Ik zat je bericht te lezen en opeens dacht ik toen ik ook een 360 had, had ik ook strict. Vervolgens zat ik het internet aftestruinen en
kwam ik op de site: www.portforward.com. hier staan alle stappen die je moet volgen per router en bij het begin is er zelfs de keus
om PS4, 360, one te selecteren. Probeer het zou ik zeggen. In het verleden gedaan met de 360 en toen had ik open.

Gr. Daniel


Hoi Daniel,

Als je mijn bericht goed had gelezen had je gezien dat ik ook naar portforward.com verwijs 😉
danielsan

Level 1
  • 3Posts
  • 0Oplossingen
  • 0Likes
Hahaha klopt ik zag het later pas... Maar ik had van het weekend mijn ps4 geforward, maar op een of andere manier is het nat type 3... Terwijl mijn wifi (enigste wat blijkbaar wel goed werkt over de wifi) is nat type 2..

Gr. Daniel

Hoi Daniel,

Als je mijn bericht goed had gelezen had je gezien dat ik ook naar portforward.com verwijs 😉
Lex
Topicstarter
Level 1
  • 10Posts
  • 0Oplossingen
  • 0Likes
Ik ben een tijdje weggeweest en dacht nog even terug te komen om nog wat feedback te geven.

De oplossing zoals ik hem een aantal maanden geleden voorstelde werkt, maar niet heel erg soepel. Regelmatig start ik mijn Xbox One op en zie dat de NAT setting toch weer op Strict staat. Router resetten werkt eigenlijk altijd wel, maar is niet ideaal natuurlijk.

Ik had voorheen een UBEE modem (dus niet de huidige router-modem) en daarna mijn router. Toen hoefde ik alleen maar de juiste poorten te forwarden en klaar.
Ik zit er sterk over te denken om de ziggo router in bridge stand te zetten en mijn eigen router weer te gebruiken. Waarschijnlijk geeft dat een stabielere verbinding.

To be continued
Ronald Z
Oud Community Moderator
Oud Community Moderator
  • 5201Posts
  • 278Oplossingen
  • 358Likes
Hey Lex,

Welkom terug!

Ik heb zelf een Cisco 3928 en geen problemen via een kabel recht op de modem. Ik heb zelfs niks ge-forward. Alleen in het begin problemen, maar dat lag aan Microsoft zelf.
Zodra ik Wi-Fi gebruik wordt mijn NAT echter wel slechter. Je kan sowieso UPnP weer aan zetten als je wilt, dit issue moet verholpen zijn, misschien dat het helpt.

Gr,
Lex
Topicstarter
Level 1
  • 10Posts
  • 0Oplossingen
  • 0Likes
Hoi Ronald,
Tja, een beetje gamer gaat natuurlijk niet via de WiFi zitten gamen 😉

Maar ik heb wel vaker geruchten gehoord dat de Ubee EVW321B router problemen geeft omdat de NAT table niet goed werkt, maar dat zijn geruchten meer niet.

De Cisco router die jij hebt, die werkt dus wel goed? Dan ga ik maar eens bij Ziggo informeren hoe ik daar aan kan komen 🙂
Ronald Z
Oud Community Moderator
Oud Community Moderator
  • 5201Posts
  • 278Oplossingen
  • 358Likes
Nee een beetje gamer gamed niet via Wi-Fi nee 😉 haha, ik heb het getest voor andere gebruikers en gebruik verder mijn Wi-Fi niet voor gamen nee. Tenzij ik zin heb in lag natuurlijk.

Ik kan je geruchten helaas niet bevestigen, ik had ook geen problemen met de EVW 320B die ik hiervoor had. Heb je wanneer je DMZ instelt hetzelfde probleem?
Natuurlijk alleen als test.

Gr,
Lex
Topicstarter
Level 1
  • 10Posts
  • 0Oplossingen
  • 0Likes
Hoe bedoel je precies? Ik heb nu idd mijn Xbox in de DMZ staan en dat werkt dus enigszins met af en toe toch weer een Strict melding.

Maar ik wil natuurlijk niets in mijn DMZ hebben staan.

Xbox uit de DMZ halen is overigens geen optie, dan houd ik gewoon een Stricte NAT
Ronald Z
Oud Community Moderator
Oud Community Moderator
  • 5201Posts
  • 278Oplossingen
  • 358Likes
Ehm? Dat is echt heel vaag... DMZ schakelt alle beveiliging vanuit de modem uit voor dat IP, in en uitgaand. Dus dan heb je niks meer wat wordt belemmerd. Dan zou ik toch echt zeggen dat het ergens anders in zit :S Ik heb zelf DMZ nooit aanstaan.

Gr,
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic