Tee-o-en

Stamgast
  • 5Posts
  • 0Oplossingen
  • 0Likes

NAS niet benaderbaar na installeren TP link eco wifi boosters

In mijn thuisnetwerk heb ik oa een NAS server(bedraad)  draaien.

Daarop heb ik een Open VPN server geïnstalleerd zodat ik op afstand bij de NAS kan, maar ook mijn Raspberry-Pi(WiFi) kan benaderen. Dat heeft altijd prima gewerkt (port forwarding etc. netjes ingesteld)

 

Zie tekening voor mijn thuis configuratie. (ik heb een Ziggo connectbox modem)

 

Nu heb ik sinds een tijdje drie TP-Link wifi mesh apparaten neergezet en netjes de stappen van Ziggo opgevolgd.

En, ik moet zeggen, de WiFi is nu perfect in huis.

Alleen kan ik  géén VPN verbinding meer opzetten.

 

Ik heb een vermoeden dat dat komt omdat de IP reeksen van het modem en de wifi booster verschillend zijn, maar daar heb ik niet veel verstand van 🙂

 

Ik heb ook geprobeerd om de netgear switch(GS308E-Smart-switch) direct achter het modem te zetten, maar dan is alles achter de switch niet via wifi bereikbaar.

 

Kortom,  hoe kan ik dat weer voor elkaar krijgen.

Het lijkt me niet dat ik de ip-range van het modem hetzelfde moet maken als de wifi boosters? of juist wel?

 

Ik hoor het graag.

1 Oplossing

Geaccepteerde oplossingen
tobiastheebe
Super Expert
Super Expert
  • 8457Posts
  • 478Oplossingen
  • 3031Likes

Configureer de Deco-router en AP's in AP mode, dan verdwijnt het tweede subnet en moet alles weer als vanouds bereikbaar zijn.

Bekijk in context

3 Reacties 3
tobiastheebe
Super Expert
Super Expert
  • 8457Posts
  • 478Oplossingen
  • 3031Likes

Configureer de Deco-router en AP's in AP mode, dan verdwijnt het tweede subnet en moet alles weer als vanouds bereikbaar zijn.

Tee-o-en
topicstarter
Stamgast
  • 5Posts
  • 0Oplossingen
  • 0Likes

Ik ga eens kijken hoe ik dat kan doen.

Kan ik dan wel het subnet blijven gebruiken die de deco nu heeft?
Anders moet ik alle apparaten (niet alles had ik op tekening gezet) die ik met een vast ip adres heb ingesteld allemaal opnieuw instellen...

tobiastheebe
Super Expert
Super Expert
  • 8457Posts
  • 478Oplossingen
  • 3031Likes

In AP mode vervalt subnet 192.168.68.0/24 en wordt 192.168.178.0/24 het enige subnet.

 

Als je 192.168.68.0/24 wilt blijven gebruiken, dan moet je ofwel het IP-adres van Deco-router in 178.0/24 in de DMZ van de modemrouter opnemen t.b.v. 1:1 NAT of de modemrouter in bridge mode (laten) zetten. De benodigde port forwarding-regels maak je vervolgens aan op de Deco-router.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic