1
Vraag
2
Reacties
wewanl

Level 16
  • 2383Posts
  • 23Oplossingen
  • 904Likes

Moet ik me zorgen maken ?

Ik heb overal 0 bij de uncorrectables, behalve bij de OFDM downstream.

Het lukt mij niet deze op 0 te krijgen. 

Moet ik me hierom zorgen maken? 

 

wewanl_0-1650280262436.png

 

 

 

Oplossing

Geaccepteerde oplossingen
tobiastheebe

Level 20
T.E.A.M.
  • 32259Posts
  • 2276Oplossingen
  • 16276Likes

De slope is aanwezig doordat er meer demping aanwezig is in de buitenkabel dan wordt gecompenseerd door de EV. Dat kan duiden op een zwakke plek in de buitenkabel. Het kan wel gecorrigeerd worden met een (forward path) equalizer maar ik heb deze nog nooit in gebruik gezien in NL. Aan de andere kant zou het ook geen problemen mogen veroorzaken, gezien de waarden verder prima zijn.

Bekijk in context

21 Reacties 21
tobiastheebe

Level 20
T.E.A.M.
  • 32259Posts
  • 2276Oplossingen
  • 16276Likes

De uncorrectable errors zouden op alle kanalen 0 moeten zijn. Er is wat spreiding zichtbaar in vermogen en MER.

 

Kun je ook de event log plaatsen?

 

In een vorig topic vond ik deze foto van jouw installatie, is dit nog actueel?

wewanl
Topicstarter
Level 16
  • 2383Posts
  • 23Oplossingen
  • 904Likes

De situatie is nog hetzelfde.

Hierbij de event log. Als ik trouwens de door Ziggo geleverde kabel gebruik tussen modem en splitter wemelt het van de uncorrectables. Alleen met een zelfgemaakte kabel, zoals op de foto lukt het me om bijna alles op 0 te krijgen.

 

wewanl_0-1650284053106.png

 

tobiastheebe

Level 20
T.E.A.M.
  • 32259Posts
  • 2276Oplossingen
  • 16276Likes

Vanmorgen was er uitval van de internetverbinding tussen 6:46 en 6:54, gezien de T4 timeouts. Om 9:17 en 13:43 was er instabiliteit op het OFDM-kanaal, namelijk FEC lock loss/recovery op zowel profiel- als NCP-niveau.


De kabels die Ziggo bij het modem bijlevert, zijn van zeer hoge kwaliteit (Technetix RLA++ viervoudig afgeschermd), de oorzaak van de ruis ligt vrijwel zeker elders.

 

Kun je het modem tijdelijk direct op het AOP aansluiten, het modem opnieuw opstarten en na enkele uren nogmaals de downstream en event log plaatsen?

wewanl
Topicstarter
Level 16
  • 2383Posts
  • 23Oplossingen
  • 904Likes

Ga ik doen

Rikst
Community Moderator
Community Moderator
  • 5291Posts
  • 503Oplossingen
  • 1745Likes

Hoi @wewanl,

Ik wil sowieso liever niet dat jij je zorgen maakt over de verbinding. Heb je de tests die @tobiastheebe voorstelde kunnen uitvoeren inmiddels?

wewanl
Topicstarter
Level 16
  • 2383Posts
  • 23Oplossingen
  • 904Likes

Ik heb nu de Ubee modem rechtstreeks aangesloten op de AOP met de door Ziggo geleverde veel te lange kabel. Ik heb ook netjes de modem herstart na deze aansluiting.

Dit zijn mijn waarden:

 

wewanl_0-1650651375987.pngwewanl_1-1650651415926.png

 

Dus ik krijg de uncorrectables niet op 0. 

 

tobiastheebe

Level 20
T.E.A.M.
  • 32259Posts
  • 2276Oplossingen
  • 16276Likes

In de log is te zien dat het modem omstreeks 1:03 direct op het AOP is aangesloten en om 1:07 opnieuw opgestart is. Tussen 1:07 en 3:24 zijn er geen events, daarna zie ik echter (zoals eerder) herhaaldelijk FEC lock loss/recovery op het actieve profiel (event type codes 16/24). Ook wordt er tussen verschillende modulaties geschakeld voor het profiel, ik kan het niet direct vertalen omdat alleen de vrij arbitraire ID's worden getoond, maar het is in ieder geval niet constant 4096-QAM. De signaalkwaliteit en/of -stabiliteit lijkt niet altijd optimaal, ook gezien de uitschieters in CER (RS errors) op een aantal SC-QAM-kanalen, gecombineerd met de vrij grote spreiding in vermogen van ~6 dBmV. De binnenhuisinstallatie is hiermee uitgesloten, er lijkt dus iets tussen AOP en EV te spelen.

wewanl
Topicstarter
Level 16
  • 2383Posts
  • 23Oplossingen
  • 904Likes

Dus ik moet me zorgen maken? 

tobiastheebe

Level 20
T.E.A.M.
  • 32259Posts
  • 2276Oplossingen
  • 16276Likes

Dat niet, maar er zijn dus wel de nodige aandachtspunten voor verder onderzoek door Ziggo.

LinuxDutch

Level 4
  • 37Posts
  • 1Oplossingen
  • 19Likes

Mag ik even inhaken op het topic. Ik denk dat ik de topscoorder ben in dit geval..... Lijkt mij ook geen gezonde internet verbinding. 

tobiastheebe

Level 20
T.E.A.M.
  • 32259Posts
  • 2276Oplossingen
  • 16276Likes

@LinuxDutch Voornamelijk opvallend dat het modem 'slechts' 24 SC-QAM-kanalen gekoppeld heeft maar er wel 32 beschikbaar zijn, dit is bewust zo geconfigureerd op het CMTS, maar wel een configuratie die niet meer gebruikelijk is. Daarnaast geen OFDM-kanaal, dit houdt in dat het wijknet nog niet is voorbereid op DOCSIS 3.1 en Internet Giga, die upgrade gaat waarschijnlijk een verbeterde signaalkwaliteit opleveren.

LinuxDutch

Level 4
  • 37Posts
  • 1Oplossingen
  • 19Likes

Ik ben benieuwd ze gaan binnenkort weer onderhoud plegen bij ons heb ik een mailtje van gehad. Afwachten maar weer. Snelheid is wel gewoon na behoren heb dus ook geen problemen, maar zag dit topic voorbij komen. Dacht daar haak ik even op in aangezien mijn modem blijkbaar veel storingen heeft aldus de interface.

wewanl
Topicstarter
Level 16
  • 2383Posts
  • 23Oplossingen
  • 904Likes

Ik ben benieuwd wat ik van Ziggo hoor als ze er naar gaan kijken. 

Jiri
Oud Community Moderator
Oud Community Moderator
  • 2539Posts
  • 345Oplossingen
  • 1002Likes

Hi @wewanl

Super tof dat je @tobiastheebe jouw verbinding hebt laten controleren. 
Een duidelijkere analyse gaan wij niet krijgen waarvoor mijn complimenten! 

Ik heb een monteursafspraak ingepland voor 28-04-2022 tussen 12:00 & 18:00 uur. Wanneer dit niet gelegen komt, mag je de afspraak verplaatsen in Mijn Ziggo. Laat je na het monteursbezoek even weten hoe het gaat? 
 

wewanl
Topicstarter
Level 16
  • 2383Posts
  • 23Oplossingen
  • 904Likes

Ik laat uiteraard weten hoe de situatie is na het monteursbezoek

wewanl
Topicstarter
Level 16
  • 2383Posts
  • 23Oplossingen
  • 904Likes

Wat voor opdracht krijgt de monteur door? 

Ik krijg zojuist een e-mail met de volgende tekst:

 

Samen zorgen dat alles werkt
Daarom komt de monteur uw mediabox en SmartWifi modem installeren en doet een wifiscan. Zijn er nog plekken zonder wifi-bereik? Dan geeft de monteur advies over de aanschaf en de installatie van SmartWifi pods. Zo zorgen jullie samen dat alles werkt.

In ongeveer anderhalf uur wordt kosteloos de mediabox en het SmartWifi modem geïnstalleerd.

Ik gebruik helemaal geen SmartWifi, ik gebruik eigen accespoints en ik heb ook geen problemen met mijn Mediaboxen. Die werken prima. Het ging toch puur om mijn aansluitpunt omdat ik niet te corrigeren errors heb?


Jiri
Oud Community Moderator
Oud Community Moderator
  • 2539Posts
  • 345Oplossingen
  • 1002Likes

Het systeem kiest zelf op welke monteur je recht hebt. In jouw geval is dit een (garantie) installatiemonteur. 
Voor het verdere proces maakt dit niet uit. Ik heb er duidelijk bij gezet wat er mis gaat en wat de monteur moet controleren. 

wewanl
Topicstarter
Level 16
  • 2383Posts
  • 23Oplossingen
  • 904Likes

De monteur is vandaag geweest. Er was inderdaad ruis hier en daar.

De monteur heeft alles uitvoerig getest en bekeken. Hij heeft een nieuw AOP geplaatst en een andere splitter en kabel tussen de splitter en modem. 

Dit zijn mijn nieuwe waarden:

wewanl_0-1651172754151.png

 

Ik heb er niet zoveel verstand van als sommige anderen hier, maar volgens mij is er een aanzienlijke verbetering.

Bedankt ieder voor het meedenken en bedankt voor het laten langskomen van een monteur. 

tobiastheebe

Level 20
T.E.A.M.
  • 32259Posts
  • 2276Oplossingen
  • 16276Likes

Vooralsnog ziet het er prima uit, geen ruis meer zichtbaar.

 

Er is 3 dB meer demping aanwezig, waardoor het vermogen nu ook beter is in zowel downstream als upstream. De slope van ~6 dBmV is nog wel aanwezig. Ik vermoed dat de POA 03-UPC is vervangen door een POA-01-B of POA-254 en er een tweede splitter is geplaatst voor de TV's? Het lijkt alsof er ook een attenuator is geplaatst?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic