campr23
Gedreven Ontdekker
  • 6Reacties
  • 1Oplossingen
  • 1Likes

Modem waardes niet al te slecht, maar toch een belabberde verbinding.

Ik heb naar mijn waardes gekeken in de Modem, en even de Docsis standaard er op nagekeken, ik lijk niet echt signaal-problemen te hebben, maar na de 26/7/2021 is mijn snelheid terug gezakt naar ~5Mbit, terwijl het daarvoor _veel_ sneller ging.

 

Morgen middag komt er een monteur langs om het e.e.a. te 'repareren', maar aan mijn signaalwaardes lijkt niks mis te zijn, het vaagste is zelfs dat en na het 'reed solomon' verbeteringsprocess, meer fouten optreden.. Dubbel-bit fouten?

 

Dit zijn de modem-waardes die bij de waardes horen:

Standard specification compliant: DOCSIS 3.1
Hardware version: 11
Software version: 01.02.065.24.EURO.SIP(Open Source Information)
Cable MAC address: E4:57:40:F8:CB:57
Cable modem serial number: ABAP01991074
System up time: 0 days 23h:53m:51s
Network access: Allowed
2 Geaccepteerde oplossingen

Geaccepteerde oplossingen
campr23
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 1Oplossingen
  • 1Likes

Het is allemaal niet zo super idd.

 

Net de Ziggo monteur over de vloer gehad, die kon ook zien dat de Docsis 3.1 kanelen helemaal 'rood' waren in zijn meet-apparaatje.

 

Hier is de foto van buiten (hier zie je een aantal scheuren in de buitenmantel van de kabel). Mogelijk dat de 'bocht' net te krap is voor de specificatie van de kabel (het is meer een vouw).

 

20210630_162515.jpg

 

En binnen is het ook al niet veel 'soeps': De mantel mist deels (zeker voor de Docsis 3.1 frequenties niet handig). Maar idd de frequenties waar ik het meeste last heb is de 4G/5G frquenties ~720-780Mhz en daarboven (docsis 3.1 loopt door tot 1.8ghz!)

 

20210630_162457.jpg

 

DOCSIS_01_800x_w1300_hX.jpg

 

Wat is wel 'opmerkelijk' vind is dat het slechter uit de Reed-Solomon komt als dat het er in gaat, dat is zeker een indicatie dat er teveel fouten zijn voor het RS algoritme om op te lossen?

 

Dank voor je antwoord!

Bekijk in context

Rikst
Community Moderator
Community Moderator
  • 2264Reacties
  • 194Oplossingen
  • 269Likes

Hoi @campr23

De situatie is helemaal duidelijk, deze aansluiting is in de huidige situatie niet goed afgeschermd tegen storing van buitenaf. Dat moet aangepast worden. Goed dat BAM inmiddels is ingeschakeld. Ik sluit me aan bij het advies van @tobiastheebe om eerst geen aanpassingen meer te doen. 

Bekijk in context

10 Reacties 10
tobiastheebe
Super Expert
Super Expert
  • 3908Reacties
  • 209Oplossingen
  • 1321Likes

De grote hoeveelheden (un)correctable errors op een aantal kanalen (die je rood gemarkeerd hebt in de spreadsheet) worden veroorzaakt door instraling van Digitenne en 5G. Vermoedelijk zijn een of meerdere onderdelen binnen de coaxinstallatie niet of onvoldoende afgeschermd.

 

Zou je een of meerdere foto’s willen plaatsen van AOP (hoofdaansluiting in meterkast of woonkamer) en bekabeling, plus splitter(s) en signaalversterker, voor zover van toepassing?

campr23
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 1Oplossingen
  • 1Likes

Het is allemaal niet zo super idd.

 

Net de Ziggo monteur over de vloer gehad, die kon ook zien dat de Docsis 3.1 kanelen helemaal 'rood' waren in zijn meet-apparaatje.

 

Hier is de foto van buiten (hier zie je een aantal scheuren in de buitenmantel van de kabel). Mogelijk dat de 'bocht' net te krap is voor de specificatie van de kabel (het is meer een vouw).

 

20210630_162515.jpg

 

En binnen is het ook al niet veel 'soeps': De mantel mist deels (zeker voor de Docsis 3.1 frequenties niet handig). Maar idd de frequenties waar ik het meeste last heb is de 4G/5G frquenties ~720-780Mhz en daarboven (docsis 3.1 loopt door tot 1.8ghz!)

 

20210630_162457.jpg

 

DOCSIS_01_800x_w1300_hX.jpg

 

Wat is wel 'opmerkelijk' vind is dat het slechter uit de Reed-Solomon komt als dat het er in gaat, dat is zeker een indicatie dat er teveel fouten zijn voor het RS algoritme om op te lossen?

 

Dank voor je antwoord!

Bekijk in context

campr23
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 1Oplossingen
  • 1Likes

Vergeten te vermelden, maar er zijn geen splitters/TVs enz enz. De verbinding loopt direct via een (vrij nieuwe) kabel zo de modem in.

tobiastheebe
Super Expert
Super Expert
  • 3908Reacties
  • 209Oplossingen
  • 1321Likes

De CAI-kabel is uitgedroogd op de plek waar deze de buis in gaat. Verder ziet het AOP (of wat er dan ook in dat oude plastic doosje zit) er zeer gedateerd uit en lijkt het vlechtwerk (dat ziet er redelijk verrot uit) van de kabel bloot te liggen, vermoedelijk is dit verantwoordelijk voor de ruis. Dit is hoe dan ook aan vervanging toe, mogelijk moet ook een gedeelte van de CAI-kabel vervangen worden. Heeft de monteur hier geen opmerking over gemaakt?

campr23
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 1Oplossingen
  • 1Likes

Nog even een klein 'dingetje'. Snelheid is nu weer goed tot uitstekend te noemen:

Speedtest by Ookla

Server: 31173 Services AB - Amsterdam (id = 23094)
ISP: Ziggo
Latency: 7.20 ms (4.27 ms jitter)
Download: 697.54 Mbps (data used: 557.3 MB)
Upload: 50.94 Mbps (data used: 24.2 MB)
Packet Loss: 0.0%

 

Beide kanten van de kabel zijn ook los geweest (de kabel in de modem en die in de aansluitkast buiten. Mogelijk wat oxidatie minder waardoor het _net_ weer wat beter werkt.

 

Ook de RS cijfers in de modem zijn 'normaal', ook voor de ~700mhz kanalen.  Geen post-RS errors meer.

 

campr23
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 1Oplossingen
  • 1Likes

Ik heb het begrip 'CAI' niet horen vallen, maar hij had er over dat de kabel van de 'kast' achter het pand naar de AOP vervangen moet worden. Het 'rare' is alleen dat de kabel in de kast blauw begint en bij mij in het kozijn groen binnenkomt. Dus ergens zal de kabel ook nog een extra overgang hebben.

 

Hebben we het trouwens over 50ohms impedantie of 75ohm impedantie voor de kabel?

tobiastheebe
Super Expert
Super Expert
  • 3908Reacties
  • 209Oplossingen
  • 1321Likes

CAI (Centrale Antenne-Inrichting) is een vrij oude term maar wordt nogal eens gebruikt om de buitenkabel aan te duiden. Het lijkt mij ook een verstandig idee om de kabel vanuit de EV (eindversterker, dat is de centrale verdeelkast) naar het AOP te laten vervangen (75 ohm). Een koppelstuk tussen twee verschillende kabels kan op diens beurt ook voor problemen zorgen. Tenslotte moet ook een nieuw/hedendaags AOP geplaatst worden bij jou binnen.

campr23
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 1Oplossingen
  • 1Likes

Top, dank voor de info! Dat de AOP niet helemaal 'correct' is qua 4G/5G instraling behoord denk ik op dit moment (samen met de gebrekkige mantel) tot de grootste problemen van deze installatie. De BAM is geinstrueerd contact op te nemen met mij voor herstel van de kabel,  de scheuren in de mantel zouden ook nog wel eens van invloed kunnen zijn op de qualiteit van het signaal.

We gaan het allemaal meemaken. Zou een stukje aluminiumfolie om de mantel heen gewikkeld helpen tot de BAM tijd heeft? Veel erger dan het nu is zou het nauwelijks kunnen worden, lijkt me.

tobiastheebe
Super Expert
Super Expert
  • 3908Reacties
  • 209Oplossingen
  • 1321Likes

Ik zou adviseren om er niets aan te doen, gezien alles er nogal broos en kwetsbaar uitziet en om volledige uitval te voorkomen. Het kan een aantal weken duren voordat BAM (Infra Telecom) langskomt.

Rikst
Community Moderator
Community Moderator
  • 2264Reacties
  • 194Oplossingen
  • 269Likes

Hoi @campr23

De situatie is helemaal duidelijk, deze aansluiting is in de huidige situatie niet goed afgeschermd tegen storing van buitenaf. Dat moet aangepast worden. Goed dat BAM inmiddels is ingeschakeld. Ik sluit me aan bij het advies van @tobiastheebe om eerst geen aanpassingen meer te doen. 

Bekijk in context

Uitgelicht topic