1
Vraag
2
Reacties
Wlmpie

Level 11
  • 541Posts
  • 11Oplossingen
  • 174Likes

Modem reset (software update) icm wifiboosters waardoor DHCP server crasht

Mijn modem is vannacht spontaan gereset en ik heb nu software CH7465LG-NCIP-6.15.31p1-NOSH.

 

Maar omdat ik ook de zwarte wifiboosters van Ziggo heb (rebranded TP-link archer C7 met ziggo firmware) klapt na een reboot van de Connectbox de DHCP server eruit. Ik moet dan eerst de wifiboosters uitzetten, daarna de DHCP server herstarten door deze uit en weer in te schakelen. Daarbij moet je wel via ipv6 inloggen op de connectbox, of met een apparaat waarvan de ipv4 leaser nog niet is verlopen, anders kom je er niet in, want de dhcp server ligt eruit.

Daarna kunnen de wifiboosters weer aan.

 

Erg onhandig dat Ziggo dus onaangekondigd software gaat updaten want dan gaat vervolgens mijn internet deels plat. Ipv6 doet het nog wel, dus bijv. google.nl werkt ook nog.

 

Iemand enig idee of dit is op te lossen? Ik heb dit al eerder gemeld, maar Ziggo is blijkbaar niet geïnteresseerd in deze bug, want oplosbaar door apparaten te herstarten, maar het blijft irritant. Zou dit op te lossen zijn met custom firmware op de ziggo boosters? (mag eigenlijk niet want ik heb er slechts 1 in eigendom en de andere in bruikleen) en het echte probleem zit in de connectbox, want daarin crasht de dhcp server.

Of zou ik nieuwere wifiboosters kunnen krijgen?

Uitgelicht
Wlmpie
topicstarter
Level 11
  • 541Reacties
  • 11Oplossingen
  • 174Likes

Vanavond heb ik de tp link deco's m4 geïnstalleerd en dat ging voorspoedig. Ik heb wel gezorgd dat alleen de hoofddeco rechtstreeks is aangesloten op de connectbox. De andere twee zijn ook bedraad aangesloten maar daar zit nog een switch tussen deco en connectbox. Ik las dat sommige mensen problemen hadden als ze alle deco's rechtstreeks op het modem aansloten al snap ik niet waarom dat problemen zou kunnen geven. Maar alles werkt hier in huis en de wifi is overal prima. Nou fingers crossed dat de dhcp server in de connectbox niet meer crasht. @Paul Dank voor de oplossing.

31 Reacties 31
Paul
Community Moderator
Community Moderator
  • 19667Posts
  • 1385Oplossingen
  • 7531Likes

@Wimpie Vandaag ontving ik een bericht van een van onze specialisten met de vraag of je een traceroute met ons kan delen waarop het probleem terug te zien is. Je mag dit anders wel d.m.v. een privebericht doorsturen zodat ik dit dan direct neer kan leggen bij onze specialisten. 

Paul
Community Moderator
Community Moderator
  • 19667Posts
  • 1385Oplossingen
  • 7531Likes

@Wimpie Het is een poos stil in dit topic. Is het nog gelukt om een traceroute te maken? Ten behoeve van het onderzoek vragen onze specialisten hierom. Je mag dit wel doorsturen d.m.v. een privebericht. 

Wlmpie
Topicstarter
Level 11
  • 541Posts
  • 11Oplossingen
  • 174Likes

Sorry, kom niet meer zo vaak in de community en heb de notificatie emails uitstaan vanwege teveel spam. Ik wil best een traceroute maken, maar waarnaartoe? En hoe draagt een traceroute bij aan het oplossen van crashende dhcp sever in de connectbox als er ook een wifibooster C7 actief is op het netwerk?

Probleem is dat dat regelmatig de dhcp server in de connectbox crasht en hij dus geen ipv4 adressen meer uitdeelt. De rest doet het nog wel. Ik heb nu gewoon twee dhcp servers actief op mijn subnet, maar wel met verschillende ip-ranges. Dus nu geen last meer van uitval, maar dit is natuurlijk een nogal brakke workaround, die ongeschikt is voor de gemiddelde ziggo klant.

BAM

Level 13
  • 844Posts
  • 54Oplossingen
  • 219Likes

Goedendag,

 

Ik zie veel info die erg tegenstrijdig is.

 

De C7 modems kun je met enig nazoeken op internet juiste firmware geven die beter werkt.

So wie so, een C7 aansluiten met de blauwe WAN poort op je Ziggo modem.

Op die C7 liefst de DHCP uitzetten.

De tweede C7 op een LAN poort ( geel ) op de 1e C7.

 

Verder in het Ziggo modem de DHCP aanpassen naar voldoende apparaten.

Voor de 1e C7 doe je een reservering voor het IP adres.

 

Hopelijk stuurt dit je enigzins in de juiste richting, vragen via PB  aub 😁

 

Groet,

 

Bam

Wlmpie
Topicstarter
Level 11
  • 541Posts
  • 11Oplossingen
  • 174Likes

Het zijn C7 boosters met de meest recente Ziggo firmware. Eentje is een bruikleen booster dus daar mag ik helemaal geen TP-Link of DD-WRT firmware opzetten. Verder faalt de connectbox, niet de wifibooster, die wifibooster triggert alleen maar de bug in de connectbox.

Ik heb er twee en ze waren allebei aangesloten via de blauwe poort aan de connectbox, maar op verzoek van Ziggo techneuten heb ik ze allebei via een gele poort aangesloten op de connectbox. Helaas lost dit het probleem niet op.

In de Ziggo connectbox DHCP is nog ruim voldoende ruimte in de ip-range >100 apparaten en voorheen was dit zelfs bijna het gehele bereik (gewoon de standaardinstellingen).

Kortom dit is geen user error, maar een bug in de connectbox. Daarin crasht af en toe de dhcp server, terwijl de rest van het modem nog wel functioneert inclusief IPv6. Dus dan doet nu.nl het niet en youtube.nl doet het wel.

Deze bug in de connectbox wordt ook na een reset direct weer getriggerd door ziggo wifiboosters C7 die actief op zoek zijn naar een ip-adres. Als je de wifiboosters eerst uitzet en dan pas de connectbox reset gaat het daarna weer een paar weken goed.

 

Dit is niet tegenstrijdig, maar wel ingewikkeld en de gemiddelde ziggo klant zal er niets van begrijpen als nu.nl het niet meer doet, en bijv. google.nl doet het nog wel. Via de helpdesk kom je nooit verder dan een modem reset. Maar eigenlijk moet die prutser die de firmware code voor de connectbox heeft geschreven op jacht naar de bug. Maar tja, de firmware doet het in 95% van de gevallen voldoende acceptabel, en programmeurs kosten geld, dus dat gebeurt gewoon niet.

Bert

Level 21
T.E.A.M.
  • 76315Posts
  • 5199Oplossingen
  • 22494Likes

@Wlmpie Mogelijke oplossing:

De C7 laat al een zeer lange tijd met regelmaat dit fenomeen zien, het lijkt een probleem te zijn met IPv6 en de C7.

Voor zover ik het ervaren en gelezen heb, lijkt de C7 wel goed te werken als het modem op IPv4 only staat.

Hierna alles uit, het modem als eerste laten starten en dan de C7 pas.

Paul
Community Moderator
Community Moderator
  • 19667Posts
  • 1385Oplossingen
  • 7531Likes

@Wimpie We hebben in dit geval nog de optie om je modemprofiel nog aan te passen van IPV6 Full Duals stack naar IPV4 only zoals @Bert ook oppert. Een andere optie is dat je de vraag m.b.t. de TP Link Archer C7 ook nog voorlegt bij de support van TP Link. Mogelijk dat zij nog een tip hebben. 

Bert

Level 21
T.E.A.M.
  • 76315Posts
  • 5199Oplossingen
  • 22494Likes

@Paul het is een Extra wifi-punt (C7) via een internetkabel | Klantenservice | Ziggo , ik vermoed dat TP-Link de vraagsteller per direct terugstuurt naar Ziggo, want zij ondersteunen de firmware van Ziggo niet.

Paul
Community Moderator
Community Moderator
  • 19667Posts
  • 1385Oplossingen
  • 7531Likes

@Bert @Wimpie Het Extra Wifipunt (C7) via een internetkabel is inmiddels al een ouder type apparaat waarvoor geen nieuwe softwarereleases op de planning staan. In dit geval heb ik als opties nog de mogelijkheid om het modemprofiel naar IPV4 Only te zetten. Dit was bij andere gebruikers ook de oplossing. En anders lijkt het mij verstandig om de SmartWifiPods of de SmartWifi Boosters (TP Link Deco's) in overweging te nemen. Beide apparaten zijn aan te schaffen of in bruikleen te huren. Hierover heb ik je ook even een privebericht gestuurd. 


Wlmpie
Topicstarter
Level 11
  • 541Posts
  • 11Oplossingen
  • 174Likes

@Paul Ik heb je een privébericht gestuurd, ik wil de tp link deco's graag proberen. Ik denk dat dit een hoop problemen oplost. Als het werkt zal ik het bericht hierboven als oplossing markeren.

Paul
Community Moderator
Community Moderator
  • 19667Posts
  • 1385Oplossingen
  • 7531Likes

@Wlmpie Hartelijk dank voor je bericht! Ik heb voor jou de  3 SmartWifiboosters (TP Link Deco M4) aangevraagd. De eerste 12 maanden ontvang je dit gratis en daarna kost het maandelijks € 2,50. De Wifiboosters zijn maandelijks opzegbaar met in acht neming van de 1 maand opzegtermijn. Binnen 2 a 3 werkdagen ontvang je de Wifiboosters met de pakketbezorging van Post NL in huis. Deel je jouw bevindingen met de TP Link Deco's onder dit topic?

Wlmpie
Topicstarter
Level 11
  • 541Posts
  • 11Oplossingen
  • 174Likes

Vanavond heb ik de tp link deco's m4 geïnstalleerd en dat ging voorspoedig. Ik heb wel gezorgd dat alleen de hoofddeco rechtstreeks is aangesloten op de connectbox. De andere twee zijn ook bedraad aangesloten maar daar zit nog een switch tussen deco en connectbox. Ik las dat sommige mensen problemen hadden als ze alle deco's rechtstreeks op het modem aansloten al snap ik niet waarom dat problemen zou kunnen geven. Maar alles werkt hier in huis en de wifi is overal prima. Nou fingers crossed dat de dhcp server in de connectbox niet meer crasht. @Paul Dank voor de oplossing.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic