1
Vraag
2
Reacties
kruijf

Level 3
  • 296Posts
  • 4Oplossingen
  • 72Likes

Modem in bridge modus

Ik ben me aan het inlezen over de bridge modus van het modem, en nu las ik dat je dan ipv6 niet meer hebt is dit een nadeel? of maakt dit niet uit?
40 Reacties 40
kruijf
Topicstarter
Level 3
  • 296Posts
  • 4Oplossingen
  • 72Likes
Anne H Ziggo vanmorgen zag ik aan de wan kant nog gewoon het 192.xxx.xxx.xxx adres staan, i.p.v het externe ip wat het zou moeten zijn. Nu bedenk ik me net dat ik na het in bridge laten zetten van het modem de router niet heb gereset, ik heb een avond ervoor wel de router aangesloten gehad en werkte alles.
Als ik vanmiddag thuis kom doe ik gelijk even een factory reset van de router, en dan eens kijken wat er dan gebeurt.
Goed om te weten dat het niet uit maakt dat in de interface nog router mode staat, dan ga ik daar verder niet naar kijken.

Steefb ik hoop niet dat mijn antwoord verkeerd over is gekomen, zowel dit was absoluut niet mijn bedoeling.
Anne H
Community Developer
Community Developer
  • 3866Posts
  • 225Oplossingen
  • 1577Likes
Check, die stap is zo logisch dat ik aannam dat het al was gedaan. Sorry! Een reset van je modem en router zijn inderdaad nodig om de bridge mode voor elkaar te krijgen. De modem moet eerst nieuwe software ophalen. Zodra die is opgestart kun je de router weer aanzetten. Dan moet het helemaal goed komen 🙂
kruijf
Topicstarter
Level 3
  • 296Posts
  • 4Oplossingen
  • 72Likes
Anne H Ziggo Het is een logische stap en ik het modem wel een reset heb gegeven deze zou dus de juiste software moeten hebben, maar dit ben vergeten te doen bij mijn router ik heb hem van de stroom afgehaald maar dit is natuurlijk nooit voldoende.
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3464Likes
Je hebt internetverbinding, maar je Fritzbox krijgt via DHCP nog een WAN Ip in het subNet van de Connectbox. Dat is wat ik begrijp uit de probleemstelling.

Dat zal niet gauw iets anders betekenen, dan dat je Connectbox nog actief is als Router, ondanks dat het er sterk op lijkt dat ie in Bridge Mode zou staan.
Een Reboot of Factory reset van de Fritzbox, gaat je niet helpen in dit geval.
Wel van de Connectbox.
kruijf
Topicstarter
Level 3
  • 296Posts
  • 4Oplossingen
  • 72Likes
hanh dan ga ik de connectbox vanmiddag als eerste eens een factory reset geven, voor ik de hond ga uitlaten en de rest van het gezin thuis komt. En als het nodig is daarna ook de fritzbox nog even.
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3464Likes
Dit is een hele strakke en goede aanpak. Ben benieuwd naar je vorderingen.
kruijf
Topicstarter
Level 3
  • 296Posts
  • 4Oplossingen
  • 72Likes
Ik zal vanavond mijn vorderingen delen.
kruijf
Topicstarter
Level 3
  • 296Posts
  • 4Oplossingen
  • 72Likes
Ik heb het modem en de router een factory reset gegeven, maar in de fritz box bij network blijft bij wan 192.xxx.xxx.xxx staan.
Nu ben ik even de instellingen van de nas ingedoken, en mijn nas is nu van af buiten het netwerk benaderbaar.
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3464Likes
Hmm. Toch bevalt me dit niks.
De Fritzbox moet een extern Ziggo WAN Ip adres laten zien.
Dat vond je zelf ook al. Hij is toch met de WAN poort aangesloten?
Dat het geheel nog wel redelijk werkt, kan ik min of meer begrijpen.
Zou er iets met de Fritzbox aan de hand kunnen zijn, dat ie niet laat zien, wat je huidige situatie is.
Ik gis nu maar wat. Sorry, meer heb ik nu niet voor je.
kruijf
Topicstarter
Level 3
  • 296Posts
  • 4Oplossingen
  • 72Likes
hanh ik heb me rot lopen zoeken maar kan niks ontdekken wat er mis kan zijn met fritz box.
Ik heb wel even een screenshot gemaakt van de fritz wlan app, daar staat wel gewoon het externe ip in.
verder weet ik ook even niet zo snel waar ik op dit moment nog even naar kan zoeken.
kruijf
Topicstarter
Level 3
  • 296Posts
  • 4Oplossingen
  • 72Likes
hanh Oja hij is aangesloten op de WAN poort idd
Bert

Level 21
T.E.A.M.
  • 76349Posts
  • 5203Oplossingen
  • 22501Likes
Het IP adres wat je ziet 192.168.178.1 is het eigen IP adres van deze router, de eerste plaats waar zijn DHCP begint en door de andere apparaten te zien is als Gateway.

Ik vermoed dat alle apparaten in je netwerk een IP adres hebben met 192.168.178.XXX

Je WAN adres is 217.122.XXX.XXX

Ik zie een normaal beeld van een router.

Als je bij Home Network / Thuisnetwerk in de instellingen kijkt op de router, zul je waarschijnlijk iets zien als hieronder en dat klopt dan met je eigen router, vermoed ik.

kruijf
Topicstarter
Level 3
  • 296Posts
  • 4Oplossingen
  • 72Likes
Be rt dat plaatje dat klopt inderdaad. De verwarring in iedergeval bij mij is dat er wat gezegd word bij wan, niet het externe adres staat.

kruijf
Topicstarter
Level 3
  • 296Posts
  • 4Oplossingen
  • 72Likes
Oke conclusie de fritzbox is helaas defect, de wifi deed heel raar en dan voornamelijk de 5ghz. Deze viel weg of de snelheid zakte in, en na een herstart deed de 5ghz helemaal niks meer.
ik heb nu mijn andere router neer gezet een Asus en alles werkt zoals het zou moeten, wan ip geeft ook gewoon netjes mijn externe ip weer.
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3464Likes
Nou ja. Wat een pech. Logisch dat er geen touw meer aan vast te knopen was.
Succes verder met je Asus.
DennyW

Level 17
  • 3159Posts
  • 251Oplossingen
  • 929Likes
kruijf wrote:
Oke conclusie de fritzbox is helaas defect, de wifi deed heel raar en dan voornamelijk de 5ghz. Deze viel weg of de snelheid zakte in, en na een herstart deed de 5ghz helemaal niks meer.
ik heb nu mijn andere router neer gezet een Asus en alles werkt zoals het zou moeten, wan ip geeft ook gewoon netjes mijn externe ip weer.


Het zou ook alleen maar de voedingsadapter kunnen zijn dat de geeft geven heeft. Gooi nog maar niets weg. Een van de twee (adapter of Fritzbox) zal nog wel goed zijn.
kruijf
Topicstarter
Level 3
  • 296Posts
  • 4Oplossingen
  • 72Likes
hanh verklaart een hoop inderdaad met de tijd maar eens kijken voor een ap.

DennyW gooi het ook nog niet weg, en wie weet is het idd de voeding adapter
Anne H
Community Developer
Community Developer
  • 3866Posts
  • 225Oplossingen
  • 1577Likes
Hallo kruijf, is het allemaal gelukt? 🙂
kruijf
Topicstarter
Level 3
  • 296Posts
  • 4Oplossingen
  • 72Likes
Anne H Ziggo alles is nu up and running met de Asus router, de Fritzbox staat nu even als accespoint de utp poorten doen het gelukkig wel.
De fritzbox gaat met de tijd wel vervangen worden, zodat de wifi boven ook weer helemaal goed werkt.
Anne H
Community Developer
Community Developer
  • 3866Posts
  • 225Oplossingen
  • 1577Likes
Nice! Dit klinkt als muziek in de oren 🙂
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic