1
Vraag
2
Reageer en help mee
janvv

Gedreven Raadgever
  • 59Posts
  • 2Oplossingen
  • 12Likes

Modem (bridged) niet bereikbaar op 192.168.100.1, maar ik heb wel internet

Mijn modem staat in bridged mode.

Als ik hem reset, dan is hij tijdens de opstart-cyclus een poosje bereikbaar op 192.168.100.1, maar zodra alles klaar is, dan niet meer.

Het internet werkt overigens gewoon prima, maar ik wilde mijn wachtwoord op de modem veranderen via de web interface.

 

Wat ik doe: zet een ping aan op 192.168.100.1.

Dan zet ik de modem uit, en weer aan.

Na een poosje zie ik antwoord op de ping, maar dat stopt even later weer om niet weer terug te komen.

Maar verder werkt alles okee.

 

Raar toch?

Uitgelicht
janvv
topicstarter
Gedreven Raadgever
  • 59Reacties
  • 2Oplossingen
  • 12Likes

Een paar dagen later, en ik probeer het nog een keer.

Nu blijkt 192.168.100.1 gewoon te pingen, en de web interface bereikbaar.

Rara....

 

 

15 Reacties 15
RodneyFortuna
Expert
Expert
  • 357Posts
  • 28Oplossingen
  • 61Likes

Als ik dit invoer http://192.168.100.1/ kan ik inloggen op de connectbox (welke in de bridge staat) 

Het modem heeft voor de rest geen functie meer en zal je de firewall van de router moeten gebruiken om kwaadwillende tegen te houden.

bridge.png

 

Michiel4

Stamgast
  • 5Posts
  • 0Oplossingen
  • 2Likes

Ik had/heb dat ook, als ik naar 192.168.100.1 ga wordt ik ‘doorverbonden” naar de router. Volgens mij kon ik dat oplossen door de router even los te koppelen van het modem en dan met een utp kabel een laptop direct met het modem te verbinden. 

RodneyFortuna
Expert
Expert
  • 357Posts
  • 28Oplossingen
  • 61Likes

uuuhh loskoppelen waarom, je kan je router benaderen door je IP nummer in te voeren en dan kan ik mijn Mikrotik router benaderen zonder iets te veranderen.

 

RoWi.
Expert
Expert
  • 12708Posts
  • 574Oplossingen
  • 3501Likes

Om het modem wachtwoord te wijzigen ( voor de web gui) kan je eventueel de modem een fabrieksherstel geven. Dan log je in met het bijgeleverde wachtwoord.

 

Wat gebeurd er als je het via 192.168.178.1 probeerd en in welk IP bereik zit de eigen router, mogelijk speelt dat een rol.

janvv
topicstarter
Gedreven Raadgever
  • 59Posts
  • 2Oplossingen
  • 12Likes

Ja, zo was ik dat ook gewend. 

En het gekke is, tijdens het opstart-proces van de modem kan ik even een minuutje of twee de web-interface gebruiken. Daarna niet meer.

Dat was genoeg om snel mijn password aan te passen, dus zo'n ramp is het niet. Alles werkt gewoon.

Maar ik wil gewoon begrijpen wat er aan de hand is.

Mijn router zit op 192.168.144.1 en de rest van het netwerk op 192.168.144.*

 

Op een of andere manier kom ik dus niet meer op 192.168.100.1 als de modem volledig door de opstart-cyclus heen is.

 

janvv
topicstarter
Gedreven Raadgever
  • 59Posts
  • 2Oplossingen
  • 12Likes

Ja, zo was ik dat ook gewend.

Maar om een duistere reden werkt dat dus niet meer.

Alleen een minuut of twee tijdens de startup-cyclus van het modem. Dat was voldoende om mijn wachtwoord aan te passen.

En verder werkt alles daarna prima, dus op zich lig ik hier niet wakker van.

Maar ik wil gewoon begrijpen wat er aan de hand is.

Karel.

Gedreven Raadgever
  • 293Posts
  • 28Oplossingen
  • 121Likes

192.168.100.1 is een adres die niet routeerbaar is over het internet. Toch zit hij aan de WAN (internet) kant van je router.

In diverse routers kan je een extra route opgeven dat het 192.168.100.0/24 netwerk of aders 192.168.100.1 achter de WAN poort is te vinden.

 

In mijn router heb ik dat voor 192.168.178.0/24 toegevoegd zie afbeelding.

N.B. mijn Connectbox staat in router mode en is met deze instelling altijd bereikbaar

janvv
topicstarter
Gedreven Raadgever
  • 59Posts
  • 2Oplossingen
  • 12Likes

Dat klinkt als een aannemelijke oplossing. Alleen weet ik niet precies hoe ik die route dan moet definieren in OpenWRT.

Dit werkt in elk geval niet.

janvv_0-1648996149661.pngjanvv_1-1648996189526.png

 

 

Karel.

Gedreven Raadgever
  • 293Posts
  • 28Oplossingen
  • 121Likes

janvv
topicstarter
Gedreven Raadgever
  • 59Posts
  • 2Oplossingen
  • 12Likes

Dat brengt me een stap verder.

janvv_0-1648999336505.png

 

Nu krijg ik antwoord.

janvv_1-1648999367725.png

En er lijkt een website achter te zitten.

janvv_2-1648999403665.png

 

Maar die geeft een timeout

janvv_3-1648999430167.png

 

janvv_4-1648999451336.png

 

janvv
topicstarter
Gedreven Raadgever
  • 59Posts
  • 2Oplossingen
  • 12Likes

In feite gebeurt nu weer hetzelfde. Na een poosje verdwijnt de verbinding. Geen antwoord meer op ping, en ook niet via telnet naar poort 80.
Het internet blijft gewoon in de lucht, maar de modem weigert verbinding op 192.168.100.1

Karel.

Gedreven Raadgever
  • 293Posts
  • 28Oplossingen
  • 121Likes

De ipv4 gateway heb je ook het router openwrt lan ip adres ingevuld.

 

Misschien gaat de Connectbox na 2 minuten in bridge mode echt uit?

 

Ik heb geen ervaring met de Connectbox in bridge mode dus die ervaringen kan ik niet delen.

Probeer op de prompt eens “wget http://192.168.100.1

 

Hieronder mijn resultaat door mijn edge router naar de Connectbox (in router mode)

pi@Raspi3B:~ $ wget http://192.168.178.1
--2022-04-03 17:31:19-- http://192.168.178.1/
Verbinding maken met 192.168.178.1:80... verbonden.
HTTP-verzoek is verzonden; wachten op antwoord... 302 Moved Temporarily
Locatie: ../common_page/login.html [volgen...]
--2022-04-03 17:31:19-- http://192.168.178.1/common_page/login.html
Verbinding maken met 192.168.178.1:80... verbonden.
HTTP-verzoek is verzonden; wachten op antwoord... 200 Ok
Lengte: 37193 (36K) [text/html]
Wordt opgeslagen als: ‘index.html’

index.html 100%[===================>] 36,32K --.-KB/s in 0,02s

2022-04-03 17:31:19 (1,49 MB/s) - '‘index.html’' opgeslagen [37193/37193]

janvv
topicstarter
Gedreven Raadgever
  • 59Posts
  • 2Oplossingen
  • 12Likes

Ja. Het lijkt of de modem helemaal in stealth mode gaat. Ik heb nog via ssh ingelogd in de router, en het van daar geprobeerd.

janvv_0-1649001097308.png

 

Ik geef het op. Alles werkt, dus dan houd ik het erop dat ik dit gewoon niet snap. 🙄

 

Karel.

Gedreven Raadgever
  • 293Posts
  • 28Oplossingen
  • 121Likes

Ik denk dat het een veiligheids maatregel is. 

Het Internet adres dat je van Ziggo krijgt zit ook in een subnet van internet adressen. 

In theorie wordt dan elk modem in bridge mode binnen dat segment bereikbaar op 192.168.100.1.

Je zou dan zo maar “per ongeluk” op het modem van je “buurman” terecht kunnen komen die ook in bridgemode staat.

Door de tijd van toegang te beperken worden problemen op het ziggo netwerk voorkomen. 

Dit is mijn conclusie 😉

 

janvv
topicstarter
Gedreven Raadgever
  • 59Posts
  • 2Oplossingen
  • 12Likes

Een paar dagen later, en ik probeer het nog een keer.

Nu blijkt 192.168.100.1 gewoon te pingen, en de web interface bereikbaar.

Rara....

 

 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic