1
Vraag
2
Reageer en help mee
pgroothuis82

Stamgast
  • 2Posts
  • 0Oplossingen
  • 0Likes

Modem EVW3210 werkt niet meer goed

Goedendag,

ik heb een Ubee EVW3210 modem/router maar ik heb daar steeds meer problemen mee. Internet is erg traag en valt steeds uit. Stroom eraf werkt even maar niet lang. Groene lampjes branden wel allemaal maar toch blijft de verbinding uitvallen of erg zwak. Zelfs het modem resetten helpt niet. 
Is hier een oplossing voor of is het mogelijk dat het modem wordt vervangen? 

Met vriendelijke groet,

Peter

Uitgelicht
Jiri
Community Moderator
Community Moderator
  • 1884Reacties
  • 221Oplossingen
  • 608Likes

Wat irritant dat de verbinding zo vaak wegvalt, @pgroothuis82

Leuk dat je de hulp van de community inschakelt hiervoor! Ik zie dat @Bert en @Wim C. je goed te hulp geschoten zijn. Laten we voor eerst de aansluiting in orde maken. Mochten de problemen blijven bestaan, kunnen we altijd het modem nog vervangen.
Bij deze is er dan ook een andere splitter en coaxkabel, om het modem aan te sluiten, naar je onderweg. 

Laat je even weten of het met het nieuwe aansluitmateriaal ook beter gaat?

7 Reacties 7
Wim C.
Super Expert
Super Expert
  • 2418Posts
  • 93Oplossingen
  • 1278Likes

Dag @pgroothuis82 

Het kán inderdaad aan je modem liggen, maar het is waarschijnlijk goed om even te kijken naar een vaak voorkomende oorzaak. Om mogelijke oorzaken uit te sluiten, zou je daarom een foto kunnen plaatsen van de eerste plaats waar Ziggo je/jullie huis binnenkomt (AOP) met eventuele splitters, versterkers en het modem op de foto? 

Dit is een klant-helpt-klant forum waar Ziggo moderators en medewerkers ’Ziggo’ voor hun naam hebben staan. Meestal binnen een werkdag (ma-vr) komen ze langs in elk topic.

Bert
Super Expert
Super Expert
  • 59245Posts
  • 3978Oplossingen
  • 14752Likes

Een Ziggo moderator kan kijken wat te doen.

 

Mogelijk moeten er ook niet hedendaagse aansluitmaterialen vervangen worden of zelfs de eerste plaats waar Ziggo je huis binnenkomt.

 

Kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters, versterkers en het modem op de foto?

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Wim C.
Super Expert
Super Expert
  • 2418Posts
  • 93Oplossingen
  • 1278Likes

Pfff... @Bert jij was eerst... weer! 😢

Bert
Super Expert
Super Expert
  • 59245Posts
  • 3978Oplossingen
  • 14752Likes

@Wim C. Nee hoor, jij staat boven mij in de berichtenrij, 2 minuten eerder, dus gelijk gereageerd en elkaar niet gezien.

Maar met beide vrijwel hetzelfde bericht zijn we het in ieder geval met elkaar eens.🙂

pgroothuis82
topicstarter
Stamgast
  • 2Posts
  • 0Oplossingen
  • 0Likes

Beste Bert en Wim,

 

bijgaand de gevraagde foto’s. Ik zie jullie reactie graag tegemoet.

 

Groet,

Peter

Wim C.
Super Expert
Super Expert
  • 2418Posts
  • 93Oplossingen
  • 1278Likes

Dag @pgroothuis82 ik denk dat @Bert het met wel met me eens is dat er een andere splitter moet worden opgestuurd en een geschikte coaxkabel om je modem met de splitter te verbinden.

De kans is groot dat je modem beter zal werken, maar geen 100% garantie.

Jiri
Community Moderator
Community Moderator
  • 1884Posts
  • 221Oplossingen
  • 608Likes

Wat irritant dat de verbinding zo vaak wegvalt, @pgroothuis82

Leuk dat je de hulp van de community inschakelt hiervoor! Ik zie dat @Bert en @Wim C. je goed te hulp geschoten zijn. Laten we voor eerst de aansluiting in orde maken. Mochten de problemen blijven bestaan, kunnen we altijd het modem nog vervangen.
Bij deze is er dan ook een andere splitter en coaxkabel, om het modem aan te sluiten, naar je onderweg. 

Laat je even weten of het met het nieuwe aansluitmateriaal ook beter gaat?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.