1
Vraag
2
Reacties
Scigheras

Raadgever
  • 5Posts
  • 1Oplossingen
  • 2Likes

Modem DHCP storingen

Ongeveer 1x per maand valt mijn internetverbinding weg. Deze herstelt zich dan vanzelf weer na zo'n 0.5 - 4 uur. Tijdens de storing zie ik in mijn router de melding "Your ISP's DHCP does not function properly".

 

Setup:

Ziggo SmartWifi / Connectbox modem in bridge modus

Asus RT-AC68U router

 

Deze setup heeft zeker 5 jaar onveranderd perfect gewerkt, niks aangepast maar sinds een half jaar ongeveer opeens dit probleem. (Er zullen natuurlijk wel software updates geweest zijn ondertussen)

 

Ik heb al zo'n 4x hierover gebeld met Ziggo (tijdens de storingen), maar zij kunnen iedere keer niets vinden/zien dat mis is en weten ook niet hoe dit op te lossen. Begrijpelijk, want dit klinkt als een erg technisch probleem. Hopelijk dat wat knappe knoppen hier er wel raad mee weten 😉

 

Heb wel wat settings in de router gevonden die verwant klinken zoals "DHCP query frequency" die je kunt omschakelen tussen "aggressive", "normal", en "continuous", maar geen idee welke setting de Ziggo apparatuur graag zou zien. In het ziggo modem vind ik helemaal niets, ook geen logs die iets over DHCP zeggen, maar er is ook maar heel weinig te zien daar zodra je hem in bridge modus zet.

1 Oplossing

Geaccepteerde oplossingen
Scigheras
topicstarter
Raadgever
  • 5Posts
  • 1Oplossingen
  • 2Likes

Sorry, was een paar daagjes van huis met pasen.

 

Voor nu houd ik IPV6 disabled op mijn router om te kijken of het probleem hiermee is opgelost. Ik zou momenteel niet weten waarom ik IPV6 nodig zou hebben. Als daar wel een goede reden voor is (?) probeer ik native + prefix delegation.

 

Heb zojuist ook nog een keer getest of ik een PC direct op mijn gebridged modem kan aansluiten, en dat kan niet. PC ziet alleen een unidentified network waar hij geen verbinding mee krijgt. Echter kan ik mij wel herinneren dat in het voorlaatste Ziggo helpdesk gesprek wat ik had toen dit probleem zich weer voordeet dat de medewerker zei dat hij DHCP ging uitzetten op het modem. Dit kan ik niet zelf controleren of aanpassen helaas (kan het nergens vinden in de ConnextBox web interface), maar dit klinkt wel als een mogelijke reden waarom deze functionaliteit zou breken denk ik.

 

Gezien de soort van voorspelbare regelmaat waarmee ik deze storing heb, de enigszins constante lengte hoe lang deze storing blijft, en het feit dat deze setup jaren probleemloos is geweest en ik er niets aan veranderd heb, denk ik niet dat er een fysiek probleem is met mijn verbinding. Maar omdat het toch gevraagd wordt, dan bij deze ook de foto's en screenshots 🙂

 

De modem historie heeft mogelijk wel nog iets interessants, er staat wat tussen over een DHCP renew warning...

 

Netwerk historie

Tijd	Prioriteit	Omschrijving

19-04-2022 21:05:02	notice		GUI Login Status - Login Sucess from LAN interface; client ip=[83.85.222.124];CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

19-04-2022 19:05:59	critical	No Ranging Response received - T3 time-out;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

18-04-2022 02:41:11	error		DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

17-04-2022 20:19:10	warning		[38:43:7D:6C:59:B2][DFS] Radar signal detected, DFS sequence applied, channel changed from 112 to 44

16-04-2022 18:42:50	critical	No Ranging Response received - T3 time-out;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 18:03:47	notice		GUI Login Status - Login Sucess from LAN interface; client ip=[83.85.222.124];CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 15:07:04	critical	No Ranging Response received - T3 time-out;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 15:07:02	critical	SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 15:07:02	notice		MDD Recovery following MDD Loss;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 15:07:01	critical	No Ranging Response received - T3 time-out;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 15:07:01	notice		MDD Recovery following MDD Loss;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 15:07:00	critical	No Ranging Response received - T3 time-out;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 15:07:00	warning		Lost MDD Timeout;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 15:06:54	critical	SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 14:48:27	notice		REGISTRATION COMPLETE - Waiting for Operational status;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 14:48:19	warning		MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

01-01-1970 01:01:25	notice		Cable Modem Reboot - due to power reset;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 14:43:56	notice		REGISTRATION COMPLETE - Waiting for Operational status;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 14:43:48	warning		MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

01-01-1970 01:01:25	notice		Cable Modem Reboot - eRouter operation mode from gateway to bridge;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 14:41:11	warning		MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

 

DSC_0020.JPGDSC_0022.JPGDSC_0023.JPGupstream.pngdownstream2.pngdownstream1.png

Bekijk in context

10 Reacties 10
tobiastheebe
Super Expert
Super Expert
  • 10887Posts
  • 652Oplossingen
  • 4060Likes

Misschien kun je de log plaatsen van de Asus-router (met MAC-adressen e.d. verwijderd) tijdens/na uitval.

 

De router en het modem ontvangen beide een lease die een week geldig is, als er daadwerkelijk problemen zijn bij het vernieuwen van de lease dan zou ik verwachten dat je vaker deze uitval zou zien. De router dient een nieuwe lease aan te vragen bij de DHCP-server nadat de helft van de leasetijd is verstreken. Het modem gebruikt ook deze frequentie.

Scigheras
topicstarter
Raadgever
  • 5Posts
  • 1Oplossingen
  • 2Likes

 

Bij deze de log van de router van de storing van vandaag, inclusief een reboot, zonder MAC/IP addressen.

 

Heb zelf even snel er in gekeken en wat ik interessant vind is "Failed to send DHCPV6 message to IPV6ADDRESS (Network is unreachable)". Gecombineerd met dat ik dit probleem heb sinds ongeveer een half jaar: precies rond de tijd dat Ziggo IPV6 aangezet heeft dus. Een hint? Of een dwaalspoor...

 

Ik zie wel in mijn router dat ik IPV6 op "passthrough" heb staan, maar er zijn ook nog een hoop andere waarden waar ik dit op kan instellen zoals "native", "static ipv6" en meer. Bij die andere opties krijg ik meerdere opties te zien gerelateerd aan Prefix Delegation, iets waar Ziggo het ook over had in de IPV6 aankondigings email.

 

 

tobiastheebe
Super Expert
Super Expert
  • 10887Posts
  • 652Oplossingen
  • 4060Likes

Ik zou het eens proberen met IPv6 uitgeschakeld.

 

Zelf zie ik overigens het volgende, een periode van 23 minuten waarop er geen ethernet link was naar het modem:

 

Apr 14 14:59:48 WAN Connection: WAN(0) link down.

[...]

Apr 14 15:23:24 WAN Connection: WAN(0) link up.

Scigheras
topicstarter
Raadgever
  • 5Posts
  • 1Oplossingen
  • 2Likes

IPV6 uitzetten ga ik proberen!

 

Die 23 minuten geen connectie kan goed kloppen. Heb tijdens het uitval met de kabels zitten kloten. Had de kabel van het modem naar de router uit de router gehaald en direct aan mijn pc verbonden om te kijken of het probleem aan de router lag, maar ook toen had ik geen internet. Ook al weet ik eigenlijk niet of dat wel zou moeten werken.

tobiastheebe
Super Expert
Super Expert
  • 10887Posts
  • 652Oplossingen
  • 4060Likes

Doordat de router opnieuw opgestart is én kabels zijn losgekoppeld, is de log helaas niet zo goed bruikbaar. Wel zie ik dat de router, na weer opnieuw aangesloten te zijn op het modem om 15:23, vrijwel direct een IPv4- en IPv6-adres ontving.

 

Je kunt inderdaad als test een PC direct op het modem in bridge mode aansluiten, deze zal net als de router een (ander) IPv4- en IPv6-adres ontvangen.

 

Overigens is 'Passthrough' hoe dan ook niet de juiste instelling voor IPv6, dit moet 'Native' zijn met Prefix Delegation.

 

Voor de zekerheid:

 

Zou je een of meerdere foto’s willen plaatsen van AOP (hoofdaansluiting in meterkast of woonkamer) en kabels, plus splitter(s) en signaalversterker, voor zover van toepassing?

Zou je tevens de downstream/upstream/historie-gegevens van het modem willen plaatsen?

Jamyla
Community Moderator
Community Moderator
  • 2724Posts
  • 326Oplossingen
  • 703Likes

Goedemiddag @Scigheras

 

Ik kan me zo voorstellen dat je door het weekend en de Paasdagen je nog niet hier mee hebt bezig gehouden.

Maar, zou je de gevraagde informatie van @tobiastheebe met ons willen delen als je nog support van onze leden nodig hebt?

Voor nu fijne Paasdagen gewenst.

Scigheras
topicstarter
Raadgever
  • 5Posts
  • 1Oplossingen
  • 2Likes

Sorry, was een paar daagjes van huis met pasen.

 

Voor nu houd ik IPV6 disabled op mijn router om te kijken of het probleem hiermee is opgelost. Ik zou momenteel niet weten waarom ik IPV6 nodig zou hebben. Als daar wel een goede reden voor is (?) probeer ik native + prefix delegation.

 

Heb zojuist ook nog een keer getest of ik een PC direct op mijn gebridged modem kan aansluiten, en dat kan niet. PC ziet alleen een unidentified network waar hij geen verbinding mee krijgt. Echter kan ik mij wel herinneren dat in het voorlaatste Ziggo helpdesk gesprek wat ik had toen dit probleem zich weer voordeet dat de medewerker zei dat hij DHCP ging uitzetten op het modem. Dit kan ik niet zelf controleren of aanpassen helaas (kan het nergens vinden in de ConnextBox web interface), maar dit klinkt wel als een mogelijke reden waarom deze functionaliteit zou breken denk ik.

 

Gezien de soort van voorspelbare regelmaat waarmee ik deze storing heb, de enigszins constante lengte hoe lang deze storing blijft, en het feit dat deze setup jaren probleemloos is geweest en ik er niets aan veranderd heb, denk ik niet dat er een fysiek probleem is met mijn verbinding. Maar omdat het toch gevraagd wordt, dan bij deze ook de foto's en screenshots 🙂

 

De modem historie heeft mogelijk wel nog iets interessants, er staat wat tussen over een DHCP renew warning...

 

Netwerk historie

Tijd	Prioriteit	Omschrijving

19-04-2022 21:05:02	notice		GUI Login Status - Login Sucess from LAN interface; client ip=[83.85.222.124];CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

19-04-2022 19:05:59	critical	No Ranging Response received - T3 time-out;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

18-04-2022 02:41:11	error		DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

17-04-2022 20:19:10	warning		[38:43:7D:6C:59:B2][DFS] Radar signal detected, DFS sequence applied, channel changed from 112 to 44

16-04-2022 18:42:50	critical	No Ranging Response received - T3 time-out;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 18:03:47	notice		GUI Login Status - Login Sucess from LAN interface; client ip=[83.85.222.124];CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 15:07:04	critical	No Ranging Response received - T3 time-out;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 15:07:02	critical	SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 15:07:02	notice		MDD Recovery following MDD Loss;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 15:07:01	critical	No Ranging Response received - T3 time-out;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 15:07:01	notice		MDD Recovery following MDD Loss;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 15:07:00	critical	No Ranging Response received - T3 time-out;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 15:07:00	warning		Lost MDD Timeout;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 15:06:54	critical	SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 14:48:27	notice		REGISTRATION COMPLETE - Waiting for Operational status;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 14:48:19	warning		MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

01-01-1970 01:01:25	notice		Cable Modem Reboot - due to power reset;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 14:43:56	notice		REGISTRATION COMPLETE - Waiting for Operational status;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 14:43:48	warning		MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

01-01-1970 01:01:25	notice		Cable Modem Reboot - eRouter operation mode from gateway to bridge;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0;

14-04-2022 14:41:11	warning		MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=38:43:7d:76:08:28;CMTS-MAC=00:01:5c:6b:a4:46;CM-QOS=1.1;CM-VER=3.0;

 

DSC_0020.JPGDSC_0022.JPGDSC_0023.JPGupstream.pngdownstream2.pngdownstream1.png

tobiastheebe
Super Expert
Super Expert
  • 10887Posts
  • 652Oplossingen
  • 4060Likes

IPv6 is zeker geen noodzaak. Zelf gebruik ik ook nog geen IPv6 omdat er voor mij nog teveel onzekerheden/variabelen zijn.

 

De DHCP warnings kun je negeren, deze staan bij elk Ziggo-modem in de log. Ze hebben betrekking op de lease van het modem zelf (10.0.0.0/8) bij het CMTS en geven aan dat er bepaalde vendor-specific configuratie werd meegestuurd welke niet door het modem kon worden verwerkt.

 

In de downstream is ruis aanwezig. Modem op versterker is niet de correcte aansluitwijze, de versterker dient enkel nog voor TV te worden gebruikt. Op het AOP moet een splitter (POA-01-B) worden geplaatst waarop modem (met nieuwe IEC/F-kabel) en versterker aangesloten worden. Het AOP (DIO-01) is verouderd en dient idealiter te worden vervangen door een monteur.

Madelon
Community Moderator
Community Moderator
  • 517Posts
  • 66Oplossingen
  • 199Likes

@Scigheras ik help je graag met het plannen van een monteursafspraak zoals @tobiastheebe aandraagt. Is dit nog noodzakelijk? 😄 

Scigheras
topicstarter
Raadgever
  • 5Posts
  • 1Oplossingen
  • 2Likes

Bedankt maar dat is voorlopig niet nodig 🙂 aangezien deze hardware setup jaren probleemloos gewerkt heeft

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.