1
Vraag
2
Reacties
kalikari

Level 4
  • 21Posts
  • 1Oplossingen
  • 3Likes

Mobile game lijkt te laggen (Brawl Stars)

Beste community,

 

Sinds een paar maanden heb ik een connectbox gekregen. Dit ivm met het niet krijgen van ipv6 in bridge mode van het vorige modem, maar dat terzijde. Tot dan toe geen enkel probleem met lag. Na het omruilen waren de problemen denk ik niet meteen aanwezig. Inmiddels wel een flinke tijd. Download snelheden haal ik over het algemeen (300/35) en de ping tijden zijn ook oké.

 

--- supercell.com ping statistics ---
41 packets transmitted, 41 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 9.595/11.952/14.920/1.695 ms

 

Tot zover ziet alles er goed uit.

 

Waar lopen we dan tegen aan? Thuis wordt het spel Brawl Stars gespeeld en daar gebeurt het regelmatig dat een potje niet te spelen valt. Het stottert en het stuitert. Wat interessant is, is dat dit gedurende de gehele pot is en dat de volgende pot mogelijk weer prima te spelen is. Het wisselt per pot en ik dat we zeker in 40-60% van de gevallen een onspeelbare pot hebben. Brawl Stars is een mobile game en wordt op telefoon en tablet gespeeld, dus wifi en geen kabel.

 

In eerste instantie dacht ik dat het probleem bij Supercell (Brawl stars) zou liggen. Wellicht pech met een overbelaste server. Net weer terug van een kleine vakantie en daar is volop Brawl stars gespeeld en alle potten zonder lag. Thuis was het gelijk weer raak.

 

Modem, router, etc. heb ik al een aantal keren gereset om te kijken of dat het probleem verhelpt. Dat doet het niet. Er wordt ook bij de buren gespeeld met eigen mobile apparaten en daar geen problemen, maar dat is geen Ziggo verbinding. Wat zouden vervolgstappen kunnen zijn om het probleem te lokaliseren? Is het het modem, want dat is de enige wijziging in mijn netwerk geweest? Zoals als gezegd, voor het omruilen geen enkel probleem ervaren.

Uitgelicht
kalikari
topicstarter
Level 4
  • 21Reacties
  • 1Oplossingen
  • 3Likes

Inmiddels alweer een tijdje verder en ook al sinds een aantal dagen geen lag meer waargenomen. Blijkbaar heeft het nieuwe modem geholpen. We zijn er blij mee! Ik zal dit draadje sluiten.

27 Reacties 27
tobiastheebe

Level 20
T.E.A.M.
  • 29903Posts
  • 2072Oplossingen
  • 15001Likes

Een stijging van de WAN latency bij een speed test is normaal, zeker wanneer de toegewezen snelheden downstream en upstream volledig worden benut. Ik kan hieruit dus weinig opmaken.

 

Je zou deze test kunnen uitvoeren, bij zo weinig mogelijk verkeer op het LAN. Deze is specifiek ontworpen om hoge jitter en latency spikes bij snel opeenvolgende TCP requests aan te tonen. Dit kan wel voor problemen zorgen tijdens gaming.

kalikari
Topicstarter
Level 4
  • 21Posts
  • 1Oplossingen
  • 3Likes

@tobiastheebeZojuist een test gedaan. Zie bijgevoegd screen schot. In comment #4 had ik zelf een andere latency test gedaan. Zie ook: https://www.waveform.com/tools/bufferbloat?test-id=cddf54e2-f083-42ee-a2e4-d57cb7ee1142

kalikari_0-1674036744630.png

 

kalikari
Topicstarter
Level 4
  • 21Posts
  • 1Oplossingen
  • 3Likes

Ik heb er zojuist nog een test laten lopen:

 

kalikari_0-1674041199172.png

Wat ik ook geprobeerd heb is deze test op mijn telefoon te doen. Deze en de vorige zijn op een laptop gedaan. Echter, op mijn telefoon krijg ik de melding dat er geen geschikte site te vinden is die <100ms is.

tobiastheebe

Level 20
T.E.A.M.
  • 29903Posts
  • 2072Oplossingen
  • 15001Likes

Dat ziet er niet goed uit. Gezien je bridge mode gebruikt, kun je beter overstappen naar een UBC1318ZG. Deze beschikt over een andere type chipset (Broadcom i.p.v. Puma).

kalikari
Topicstarter
Level 4
  • 21Posts
  • 1Oplossingen
  • 3Likes

Het is even wacht of het lag probleem opgelost is. Afgelopen vrijdag is er een monteur langs geweest. Heeft twee uur gezocht naar het probleem, maar uiteindelijk niets kunnen vinden. Heeft modem getest en ook de verbinding naar buiten. Alles lijkt prima in orde. Ook gekeken of het aan het mijn netwerk ligt, maar ook daar geen problemen te vinden. Uiteindelijk het modem omgeruild voor een Sagemcom. Hij vertelde er nog wel bij dat het modem nog wat tijd nodig heeft om goed ingeregeld te zijn. Daarnaast heb ik ook maar alles op mijn eigen netwerk gereset. Nu maar even afwachten hoe het de komende twee weken gaat. Vandaag hebben nog geen lag gezien.

tobiastheebe

Level 20
T.E.A.M.
  • 29903Posts
  • 2072Oplossingen
  • 15001Likes

De F3896 beschikt net als de UBC1318 ook over een snellere en stabielere Broadcom-chipset, mogelijk is het probleem hiermee opgelost.

kalikari
Topicstarter
Level 4
  • 21Posts
  • 1Oplossingen
  • 3Likes

Tja, toch nog lag. Was even hoopvol. Bij mij viel het reuze mee, maar vanochtend was het toch een keer raak. Anderen in het huis hebben er meer last van. Monteur had wel aangegeven dat we nog wel lag konden zien in de eerste twee weken. We wachten dit even rustig af.

kalikari
Topicstarter
Level 4
  • 21Posts
  • 1Oplossingen
  • 3Likes

Inmiddels alweer een tijdje verder en ook al sinds een aantal dagen geen lag meer waargenomen. Blijkbaar heeft het nieuwe modem geholpen. We zijn er blij mee! Ik zal dit draadje sluiten.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic