1
Vraag
2
Reacties
timlis

Level 3
  • 20Posts
  • 2Oplossingen
  • 11Likes

Mediabox Next wil niet verbinden met wifi (ook niet via WPS)

Goedemorgen,

 

Ik heb sinds gisteren een nieuwe modem thuis gekregen. Bijna alles werkt, alleen krijg ik de ziggo next niet via WiFi verbonden ook niet via Wps. Ook heb een aantal maal met het ww geprobeerd. Bekabeld werkt het wel goed.

 

Ik hoop dat dat iemand het probleem hiermee kan helpen oplossen.

groeten, Armin

Oplossing

Geaccepteerde oplossingen
timlis
Topicstarter
Level 3
  • 20Posts
  • 2Oplossingen
  • 11Likes

Hoi Mariska,

Sorry dat ik zo laat reageer. Het is inderdaad gelukt . Ik heb 3 deco wifi versterkers gekoppeld daar horen een gebruikersnaam en ww bij. Die heb ik veranderd in een zelf verzonnen ww. Daar ging het fout, ik heb nu het originele wachtwoord van mijn modem gebruikt.  Allemaal dankzij Ziggo webcare.

Bekijk in context

6 Reacties 6
Bert

Level 21
T.E.A.M.
  • 75730Posts
  • 5170Oplossingen
  • 22211Likes

Heb je de Next al een keer 30 seconden van de stroom gehad?

Vaak helpt dat om vreemde problemen op te lossen.

puppie

Level 17
  • 2679Posts
  • 67Oplossingen
  • 1091Likes

Bekabeld is het de beste oplossing om de next aan te sluiten.

Maar wil je toch echt wifi zet dan het wifi signaal alleen op 2,4 Ghz, dit doe je in jouw modem.

geef het 5ghz signaal een andere naam.

wil de naam niet gewijzigd worden dan heb je waarschijnlijk een modem waar wifi kanaal optimalisatie aan staat, die zet je dan uit en je kunt dan de namen wijzigen.

timlis
Topicstarter
Level 3
  • 20Posts
  • 2Oplossingen
  • 11Likes

Ik heb al veel dingen gedaan, maar ga het ff doen

 

timlis
Topicstarter
Level 3
  • 20Posts
  • 2Oplossingen
  • 11Likes

Bekabeld is beter natuurlijk, maar ik irriteer mij altijd er zo aan🤔

Mariska
Community Developer
Community Developer
  • 5742Posts
  • 596Oplossingen
  • 3356Likes

Goedemorgen @timlis 🙂 

Is het gelukt met de tips die je hebt gekregen? We zijn benieuwd naar een update van jouw kant. 

timlis
Topicstarter
Level 3
  • 20Posts
  • 2Oplossingen
  • 11Likes

Hoi Mariska,

Sorry dat ik zo laat reageer. Het is inderdaad gelukt . Ik heb 3 deco wifi versterkers gekoppeld daar horen een gebruikersnaam en ww bij. Die heb ik veranderd in een zelf verzonnen ww. Daar ging het fout, ik heb nu het originele wachtwoord van mijn modem gebruikt.  Allemaal dankzij Ziggo webcare.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic