1
Vraag
2
Reacties
brordvw

Gedreven Raadgever
  • 8Posts
  • 2Oplossingen
  • 3Likes

Media Box XL hapert bij terugspelen opgenomen videos sinds Smartwifi pods installatie

Een dikke week geleden Smart Wifipods geinstalleerd (2). Wifi booster met eigen SSID verwijderd conform instructie. Internet loopt als een speer door het hele huis. Echter Media box XL hapert regelmatig met name bij terugspelen opnames. Melding is dan traag internet terwijl dat niet het geval is.  Ook vaste telefoonlijn doet het niet meer evenals Eneco slimme meter verbing met Toon (die het verder wel doet en wifiverbinding heeft. Modemrtesten e.d. helpt niet tot nu toe.  Waar kan het in zitten?

2 Oplossingen

Geaccepteerde oplossingen
brordvw
topicstarter
Gedreven Raadgever
  • 8Posts
  • 2Oplossingen
  • 3Likes

Ok, Bert deze stekkers doen het al 25 jaar 😉 Ik zal ze vervangen door andere met Kabelkeur. Dank je voor de adviezen tot nu toe, 

Bekijk in context

brordvw
topicstarter
Gedreven Raadgever
  • 8Posts
  • 2Oplossingen
  • 3Likes

Draadloos in de woonkamer waar mediabox staat is nu beter sinds ik een extra pod heb bijgeplaatst. Zal op advies van @Bert coax stekkers up to dat brengen, kan nooit kwaad. Telkefoon doet het, stekkertje in lijn 1 gestoken en ja hoor jij doet het weer de telefoon. Vreemd dat hij al minstens 4 jaar in lijn 2 zat sinds ik het witte modem heb. Is destijds door een installateur zo ingesteld. MIsschien is door de omschakeling naar Smartwifi huisnetwer dit gewijzigd. Uiteraard kom ik daat noooit aan als iets werkt. Bedankt voor de adviezen en het meedenken. Ik vind dit een prettige manietr van support krijgen. 

Bekijk in context

15 Reacties 15
tobiastheebe
Super Expert
Super Expert
  • 9709Posts
  • 571Oplossingen
  • 3525Likes

Zou je een of meerdere foto’s willen plaatsen van AOP (hoofdaansluiting in meterkast of woonkamer) en kabels, plus splitter(s) en signaalversterker, voor zover van toepassing?

Zou je tevens de downstream/upstream-gegevens van het modem willen plaatsen? Instructies zijn hier te vinden.

brordvw
topicstarter
Gedreven Raadgever
  • 8Posts
  • 2Oplossingen
  • 3Likes

Hallo, hierbij de gevraagde plaatjes. Ik moet wel melden door het verplaatsen van een Smartwifi Pod naar de huiskamer het haperen bij terugspelen momenteel over lijkt te zijn. Maar de wifi-snelheid zonder pod was ook al >150MB. Resternde probleem is de telefoon. Modem geeft aan dat de telefoon verbinding as such werkt. 

tobiastheebe
Super Expert
Super Expert
  • 9709Posts
  • 571Oplossingen
  • 3525Likes

Ik zie twee kabels met afgekeurde stekkers (plastic kapjes) op de versterker, deze maken de installatie ruisgevoelig en moeten van nieuwe stekkers worden voorzien.

 

Ik mis de downstream-gegevens, zou je die nog willen plaatsen?

 

Zou je het kapje van de splitter (POA-01-B) willen verwijderen (instructies)? Dit zorgt soms voor problemen. Vervolgens de splitter opnieuw op het AOP plaatsen (goed aandrukken) en tenslotte het modem opnieuw opstarten.

brordvw
topicstarter
Gedreven Raadgever
  • 8Posts
  • 2Oplossingen
  • 3Likes

KIapje verwijderd. Hierbij de downstream plaatjes

tobiastheebe
Super Expert
Super Expert
  • 9709Posts
  • 571Oplossingen
  • 3525Likes

Tot nu toe zie ik nog geen duidelijke aanleiding voor de problemen. Mogelijk heeft het iets met de oude kabels op de versterker te maken.

 

Welk type pods gebruik je, ik vermoed de zeshoekige pods?

 

Zou je een foto willen plaatsen van de contactdoos en kabel waar de Mediabox XL op aangesloten zijn?

 

Zou je daarnaast van de MBXL ook de downstream/upstream-gegevens willen plaatsen, indien mogelijk? Hiervoor moet je een laptop via ethernet aansluiten op de MB.

Bert
Super Expert
Super Expert
  • 56493Posts
  • 3721Oplossingen
  • 13536Likes

Zit er een netwerkkabel tussen het modem en de mediabox XL?

Zo nee, ook niet doen, dat geeft allerlei problemen.

 

Zo ja, haal die ertussenuit en haal beide apparaten 30 seconden van de stroom voor een verse startup van het netwerk.

brordvw
topicstarter
Gedreven Raadgever
  • 8Posts
  • 2Oplossingen
  • 3Likes

Ik weet niet of je deze foto bedoeld? De Ziggo kabel die het huis in komt, wordt vwb televisie door 2 dikke coax kabels (ca 2x10 meter ook naar boven waar probleemloos een Android TV met CI+ module draait) geleid die bij de nieuwbouw van 25 jaar geleden er van meet af aan inzaten. De Mediabox XL staat in de huiskamer waar hij vanaf de wandcontactdoos via een 5 meter Ziggo gecertificeerde kabel is aangesloten. Ik heb inderdaad sedert 2 weken nu de 6 hoekige pods, die Ziggo mij gratis en ongevraagd toezond met ook het verzoek de wifibooster (op de overloop 1e verdieping hing) te verwijderen. Eigenlijk had ik daarvoor geen enkel probleem. Ik heb nu wel een smartwifi pod extra in de huiskamer gedaan. Die hing eerst op zolder. Nu draait de XL box goed ook met terugspelen. Ik vind het jammer dat de opgenomen programmas niet meer op de harde schijf komen maar vanuit de cloud. Is toch kwetsbaarder. Misschien moet ik ook weer mijn nu afgekoppelde Humax van stal halen. Ik mis nu vooral mijn vaste telefoonlijn. Via de instructies heb ik al een paar keer modemreset gedaan om dat op te lossen, maar helaas..... Ik heb geen laptop en kan niet zomaar in de XL Box inloggen verder. 

brordvw
topicstarter
Gedreven Raadgever
  • 8Posts
  • 2Oplossingen
  • 3Likes

Nee Bert, ik heb geen kabel tussen box en modem.

Bert
Super Expert
Super Expert
  • 56493Posts
  • 3721Oplossingen
  • 13536Likes

"Melding is dan traag internet terwijl dat niet het geval is."

De mediabox XL heeft zijn eigen modem voor alles behalve live TV en als die geen goede verbinding heeft, geeft hij aan dat het internet traag is en dat is niet vreemd in jou geval.

 

Ik zie hier 2 niet afgeschermde stekkers zitten, deze werken perfect als antenne en zetten de volgende signalen keurig op je hele coax netwerk: 4G 5G Digitenne en allerlei andere zenders.

Veel van deze zenders zitten op dezelfde frequenties als de signalen van Ziggo naar je modem en TV kanalen en dit kan tot allerlei storingen leiden.

Vanaf 2012 is het advies om deze te vervangen voor metalen afgeschermde stekkers die Ziggo Geschikt zijn en/of Kabel keur hebben.

Vergeet ook niet de eventuele stekkers aan de andere kant van de kabel of op andere korte kabels in je woning.

 

Bert_0-1641593942737.png

 

tobiastheebe
Super Expert
Super Expert
  • 9709Posts
  • 571Oplossingen
  • 3525Likes

Jammer dat je geen verbinding kunt maken met de Mediabox XL, dan kunnen we het signaal daarop niet controleren. Echter begrijp ik dat je inmiddels geen problemen meer ervaart hiermee? Zoals aangegeven door @Bert kunnen de stekkers met plastic kapjes voor de nodige problemen zorgen (ruis door instraling).

 

Wat betreft telefonie: ik neem aan dat het toestel correct is aangesloten op lijn 1 van het SmartWifi modem? Hoor je geen kiestoon wanneer je de hoorn opneemt of is er een ander probleem?

brordvw
topicstarter
Gedreven Raadgever
  • 8Posts
  • 2Oplossingen
  • 3Likes

Ok, Bert deze stekkers doen het al 25 jaar 😉 Ik zal ze vervangen door andere met Kabelkeur. Dank je voor de adviezen tot nu toe, 

brordvw
topicstarter
Gedreven Raadgever
  • 8Posts
  • 2Oplossingen
  • 3Likes

Draadloos in de woonkamer waar mediabox staat is nu beter sinds ik een extra pod heb bijgeplaatst. Zal op advies van @Bert coax stekkers up to dat brengen, kan nooit kwaad. Telkefoon doet het, stekkertje in lijn 1 gestoken en ja hoor jij doet het weer de telefoon. Vreemd dat hij al minstens 4 jaar in lijn 2 zat sinds ik het witte modem heb. Is destijds door een installateur zo ingesteld. MIsschien is door de omschakeling naar Smartwifi huisnetwer dit gewijzigd. Uiteraard kom ik daat noooit aan als iets werkt. Bedankt voor de adviezen en het meedenken. Ik vind dit een prettige manietr van support krijgen. 

tobiastheebe
Super Expert
Super Expert
  • 9709Posts
  • 571Oplossingen
  • 3525Likes

Fijn dat telefonie weer werkt. Vreemd dat het toestel eerst op lijn 2 was aangesloten, deze zou alleen actief moeten zijn na provisioning van een tweede telefoonnummer voor bijvoorbeeld fax.

 

Tussen de Mediabox XL en de SmartWifi pods zou geen enkel verband moeten zijn. Ik vermoed eerder een (tijdelijk) signaalprobleem op de MBXL. Vandaar ook de vraag naar de DS/US-gegevens, maar het wordt dus lastig om die op te halen. Stekkers vervangen op de versterker is echt aanbevolen. Je zou voor de zekerheid ook nog een foto kunnen plaatsen van de contactdoos in de woonkamer waar de MBXL op aangesloten.

brordvw
topicstarter
Gedreven Raadgever
  • 8Posts
  • 2Oplossingen
  • 3Likes

Tja, ik ben 4 jaar niet bij die plug voor de telefoon geweest, maar het is niet anders. Die contect doos voor de Box zit achter een kast die ik niet 1-2-3 kan verplaatsen om een foto te maken, maar het is een Ziggokabel die een tijdje terug is geleverd. Ik laat dat maar even zo. Ik zie niet dat daar een probleem zit. Ik laat het even zo. maar als ik alsnog problmen weer heb, meld ik me wel weer. Dank voor de alertheid.

Bert
Super Expert
Super Expert
  • 56493Posts
  • 3721Oplossingen
  • 13536Likes

@brordvw  schreef:

Ok, Bert deze stekkers doen het al 25 jaar 😉 Ik zal ze vervangen door andere met Kabelkeur. Dank je voor de adviezen tot nu toe, 


Het probleem is dat er de laatste steeds meer 4G en 5G en andere zenders bijkomen op steeds meer verschillende frequenties die nu pas de storingen kunnen gaan veroorzaken.

 

Regio's waar de 4G en 5G eerder uitgebreid werd uitgerold of mensen die dicht bij een dergelijke zender wonen, merkten al eerder dat de TV ging blokken of het internet haperde of uitviel en dan zie je in het modem vooral op die hogere frequenties veel ruis wat naar voren komt als niet te repareren pakketten, de Post RS Errors, die horen 0 te zijn en dat veroorzaakt de haperingen.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic