1
Vraag
2
Reacties
j_de_jager

Stamgast
  • 9Posts
  • 0Oplossingen
  • 1Likes

Mailbox: "uw sessie is verlopen"

Ik kom niet in mijn mail op mijn laptop, kan me niet meer aanmelden. Er is steeds een pop up scherm "uw sessie is verlopen". Wanneer ik me opnieuw aanmeld, kent ie het wachtwoord niet en ben ik weer bij Uw sessie is verlopen....

 

1 Oplossing

Geaccepteerde oplossingen
jansmarcel
Expert
Expert
  • 803Posts
  • 45Oplossingen
  • 391Likes

@j_de_jager  de avast secure browser heb je die al eens gebruikt om het internet op te gaan? Als dit niet zo is zou je die ook kunnen gebruiken. De vraag om firefox te installeren was er voor om te kijken of het met een browser die nog niet gebruikt is voor het internet wel werkt op de PC waar het niet lukt om in de mail in te loggen. Als het dan met die browser wel lukt weten we dat het een instelling in de browser moet zijn waar het fout gaat. Daar zal dan een oplossing voor gezocht moeten worden.

Bekijk in context

16 Reacties 16
Bert
Super Expert
Super Expert
  • 57804Posts
  • 3853Oplossingen
  • 14139Likes

Welk email programma gebruik je?

Of is dit via de webmail?

jansmarcel
Expert
Expert
  • 803Posts
  • 45Oplossingen
  • 391Likes

Ik vermoed webmail. Bij een mail client ken ik wel zogenaamde time-outs maar niet dat een sessie verlopen is.

Ik zou indien mogelijk een andere browser proberen als die aanwezig is. Dat zou het snelst tot een antwoord kunnen leiden of het inloggen lukt. Anders de geschiedenis wissen.

 

 

 

 

 

 

 

j_de_jager
topicstarter
Stamgast
  • 9Posts
  • 0Oplossingen
  • 1Likes

Via webmail

j_de_jager
topicstarter
Stamgast
  • 9Posts
  • 0Oplossingen
  • 1Likes

Andere browser  heb ik van de week geprobeerd toen ik Ziggo servicedesk aan de telefoon had. Dat lukte niet en zij wist het ook niet meer en tipte me om naar de Community te gaan

bburgg
Expert
Expert
  • 869Posts
  • 95Oplossingen
  • 200Likes

Cache, Cookies en Geschiedenis al geleegd? Welke browser (+versie) gebruik je?

j_de_jager
topicstarter
Stamgast
  • 9Posts
  • 0Oplossingen
  • 1Likes

Ik heb net alles weer geleegd. Ik heb beide browsers Edge en Google Chrome geprobeerd. Maar het werkt niet. Ik kom steeds weer terug bij de inlogpagina voor mail. 

Het gekke is dat ik wel bij mijn mail via de app op mijn telefoon kan

Gerr_it
Expert
Expert
  • 102Posts
  • 15Oplossingen
  • 34Likes

Zou je nog 1 ding kunnen doen: Zou je op je smartphone eens kunnen proberen in te loggen op webmail? Of als dat niet kan eens Firefox proberen te installeren op je computer en het daar eens mee proberen? Chrome en Edge zijn tegenwoordig bijna gelijk namelijk. Als je op 3 verschillende browsers hetzelfde probleem hebt en je kan wel bij je email komen via een email applicatie (geen webmail dus), zou het kunnen dat er iets kapot is aan je webmail account. Ze zijn bezig met een upgrade van de webmail, waarbij er natuurlijk wel eens wat mis kan gaan. Ziggo zal hier dan naar moet gaan kijken. Ze moeten dan wel weten om welk account het gaat natuurlijk. 

bburgg
Expert
Expert
  • 869Posts
  • 95Oplossingen
  • 200Likes

Vreemd.

Welke URL gebruik je om aan te melden? Zou je https://mail.ziggo.nl eens willen proberen? Het liefst in een ‘privé-venster’.

j_de_jager
topicstarter
Stamgast
  • 9Posts
  • 0Oplossingen
  • 1Likes

Nee, als ik dat incognito doe lukt het ook niet. Ik blijf terugkomen in het aanmeldscherm voor mail. 

Ik heb 2 afbeeldingen van de 27e bijgesloten.20211227_115955.jpg20211227_115737.jpg

j_de_jager
topicstarter
Stamgast
  • 9Posts
  • 0Oplossingen
  • 1Likes

Op mijn telefoon lukt het wel. 

Ik heb Ziggo, servicedesk o.i.d., vorige week gesproken en zij heeft niets gemeld over een upgrade of dat het daaraan zou kunnen liggen. Ik heb Ziggo overigens van de week weer laten weten dat er nog niets ie veranderd en dat ik onderhand radeloos ben.....

 

Ik heb allerlei Avast producten op mijn laptop, o.a. Avast secure browser. Heb ik dan Firefox nog nodig?

 

jansmarcel
Expert
Expert
  • 803Posts
  • 45Oplossingen
  • 391Likes

@j_de_jager  de avast secure browser heb je die al eens gebruikt om het internet op te gaan? Als dit niet zo is zou je die ook kunnen gebruiken. De vraag om firefox te installeren was er voor om te kijken of het met een browser die nog niet gebruikt is voor het internet wel werkt op de PC waar het niet lukt om in de mail in te loggen. Als het dan met die browser wel lukt weten we dat het een instelling in de browser moet zijn waar het fout gaat. Daar zal dan een oplossing voor gezocht moeten worden.

j_de_jager
topicstarter
Stamgast
  • 9Posts
  • 0Oplossingen
  • 1Likes

Yesssss gelukt!! 🙂 

Dan is dat in ieder geval voor nu de manier om bij mijn mail en mappen/documenten te komen. 

Dus dat betekent dat het aan de instelling van de browsers (Chrome en Edge) ligt. Maar dat is dan wel van de ene op de andere dag veranderd. Moet ik daarvoor bij Ziggo zijn? Ik heb geen idee...

 

j_de_jager
topicstarter
Stamgast
  • 9Posts
  • 0Oplossingen
  • 1Likes

Yesssss gelukt!!  

Dan is dat in ieder geval voor nu de manier om bij mijn mail en mappen/documenten te komen. 

Dus dat betekent dat het aan de instelling van de browsers (Chrome en Edge) ligt. Maar dat is dan wel van de ene op de andere dag veranderd. Moet ik daarvoor bij Ziggo zijn? Ik heb geen idee...

 

jansmarcel
Expert
Expert
  • 803Posts
  • 45Oplossingen
  • 391Likes

@j_de_jager  Mooi!!! Ik weet niet of je hier voor bij Ziggo terecht kunt. Hier op het forum lopen er genoeg rond die je waarschijnlijk willen helpen (waaronder ikzelf).
Wat ik nu als volgende zou doen is Google Chrome en Edge naar standaard instellingen terugzetten en vervolgens controleren of het ook weer met deze browsers werkt.
Voor Google Chrome kun je deze handleiding volgen:
https://support.google.com/chrome/answer/3296214?hl=nl
Voor Edge:
1. Klik op de 3 puntjes rechtsboven in de hoek.
2. Kies dan instellingen
3. Kies dan voor "Instellingen opnieuw instellen" (4e van onder)

 

 

 

Lotte
Community Moderator
Community Moderator
  • 2178Posts
  • 281Oplossingen
  • 698Likes

Goedemiddag @j_de_jager, fijn dat het is opgelost! Ben je er nog uitgekomen met de tips van @jansmarcel?

j_de_jager
topicstarter
Stamgast
  • 9Posts
  • 0Oplossingen
  • 1Likes

Ja, Lotte, het is helemaal goed gekomen. Dank allemaal!!! Ik weet waar ik de volgende keer met een probleem of raadsel 😉  terecht kan.

Groeten,

Jos

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.