1
Vraag
2
Reageer en help mee
HeSitated

Level 1
  • 2Posts
  • 0Oplossingen
  • 0Likes

Mail versturen met Exchange

Tot voor kort heb ik bijna nooit problemen gehad met het versturen van mail via mijn Exchange server en smtp.ziggo.nl. Helaas is dat sinds kort zonder deze informatie kenbaar te maken gewijzigd. Dank je wel Ziggo....

 

Ik moet dus nu authenticatie gebruiken, maar ik blijf de foutmelding houden:

2022-11-08T13:30:08.614Z,08DA2DD9D2F80CDB,SMTP,smtp.ziggo.nl,-,Messages: 0 Bytes: 0 (Retry : Connection timed out)

 

Dit zijn de instellingen die ik gebruik:

DNSRoutingEnabled : False
TlsDomain :
TlsAuthLevel : EncryptionOnly
ErrorPolicies : Default
SmartHosts : {smtp.ziggo.nl}
Port : 587
LinkedReceiveConnector :
ConnectionInactivityTimeOut : 00:10:00
ForceHELO : False
IgnoreSTARTTLS : False
Fqdn :
RequireTLS : True
RequireOorg : False
Enabled : True
ProtocolLoggingLevel : None
SmartHostAuthMechanism : BasicAuthRequireTLS
AuthenticationCredential : System.Management.Automation.PSCredential
UseExternalDNSServersEnabled : False
DomainSecureEnabled : False
SourceIPAddress : 0.0.0.0
SmtpMaxMessagesPerConnection : 20
SmartHostsString : smtp.ziggo.nl
AddressSpaces : {SMTP:*;1}
ConnectedDomains : {}
IsScopedConnector : False
IsSmtpConnector : True
Comment :
SourceRoutingGroup : Exchange Routing Group (DWBGZMFD01QNBJR)
SourceTransportServers : {MICHELLE}
HomeMTA : Microsoft MTA
HomeMtaServerId : MICHELLE
MaxMessageSize : 10 MB (10,485,760 bytes)
AdminDisplayName :
ExchangeVersion : 0.1 (8.0.535.0)
Name : Ziggo
DistinguishedName : CN=Ziggo,CN=Connections,CN=Exchange Routing Group (DWBGZMFD01QNBJR),CN=Routing Groups,CN
=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=************,C
N=Microsoft Exchange,CN=Services,CN=Configuration,DC=****,DC=local
Identity : Ziggo
ObjectCategory : ****.local/Configuration/Schema/ms-Exch-Routing-SMTP-Connector
ObjectClass : {top, msExchConnector, mailGateway, msExchRoutingSMTPConnector}
WhenChanged : 8-11-2022 14:21:11
WhenCreated : 24-6-2016 19:15:51
WhenChangedUTC : 8-11-2022 13:21:11
WhenCreatedUTC : 24-6-2016 17:15:51
OrganizationId :
OriginatingServer : Michelle.****.local
IsValid : True
ObjectState : Unchanged

 

Doe ik iets fout? Ben ik iets vergeten?

5 Reacties 5
efok

Level 17
Expert
  • 3794Posts
  • 208Oplossingen
  • 1448Likes

Ik ken exchange niet, maar zo op het eerste gezicht zie ik niks raars. Er staat connection timed out, kun je wel een telnet verbinding maken met smtp.siggo.nl:587, of via openssl?

HeSitated
Topicstarter
Level 1
  • 2Posts
  • 0Oplossingen
  • 0Likes

Yep,

telnet smtp.ziggo.nl 587

retourneerde:

220 smtp1.tb.mail.iss.as9143.net smtp1.tb.mail.iss.as9143.net ESMTP server ready

Ik ben bang dat ik mijn Exchange moet updaten....

Lycke
Community Moderator
Community Moderator
  • 12751Posts
  • 1055Oplossingen
  • 4965Likes

Hey @HeSitated. Ik moet eerlijk zeggen dat ik je hier ook niet mee kan helpen. Ik ben benieuwd of het updaten van je Exchange helpt/geholpen heeft! 

efok

Level 17
Expert
  • 3794Posts
  • 208Oplossingen
  • 1448Likes

Ik zie idd staan versie:

8.0.535.0

Dat hoort bij exchange 2007, Ik denk wel dat je die moet updaten. Het zou zo maar kunnen dat die niet meer de juiste TLS ondersteunt.

Carlien
Community Moderator
Community Moderator
  • 785Posts
  • 92Oplossingen
  • 350Likes

Hoe is het gegaan @HeSitated?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic