Itjbakker
Gedreven Meedenker
  • 18Reacties
  • 0Oplossingen
  • 3Likes

Mail verdwijnt van de ziggo server

Vorig jaar hier al eens een vraag over gesteld maar tot op heden geen oplossing, zie ook dit oude topic

https://community.ziggo.nl/t5/Archief/1-jaar-mail-verdwenen-van-webmail/m-p/304282#M207026

 

situatie is nog beroerder geworden.

mijn moeder, 80 jaar met bijna tot geen kennis van computers en mail heeft een mailadres bij ziggo.

dit is jaren goed gegaan maar sinds vorig jaar verdwijnen er mails. Niet 1 of 2, maar gewoon een heel jaar. Niet iets wat zij zelf heeft gedaan, ze kijkt via imap naar haar mail op een oude pc, en sinds kort ook op een iPad. Zij weet niet hoe ze mail moet verwijderen.

nu is sinds kort alle mail voor 1 februari 2021 verdwenen uit de inbox.

staat niet in deleted mail, niet in archived mail, is gewoon weg!

vorig jaar heeft ziggo toegegeven dat ze een keer een probleem hebben gehad met een van hun servers en dat er een deel mail is verdwenen, en dat dat een mogelijk oorzaak zou kunnen zijn.

nu dit weer..

ik zie nu in een map wel logbestanden met synchronisatie problemen, dat is in Outlook op de pc,

in de webmail zie ik dat niet. 
de pc staat tegenwoordig bijna nooit meer aan, laatste keer in december, dus dat kan geen reden

zijn dat de mails van de server zijn verdwenen..

 

ik ben benieuwd of iemand dezelfde ervaring heeft en weet hoe dit te herstellen dan wel te voorkomen is.

het betreft dus alleen maar de Inbox, verzonden en deleted mails etc zijn er nog gewoon

13 Reacties 13
Bert
Super Expert
Super Expert
  • 43850Reacties
  • 2553Oplossingen
  • 9362Likes

Hoe staat de mail ingesteld op de iPad?

Via POP of IMAP?

Staat de mail wel in de webmail?

Itjbakker
topicstarter
Gedreven Meedenker
  • 18Reacties
  • 0Oplossingen
  • 3Likes

Mail op pc en iPad staan op imap. Het probleem zit in de webmail, dus op de server van Ziggo..

dank voor je julp

Bert
Super Expert
Super Expert
  • 43850Reacties
  • 2553Oplossingen
  • 9362Likes

Ik vroeg of de mail wel op de webmail te zien is, omdat in mailprogamma's ook ingesteld kan worden tot hoever terug de mail met IMAP zichtbaar moet zijn, weken, maanden of van altijd.

 
Itjbakker
topicstarter
Gedreven Meedenker
  • 18Reacties
  • 0Oplossingen
  • 3Likes

Nee dat is niet het probleem, het is op de webmail, daarom ook zo raar

Bert
Super Expert
Super Expert
  • 43850Reacties
  • 2553Oplossingen
  • 9362Likes

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag langskomen in ieder topic.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan en dat van je moeder er tussen haakjes achter, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

Paul
Community Moderator
Community Moderator
  • 7369Reacties
  • 601Oplossingen
  • 1538Likes

Goedemiddag @Itjbakker en welkom op de Community,
 

Wat ontzettend vreemd dat je moeder ineens alle e-mails kwijt is van voor 1 februari 2021! Wanneer e-mail (i.c.m. e-mailprogramma) ingesteld staat op IMAP en ze verder alleen webmail gebruikt zou 
dit niet mogen gebeuren. Zou je kunnen nagaan of er mogelijk nog een andere apparaat ingesteld staat op haar e-mailaccount? Dit zou namelijk de enige verklaring zijn voor het feit dat de e-mails niet meer in webmail te zien zijn.
Controleer of er op alle apparaten gebruik gemaakt wordt van IMAP. Indien de POP instellingen gebruikt worden dient er in het e-mailprogramma een vinkje te staan bij de optie: "kopie op server achterlaten" zodat lokaal opgeslagen e-mails ook op de mailserver (Webmail) terug te vinden zijn. 

Laat onder dit topic maar weten of het gelukt is, anders pakken wij de draad hier graag weer verder met je op.
Groeten,

 

Paul 

Itjbakker
topicstarter
Gedreven Meedenker
  • 18Reacties
  • 0Oplossingen
  • 3Likes

Beste Paul,

 

niets staat op Pop ingesteld, alles op Imap.

De missende mails staan niet lokaal, ook niet in een pst bestand,

en ook dus niet op de webmail.

Het betreft alle mail uit de inbox, in december misten we een deel,

maar nu dus alles voor 1 februari 2021.

in de verzonden mail staan nog wel mails van voor die tijd..

dank voor je hulp

 

iddo

 

Itjbakker
topicstarter
Gedreven Meedenker
  • 18Reacties
  • 0Oplossingen
  • 3Likes

Zie ook mijn eerdere post over dit onderwerp, staat in mijn eerste bericht 

 

Paul
Community Moderator
Community Moderator
  • 7369Reacties
  • 601Oplossingen
  • 1538Likes

@Itjbakker Goed dat je dit allemaal gecontroleerd hebt. Wil je in dit geval dan nog nagaan of er in webmail mogelijk 1 of meer doorstuurregels ingesteld staan?
Hier lees je waar in webmail je dit kunt nagaan. Mocht dit ook niet het geval zijn, dan maak ik een interne werkbon aan zodat mijn collega's van IT dit verder kunnen onderzoeken. 

Itjbakker
topicstarter
Gedreven Meedenker
  • 18Reacties
  • 0Oplossingen
  • 3Likes

Paul, deze stap heb ik in jaar december ook al gedaan, ik heb een doorstuur adres gecreeerd, ga kijken of de mail daar naartoe is gekopieerd.

is echter geen reden waarom mail uit de webmail verdwijnt..en alleen uit de inbox.. ook voordat ik het doorstuur adres had gecreeerd verdween de mail al..

 

Paul
Community Moderator
Community Moderator
  • 7369Reacties
  • 601Oplossingen
  • 1538Likes

@Itjbakker Het kan zijn dat in een van de e-mailprogramma's geen vinkje is gezet bij een "kopie van het bericht opslaan op de server" . Als er dan een doorstuurregel actief staat, dan worden de berichten mogelijk wel doorgestuurd naar het 

e-mailaders in de doorstuurregel maar verdwijnen de berichten van de mailserver (webmail). Het is verstandig om na te gaan of de e-mails binnengekomen zijn op mailadres in de doorstuurregel.  Het is voor ons helaas niet mogelijk om verdwenen/verwijderde e-mails terug te halen. 

 

Itjbakker
topicstarter
Gedreven Meedenker
  • 18Reacties
  • 0Oplossingen
  • 3Likes

Paul,

 

ook dat is allemaal gecheckt. De enige doorstuur regel staat in de webmail, en is pas door mij in december er in gezet, en het vinkje “kopie van het bericht opslaan op de server” staat gewoon aan
Voordat ik een doorstuurregel verdween er ook mail, en nu dus weer.

ik heb van de helpdesk in december gehoord dat er een server was ‘geploft’ en

dat mogelijk een reden was.. maar nu weer? Lijkt mij sterk.

ik heb meer het gevoel dat dit een automatisch proces is, dat een deel van de mail server wordt opgeschoond, en wellicht het mailadres van mijn moeder (per ongeluk) op die lijst is terechtgekomen...

Vincent
Community Moderator
Community Moderator
  • 1996Reacties
  • 182Oplossingen
  • 422Likes

@Itjbakker Goed dat je dit bent nagegaan. Dan is dat ook uitgesloten. Eind november kregen we inderdaad meldingen binnen van klanten, waarbij de inbox uit het niets leeg was. Er was geen sprake van een geplofte server, maar dit had te maken met een misbruikproces, waarbij e-mailadressen uitgeschakeld waren. De gehele inbox was echter leeg en niet een bepaalde periode zoals bij je moeder het geval is. Of dit ook van toepassing is voor het e-mailadres van jouw moeder, betwijfel ik om die reden dan ook. Wat in ieder geval aan te raden is, is het wijzigen van het wachtwoord via Mijn Ziggo. 

Uitgelicht topic