AdriaanPH

Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 0Likes

Mail met link naar 1 specifiek domein wordt als spam gezien

Wanneer ik op mijn @home mailadres een mail binnenkrijg met daarin een link naar 1 specifiek domein, dan wordt dit sinds 2 weken direct in de webmail naar de spammap geplaatst. Het heeft daarvoor 8 jaar nooit problemen opgeleverd.

Dit .nl domein is van mijn bedrijf. Het hosting-bedrijf heeft tests gedaan met enkele andere mailproviders en daar levert het geen problemen op.

Het “verslepen van mails” en het aanmerken als niet ongewenst brengt na 1 week geen verbetering.

Heeft Ziggo een mogelijkheid om dit .nl domein te whitelisten? Of is er een andere oplossing?

1 Oplossing

Geaccepteerde oplossingen
Bert
Super Expert
Super Expert
  • 56371Posts
  • 3704Oplossingen
  • 13501Likes

Wat als je de mail uit de spam map naar de inbox sleept of verplaatst, kun je dan wel de link aanklikken.

Mails die in de spam map zitten, daar zijn alle links van geblokkeerd en ook het binnenhalen van foto's is geblokt.

Als de mail in de inbox gezet is, dan werkt alles weer wel.

Kun je het domein hier noemen?

Zo niet, neem dan contact op met abuse@ziggo.nl zij bepalen mede de spam filter.

Bekijk in context

9 Reacties 9
Gianna
Community Moderator
Community Moderator
  • 2553Posts
  • 179Oplossingen
  • 346Likes

Goedemiddag @AdriaanPH

Welkom op de Community! 

Wat vreemd dat je opeens hiermee problemen ervaart. Het gebeurd alleen begrijp ik als er in de mail één bepaald .nl domein wordt genoemd. Als dit domein niet wordt benoemd in een mail vanaf hetzelfde adres wordt deze niet gemarkeerd als spam? 
De link van het .nl domein is wel te openen vanuit de spamfolder? Het is niet zo dat de pagina niet te openen is? 

AdriaanPH
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 0Likes
Gianna Ziggo wrote:

Als dit domein niet wordt benoemd in een mail vanaf hetzelfde adres wordt deze niet gemarkeerd als spam? 
 

Klopt, een mailbericht zonder domeinlink komt gewoon in de postvak in.

Gianna Ziggo wrote:

De link van het .nl domein is wel te openen vanuit de spamfolder? Het is niet zo dat de pagina niet te openen is? 

Als ik naar het bericht ga in de spamfolder is de betreffende link lichtgrijs gekleurd en doorgestreept. De link werkt niet, de pagina is niet te openen.

Ter aanvulling:

Als ik in de webmail probeer om een mailbericht te sturen van mijn@home mailadres naar mijn@home mailadres en ik zet de link in het tekstveld, dan weigert hij deze mail te versturen. Ik krijg dan deze foutmelding:

Kan het bericht niet sturen naar de volgende ontvangers: [mijn@home.nl>] (550 - 550-Message refused by spam filter (node=smtp12.tb.mail.iss.as9143.net
550 msg-id=1j2fkl-0001qs-Ui)
)
Bert
Super Expert
Super Expert
  • 56371Posts
  • 3704Oplossingen
  • 13501Likes

Wat als je de mail uit de spam map naar de inbox sleept of verplaatst, kun je dan wel de link aanklikken.

Mails die in de spam map zitten, daar zijn alle links van geblokkeerd en ook het binnenhalen van foto's is geblokt.

Als de mail in de inbox gezet is, dan werkt alles weer wel.

Kun je het domein hier noemen?

Zo niet, neem dan contact op met abuse@ziggo.nl zij bepalen mede de spam filter.

AdriaanPH
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 0Likes
Be rt wrote:

Wat als je de mail uit de spam map naar de inbox sleept of verplaatst, kun je dan wel de link aanklikken.

Als de mail in de inbox gezet is, dan werkt alles weer wel.

Kun je het domein hier noemen?

Als ik de mail kwalificeer als “niet ongewenst” komt hij keurig in de inbox. De link werkt dan gewoon.

Het is gewoon een .nl domein, https, ssl etc Weinig spannends aan. Het hele gebeuren heeft 8 jaar prima gewerkt en nu is de spamfunctie overijverig. (Het is geen reclame om een bedrijfsnaam in dit verband in de openbaarheid te brengen, dus vandaar dat ik niet doe).

Het jammere is dat je niet “simpelweg” aan de beheerder van de spamfilter kunt vragen “wat is de reden dat u een mail met deze link plotseling als spam ziet”. Dan kun je concreet wel of niet iets gaan oplossen.

Het probleem speelt (voor zover nu bekend) alleen met de ziggo servers.

Ik zal een mail sturen naar het abuse-adres. Bedankt voor de tip!

Lycke
Community Moderator
Community Moderator
  • 11748Posts
  • 923Oplossingen
  • 4198Likes

Ik ben heel benieuwd wat er uit komt, @AdriaanPH . Hou je ons hier op de hoogte? 🙂 

AdriaanPH
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 0Likes

Ik heb een bericht gestuurd naar de “afdeling abuse”. Ik zal de voortgang hier melden.

AdriaanPH
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 0Likes

Na een korte mailwisseling met de “afdeling abuse” hebben zij het spamfilter gereset. Dit zorgt op korte termijn al voor een verbetering van 99%. Ik zal over een weekje nog melden of het probleem definitief uit de wereld is.

Bert
Super Expert
Super Expert
  • 56371Posts
  • 3704Oplossingen
  • 13501Likes

TOP, veel mailsucces gewenst. @AdriaanPH 

AdriaanPH
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 0Likes

Het werkt op dit moment naar wens.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic