K.J. Kok

Gedreven Meedenker
  • 19Posts
  • 0Oplossingen
  • 3Likes

Mail blijft hangen in Postvak uit Outlook for Android

Sinds een aantal weken kan ik niet meer mail sturen of beantwoorden met Outlook for Android gekoppeld aan mijn Ziggo account. Via outlook op mijn desktop lukt dat wel. Dit probleem doet zich voor gekoppeld aan Wifi en gekoppeld aan 4G. Ik heb uiteraard de wizard doorlopen, mezelf gemaild, alle instellingen 100 x doorlopen, account verwijderd en opnieuw aangemaakt, outlook verwijderd en weer geinstalleerd. Niets helpt!

Doordat postvak uit hangt, hangt ook postvak in. Remedie, ziggo account weggooien en weer aanmaken. Dan komt er weer mail binnen maar beantwoorden of een nieuwe mail sturen werkt niet en hangt de boel weer op.

 

Ik gebruik IMAP met de instellingen zoals aangegeven door Ziggo. Ik heb Outlook ondersteuning ingeschakeld maar zonder succes. Ziggo hulp gevraagd maar, die komen niet verder dan verwijzen naar de community.

 

Wat is er loos met deze verbinding? En waarom worden de Ziggo servers steevast geblokkeerd door SpamCop?

 

3 Oplossingen

Geaccepteerde oplossingen
Gerr_it

Raadgever
  • 79Posts
  • 14Oplossingen
  • 24Likes

Het werkt nu! Ik kan nu mail versturen via smtp.ziggo.nl via poort 465

 

Ik moest eerst het account verwijderen en de app opnieuw opstarten.

Vervolgens bij het toevoegen van een account, geavanceerde instellingen tonen en dan:

SMTP-hostnaam: smtp.ziggo.nl

Poort: 465

Bekijk in context

Gerr_it

Raadgever
  • 79Posts
  • 14Oplossingen
  • 24Likes

Ok, heb het werkend gekregen en denk dat ik begrijp waarom.

 

Het probleem is StartTLS; dit is vereist voor poort 587, maar hier heeft Outlook for Android een issue mee. Het probleem is opgelost als we de app configureren met SMTPS (poort 465 + SSL/TLS). Helaas ontbreekt een optie om dit te wijzigen. Wat er namelijk gebeurt tijdens de configuratie is dat de app via de instellingen ophaalt adhv het email domein (bv. Ziggo.nl) . Zie hier:

 

  •       Type:SMTP
  •       Server:smtp.ziggo.nl
  •       Port:587
  •       DomainRequired:off
  •       SPA:off
  •       SSL:off
  •       Encryption:TLS
  •       AuthRequired:on
  •       UsePOPAuth:off
  •       SMTPLast:off

 

TLS staat hier voor het gebruik van StartTLS (beetje verwarrend), SSL dus uit.

Hier is niks mis mee, alleen willen we dus geen StartTLS in de configuratie van deze app, maar SSL. Het lijkt erop dat de app deze configuratie erin zet bij het aanmaken van een account. In de app kun je niet selecteren welke manier van encryptie je wilt gebruiken. Er wordt StartTLS geconfigureerd (uit de autodiscover info dus) en dat kun je niet aanpassen. Het accountje wordt aangemaakt, zelfs als SMTP niet kan worden gevalideerd. Om hier omheen te komen heb ik het volgende gevonden:

Voor het gemak ga ik ervan uit dat je uiteindelijk IMAPS+SMTPS wilt gebruiken.

 

  • Verwijder je huidige Ziggo account uit de app.
  • Voeg het account opnieuw toe met POP3.
  • Voeg nu nog een keer hetzelfde account toe met POP3, de app zegt nu: “Dit e-mailadres is al verbonden met POP3. Wilt u opnieuw verbinding maken met een andere service?”
  • Klik Doorgaan en selecteer nu IMAP. En hoppa, je krijgt nu een leeg configuratiescherm(!)
  • Vul alle velden in met dus imap.ziggo.nl poort 993 & smtp.ziggo.nl poort 465. De app negeert nu StartTLS en configureert SSL. (Wat eigenlijk TLS1.2 is, maar dat is een ander verhaal)
    Toevoegen gaat nu sneller als het goed is.
  • Het andere account met POP3 kun je nu verwijderen.
  • Klaar!

Werkt dit bij jullie? Ben benieuwd.

Vriendelijke groeten

Bekijk in context

w.j.b

Raadgever
  • 1088Posts
  • 2Oplossingen
  • 178Likes

Dit is het bericht dat ik van Microsoft ontvangen heb.

 

The fix was deployed in v4.2131.0 which has not yet reached 100% in Google Play (updates are usually staggered). Hopefully we're just talking about about a couple of days more

 

Dit is naar aanleiding van hetzelfde issue dat ook bij de smtp server van KPN speelt. Ik hoop dat die versie ook voor Ziggo abonnees de oplossing zal brengen.

Bekijk in context

137 Reacties 137
PCn

Ontdekker
  • 1Posts
  • 0Oplossingen
  • 1Likes

Ik heb dit ook. Op Samsung tablet en LG telefoon.

Irritant als je denkt dat mail verzonden is en dit niet het geval is.

marcveen

Raadgever
  • 102Posts
  • 9Oplossingen
  • 8Likes

Hier precies dezelfde problemen.

Tot nu toe laat een oplossing op zich wachten.

https://community.ziggo.nl/e-mail-103/android-9-outlook-verstuurde-mailtjes-blijven-hangen-in-postva...

 

Jackie1961

Ontdekker
  • 1Posts
  • 0Oplossingen
  • 0Likes

Ik heb een zelfde probleem  wie heeft de oplossing?

Bally

Gedreven Ontdekker
  • 10Posts
  • 2Oplossingen
  • 0Likes

Ik had hetzelfde imap probleem met Outlook op mijn Android smartphone. Met een pop-account werkte alles wel goed. Op een item in deze community was er iemand die zijn wachtwoord had gewijzigd en vanaf dat moment werkte zij imap-account van ...@ziggo.nl wel goed. Ik heb mijn wachtwoord ook gewijzigd in “Mijn Ziggo” en warempel alles werkt weer. Vergeet niet op alle apparaten waar je het ...@ziggo.nl gebruikt te wijzigen.

marcveen

Raadgever
  • 102Posts
  • 9Oplossingen
  • 8Likes
Bally wrote:

Op een item in deze community was er iemand die zijn wachtwoord had gewijzigd en vanaf dat moment werkte zij imap-account van ...@ziggo.nl wel goed. 

Dat heb ik dus ook gedaan. IMAP installeren werkte nu wel maar het verzenden lukt nog steeds niet. Mailtjes blijven nog steeds hangen in “Postvak UIT”.

 

Boldo

Gedreven Ontdekker
  • 7Posts
  • 1Oplossingen
  • 2Likes

Bij mij ook al weken hetzelfde op Samsung tablet 2019 en tablet 2020. 

NicoVAlckx

Gedreven Ontdekker
  • 7Posts
  • 0Oplossingen
  • 0Likes

Goedemiddag, sinds enkele maanden kan ik geen mail meer versturen met mn android. Ik gebruik ook Outlook voor mn mails. Bij het versturen blijft de mail hangen in postvak UIT. Al van alles geprobeerd maar niets helpt. Hoop dat er snel een oplossing komt.. 

kerstboom

Ontdekker
  • 2Posts
  • 0Oplossingen
  • 0Likes

Ook ik heb dit probleem. Op mijn windows laptop geen probleem met verzenden en ontvangen van mail.

Op mijn Nokia android telefoon en samsung tablet kan ik mail ontvangen, maar mails die ik verstuur komen in de map concepten.

Het opnieuw instellen van de mail helpt niet, en ook het opnieuw installeren van outlook bied geen soelaas

Als ik een te versturen mail maak op mijn telefoon of tablet komt standaard de tekst te staan “outlook voor android downloaden".

Lycke
Community Moderator
Community Moderator
  • 11466Posts
  • 882Oplossingen
  • 4027Likes

Goedemiddag allemaal. 

Jullie ervaren allemaal eenzelfde probleem, zie ik. Zouden jullie je in dit topic willen melden? Dan houden we alle berichten hierover centraal en gebundeld :-). 

 

**Aanpassing: Het gelinkte topic is niet meer actief en destijds opgelost. Ervaar je nog steeds problemen? Start dan een nieuw topic**

kerstboom

Ontdekker
  • 2Posts
  • 0Oplossingen
  • 0Likes

Ook ik heb dit probleem. Op mijn windows laptop geen probleem met verzenden en ontvangen van mail.

Op mijn Nokia android telefoon en samsung tablet kan ik mail ontvangen, maar mails die ik verstuur komen in de map concepten.

Het opnieuw instellen van de mail helpt niet, en ook het opnieuw installeren van outlook bied geen soelaas

Als ik een te versturen mail maak op mijn telefoon of tablet komt standaard de tekst te staan “outlook voor android downloaden".

Groet

K.J. Kok
topicstarter
Gedreven Meedenker
  • 19Posts
  • 0Oplossingen
  • 3Likes
Lycke Ziggo wrote:

Goedemiddag allemaal. 

Jullie ervaren allemaal eenzelfde probleem, zie ik. Zouden jullie je in dit topic willen melden? Dan houden we alle berichten hierover centraal en gebundeld :-). 

 

Ik vind dat de aangegeven topic hier niet van toepassing is. Dit probleem is niet een spamprobleem. Dat Ziggo mail vaak wordt onderschept als spammail, levert niet op dat de mail in postvak uit blijft staan. De mail wordt dan wel verzonden maar wordt gebounced door servers die het als spam aanmerken.

Paul
Community Moderator
Community Moderator
  • 9787Posts
  • 834Oplossingen
  • 2344Likes

@K.J. Kok Wat voor e-mails blijven er precies hangen in je Postvak Uit? En zie je dit bij alleen je e-mailprogramma's gebeuren of ook in de webmail omgeving? 

K.J. Kok
topicstarter
Gedreven Meedenker
  • 19Posts
  • 0Oplossingen
  • 3Likes

Hallo,

 

Wat bedoel je met ’wat voor emails’? Zoals ik heb beschreven komt dit probleem voor bij het gebruik van Outlook op Android toestellen. In de webmailomgeving werkt het prima. 

In Outlook voor Windows 10 werkt het ook.

MarcelCb

Ontdekker
  • 1Posts
  • 0Oplossingen
  • 1Likes

Het ziet er naar uit dat dit veroorzaakt is door Microsoft in een update van de Outlook for Android client ergens begin Oktober. In de Microsoft communities wordt dit probleem nu geregeld gemeld. Ik denk dat het beste is om de mogelijkheid in de Outlook app om Microsoft ondersteuning te contacteren te gebruiken om druk op Microsoft te zetten om dit op te lossen.

Ziggo kan misschien wel een oplossing bieden. Het ziet er naar uit dat bij imap / smtp servers die autodiscover ondersteunen het probleem niet optreedt, alleen bij servers waar het nodig is de port nummers handmatig op te geven.

K.J. Kok
topicstarter
Gedreven Meedenker
  • 19Posts
  • 0Oplossingen
  • 3Likes

Ik heb Microsoft ondersteuning al een paar keer ingeschakeld maar daar komt niets zinvols uit. Als autodiscover de oplossing is, dan lijkt het mij zaak dat Ziggo dat gaat inregelen. Overigens hoef je bij het instellen van je Ziggo mail in Outlook geen poortnummers op te geven. Die worden automatisch ingevuld. Dat klinkt dan als autodiscover?

K.J. Kok
topicstarter
Gedreven Meedenker
  • 19Posts
  • 0Oplossingen
  • 3Likes

Er is nog steeds niets duidelijk waarom dit probleem optreedt en er is zeker nog geen oplossing. Ik vind het vreemd mail te ontvangen met de melding dat de topic is beantwoord. 

Het probleem bestaat nog steeds en er zijn geen oplossingen aangedragen, wel mogelijke oorzaken. Er wordt zelfs aangegeven dat het antwoord van Lycke het topic beantwoord. 

 

Automatisch moderaten om de statistiek te beïnvloeden is hier niet gepast  

Martinus55

Meedenker
  • 15Posts
  • 0Oplossingen
  • 0Likes

Bij mij precies hetzelfde probleem. Jammer dat Ziggo er niet in slaagt probleem op te lossen. 

 

michiel111

Ontdekker
  • 1Posts
  • 0Oplossingen
  • 0Likes

Bij mij hetzelfde, grmbl. Outlook for Android mails aan Ziggo mailadres. Mails aan andere outlookadressen gaan. prima.

Anna76

Ontdekker
  • 1Posts
  • 0Oplossingen
  • 0Likes

Bij mij ook hetzelfde probleem, alle verstuurde mail via de telefoon blijft in concept hangen. Graag een oplossing hiervoor?

Uitgelicht topic