1
Vraag
2
Reageer en help mee
LaurensH

Level 6
  • 119Posts
  • 2Oplossingen
  • 22Likes

MDD message timeout

Goedendag,

 

Recent heb ik wat problemen met de internetverbinding tussen mijn Fritzbox en Ziggo, de synchronisatie valt uit het niets dan ineens weg. 

 

Nu zie ik dat er netwerkonderhoud zal plaatsvinden volgende week. Op dit moment staat het OFDMA kanaal nog voor de ATDMA kanalen. Wanneer ik het Ziggo modem aansluit werkt die wel gewoon maar krijg ik ontzettend veel MDD message timeouts, enig idee waarom dat kan komen en wat dat überhaupt betekent ?

LaurensH_0-1670596061828.png

 

Nu gebruikt ik op mijn fritzbox experimentele software dus daar kunnen de problemen betreft sync ook gwn de dupe van zijn. Maar ik vond de MDD errors wel merkwaardig.  De T3 timeouts zijn ook niet goed als ik het modem herstart, naar ongeveer 1 uurtje ziet alles er weer normaal uit en komen er geen nieuwe errors:

LaurensH_1-1670596337519.png

Wil graag de mening van de community horen. Misschien domme opmerking maar kan de koude weersomstandigheden niet problemen veroorzaken?

 

Mvg,

 

Laurens

 

81 Reacties 81
LaurensH
Topicstarter
Level 6
  • 119Posts
  • 2Oplossingen
  • 22Likes

@tobiastheebe ,

Hierbij een wat nieuwere log. 

 

LaurensH_0-1670796394621.png

Dit zijn de RS errors (24h uptime):

LaurensH_1-1670796486613.png

 

''Bij instraling zouden de FEC errors op een of meerdere specifieke kanalen significant sneller oplopen dan op de rest van de kanalen.'' Dat deed het toen niet, het was eerder alle kanalen. Zoals u hier ziet:

LaurensH_3-1670796694396.png

 

LaurensH_2-1670796675553.png

Kan u zich een reden bedenken waarom ik die errors krijg op bijna alle kanalen naar zo'n sync failure? Denk dat het wellicht even handig is als ik de reactie van de ziggo mod afwacht voordat ik zelf weer wat ga testen. 

 

 

tobiastheebe

Level 20
T.E.A.M.
  • 24335Posts
  • 1670Oplossingen
  • 11954Likes

Ook in dit nieuwe gedeelte event log zie ik geen problemen met het OFDM-kanaal, alleen MDD timeouts op SC-QAM CID 9, 11, 31 en 32. Op de F3896 worden helaas nog steeds niet de actuele gegevens m.b.t. OFDM en OFDMA getoond, hopelijk wordt dit snel toegevoegd in een nieuwe firmware-upgrade. Het is haast alsof beide kanalen niet worden gekoppeld door de F3896, maar wel door de 6690.

 

Het grote verschil in MER-waarden tussen beide modems is opvallend en kan ik niet direct verklaren.

 

De afstand van jouw AOP tot de EV is met 300+ meter echt uitzonderlijk groot en kan de nodige problemen met zich meebrengen, nog afgezien van de C3/C6-koppeling.

LaurensH
Topicstarter
Level 6
  • 119Posts
  • 2Oplossingen
  • 22Likes

''Het grote verschil in MER-waarden tussen beide modems is opvallend en kan ik niet direct verklaren." @tobiastheebe Kan het verschil misschien komen aangezien de Fritzbox splitter POA-01-b gebruikt, en het ziggo modem de POA 254? Was toen aan het testen of ik een verschil kon vinden.

 

@Serkan Op de EV waar ik op ben aangesloten zit nog 1 andere klant aangesloten (wist de senior monteur mij te vertellen). Is het geen optie dat u kijkt in de docsis log van dat andere modem onderzoekt of die klant dezelfde errors op dezelfde tijdstip ondervind. Of gaat dat niet zo makkelijk. 

 

Mocht dat niet het geval zijn ligt waarschijnlijk aan de verbinding tot EV, modem lijkt mij niet want 2 Fritzboxen en het ziggo modem zal niet ineens kapot gaan, signaal storing door TV lijkt mij niet waarschijn 1. door de filter die geplaats is 2. de mediabox (next) stuurt geen data terug via het docsis signaal (ook dat zij de senior monteur tegen mij toen die tijd). 

tobiastheebe

Level 20
T.E.A.M.
  • 24335Posts
  • 1670Oplossingen
  • 11954Likes


Kan het verschil misschien komen aangezien de Fritzbox splitter POA-01-b gebruikt, en het ziggo modem de POA 254?

Nee, dit veroorzaakt geen ~5 dB verschil in MER.

 

De POA-254 beschikt over een BPF (band pass filter, 254~862 MHz) op de TV-uitgang, welke wederzijds verstoring tussen de upstream van het modem + het wijknet en de binnenhuisinstallatie voorkomt. Dit komt vooral van pas wanneer je een versterker in gebruik hebt. Als er een enkele Mediabox Next is aangesloten op de TV-uitgang, dan heeft de POA-254 weinig toegevoegde waarde. De Mediabox Next maakt inderdaad geen gebruik van DOCSIS, alleen DVB-C (266~538 MHz).

LaurensH
Topicstarter
Level 6
  • 119Posts
  • 2Oplossingen
  • 22Likes

@tobiastheebe 

 

@Serkan en ik zijn de laatste tijd bezig, betreft de problemen. De laatste tijd heb ik T3 time-outs, naast de MDD message timeouts.

 

Paar vraagjes:

1. Wat houdt de "OFDM/OFDMA Prfile ID: N/A" ?

2. Wat is een normaal hoeveelheid T3 timeouts per dag, heb er nu al 2.

3.  Wat houdt het CM-Status bericht van 15:27 in, vooral het stukje "chan id"

4. Eerder liet u weten dat er wellicht een mogelijkheid was dat mijn Fritzbox wel gebruik maakt van DOCSIS 3.1 en het ziggo modem niet, zou u dat nog eens kunnen verhelderen aangezien het ziggo modem wel "ver= 3.1'' aangeeft. 

 

Hieronder heb ik wat bijlages geplaats, dan weet u wat ik bedoel. 

212.png

21.png

  

Mvg,

 

Laurens

LaurensH
Topicstarter
Level 6
  • 119Posts
  • 2Oplossingen
  • 22Likes

Tijdens het typen van bovenstaande bericht ging het weer fout:

 

LaurensH_0-1671634506594.png

 

tobiastheebe

Level 20
T.E.A.M.
  • 24335Posts
  • 1670Oplossingen
  • 11954Likes


1. Wat houdt de "OFDM/OFDMA Prfile ID: N/A" ?

De getoonde CM-STATUS events hebben betrekking op SC-QAM-kanalen, niet op het OFDM- of OFDMA-kanaal, vandaar N/A (not applicable).

 


2. Wat is een normaal hoeveelheid T3 timeouts per dag, heb er nu al 2.

Twee per dag is acceptabel. Ziggo hanteert zelf een limiet van 45 T3 timeouts per 3 uur (waar ik het zelf overigens niet mee eens ben).

 


3. Wat houdt het CM-Status bericht van 15:27 in, vooral het stukje "chan id"

MDD recovery na een eerdere MDD timeout. Chan ID's spreekt voor zich.

 


4. Eerder liet u weten dat er wellicht een mogelijkheid was dat mijn Fritzbox wel gebruik maakt van DOCSIS 3.1 en het ziggo modem niet, zou u dat nog eens kunnen verhelderen aangezien het ziggo modem wel "ver= 3.1'' aangeeft. 

Dat heb ik niet gezegd, ik gaf aan dat de F3896 nog geen actuele gegevens over OFDM en OFDMA toont (alleen events), de FRITZ!Box wel.

 

Ondanks de significant hogere MER-waarden, vertoont de F3896 duidelijk dezelfde ruisproblemen in de downstream als de FRITZ!Box.

 

De oorzaak van de reset om 15:50 is onduidelijk.

bertus12

Level 8
  • 215Posts
  • 7Oplossingen
  • 118Likes

Ik zie dat er sprake is van 2 Splitters bij @LaurensH de POA-01-b en de POA 254.

Als er geen Mediabox XL (Horizon Box) wordt gebruikt, dan is het toch altijd aan te raden de POA-254 te gebruiken (en dan zeker als er ook nog een versterker tussen zit) ?

 

  • Is dat al duidelijk, dat in alle gevallen dezelfde splitter wordt gebruikt door @LaurensH namelijk de POA-254 ?
  • Omdat blijkbaar de splitter regelmatig gewisseld is, weten we zeker dat de splitter ook echt goed aangesloten is en vastgedrukt/vastgezet?
  • Daarnaast is er sprake van een foto met een splitter waar ook nog iets op een van de uitgangen zit, is dat  een converter van IEC naar F-Connector (of toch een filter)? Dat suggereert dat er ook met meerdere type kabels wordt gewisseld tussen de splitter en de modems. Heeft @LaurensH een kabel die direct op de POA-254 splitter past en dan direct op het modem. Ik zou altijd die kabel gebruiken want extra converters/connectoren geeft meer ruis.
  • Is er al getest zonder de versterker aangesloten te hebben? Dus gewoon de POA-254 splitter met 1 open einde? (Niet ideaal, maar dan weten we of het stabieler wordt en minder non-correctables)
tobiastheebe

Level 20
T.E.A.M.
  • 24335Posts
  • 1670Oplossingen
  • 11954Likes

Als geen Mediabox XL en wel een versterker wordt gebruikt, dan is een POA-254 inderdaad zonder twijfel de beste optie. Er is geen verschil in signaalkwaliteit (MER) in de downstream met de POA-01-B.

 

Op een van de foto's is inderdaad de POA-254 te zien met F/IEC-verloopstekker op de DATA-uitgang, zodat het modem met een IEC/F-kabel aangesloten kan worden. Er zou inderdaad gewoon een F/F-kabel gebruikt moeten worden.

 

De binnenshuisinstallatie veroorzaakt wel eens instraling, dus hoge CER en/of lager MER op specifieke kanalen, maar dat is hier niet zichtbaar. Er is sprake van een lage signaalkwaliteit in de gehele downstream.

LaurensH
Topicstarter
Level 6
  • 119Posts
  • 2Oplossingen
  • 22Likes

Goedendag @bertus12 ,

 

Bedankt voor uw hulp. Zelf gebruik ik nu de 254 splitter. De POA-01-b heb ik engel alleen gebruik voor testen. Ook is het wellicht belangrijk om te weten dat hoe de situatie nu is ingericht te danken is aan de monteursbezoek van een maandje gelden, ik heb dus sinds toen niks meer veranderd(alleen getest met die andere splitter). 

 

Ik gebruik enkel alleen de mediabox-next, en elke poort op mijn versterker is direct op een apparaat aangesloten, geen open aansluitpunten dus. Ook is er op mijn versterker nog een filter geplaats ,dat zal samen met de 254 splitter toch wel voldoende moten zijn? 

 

@tobiastheebe 

''Op een van de foto's is inderdaad de POA-254 te zien met F/IEC-verloopstekker op de DATA-uitgang, zodat het modem met een IEC/F-kabel aangesloten kan worden. Er zou inderdaad gewoon een F/F-kabel gebruikt moeten worden." Oke dacht dat dat ook nog een filter was xd. Wellicht kan een ziggo mod mijn zo'n kabel opsturen. Maar aangezien ik dezelfde problemen heb kwa downsteam is het dan niet logischer dat er opnieuw een Ziggo monteur komt kijken?

tobiastheebe

Level 20
T.E.A.M.
  • 24335Posts
  • 1670Oplossingen
  • 11954Likes

De F/IEC-verloopstekker + IEC/F-kabel vervangen door een F/F-kabel is meer cosmetisch.

 

Een moderator zal moeten bepalen of het zinvol is om opnieuw een monteur te laten komen. Ik verwacht niet dat er nog iets kan worden verbeterd binnenshuis.

LaurensH
Topicstarter
Level 6
  • 119Posts
  • 2Oplossingen
  • 22Likes

Goedendag @tobiastheebe 

 

"Ik verwacht niet dat er nog iets kan worden verbeterd binnenshuis." bedoelt u dan dat het waarschijnlijk is dat de problemen niet verder opgelost kunnen worden, of dat het probleem in de EV (of hoger) gezocht moet worden? 

 

Mvg, 

 

Laurens

 

tobiastheebe

Level 20
T.E.A.M.
  • 24335Posts
  • 1670Oplossingen
  • 11954Likes

Ik vermoed dat de oorzaak tussen AOP en EV ligt.

Serkan
Community Testspecialist
Community Testspecialist
  • 11646Posts
  • 893Oplossingen
  • 4047Likes

Goedemorgen allen,

 

@tobiastheebe (en de rest), Mooi om te zien dat jullie @LaurensH zo ondersteunen. Mijn complimenten :-)! Ik ben wat afwezig geweest in dit topic maar heb op de achtergrond contact met @LaurensH.

 

We hebben voor komende dinsdag een monteur ingepland en ik ben benieuwd naar de uitkomst :-). Wordt vervolgt..

 

LaurensH
Topicstarter
Level 6
  • 119Posts
  • 2Oplossingen
  • 22Likes

Goedendag @tobiastheebe @bertus12 ,

 

Kleine statusupdate, de Ziggo monteur is vandaag langs geweest (deze keer een andere dan van een maand geleden, maar had er wel veel verstand van). Hij kon niks concreet vinden dus dat was jammer, AOP en koppelstuk ev zijn vervangen. Helaas al vrij snel de MDD errors (ook al ging het paar uur goed). De monteur wist mij te vertellen dat die graag nog een aderen test had willen uitvoeren, daarvoor had die een extra collega bij mij op locatie nodig dus dat ging niet door. De test was namelijk de kabel aan kant ev en AOP tegelijkertijd “pulsen”, zo kon hij “losliggende metalen” in de kabel traceren.

 

Ik zat nog te denken. Mij was het duidelijk dat de chipset van de Fritzbox en het ziggo modem beiden van dezelfde fabrikant komen (intel puma series), wellicht is het een optie dat er een modem met een broadcom chipset wordt getest, weet niet of dat überhaupt een verschil kan maken?

 

Ps "De F/IEC-verloopstekker + IEC/F-kabel vervangen door een F/F-kabel is meer cosmetisch." Deze switch is nu ook gebeurd. 

 

Hierbij ook wat extra screenshots betreft gegevens modem, graag hoor ik of dezelfde ruis nog aanwezig is: 

 

Mvg,

Laurens

LaurensH_0-1672172439988.pngLaurensH_1-1672172493545.png

LaurensH_3-1672172568937.png

 

LaurensH
Topicstarter
Level 6
  • 119Posts
  • 2Oplossingen
  • 22Likes

@tobiastheebe Was aan het denken aan een verband met start problemen (MDD errors). Heb rond tijd problemen een nieuwe PC gebouwd. Deze heeft wifi6e, dus 2.4 ghz, 5ghz, en 6ghz band. Kan dit nog invloed hebben? 

MR_CHIP

Level 18
  • 9255Posts
  • 118Oplossingen
  • 3185Likes

ik denk niet dat deze problemen te wijten zijn aan de intel puma chipset 

dit ziet er echt uit als een signaalprobleem (de vele cm-status en mdd message timeout)

misschien kan een moderator iom de monteursafdeling de kabel door 2 netwerkmonteurs laten pulsen 

tobiastheebe

Level 20
T.E.A.M.
  • 24335Posts
  • 1670Oplossingen
  • 11954Likes

Een ander type modem (al of niet met ander type chipset) verandert niets aan de signaalkwaliteit.

 

De door Wi-Fi gebruikte frequentiebanden liggen significant hoger dan DOCSIS (602-850 + 879-973 MHz). Er is dus geen sprake van instraling, maar dat was lang geleden al duidelijk.

 

Een TDR-meting van de huisaansluitkabel is eerder al uitgevoerd, daarbij kwam de C6/C3-koppeling als reflectie, maar het is niet bekend of deze dermate significant is om problemen te kunnen veroorzaken.

LaurensH
Topicstarter
Level 6
  • 119Posts
  • 2Oplossingen
  • 22Likes

Ja heb de vraag ookal doorgezet naar de mod waarmee ik spreek, dus verwacht daar eerdaags reactie op. 

LaurensH
Topicstarter
Level 6
  • 119Posts
  • 2Oplossingen
  • 22Likes

''Een ander type modem (al of niet met ander type chipset) verandert niets aan de signaalkwaliteit.'' Snap ik, maar aangezien de Puma chipset zo slecht bekent staat wou ik toch ff navragen. 

 

Mocht u gekeken hebben, ziet u een verschil betreft waardes na deze monteursbezoek, is er nogsteeds ruis? 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic