1
Vraag
2
Reageer en help mee
Adri1970

Stamgast
  • 2Posts
  • 0Oplossingen
  • 0Likes

Linksys Velop aansluiten op modem

Hoi,

ik ben sinds kort in het bezit van een Linksys Velop AC3900. Daar wil ik mijn huidige Google Wifi mee vervangen.

Ik heb nu mijn technicolor TC7210 modem in bridge mode en de google wifi aangesloten. Dit functioneert prima(maar ik heb niet in het hele huis dekking).

De velop vraagt bij de installatie om de oude af te koppelen en dan een node aan te sluiten(dus eigenlijk alleen maar omruilen) en daarna de Linksys app op te starten en de installatieprocedure te volgen. Alles gaat zoals het moet behalve dat de node het internet niet op kan. De app gaat namelijk naar Internetverbinding zoeken en dat lukt niet. Ook niet nadat ik de optie : Modem uitdoen en dan 30 seconden later opstarten heb uitgeprobeerd.

Ik heb de hele procedure ook uitgevoerd met een andere poort dan dat Google Wifi nu op aangesloten zit, precies dezelfde foutmelding.

Ik heb ook al een tweede node aangesloten en deze heeft hetzelfde probleem.

Kent iemand dit probleem? Heeft iemand een oplossing?

Alvast bedankt voor het meedenken.
2 Reacties 2
IvoorD

Stamgast
  • 1Posts
  • 0Oplossingen
  • 0Likes

Net ook hetzelfde probleem gehad. Bridge modus door Ziggo aan laten zetten.
Alle LAN kabels uit de modem halen, velop kabel in poort 1, herstarten van modem en cello en zo verder. Dan wordt het internet wil gevonden!
Adri1970
topicstarter
Stamgast
  • 2Posts
  • 0Oplossingen
  • 0Likes

Ik heb nu de Velop op de Google WiFi aangesloten en het werkt nu wel. Ik heb dus nu naast het Google WiFi netwerk ook nog een Velop netwerk welke door via de Google WiFi netwerk het internet opgaat....

Wat zegt dit t.o.v. dat het omwisselen(zie openingspost) nu wel werkt?
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic