1
Vraag
2
Reacties
ejmsmienk

Stamgast
  • 4Posts
  • 0Oplossingen
  • 0Likes

Linksys EA7500V3 modem in bridge mode problemen

Ik heb in mijn atelier vanwege de afstand slecht bereik met de standaard Modem. Daarom heb ik een Linksys modem geplaatst welke via een ethernet kabel is connected met de Ziggo SmartWifi router. Ik heb de linksys router in bridge mode ingesteld, omdat ik het netwerk van de Ziggo router en de Linksys router wil combineren. Ik heb b.v. mijn printer(Wifi) in het atelier staan en die wil ik overal kunnen bereiken.

Als ik mijn labtop via een ethernet kabel connect met de Linksys router werkt alles goed. Maar als ik via de wifi van de linksys router connect, laden de websites langzaam, en de meeste plaatjes helemaal niet. Ook werken de apps op de mobile telefoon niet. Het probleem zit in de plaatjes. De tekst informatie komt meestal wel, maar de plaatjes niet.

Linksys support zegt mij, dat dit door de dynamische DNS van Ziggo komt, maar waarom werkt alles wat ik via de bekabeld aansluit dan wel?

Heeft iemand suggesties voor een oplossing

1 Oplossing

Geaccepteerde oplossingen
BertM3
Expert
Expert
  • 267Posts
  • 10Oplossingen
  • 103Likes

Op zich moet dit geen probleem zijn mits je weet wat je doet.

 

Als je op je Linksys router een zogenaamde AP mode hebt, dan kan je de kabel die van de connect box komt waarschijnlijk gewoon in de WAN poort steken en dan gaat al je wifi traffic + traffic van de netwerkpoorten automatisch via de Ziggo router.

 

2e manier als je  geen AP mode hebt. Dat is de WAN poort op de Linksys router leeg laten. Kabel naar Ziggo connect box in LAN poort 1. En op de Linksys router zelf DHCP uitzetten, IP adres op een adres buiten de DHCP range van Ziggo zetten bijvoorbeeld 192.168.178.254.  Dan loopt ook al je traffic over de Ziggo connect box. Je gebruikt de Linksys dan gewoon als een switch met wifi.

 

Als je de 2e optie doet, geen gebruik maken van een evt gast netwerk omdat die meestal alleen toegang heeft tot de WAN poort.

Bekijk in context

3 Reacties 3
BertM3
Expert
Expert
  • 267Posts
  • 10Oplossingen
  • 103Likes

Op zich moet dit geen probleem zijn mits je weet wat je doet.

 

Als je op je Linksys router een zogenaamde AP mode hebt, dan kan je de kabel die van de connect box komt waarschijnlijk gewoon in de WAN poort steken en dan gaat al je wifi traffic + traffic van de netwerkpoorten automatisch via de Ziggo router.

 

2e manier als je  geen AP mode hebt. Dat is de WAN poort op de Linksys router leeg laten. Kabel naar Ziggo connect box in LAN poort 1. En op de Linksys router zelf DHCP uitzetten, IP adres op een adres buiten de DHCP range van Ziggo zetten bijvoorbeeld 192.168.178.254.  Dan loopt ook al je traffic over de Ziggo connect box. Je gebruikt de Linksys dan gewoon als een switch met wifi.

 

Als je de 2e optie doet, geen gebruik maken van een evt gast netwerk omdat die meestal alleen toegang heeft tot de WAN poort.

ejmsmienk
topicstarter
Stamgast
  • 4Posts
  • 0Oplossingen
  • 0Likes

Ik heb de Linksys router aangesloten in AP mode op de eerste manier van het antwoord.

Ik ga zo snel mogelijk de 2e optie proberen. Bedankt voor de mogelijke oplossing.

Paul
Community Moderator
Community Moderator
  • 12326Posts
  • 992Oplossingen
  • 3395Likes

Goedemiddag @ejmsmienk en een warm welkom op de Community,

Fijn dat je dit forum gevonden hebt voor het stellen van jouw vraag. Ik zie dat expert @BertM3 al de nodige tips gegeven heeft waarmee je aan de slag kunt. Is het nog gelukt om het met deze tips op te lossen? 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic