K-Makkinje
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 2Likes

Laptop bekabeld aansluiten.

Eigen laptop (Asus X52F) bekabeld aansluiten op connectbox werkt niet -geen internet-.Wifi wel ok. Poorten zijn ok, want andere laptop wel aansluitbaar. De Asus op andere routers aansluiten wekt wel goed. Wat is er loos ??

15 Reacties 15
tobiastheebe
Super Expert
Super Expert
  • 3920Reacties
  • 209Oplossingen
  • 1323Likes

Wanneer de laptop op de Connect Box aangesloten is, is er dan link/activiteit tussen beide? Op de Connect Box moet de LED boven de poort oplichten en af en toe knipperen.

 

Kun je op de laptop de IP-configuratie controleren wanneer de laptop bekabeld is aangesloten? Start hiertoe de Opdrachtprompt (Command Prompt), typ ipconfig /all en druk op ENTER. Laat vervolgens weten wat er vermeld wordt onder 'Ethernet adapter Ethernet'.

K-Makkinje
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 2Likes

Er is geen link activiteit tussen laptop en connectbox, lampje blijft uit. Voeg hier bij de foto wat er bij "ethernet adapter ethernet" staat.20210801_145636.jpg

tobiastheebe
Super Expert
Super Expert
  • 3920Reacties
  • 209Oplossingen
  • 1323Likes

Vermoedelijk is de kabel tussen CB en laptop ongeschikt of defect.

K-Makkinje
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 2Likes

De kabel is niet defekt of stuk, want een andere kabel geeft het zelfde resultaat. Op dezelfde poort van de connectbox sluit ik mijn vorige router aan en verbind deze met de "defekte" kabel met mijn laptop. Dan krijg ik wel internet en het groene lampje op de connectbox knippert. Ik laat hier even zien wat er dan bij "ethernet adapter ethernet" 20210801_170701.jpgstaat. Ik zie dat niet als een permanente oplossing omdat ik dan twee routers moet laten "draaien".

 

 

 

tobiastheebe
Super Expert
Super Expert
  • 3920Reacties
  • 209Oplossingen
  • 1323Likes

Bijzondere situatie. Wat gebeurt er als je de laptop op een andere poort op de CB aansluit? Wat voor type kabel gebruik je tussen laptop en CB (nu tussen tweede router en laptop)?

 

Heb je de CB ook al eens opnieuw opgestart?

KBX458
Super Expert
Super Expert
  • 5977Reacties
  • 242Oplossingen
  • 2421Likes

Type, bekabeld aangesloten, in het zoekveld linksonder: 

> netwerk opnieuw instellen > en voer dit uit. De laptop start na 5 minuten automatisch opnieuw op.

anoniemforum
Super Expert
Super Expert
  • 5853Reacties
  • 396Oplossingen
  • 1032Likes

heb je al op de website van asus gecontroleerd of er een nieuwe Lan driver is ? anders de huidige driver een keer opnieuw installeren 

K-Makkinje
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 2Likes

Netwerk opnieuw instellen geeft geen verbetering. Heb de kabels allemaal gecontroleerd m.b.v. de gewone computer. Ga nu hulp zoeken bij Asus. Heb niet zoveel verstand van drivers en hoe ik dat moet opzoeken.

anoniemforum
Super Expert
Super Expert
  • 5853Reacties
  • 396Oplossingen
  • 1032Likes

https://www.asus.com/supportonly/X52F/HelpDesk_Download/

 

ik zie dat de laatst beschikbare drivers voor windows 7 zijn dat zou best weleens de oorzaak kunnen zijn dat windows 10 niet hoe met de hardware over weg kan

K-Makkinje
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 2Likes

Ook Asus geeft geen kant en klare oplossing. Het is toch van de gekke dat als ik de laptop aansluit bij mijn zoon, die dezelfde Connect Box heeft, ik wel verbinding krijg en bij mij thuis niet. De uitgaande signalen van Connect Box tot Connect Box zijn dus verschilĺend . Het is dus teleurstellend dat Ziiggo met al zijn "expertise" dit probleem niet kan en wil oplossen.

tobiastheebe
Super Expert
Super Expert
  • 3920Reacties
  • 209Oplossingen
  • 1323Likes

Had je mijn laatste bericht ook gezien?

anoniemforum
Super Expert
Super Expert
  • 5853Reacties
  • 396Oplossingen
  • 1032Likes

mooi dat je het ook bij een andere connectbox hebt kunnen proberen nu weten we dat het niet aan de laptop ligt

 

heb je de tips van @tobiastheebe  al nagekeken 

als daarmee nog niet is opgelost

zou je het modem eens kunnen resetten naar zijn fabrieksinstellingen 

Marijn-
Community Moderator
Community Moderator
  • 618Reacties
  • 15Oplossingen
  • 158Likes

Hi @K-Makkinje, is het gelukt om de tips van @tobiastheebe en @anoniemforum toe te passen? We horen graag je bevindingen! 🙂

Marijn-
Community Moderator
Community Moderator
  • 618Reacties
  • 15Oplossingen
  • 158Likes

Hi @K-Makkinje, we hebben helaas niet meer van je gehoord! Is het gelukt om de laptop bekabeld aan te sluiten? 🙂

K-Makkinje
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 2Likes

Nee is nog niet gelukt. Volgens ëen lokale zigoman schijnt het voor oudere laptops iets aan de fire-wall in stellingen in het modem verandert te moeten worden. Daarover nog geen  contact gehad.

Uitgelicht topic