1
Vraag
2
Reacties
frankhuynen

Level 1
  • 4Posts
  • 0Oplossingen
  • 0Likes

Lage draadloze internetsnelheid Ziggo Giganet icm Ubiquiti Access Points (7x)

Hallo,

 

Ik ben verhuisd naar een grotere woning. En met 3 opgroeiende kinderen is snel internel cruciaal 😉

Snelheid: Gekozen voor ziggo giganet (1000mbps).

Modem: Zwarte SmartWifiModem ontvangen. Wifi signaal van ziggo modem staat uit.

Acces points: 7 Ubiquiti AP verspreidt in huis/tuin. (5x AP AC LR en 2x AP AC Lite)

Kabels: allemaal cat 6

1x Switch TP-Link TLSG116 Gigabit (16 poort): 1000mbps deze is direct verbonden met de ziggo modem. 

2x Switch (4 poort): 1000mbps deze zijn verbonden met bovenstaande Switch TP-Link TLSG116 Gigabit 

 

4 van 7 Ubiquiti AS zijn verbonden via 16 poort Gigabit TP-Link TLSG116 

3 van 7 Ubiquiti AS zijn verbonden via 4 poort Gigabit switch (die weer verbonden zijn met 16 poort Gigabit TP-Link TLSG116)

 

Zoals je kunt zien is er redelijk geinvesteerd in goede/moderne apparatuur, maar toch komt mijn draadloze internetsnelheid niet boven de 240 mbps uit. Wat doe ik verkeerd? Als ik de ziggo wifi aanzet dan haal ik wel 400mbps maar dat signaal is niet sterk genoeg om mijn hele huis en tuin te voorzien van snel en stabiel internet. Ik moet dus mijn wifi internet laten lopen via die 7 ubiquiti AS. Tips zijn welkom. 

 

Mijn kennisniveau is niet 0 maar ook niet hoog. Zeg maar medium.

 

 

 

 

 

 

 

Oplossing

Geaccepteerde oplossingen
S4R

Level 16
  • 2058Posts
  • 72Oplossingen
  • 1297Likes

Dit soort vragen kan je beter hier stellen => https://unifi-forum.nl/

 

Unifi is ook geen consumer spul.

Bekijk in context

4 Reacties 4
S4R

Level 16
  • 2058Posts
  • 72Oplossingen
  • 1297Likes

Dit soort vragen kan je beter hier stellen => https://unifi-forum.nl/

 

Unifi is ook geen consumer spul.

Gio2903

Level 17
  • 3237Posts
  • 168Oplossingen
  • 2351Likes

Kun je een foto plaatsen van je hoofdaansluiting? Als deze niet up-to-date is haalt het modem zijn snelheid waarschijnlijk niet en dus de apparatuur die erop aangesloten is ook niet

S4R

Level 16
  • 2058Posts
  • 72Oplossingen
  • 1297Likes

Ik denk eerder dat de Unifi config niet goed is.

Kom dat vaak genoeg tegen.

Via via horen ze dan dat Unifi goed is, kopen het, hangen het op en het werkt.

Echter bij Unifi komt meer kijken dan plug & play.

Gio2903

Level 17
  • 3237Posts
  • 168Oplossingen
  • 2351Likes

dat is zeker waar, maar de basis controleren kan geen kwaad natuurlijk 🙂

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic