remievandezande
Stamgast
  • 67Posts
  • 0Oplossingen
  • 6Likes

Kwalitatief Uitermate Teleurstellend internet

Sinds een maand of 1.5 merk ik dat vooral in de avond (overdag ook soms) mijn internet.

Sinds deze week begint het steeds erger te worden.

 

In mijn modem (bridge) lees ik de volgende waarden uit

 

 

Mijn setup is als volgt:

Ziggo komt binnen in de woonkamer.

Daarop zit een splitter (meegeleverd met het installatie pakket van max 1,5 jaar terug)

De linker kabel zit op het modem dat in bridge staat met wederom het bijgeleverde kabeltje

De rechter kabel gaan naar mijn mediabox next met een kabelkeur kabel en stekkers. (voor de rest laten we dit buiten beschouwing)

Achter het modem staat een firewall.

De firewall beschikt over het volgende:
Dell Optiplex 5050 SFF met een i5-7500 processor en 8GB werkgeheugen. Op deze bak draait  pfSense 2.4.4-RELEASE-p3 met 2 intel interfaces (WAN en LAN). 
WAN: 83.83.55.26
GW ip: 192.168.80.1

Achter de pfsense staat een gigabit switch van Zyxel met daarop een WiFi accesspoint.

 

Ik zie dat als ik de problemen ervaar de pings naar 8.8.8.8 oplopen tot over de 500ms

Onderstaande pings zijn gedaan vanaf de firewall die direct achter het modem hangt.

 

64 bytes from 8.8.8.8: icmp_seq=463 ttl=56 time=52.330 ms
64 bytes from 8.8.8.8: icmp_seq=464 ttl=56 time=16.807 ms
64 bytes from 8.8.8.8: icmp_seq=465 ttl=56 time=9.876 ms
64 bytes from 8.8.8.8: icmp_seq=466 ttl=56 time=15.828 ms
64 bytes from 8.8.8.8: icmp_seq=467 ttl=56 time=9.135 ms
64 bytes from 8.8.8.8: icmp_seq=468 ttl=56 time=8.644 ms
64 bytes from 8.8.8.8: icmp_seq=469 ttl=56 time=13.605 ms
64 bytes from 8.8.8.8: icmp_seq=470 ttl=56 time=9.076 ms
64 bytes from 8.8.8.8: icmp_seq=471 ttl=56 time=11.736 ms
64 bytes from 8.8.8.8: icmp_seq=472 ttl=56 time=9.949 ms
64 bytes from 8.8.8.8: icmp_seq=495 ttl=56 time=631.241 ms
64 bytes from 8.8.8.8: icmp_seq=496 ttl=56 time=468.642 ms
64 bytes from 8.8.8.8: icmp_seq=497 ttl=56 time=587.386 ms
64 bytes from 8.8.8.8: icmp_seq=498 ttl=56 time=536.644 ms
64 bytes from 8.8.8.8: icmp_seq=499 ttl=56 time=593.881 ms
64 bytes from 8.8.8.8: icmp_seq=500 ttl=56 time=542.662 ms
64 bytes from 8.8.8.8: icmp_seq=501 ttl=56 time=593.633 ms
64 bytes from 8.8.8.8: icmp_seq=502 ttl=56 time=556.396 ms
64 bytes from 8.8.8.8: icmp_seq=504 ttl=56 time=486.412 ms
64 bytes from 8.8.8.8: icmp_seq=505 ttl=56 time=553.778 ms
64 bytes from 8.8.8.8: icmp_seq=506 ttl=56 time=559.277 ms
64 bytes from 8.8.8.8: icmp_seq=507 ttl=56 time=49.257 ms
64 bytes from 8.8.8.8: icmp_seq=508 ttl=56 time=357.363 ms
64 bytes from 8.8.8.8: icmp_seq=509 ttl=56 time=543.730 ms
64 bytes from 8.8.8.8: icmp_seq=510 ttl=56 time=556.030 ms
64 bytes from 8.8.8.8: icmp_seq=511 ttl=56 time=541.373 ms
64 bytes from 8.8.8.8: icmp_seq=512 ttl=56 time=600.791 ms
64 bytes from 8.8.8.8: icmp_seq=513 ttl=56 time=481.048 ms
64 bytes from 8.8.8.8: icmp_seq=514 ttl=56 time=456.340 ms
64 bytes from 8.8.8.8: icmp_seq=515 ttl=56 time=481.762 ms
64 bytes from 8.8.8.8: icmp_seq=516 ttl=56 time=492.635 ms
64 bytes from 8.8.8.8: icmp_seq=518 ttl=56 time=510.266 ms
64 bytes from 8.8.8.8: icmp_seq=519 ttl=56 time=556.030 ms
64 bytes from 8.8.8.8: icmp_seq=520 ttl=56 time=481.368 ms
64 bytes from 8.8.8.8: icmp_seq=521 ttl=56 time=486.748 ms
64 bytes from 8.8.8.8: icmp_seq=522 ttl=56 time=486.446 ms
64 bytes from 8.8.8.8: icmp_seq=523 ttl=56 time=524.773 ms
64 bytes from 8.8.8.8: icmp_seq=524 ttl=56 time=547.242 ms
64 bytes from 8.8.8.8: icmp_seq=525 ttl=56 time=590.456 ms
64 bytes from 8.8.8.8: icmp_seq=526 ttl=56 time=179.268 ms
64 bytes from 8.8.8.8: icmp_seq=527 ttl=56 time=14.286 ms
64 bytes from 8.8.8.8: icmp_seq=530 ttl=56 time=365.541 ms
64 bytes from 8.8.8.8: icmp_seq=531 ttl=56 time=488.251 ms
64 bytes from 8.8.8.8: icmp_seq=532 ttl=56 time=23.606 ms
64 bytes from 8.8.8.8: icmp_seq=533 ttl=56 time=54.968 ms

 

Op dat zelfde moment heb ik vanaf die zelfde firewall een speedtest gedaan op CLI

 

# speedtest
Retrieving speedtest.net configuration...
Testing from Ziggo (83.83.55.26)...
Retrieving speedtest.net server list...
Selecting best server based on ping...
Hosted by eXtreme Hosting (Houten) [25.81 km]: 47.908 ms
Testing download speed................................................................................
Download: 1.62 Mbit/s
Testing upload speed................................................................................................
Upload: 2.98 Mbit/s

 

Wanneer het internet wel bruikbaar is krijg ik de volgende pings:

64 bytes from 8.8.8.8: icmp_seq=4034 ttl=56 time=8.304 ms
64 bytes from 8.8.8.8: icmp_seq=4035 ttl=56 time=10.501 ms
64 bytes from 8.8.8.8: icmp_seq=4036 ttl=56 time=9.573 ms
64 bytes from 8.8.8.8: icmp_seq=4037 ttl=56 time=10.480 ms
64 bytes from 8.8.8.8: icmp_seq=4038 ttl=56 time=8.037 ms
64 bytes from 8.8.8.8: icmp_seq=4039 ttl=56 time=8.957 ms
64 bytes from 8.8.8.8: icmp_seq=4040 ttl=56 time=8.594 ms
64 bytes from 8.8.8.8: icmp_seq=4041 ttl=56 time=7.943 ms
64 bytes from 8.8.8.8: icmp_seq=4042 ttl=56 time=26.455 ms
64 bytes from 8.8.8.8: icmp_seq=4043 ttl=56 time=13.737 ms
64 bytes from 8.8.8.8: icmp_seq=4044 ttl=56 time=17.121 ms
64 bytes from 8.8.8.8: icmp_seq=4045 ttl=56 time=8.943 ms
64 bytes from 8.8.8.8: icmp_seq=4046 ttl=56 time=8.699 ms
64 bytes from 8.8.8.8: icmp_seq=4047 ttl=56 time=8.737 ms
64 bytes from 8.8.8.8: icmp_seq=4048 ttl=56 time=8.753 ms
64 bytes from 8.8.8.8: icmp_seq=4049 ttl=56 time=11.702 ms
64 bytes from 8.8.8.8: icmp_seq=4050 ttl=56 time=8.459 ms
64 bytes from 8.8.8.8: icmp_seq=4051 ttl=56 time=10.528 ms
64 bytes from 8.8.8.8: icmp_seq=4052 ttl=56 time=11.536 ms
64 bytes from 8.8.8.8: icmp_seq=4053 ttl=56 time=8.354 ms
64 bytes from 8.8.8.8: icmp_seq=4054 ttl=56 time=9.462 ms
64 bytes from 8.8.8.8: icmp_seq=4055 ttl=56 time=9.330 ms
64 bytes from 8.8.8.8: icmp_seq=4056 ttl=56 time=8.791 ms
64 bytes from 8.8.8.8: icmp_seq=4057 ttl=56 time=9.317 ms
64 bytes from 8.8.8.8: icmp_seq=4058 ttl=56 time=13.454 ms
64 bytes from 8.8.8.8: icmp_seq=4059 ttl=56 time=17.329 ms
64 bytes from 8.8.8.8: icmp_seq=4060 ttl=56 time=8.736 ms
64 bytes from 8.8.8.8: icmp_seq=4061 ttl=56 time=10.471 ms
64 bytes from 8.8.8.8: icmp_seq=4062 ttl=56 time=10.538 ms
64 bytes from 8.8.8.8: icmp_seq=4063 ttl=56 time=9.279 ms
64 bytes from 8.8.8.8: icmp_seq=4064 ttl=56 time=18.863 ms
64 bytes from 8.8.8.8: icmp_seq=4065 ttl=56 time=10.587 ms
64 bytes from 8.8.8.8: icmp_seq=4066 ttl=56 time=10.983 ms
64 bytes from 8.8.8.8: icmp_seq=4067 ttl=56 time=9.060 ms
64 bytes from 8.8.8.8: icmp_seq=4068 ttl=56 time=10.193 ms
64 bytes from 8.8.8.8: icmp_seq=4069 ttl=56 time=8.045 ms
64 bytes from 8.8.8.8: icmp_seq=4070 ttl=56 time=14.304 ms
64 bytes from 8.8.8.8: icmp_seq=4071 ttl=56 time=8.693 ms
64 bytes from 8.8.8.8: icmp_seq=4072 ttl=56 time=12.219 ms
64 bytes from 8.8.8.8: icmp_seq=4073 ttl=56 time=10.459 ms
64 bytes from 8.8.8.8: icmp_seq=4074 ttl=56 time=11.468 ms
64 bytes from 8.8.8.8: icmp_seq=4075 ttl=56 time=10.023 ms
64 bytes from 8.8.8.8: icmp_seq=4076 ttl=56 time=18.892 ms
64 bytes from 8.8.8.8: icmp_seq=4077 ttl=56 time=9.601 ms
64 bytes from 8.8.8.8: icmp_seq=4078 ttl=56 time=8.298 ms
64 bytes from 8.8.8.8: icmp_seq=4079 ttl=56 time=8.556 ms
64 bytes from 8.8.8.8: icmp_seq=4080 ttl=56 time=10.196 ms
64 bytes from 8.8.8.8: icmp_seq=4081 ttl=56 time=15.150 ms

 

En de volgende speedtest results:

 

# speedtest
Retrieving speedtest.net configuration...
Testing from Ziggo (83.83.55.26)...
Retrieving speedtest.net server list...
Selecting best server based on ping...
Hosted by Jonaz B.V. (Amersfoort) [17.39 km]: 32.704 ms
Testing download speed................................................................................
Download: 343.59 Mbit/s
Testing upload speed................................................................................................
Upload: 40.63 Mbit/s

 

Ook valt het mij op dat het modem 192.168.100.1 niet altijd benaderbaar is met ping en http. Dit lijkt voor zover ik kan zie geen direct verband te hebben met niet werkend internet maar kan misschien wel een aanwijzing voor iets anders zijn.

 

Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=9ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=5ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=5ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=5ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=5ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=3ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63
Reply from 192.168.100.1: bytes=32 time=4ms TTL=63

Ping statistics for 192.168.100.1:
Packets: Sent = 900, Received = 600, Lost = 300 (33% loss),
Approximate round trip times in milli-seconds:
Minimum = 3ms, Maximum = 73ms, Average = 3ms

 

Heeft iemand enig idee want ik begin hier vrij gestoord van te worden.

 

 

102 Reacties 102
remievandezande
topicstarter
Stamgast
  • 67Posts
  • 0Oplossingen
  • 6Likes

Moderator verwijder deze post maar. (NIET HET TOPIC)

Steefb
Expert
Expert
  • 9763Posts
  • 1774Oplossingen
  • 3014Likes

@remievandezande Je kunt je post aanpassen door op de 3 puntjes rechtsonder je post te klikken.

Kijk eerst wat het internet doet rechtsreeks op het modem, dan kan er worden gekeken richting Ziggo of je eigen netwerk .

remievandezande
topicstarter
Stamgast
  • 67Posts
  • 0Oplossingen
  • 6Likes

@Steefb Ja dat klopt maar er is geen verwijder toets 🙂

ArChie.DVB
Gedreven Liefhebber
  • 1306Posts
  • 19Oplossingen
  • 551Likes

Kan je ook de netwerk historie tab van het modem plaatsen? Verder geef je aan dat het zo'n anderhalve maand geleden begonnen is. Was er toen toevallig sprake van aangekondigd onderhoud?

remievandezande
topicstarter
Stamgast
  • 67Posts
  • 0Oplossingen
  • 6Likes

@ArChie.DVB

 

 

 

Ik ben mij niet bewust van onderhoud dat geweest is. Wel heb ik kort nadat ik het voor het eerst heb waargenomen een nieuw publiek IP gekregen uit het niets.

ArChie.DVB
Gedreven Liefhebber
  • 1306Posts
  • 19Oplossingen
  • 551Likes

Uit het deel van de log dat je toont en de signaalwaarden is niet direct af te leiden dat het modem last heeft van signaalproblemen. Wel met de kanttekening dat je van de downstreams de RS waarden niet hebt geplaatst. Op basis van je metingen en observatie dat het voornamelijk in de avond misgaat zou het kunnen wijzen op een capaciteitsprobleem in het coaxsegment.

remievandezande
topicstarter
Stamgast
  • 67Posts
  • 0Oplossingen
  • 6Likes

@ArChie.DVB 

 

Per abuis vergeten te plaatsen.

Toen deze screenshot genomen is was het modem ca 20 minuten daarvoor herstart

 

 

ArChie.DVB
Gedreven Liefhebber
  • 1306Posts
  • 19Oplossingen
  • 551Likes

Je zou in de netwerk historie nog even kunnen checken of de CMTS-MAC van de meldingen is gewijzigd. Ziggo is namelijk bezig om de EuroDOCSIS 2.0/3.0 CMTS'sen te vervangen door andere CMTS'sen die ook DOCSIS 3.1 compatible zijn. Dat kan dan eventueel de aanleiding zijn geweest voor het wijzigen van het IP adres.

remievandezande
topicstarter
Stamgast
  • 67Posts
  • 0Oplossingen
  • 6Likes

@ArChie.DVB 

 

De volledige tabel

 

Tijd Prioriteit Omschrijving
10/02/2020 20:47:5 notice LAN login Success;CM-MAC=18:35:d1:2b:53:5b;CMTS-MAC=00:01:5c:6c:bc:65;CM-QOS=1.1;CM-VER=3.0;
10/02/2020 20:39:16 Let op! LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=18:35:d1:2b:53:5b;CMTS-MAC=00:01:5c:6c:bc:65;CM-QOS=1.1;CM-VER=3.0;
31/01/2020 23:44:15 critical No Ranging Response received - T3 time-out;CM-MAC=18:35:d1:2b:53:5b;CMTS-MAC=00:01:5c:6c:bc:65;CM-QOS=1.1;CM-VER=3.0;
31/01/2020 03:00:53 Fout DHCP RENEW sent - No response for IPv4;CM-MAC=18:35:d1:2b:53:5b;CMTS-MAC=00:01:5c:6c:bc:65;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:36 critical No Ranging Response received - T3 time-out;CM-MAC=18:35:d1:2b:53:5b;CMTS-MAC=00:01:5c:6c:bc:65;CM-QOS=1.1;CM-VER=3.0;
06/12/2019 02:04:17 notice SW download Successful - Via Config file
06/12/2019 02:02:58 notice SW Download INIT - Via Config file
06/12/2019 02:01:58 critical No Ranging Response received - T3 time-out;CM-MAC=18:35:d1:2b:53:5b;CMTS-MAC=00:01:5c:6c:bc:65;CM-QOS=1.1;CM-VER=3.0;
06/12/2019 02:01:56 Let op! B-INIT-RNG Failure - Retries exceeded;CM-MAC=18:35:d1:2b:53:5b;CMTS-MAC=00:01:5c:6c:bc:65;CM-QOS=1.1;CM-VER=3.0;
06/12/2019 02:00:38 critical No Ranging Response received - T3 time-out;CM-MAC=18:35:d1:2b:53:5b;CMTS-MAC=00:01:5c:6c:bc:65;CM-QOS=1.1;CM-VER=3.0;
06/12/2019 02:00:38 Let op! B-INIT-RNG Failure - Retries exceeded;CM-MAC=18:35:d1:2b:53:5b;CMTS-MAC=00:01:5c:6c:bc:65;CM-QOS=1.1;CM-VER=3.0;
06/12/2019 01:58:57 critical No Ranging Response received - T3 time-out;CM-MAC=18:35:d1:2b:53:5b;CMTS-MAC=00:01:5c:6c:bc:65;CM-QOS=1.1;CM-VER=3.0;
06/12/2019 01:58:57 Let op! B-INIT-RNG Failure - Retries exceeded;CM-MAC=18:35:d1:2b:53:5b;CMTS-MAC=00:01:5c:6c:bc:65;CM-QOS=1.1;CM-VER=3.0;
06/12/2019 01:57:12 critical No Ranging Response received - T3 time-out;CM-MAC=18:35:d1:2b:53:5b;CMTS-MAC=00:01:5c:6c:bc:65;CM-QOS=1.1;CM-VER=3.0;
06/12/2019 01:57:10 Let op! B-INIT-RNG Failure - Retries exceeded;CM-MAC=18:35:d1:2b:53:5b;CMTS-MAC=00:01:5c:6c:bc:65;CM-QOS=1.1;CM-VER=3.0;
06/12/2019 01:55:37 critical No Ranging Response received - T3 time-out;CM-MAC=18:35:d1:2b:53:5b;CMTS-MAC=00:01:5c:6c:bc:65;CM-QOS=1.1;CM-VER=3.0;
06/12/2019 01:49:15 critical Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=18:35:d1:2b:53:5b;CMTS-MAC=00:01:5c:6c:bc:65;CM-QOS=1.1;CM-VER=3.0;
06/12/2019 01:47:12 Let op! Lost MDD Timeout;CM-MAC=18:35:d1:2b:53:5b;CMTS-MAC=00:01:5c:6c:bc:65;CM-QOS=1.1;CM-VER=3.0;
06/12/2019 01:47:7 critical SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=18:35:d1:2b:53:5b;CMTS-MAC=00:01:5c:6c:bc:65;CM-QOS=1.1;CM-VER=3.0;
06/12/2019 01:47:7 Let op! RCS Partial Service;CM-MAC=18:35:d1:2b:53:5b;CMTS-MAC=00:01:5c:6c:bc:65;CM-QOS=1.1;CM-VER=3.0;
ArChie.DVB
Gedreven Liefhebber
  • 1306Posts
  • 19Oplossingen
  • 551Likes

Quoten en de quote aanpassen blijft hier lastig met een tablet, dus dan maar even zo: schermprints gemaakt van signaalwaarden vrij kort na een reset geven een wat vertekend beeld aangezien het modem dan alle waarden op 0 zet waardoor het mogelijk lijkt dat je een goede verbinding hebt. Houdt die waarden dus een paar dagen in de gaten om te zien of ze niet beginnen op te lopen na verloop van tijd. Gezien de log is dat niet de verwachting, maar het is de Arris uitvoering van de Connectbox waarvan de log niet altijd even betrouwbaar blijkt te zijn.

remievandezande
topicstarter
Stamgast
  • 67Posts
  • 0Oplossingen
  • 6Likes

@ArChie.DVB Ik zal morgen avond de screenshot opnieuw maken. Er is continu verkeer op de lijn vanwege een site-to-site vpn dus zou het vrij snel naar boven moeten komen drijven.

 

Kan mij ook voorstellen dat het geen extra invloed heeft maar je kan het maar gezegd hebben

royvanversendaa
Ontdekker
  • 1Posts
  • 0Oplossingen
  • 0Likes

Ik heb sinds een paar maanden met enige regelmaat ook een trage verbinding. Op andere momenten is het dan weer prima. De signaalwaarden zien er wel normaal uit.

 

 

Wat zijn veel fouten?

Bert
Super Expert
Super Expert
  • 47613Posts
  • 2879Oplossingen
  • 10488Likes

Die Pre RS Errors is een weergave fout, dat zijn de pakketjes die je binnen hebt gekregen. @remievandezande 

Om je signaal te kunnen beoordelen, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding en de laatste dagen Netwerk historie?

Waar vind ik de up- en downstreamwaardes van mijn modem?https://community.ziggo.nl/deel-je-tip-91/waar-vind-ik-de-up-en-downstreamwaardes-van-mijn-modem-292... 

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?

Willem-A
Expert
Expert
  • 14718Posts
  • 479Oplossingen
  • 2783Likes

remievandezande wrote:

@Steefb Ja dat klopt maar er is geen verwijder toets 🙂

Hoeft ook niet. Gewoon je tekst verwijderen is voldoende. 

remievandezande
topicstarter
Stamgast
  • 67Posts
  • 0Oplossingen
  • 6Likes

@Be rt Ik heb alle screenshots al aangeleverd.

@royvanversendaal geeft een soortgelijk probleem aan maar dat ben ik niet.

Misschien is er verband met de tijdstippen dat dit soort meldingen gedaan worden? Ik zie dat meestal deze meldingen in de avond komen?

remievandezande
topicstarter
Stamgast
  • 67Posts
  • 0Oplossingen
  • 6Likes

Willem-A wrote:
remievandezande wrote:

@Steefb Ja dat klopt maar er is geen verwijder toets 🙂

Hoeft ook niet. Gewoon je tekst verwijderen is voldoende. 

 

Ik kreeg een melding dat het tekstvak niet leeg mocht zijn, nu is het te laat er is geen bewerk knop meer.

Bert
Super Expert
Super Expert
  • 47613Posts
  • 2879Oplossingen
  • 10488Likes

@remievandezande Dat was een klikfout mijnerzijds op een @mention.

Even opnieuw proberen.

Die Pre RS Errors is een weergave fout, dat zijn de pakketjes die je binnen hebt gekregen. @royvanversendaal 

Om je signaal te kunnen beoordelen, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding en de laatste dagen Netwerk historie?

Waar vind ik de up- en downstreamwaardes van mijn modem?
https://community.ziggo.nl/deel-je-tip-91/waar-vind-ik-de-up-en-downstreamwaardes-van-mijn-modem-292... 

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?

remievandezande
topicstarter
Stamgast
  • 67Posts
  • 0Oplossingen
  • 6Likes

@Be rt Heb jij enig idee wat er bij mij aan de hand zou kunnen zijn?

De pings naar 192.168.100.1 die voor 33% uitvallen kan dat hier iets mee te maken hebben of niet? Het is niet zo dat als ik het modem niet kan pingen ik geen internet heb. Misschien duid dit wel op een defect in het modem dat het allemaal instabiel maakt?
 

Zou jij jouw lichtje er eens op willen schijnen?

Bert
Super Expert
Super Expert
  • 47613Posts
  • 2879Oplossingen
  • 10488Likes

@remievandezande Dieper in het Docsis verhaal weet ik niet, daar is @ArChie.DVB veel en veel en veel verder in.

Ik kijk meer naar de hardwarematige kant die mogelijk ergens problemen veroorzaakt.
Maar waar ergens tussen je modem en de Ziggo servers of nog verder het fout gaat, kan ik niet bepalen.

Ziggo moderators kunnen veel dieper in de systemen kijken en mogelijk zien waar het misgaat.

Uitgelicht topic