bart7
Gedreven Ontdekker
  • 10Reacties
  • 1Oplossingen
  • 2Likes

Krakend geluid in koptelefoon bij gebruik Powerline adapters (LAN-verbinding)

Hallo allen, sinds 2 dagen heb ik een Powerline verbinding van Ziggo in gebruik ('extra internetpunt via stopcontact', geen wifi). De ene adapter is aangesloten op de Connectbox in de meterkast, de andere adapter op een kamer op de 1e verdieping met daarop aangesloten een laptop, via LAN kabel. De internetverbinding is goed en stabiel, maar op het moment dat ik een koptelefoon aansluit op de 3.5mm hoofdtelefoonaansluiting is er een krakend geluid te horen. Als de LAN kabel niet aangesloten is, verdwijnt dit geluid weer, en andersom. Het lijkt van de powerline verbinding te komen. Ook lijkt het geluid sterker te worden bij meer internetactiviteit. Het lijkt er op, dat er iets van storing (stroom?) met het internetsignaal meekomt via het moederbord.

Dit heb ik tot nu toe geprobeerd, zonder effect:

  • Andere koptelefoon/oortjes
  • Andere stopcontacten/locatie in huis
  • Andere LAN kabel

Na zoekwerk op internetfora bleek dat andere mensen problemen hadden met audio-apparatuur maar deze situatie (krakend geluid via hoofdtelefoonaansluiting) ben ik niet tegengekomen. Eerder vandaag heb ik telefonisch contact opgenomen met de Ziggo klantenservice. Het antwoord daar was dat er waarschijnlijk iets misgaat met het signaal, door het elektriciteitsnetwerk in huis en de apparatuur die daarop aangesloten is (het netwerk in huis is bijna 40 jaar oud dus dit is goed mogelijk). Echter kon men mij niet helpen met een oplossing. Langs deze weg wilde ik vragen of anderen met dit probleem te maken hebben gehad of misschien weten wat er aan de hand kan zijn. Bij voorbaat dank voor uw reactie.
1 Geaccepteerde oplossing

Geaccepteerde oplossingen
bart7
topicstarter
Gedreven Ontdekker
  • 10Reacties
  • 1Oplossingen
  • 2Likes
Dat klopt, dit is een Comtrend die een paar weken geleden besteld is. Ik heb nog wat getest vandaag (geaarde/ongeaarde stopcontacten voor beide powerline adapters, en kabelmodem), maar zonder resultaat. Daarom heb ik besloten om de powerline terug te sturen en op zoek te gaan naar een andere oplossing. Het lijkt er sterk op dat er een (kleine) stroom op een apparaat komt te staan, dat aangesloten is op de powerline, dit is niet wenselijk.

Dank voor het troubleshooten en de hulp bij uitzoekwerk wat betreft de oorzaak van het probleem.

Bekijk in context

18 Reacties 18
Bert
Super Expert
Super Expert
  • 43678Reacties
  • 2539Oplossingen
  • 9311Likes
Blinde gok.
Is de eerste plaats waar Ziggo binnenkomt geaard?
Zo nee, probeer dat eens te bewerkstelligen?
Hebben de beide punten waar de powerlines inzitten een aarde?
bart7
topicstarter
Gedreven Ontdekker
  • 10Reacties
  • 1Oplossingen
  • 2Likes
Be rt, het stopcontact in de meterkast is inderdaad niet geaard! Ik stond er niet bij stil dat dit i.c.m. de powerline problemen kon geven. Op dit moment zit de powerline in een ongeaard stopcontact, met een kleine stekkerdoos daarachter (via het doorgelust stopcontact van de powerline adapter), met de Connectbox aangesloten op de stekkerdoos. Ik zal dit stopcontact (laten) vervangen door een geaard stopcontact, hopelijk is dit afdoende.
Bert
Super Expert
Super Expert
  • 43678Reacties
  • 2539Oplossingen
  • 9311Likes
Aarde is sowieso beter voor de snelheid, deze Powerline gebruikt ook de aardedraad als verbinding, hij kan via 3 draden zijn verbinding opbouwen en dan hoge snelheden mogelijk maken.
Maar hij kan het ook zonder aardedraad mocht die niet overal aanwezig zijn.
Een stekkerdoos tussen de powerlines en het stopcontact kan ook storingen en vertragingen veroorzaken.

Maar ik bedoelde oorspronkelijk, om te aarden, het AOP = Abonnee Overname Punt, de eerste plaats waar Ziggo je huis binnenkomt als kabel met de witte coax doos.
bart7
topicstarter
Gedreven Ontdekker
  • 10Reacties
  • 1Oplossingen
  • 2Likes
Er zit nu een enkelvoudige wandcontactdoos op de aansluiting in huis, het ziet eruit als een oud model en kan ongeaard zijn. Daarop zit een splitter, met daaraan een kabel voor het TV-signaal en een coaxkabel naar de Connectbox. Bij installatie van de (eerste) kabelmodem is de splitter hierop gezet (All-In-One pakket Ziggo) maar aan de wandcontactdoos is niets veranderd. Ik zal hierover contact opnemen met Ziggo, ik zie dat de provider gaat over het AOP.

De stekkerdoos in de meterkast zit aangesloten op de powerline adapter, maar op het stopcontact in de adapter zelf, achter de powerline. Ik zal sowieso het stopcontact (gebruikt door de adapter) laten vervangen door een geaard stopcontact dan.
Bert
Super Expert
Super Expert
  • 43678Reacties
  • 2539Oplossingen
  • 9311Likes
Als beide powerlines op een ongeaard stopcontact zitten hoef je dit niet aan één kant te veranderen, dat helpt de andere kant niet.

Voor je contact opneemt met Ziggo, kun je hier een foto plaatsen van je AOP?
Bert
Super Expert
Super Expert
  • 43678Reacties
  • 2539Oplossingen
  • 9311Likes
Als er aan beide kanten van de powerline nu geen aarde zit, dan is het niet nodig om dat aan één kant te doen, dat helpt de andere kant en de snelheid niet.

Kun je ook een foto plaatsen van je AOP?
bart7
topicstarter
Gedreven Ontdekker
  • 10Reacties
  • 1Oplossingen
  • 2Likes
Be rt, de kamer met de 2de adapter is gelukkig een nieuwere kamer met geaarde stopcontacten. Ik heb een foto gemaakt van het AOP, zie bijlage (de groene kabel is de kabel waarmee het signaal het huis binnenkomt, de 2 draden bovenop zijn ongebruikte draden).

Aangezien ik bij het eerste contact met de klantenservice niets had aangegeven over het ongeaarde stopcontact en ev. wandcontactdoos, heb ik nogmaals gebeld. De dame die ik aan de lijn had dacht niet dat niet een ongeaarde wandcontactdoos/stopcontact het probleem was, maar gaf aan dat de Connectbox een mogelijke oorzaak kon zijn als de telefoonkabel (RJ11) ook is aangesloten, vanwege slechte scheiding van de signalen (data- en telefoonsignaal) als de telefoon is aangesloten. Dit klonk vrij onwaarschijnlijk en toen ik dit testte bleek het niet te helpen (telefoonkabel ontkoppelen).
Bert
Super Expert
Super Expert
  • 43678Reacties
  • 2539Oplossingen
  • 9311Likes
Het AOP ziet er zeer bij de tijd uit, TOP.

Ik heb de slechte scheiding met telefoon nog nooit gelezen op dit forum.

Maar er komen ook Ziggo moderators langs in ieder topic eens in de paar werkdagen, mogelijk kunnen zij meedenken met dit vreemde probleem.
bart7
topicstarter
Gedreven Ontdekker
  • 10Reacties
  • 1Oplossingen
  • 2Likes
In het telefoongesprek zijn nog 2 andere oplossingen aangegeven te weten de eerste adapter inpluggen op enige afstand van de kabelmodem, met een langere LAN-kabel ertussen, en de 5GHz band gebruiken voor Wifi i.p.v. de 2.4GHz band (deze is nu in gebruik voor beter signaal op wat langere afstanden van de modem). Dit ga ik morgen proberen, misschien gaat er toch iets mis in de meterkast door andere signalen/omzetten van signalen ook in de modem.

In dit oude forumthread staat iets over een "aardelus-storing", de verschijnselen klinken vrijwel identiek aan mijn probleem. Link (1e en een-na-laatste post)
Maar hoewel er ook een TV en home-cinema set set staan 2 meter van de kabel heb ik ook getest als deze uit staan (deze staan vrijwel altijd uit overdag).
bart7
topicstarter
Gedreven Ontdekker
  • 10Reacties
  • 1Oplossingen
  • 2Likes
Wifi uitzetten had geen effect, een ander stopcontact gebruiken ook niet (geaard stopcontact enkele meters van de meterkast, in een andere ruimte)
Mark
Community Moderator
Community Moderator
  • 5261Reacties
  • 603Oplossingen
  • 1915Likes
Wat een raar probleem zeg Bart! Ik heb geen flauw idee waardoor dit veroorzaakt zou kunnen worden...

Wat ik me nog wel afvraag, speelt dit alleen bij audio die je vanaf het internet streamt of ook bij audiobestanden die op de laptop zelf zijn opgeslagen?
Mijn gedachte hierachter, zit het in het dataverkeer (MB's) wat stuk gaat of is er een fysieke oorzaak (spanning/aarde/kabels).
bart7
topicstarter
Gedreven Ontdekker
  • 10Reacties
  • 1Oplossingen
  • 2Likes
Mark, het krakend geluid is ook te horen als er geen geluid aan staat op de laptop. Dit was ik vergeten te vermelden...

Op andere internetfora staan threads van andere mensen met eenzelfde probleem, hoewel niet i.c.m. powerline, hier was het probleem een aardlus. Via een ander forum is aangegeven dat het dit inderdaad kan zijn, ik zal dit later vandaag of morgen controleren.
Zpiep
Raadgever
  • 725Reacties
  • 3Oplossingen
  • 65Likes
Klinkt als Electricien werkje , met te weinig kennis werken aan je 230 v thuis is doormeten en ook meten aarde en co. door een specialist een keer niet onverstandig.

Heb je 1 of 3 fase die binnenkomen in de meterkast, kan je nog een ander groep proberen die op andere fase zit waarbij onderlinge fasen mogelijk helemaal geen verbinding geven.

Echt indien een verouderde installatie is belangrijk een keer door vakman op veilig zijn te laten kijken en meten. Juiste aarding enz. kan van levensbelang blijken te zijn!


Hier in DLD voordat de aansluiting actief is/gezet gaat worden meten de monteurs van ISP / Kabelbedrijf ook aarding van geheel door dus ook op je 230V en aarden de aansluiting dan ook enz.
bart7
topicstarter
Gedreven Ontdekker
  • 10Reacties
  • 1Oplossingen
  • 2Likes
Inmiddels heb ik nog wat zaken geprobeerd, excuus voor het late antwoord, dit door ziekte (flinke verkoudheid). Ik heb dit geprobeerd samen met een kennis, die werkt met elektra. Het probleem van ruis treedt ook op bij het verbinden van de laptop met adapter in de 2de powerline dapter (powerline->laptop adapter in stopcontact adapter->laptop). Echter als er een koperdraadje in contact wordt gebracht met een uitgang van de laptop (bv. VGA of HDMI) verdwijnt dit ruis. Opmerkelijk genoeg is deze ruis wel weer aanwezig, bij het verbinden van de (VGA-)uitgang met een aarde in een willekeurig stopcontact. Het wisselen van beide adapters (powerline adapter meterkast / adapter op kamer) heeft ook geen effect.

In een reactie op het probleem werd aangegeven dat er powerline adapters zijn die het signaal overbrengen via aarde. Is dit ook van toepassing op dit type powerline adapter?
Mark
Community Moderator
Community Moderator
  • 5261Reacties
  • 603Oplossingen
  • 1915Likes
bart7 wrote:
In een reactie op het probleem, werd aangegeven dat er adapters zijn die de powerline adapters zijn die het signaal overbrengen via aarde. Is dit ook van toepassing op dit type powerline adapter?

Ik neem aan dat je de Comtrend Powerline adapter hebt en niet de TP-Link die we vroeger hebben geleverd. De Comtrend maakt inderdaad ook gebruik van de randaarde (indien aanwezig). Bron: Tweakers.
bart7
topicstarter
Gedreven Ontdekker
  • 10Reacties
  • 1Oplossingen
  • 2Likes
Dat klopt, dit is een Comtrend die een paar weken geleden besteld is. Ik heb nog wat getest vandaag (geaarde/ongeaarde stopcontacten voor beide powerline adapters, en kabelmodem), maar zonder resultaat. Daarom heb ik besloten om de powerline terug te sturen en op zoek te gaan naar een andere oplossing. Het lijkt er sterk op dat er een (kleine) stroom op een apparaat komt te staan, dat aangesloten is op de powerline, dit is niet wenselijk.

Dank voor het troubleshooten en de hulp bij uitzoekwerk wat betreft de oorzaak van het probleem.

Bekijk in context

Mark
Community Moderator
Community Moderator
  • 5261Reacties
  • 603Oplossingen
  • 1915Likes
Graag gedaan Bart! En ook namens iedereen die hier over meegedacht heeft, bedankt voor de terugkoppeling. Alleen jammer dat we geen oplossing hebben kunnen vinden. :persevere:
bart7
topicstarter
Gedreven Ontdekker
  • 10Reacties
  • 1Oplossingen
  • 2Likes
Inderdaad, zeker jammer aangezien de internetverbinding wel goed was, misschien ligt het toch aan het elektriciteitsnetwerk en interferentie van apparaten in huis. Maar eenvoudige oplossing lijken er niet te zijn. Misschien is een wifi-extender in mijn geval een praktisch alternatief.

Uitgelicht topic