1
Vraag
2
Reageer en help mee
Hurde

Level 2
  • 6Posts
  • 0Oplossingen
  • 2Likes

Kort wegvallend WiFi signaal

Ha,

Ik zie de vraag meermaals terugkomen, maar wellicht zie ik zelf nog wat zaken over het hoofd. Bekabeld heb ik nergens last van, werkend met WiFi valt het signaal steeds kort weg. Hierdoor is muziek luisteren a.d.h.v. de soundbar met Google Home, streamen via een Chromecast of internetten (streamen) op een niet bekabeld device niet goed mogelijk (door de vele onderbrekingen).

Het lampje van het modem brandt constant wit. Via de SmartWifi-app alles geoptimaliseerd. Via de connectbox instellingen de beveiliging van zowel IPv4 en IPv6 alleen op Firewall ingeschakeld. Wat blijft er dan nog over?

Alvast bedankt!

Hurde_0-1669133691713.png

 

14 Reacties 14
Bert

Level 21
Super Expert
  • 63387Posts
  • 4383Oplossingen
  • 16770Likes

Om je binnenkomend en uitgaand signaal te kunnen beoordelen, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding?

Waar vind ik de up- en downstreamwaardes van mijn modem?

https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/...

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters, versterkers en het modem op de foto?

Hurde
Topicstarter
Level 2
  • 6Posts
  • 0Oplossingen
  • 2Likes

Beste Bert,

Bedankt voor jouw reactie, hieronder de benodigde informatie:

Hurde_0-1669148224917.png

Hurde_1-1669148292752.pngHurde_2-1669148313950.png

Hurde_3-1669148342421.pngHurde_4-1669148362349.png

Hurde_6-1669148468002.png

 

Hurde_7-1669148507494.png

Hurde_8-1669148530390.pngHurde_9-1669148556518.png

 



Nog een andere vraag, waarom staat er maximaal 2 apparaten bij Algemene Configuratie?

Hurde_5-1669148435325.png

 

 

tobiastheebe

Level 20
Super Expert
  • 16117Posts
  • 1025Oplossingen
  • 7078Likes

Gebruik je voor Wi-Fi alleen de modemrouter of ook een of meerdere losse access points, zoals SmartWifi pods?

 

De downstream- en upstream-waarden zijn goed. Het geplaatste gedeelte event log is zeer beperkt, maar laat geen problemen zien. 'Maximaal aantal apparaten' houdt verband met het MAC-filter op het modem en geeft aan dat internettoegang beschikbaar is voor twee apparaten (eRouter en eMTA) achter het modem. Dit heeft dus niet betrekking op het LAN (thuisnetwerk) met jouw apparaten.

 

De splitter (POA-01-B) is overbodig en kan komen te vervallen.

Bert

Level 21
Super Expert
  • 63387Posts
  • 4383Oplossingen
  • 16770Likes

@Hurde Ik zie toch wel een bosje ruis op de 4/5G frequenties.

Is dit de 1e plaats waar Ziggo je huis binnenkomt of is er nog iets van een coax kabel in de meterkast?

 

Ik ben ook benieuwd wat er in de wandcontactdoos zit als contactpunt.

tobiastheebe

Level 20
Super Expert
  • 16117Posts
  • 1025Oplossingen
  • 7078Likes

Er lijkt inderdaad wat instraling van 5G uplink aanwezig te zijn op kanaal 15 en 16, op het eerste gezicht minimaal gezien de uptime van het modem, maar na nog eens te hebben gekeken, valt mij nu wel op dat de hoeveelheden unerrored codewords afwijkend zijn. Mogelijk is de open aansluiting op de splitter hiervan de oorzaak.

 

Gezien het zendvermogen upstream verwacht ik elders geen splitter te zien, maar het is inderdaad mogelijk dat dit niet het AOP is. Ik ben ook benieuwd naar het type contactdoos.

Hurde
Topicstarter
Level 2
  • 6Posts
  • 0Oplossingen
  • 2Likes

Bedankt voor de reacties.

In de wandcontactdoos is het meest opvallendste dat ze het aansluitpunt ondersteboven hebben gemonteerd, maar het lijkt mij dat dit de werkzaamheid niet dient te beïnvloeden.

Hurde_0-1669155219948.png

Ik heb de splitter nu ertussen uit gehaald. Het modem zit nu direct aangesloten op de aansluiting in de wand.

In de meterkast zit nog een oude KPN aansluiting.

Hurde_1-1669155257920.png

 

tobiastheebe

Level 20
Super Expert
  • 16117Posts
  • 1025Oplossingen
  • 7078Likes

In de meterkast is verder geen coax-contactdoos of -kabel zichtbaar? De contactdoos in de woonkamer is een DIO-01, licht verouderd, maar nog prima voor dit type modem.

Hurde
Topicstarter
Level 2
  • 6Posts
  • 0Oplossingen
  • 2Likes

Er zijn trouwens geen andere aansluitingen in huis, zoals WiFi-pods o.i.d. Het probleem doet zich ook voor bij de soundbar, die op een meter van het modem staat.

Bert

Level 21
Super Expert
  • 63387Posts
  • 4383Oplossingen
  • 16770Likes

Een Ziggo moderator kan mogelijk meer zien in de achtergrond en de nodige stappen zetten.

Een Ziggo moderator komt hier binnenkort langs om naar je probleem te kijken.

Meindert
Community Moderator
Community Moderator
  • 1046Posts
  • 162Oplossingen
  • 351Likes

Hallo @Hurde , welkom op onze Community. Wat fijn om te lezen dat je zoveel hulp krijgt in je eerste vraag hier. Dat moet voelen als een warm welkom.
 

Op verzoek van @Bert heb ik het signaal op je modem gecontroleerd en daar zie ik geen bijzonderheden. Het signaal in je wijk en op je modem ziet er keurig uit voor zover i kan zien.


@tobiastheebe merkte ook scherp op dat de aanslutiing op de foto een DIO-01 is. Dat is niet meer een aansluiting die wij plaatsen, maar deze zou inderdaad nog prima moeten werken.


Je hebt de gisteren de splitter van de hoofdaansluiting afgehaald. Heb jij nog uitval ervaren sinds dat moment? Want een splitter heeft namelijk ook niet het eeuwige leven. Als je nu geen problemen meer hebt ervaren, kan ik je gratis een nieuwe splitter toesturen. 

Hurde
Topicstarter
Level 2
  • 6Posts
  • 0Oplossingen
  • 2Likes

Goedenavond,

Even een verlaat antwoord, omdat ik afgelopen dagen veel heb gewerkt en weinig tijd heb gehad om te testen hoe de verbinding is. Het weghalen van de splitter lijkt iets te hebben geholpen, maar nog steeds valt het signaal meerdere keren weg.

Wat zijn nog meerdere opties die ik kan uitproberen?

Gr,
Daan

tobiastheebe

Level 20
Super Expert
  • 16117Posts
  • 1025Oplossingen
  • 7078Likes

Je kunt gescheiden SSID's instellen voor 2,4 en 5 GHz en alle apparaten die 5 GHz ondersteunen op de resp. SSID verbinden. Verder kun je onderstaande instellingen toepassen op de radio's (hiervoor moet je eerst SmartWifi/kanaaloptimalisatie uitschakelen):

 

Radio Modus Kanaalbreedte Kanaal
2,4 GHz 802.11n 20 MHz 1, 6 of 11
5 GHz 802.11n/ac 20/40 MHz Automatisch
Jacob
Community Moderator
Community Moderator
  • 2068Posts
  • 168Oplossingen
  • 623Likes

@Hurde top dat je al wat tips hebt weten uit te voeren én dat er tenminste iets aan verbetering zichtbaar is. 

Kan je nog iets met de laatste tips? 

Hurde
Topicstarter
Level 2
  • 6Posts
  • 0Oplossingen
  • 2Likes

Ha Jacob,

Ik snap wat er bedoeld wordt met de laatste tip, al denk ik dat dit veel uitzoekwerk om uit te zoeken welke apparaten ik dan op 2,4 of 5 GHz fungeren en deze dan in te stellen.

Ik vind eigenlijk dat zulke stappen niet passend zijn, ik verwacht een meer deugdelijk product, zonder al deze aanpassingen. Het zou niet in de hardware (of software?) moeten zitten, aangezien ik pas een maand dit abonnement heb. 

Uiteraard kan ik omwegen zoeken voor vaste bekabeling e.d., Ik kijk het even aan hoeveel uitval ik komende tijd heb.

Groet



E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic