1
Vraag
2
Reageer en help mee
Apolonia54

Gedreven Raadgever
  • 28Posts
  • 2Oplossingen
  • 8Likes

Kan geen mail sturen via wifi

Hallo

Sinds gisteren kan ik geen emails meer verzenden vanuit mijn ziggo account. 

Melding; 554 5.2.0 SMTP 602..message contains spam content.

Na 3 chatsessies bij Ziggo en pogingen iemand aan de telefoon te krijgen ( wat dus niet lukt...de verbinding wordt gewoon verbroken) ben ik zelf maar gaan zoeken want de medewerkers geven aan dat er geen blokkade zit op mijn account. 

Inmiddels wachtwoorden vervangen...gelezen over dit probleem en zijn we 1,5 dag verder en geen oplossing.

Ziggo zegt niets voor mij te kunnen doen...terwijl zij de enigen zijn die er iets aan kunnen doen.

Ik kan wel mail versturen als ik de wifi uit zet. Nu ben ik geen expert maar als dat wel lukt en met wifi niet  zou je toch denken dat het daar mee te maken heeft...of ik sta op de blacklist!!.. Ziggo zegt daar nuets aan te kunnen doen...of er zitten mensen daar die totaal geen kennis van zaken hebben!!.. kunt u mij helpen?

Uitgelicht
Apolonia54
topicstarter
Gedreven Raadgever
  • 28Reacties
  • 2Oplossingen
  • 8Likes

Hallo Jacob  

Ik wil je even laten weten dat mijn mail weer goed werkt.

Ik heb vanmorgen een mail gestuurd aan abuse met het hele verhaal...en hen gevraagd nog 1 ding te proberen, nl. Account spam reset...dit nav een bericht van iemand hier op community.

Ik heb nog geen antwoord van abuse ontvangen maar vanmiddag was het probleem ineens opgelost. Ik hoop dat anderen met hetzelfde probleem hier iets aan hebben.

Ik dank je voor je aandacht voor mijn probleem al moet ik eerlijkheidshalve wel zeggen dat ik de werkwijze van Ziggo belabbert vind.

Je vindt geen gehoor bij hen..zijn niet bereikbaar.

Je moet het echt zelf oplossen ( met behulp van mensen hier op community en in je eigen kring). 

Ook het contact met abuse heb ik hier gevonden..niet bij Ziggo. Ik vind dat heel jammer...en ik zou Ziggo dan ook aanraden de eerste lijns medewerkers beter op te leiden en ze wegwijs te maken in de systemen. Dat zou een hoop ellende schelen.

Vriendelijke groeten 

Apolonia

26 Reacties 26
Bert
Super Expert
Super Expert
  • 56501Posts
  • 3721Oplossingen
  • 13539Likes

Stuur zoveel mogelijk informatie naar abuse@ziggo.nl , zij beheren de spamfilter.

Apolonia54
topicstarter
Gedreven Raadgever
  • 28Posts
  • 2Oplossingen
  • 8Likes

Dank Bert...ik heb ze al ingeschakeld...hopen op een oplossing...ben niet blij met ziggo...wordt tijd dat ze mensen in dienst nemen die vetstand van zaken hebben en niet de verbinding verbreken als ze iets niet weten..daar betaal je dan een hoop geld voor...

Jacob
Community Moderator
Community Moderator
  • 1244Posts
  • 73Oplossingen
  • 232Likes

@Apolonia54 welkom op de Ziggo Community. Kuren met het sturen van e-mail zijn nooit leuk. Goed dat je zelf al zoveel hebt gedaan en sorry dat het elders niet lukte één en ander op te lossen.

Heb je nog een update voor ons? Hoe gaat het nu? Voor ik met allemaal oplossingen ga strooien is het voor mij belangrijk even precies te weten wat er loos is: 

 

- ervaar je dit met ál je apparaten?

- gebruik je de wifi direct van ons modem, of zitten er bijvoorbeeld routers of boosters tussen?

- met een bekabelde verbinding op hetzelfde apparaat lukt het dus wel?
- waar kom je op uit als je deze stappen uitvoert?
 

Houd ons maar op de hoogte! 

Apolonia54
topicstarter
Gedreven Raadgever
  • 28Posts
  • 2Oplossingen
  • 8Likes

Hallo jacob

Ik kan op geen van de apparaten mail versturen. Blijkbaar heb ik een groepsmail verstuurd waarbij iemand een rode vlag heeft gerapporteerd..dit zou door Ziggo heel makkelijk op te lossen zijn..genoeg specialisten in huis lijkt mij, maar niemand helpt. Ik gebruik wifi direct..ik heb net een testmail naar mezelf gestuurd..dat lukt wel, maar zodra ik iets verstuur naar iemand anders stuur krijg ik weer een spam melding....er moet toch iemand zijn die dit op kan lossen vanuit ziggo? 

Als ze mij een nieuw ip adres geven is het naar mijn idee opgelost...of haal de spamvlag eraf...ik ben geen it'er maar het lijkt mij niet zo moeilijk..ik hoor graag je reactie.

Groet Apolonia

 

enorblack

Stamgast
  • 5Posts
  • 0Oplossingen
  • 3Likes

Ik lees even want ik heb hetzelfde probleem, krijg de melding: 554 - 554 5.2.0 SMTP602 Message contains Spam Content. Via mijn SPARK email programma op mijn iPad kan ik wel met mijn emails verzenden, maar online via ziggo niet en krijg ik deze melding. En dit is ook sinds kort. Dus ik ben benieuwd wat een oplossing kan zijn 

Marije
Community Moderator
Community Moderator
  • 2822Posts
  • 374Oplossingen
  • 585Likes

Een blokkade aan onze kant kan alleen opgeheven worden wanneer deze actief is, @Apolonia54. Als dat het geval is, krijg je daarover ook altijd bericht van ons met daarin instructies over hoe dit aangepakt kan worden. 

 

Er is vanuit Ziggo geen blokkade actief op je e-mailadres. Er is dan ook niets dat ik vanuit Ziggo voor je kan doen om dit probleem op te lossen. Je IP adres is ook niet geblokkeerd vanuit ons en er kan sowieso niet een nieuw IP adres naar je uitgedeeld worden. Dat hebben we bij Ziggo ook nooit voor je gekund. 

 

Heb je ook al geprobeerd om voor Mijn Ziggo en je e-mailadres 2 nieuwe, sterke wachtwoorden aan te maken en daarna opnieuw op Ziggo Webmail in te loggen en een e-mail te testen?

Apolonia54
topicstarter
Gedreven Raadgever
  • 28Posts
  • 2Oplossingen
  • 8Likes

Ja...ik heb alles wat jullie hebben aangedragen al geprobeerd...is het misschien mogelijk dat er een rode vlag gemeld is bij jullie? Of dat ziggo dat doet als er verdenking is van spam? Bij bv yeveel mail in 1x versturen? Dat is nl gebeurd..ik heb een groepsmail cerstuurd, daarma kon ik niks meer versturen

Apolonia54
topicstarter
Gedreven Raadgever
  • 28Posts
  • 2Oplossingen
  • 8Likes

Ik vind het heel vreemd dat jullie niets kunnen doen of niets kunnen vinden...ik heb niets bijzonders gedaan en zomaar vanuit het niets krijg ik een spam melding...ik ben een leek...kan dit zelf niet oplossen...

Marije
Community Moderator
Community Moderator
  • 2822Posts
  • 374Oplossingen
  • 585Likes

Als dat vanuit Ziggo gebeurd, dan word jij daarvan op de hoogte gesteld via mail of brief. Daarbij kan ik dan in het systeem ook zien dat onze afdeling Abuse uit voorzorg een blokkade voor spam heeft actief gezet. Dit is nu dus niet het geval. Er zijn helemaal geen blokkades vanuit de afdeling Abuse van Ziggo actief bij jou. 

Apolonia54
topicstarter
Gedreven Raadgever
  • 28Posts
  • 2Oplossingen
  • 8Likes

Dat is toch vreemd of niet? Ik heb met een ic specialist gesproken en die heeft aangegeven dat een nieuw ip adres de oplossing kan bieden en dat jullie dat zo kunnen regelen..er moet iets gebeurd zijn..iemand of iets heeft mijn uitgaande mail geblokkeerd...of het heeft iets met de wifi te maken? Ik weet het niet meer

Apolonia54
topicstarter
Gedreven Raadgever
  • 28Posts
  • 2Oplossingen
  • 8Likes

Als ik de wifi uit zet kan ik wel versturen...ligt het daar aan? Ik heb de wifi al een aantal keer uitgezet en weer aangezet..maar via wifi lukt het niet

Apolonia54
topicstarter
Gedreven Raadgever
  • 28Posts
  • 2Oplossingen
  • 8Likes

Vreemd he..ik ben blij dat ik niet de enige ben...dan weet je toch dat er iets fout zit ergens?...ik heb hetzelfde..als ik de wifi niet gebruik gaat het wel..met wifi niet...rare zaak hoor...

enorblack

Stamgast
  • 5Posts
  • 0Oplossingen
  • 3Likes

Ik heb hetzelfde probleem!!! Al mijn emails kunnen niets versturen, zelfs een simpele mail met "TEST" erin getypt geeft ie aan als SPAM. Als ik dan mijn SPARK programma gebruik op mijn iPad met deze emails via WIFI dan lukt het wel gewoon. Dus ik neem aan dat het dan niet een WIFI probleem is? 

enorblack

Stamgast
  • 5Posts
  • 0Oplossingen
  • 3Likes

Heel irritant, ik moet nu facturen naar mijn iPad zetten en dan daar maar versturen. Al mijn mails werken niet meer, zelfs een simpele TEST tekst krijg ik meteen een SPAM melding, bij ALLE mails...via WIFI op mijn iPad lukt Prima maar wel via SPARK programma. Online ziggo kan ik niets versturen, en dat is echt sindskort ! Waarom is daar geen oplossing voor? 

Apolonia54
topicstarter
Gedreven Raadgever
  • 28Posts
  • 2Oplossingen
  • 8Likes

Ziggo weet het niet?????

Bizar hoor...je zou toch denken dat daar wel mensen zitten met verstand van zaken?...

Apolonia54
topicstarter
Gedreven Raadgever
  • 28Posts
  • 2Oplossingen
  • 8Likes

Wat ik het ergst vind is dat je niemand te spreken krijgt...via contactformulier wordt je doorgesluisd naar hier en hier weten ze het ook niet...waar moet je dan heen????..abuse krijg je ook geen antwoord van...goed geregeld hoor!!!!

enorblack

Stamgast
  • 5Posts
  • 0Oplossingen
  • 3Likes

precies dat! ik heb ook al gekeken via hun site om in contact te komen. De voorgekauwde vragen zijn leuk maar slaan niet op mijn vraag, het is ongemogelijk iemand te kunnen spreken. En ik merk dat het via de community ook niet echt snel gaat, ik ben al sinds het probleem naar een oplossing aan het zoeken! Even opnieuw een email aanmaken is voor mij geen optie, ik heb 5 emails die niet werken en dat moet ik alles veranderen, iPhone, iPad , er moet toch een snellere oplossing zijn. Als wij er een probleem mee hebben, hoe kan het dan dat andere dit niet hebben die bij ziggo zitten?

Bert
Super Expert
Super Expert
  • 56501Posts
  • 3721Oplossingen
  • 13539Likes

"Als wij er een probleem mee hebben, hoe kan het dan dat andere dit niet hebben die bij ziggo zitten?"

 

Spam blocks kunnen tig oorzaken hebben, een hacker / malware programma die in je systeem zit en iets vreemds meestuurt.

Een handtekening met vreemde tekens en/of een link erin kan een trigger zijn, een ander afzenderadres achter de @ dan de domeinen van de provider zelf achter de @ enz. enz. enz.

 

Als de webmail wel werkt, dan is er iets anders aan de hand.

Apolonia54
topicstarter
Gedreven Raadgever
  • 28Posts
  • 2Oplossingen
  • 8Likes

Als je de reacties leest zie je dat er mensen reageren met dezelfde problemen.

Zoals ik al eerder heb gezegd. Als ik de wifi eraf haal kan ik via Vodafone wel versturen...het probleem ontstaat als ik via de wifi wil versturen...en wat je nu allemaal schrijft? Sorry..ik begrijp er niks van.

Ik vraag om een oplossing...niet om een IT cursus.

Als je het niet weet ok..maar geef dat dan gewoon toe en ga niet met dure woorden smijten waar een leek niks van begrijpt...sorry hoor...dit is zo frustrerend allemaal...ik heb alles al gedaan wat Ziggo heeft aangeboden...niks werkt

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic