MarianneCamps
Meedenker
  • 14Reacties
  • 0Oplossingen
  • 2Likes

Kan geen email meer ontvangen op vaste computer

Emails komen niet meer binnen op mijn desktop computer. Op mijn smartphone en tablet (Android) wel.

Ik heb Mozilla Thunderbird en Windows 10.

Ik heb geprobeerd de Pop3 instelling te wijzigen naar Imap op mijn desktop, maar dat gaat niet.

Meldingen Thunderbird:

  • verkeerde configuratie, of verkeerde gebruikersnaam of wachtwoord verkeerd

Ik heb zelf geen enkele instelling veranderd en ik gebruik mijn wachtwoord al sinds 1999.

 

 

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Fokke0101005
Meedenker
  • 12Reacties
  • 1Oplossingen
  • 5Likes

Met vervolg: Dat was bij mij inderdaad de oplossing. https://support.eset.com/en/kb7728-unable-to-access-or-receive-emails-in-thunderbird-with-eset-produ...

 

ESET openen, Instellingen kiezen, vervolgens rechtsonder Geavanceerde instellingen aanklikken (of F5), menukeuze WEB EN E-MAIL kiezen. 

SSL/TLS openklikken (blauw plusje)
SSL/TLS- protocolfiltering uitschakelen door vinkje aan te klikken. 

 

Op OK drukken om op te slaan. 

 

Vervolgens Thunderbird starten, kijken of alle mail binnenkomt. 

 

Daarna weer naar ESET, zelfde stappen, als bovenstaand, om het vinkje weer aan te zetten bij SSL/TLS protocolfiltering. Niet vergeten op OK te klikken. 

 

Vanaf dat moment staat alles weer goed en blijft ook de mail binnenkomen. 

 

meer achtergronden in de reacties in de link naar het forum van ESET. https://forum.eset.com/topic/26517-problems-with-thunderbird-and-imaps/

 

N.b. het schijnt dat als je niet een ESET, maar de Ziggo F security virusscanner hebt, je daarbij een bankiersbeveiligings scherm per ongeluk nog in je browser open hebt staan (omdat je net daarvoor aan het internetbankieren bent geweest), je ook je mail in Thunderbird niet binnenkrijgt. Als je dat bankiersscherm afsluit, kun je wel weer bij je mail. Bijzonder. 

Bekijk in context

42 Reacties 42
be smit
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 2Likes

Hier precies hetzelfde. Hele ochtend blijft de mail proberen verbinden met ziggo. Helaas geen mails ontvangen. Kan wel zenden vanaf maar inbox blijft leeg. Niets veranderd al jaren zelfde en van een op andere dag...

MarianneCamps
topicstarter
Meedenker
  • 14Reacties
  • 0Oplossingen
  • 2Likes

Ik krijg alleen mail binnen als ik die TLS verbinding uitschakel en kies voor een onveilige verbinding.

Dat wil ik natuurlijk niet.

MarianneCamps
topicstarter
Meedenker
  • 14Reacties
  • 0Oplossingen
  • 2Likes

Plus dat de ziggo emailhulp  je alleen maar die Ziggo Webmail laat testen. Als die werkt zou alles in orde moeten zijn. Nou, niet dus.

Ziggo Webmail en mijn emailadres(al sinds 1999) zijn toch echt 2 verschillende dingen en ze hebben allebei een ander wachtwoord.

Fokke0101005
Meedenker
  • 12Reacties
  • 1Oplossingen
  • 5Likes

Hier ook precies hetzelfde. Sinds gisteren, 30 november ca. 16:20 uur komt er geen mail meer binnen in mijn Thunderbird inbox. In geen van mijn tien diverse emailboxen wordt ingekomen en verzonden mail zichtbaar. Ik gebruik Imap. Niets gewijzigd, laptop stond hele dag aan.

Via Webmail kan ik wel bij mijn email, kan ook weggooien, versturen en ontvangen, maar via Thunderbird niet (meer). Via iPad en Android telefoon werkt alles nog wel normaal. 

Asus laptop, Windows 10, Mozilla Thunderbird 78.5.0 van 19 november jl. 

Fokke0101005
Meedenker
  • 12Reacties
  • 1Oplossingen
  • 5Likes

p.s. als ik wat vanaf mijn laptop probeer te versturen, krijg ik de volgende pop-up: 

 

Uw bericht is verzonden, maar door netwerkproblemen of fouten met de bestandstoegang is er geen kopie in uw map voor verzonden berichten (Verzonden) geplaatst.
U kunt het opnieuw proberen of het bericht lokaal opslaan in Lokale mappen/Verzonden-******

 

Krijgen jullie die melding ook? 

 

*bericht aangepast door moderator ivm privégegevens*

Sparco1955
Expert
Expert
  • 1652Reacties
  • 157Oplossingen
  • 399Likes

@MarianneCamps ,

Webmail is gewoon te gebruiken met dezelfde inlog en wachtwoord als diegene die u in Thunderbird gebruikt. Dus dat er 2 wachtwoorden zijn dat klopt niet. Kijk eens op:

https://support.mozilla.org/nl/kb/kan-geen-berichten-ontvangen

Er zijn meer mensen met problemen na de update.

Succes.

 

MarianneCamps
topicstarter
Meedenker
  • 14Reacties
  • 0Oplossingen
  • 2Likes

@Sparco1955 

Nee dat is niet waar. Ik heb dit emailadres al sinds 1999. Ziggo webmail bestond toen niet, want toen heette de provider nog Chello.

Dat zei ik dus al in een eerdere reactie. Mijn chello emailadres en Ziggo webmail zijn niet hetzelfde.

Sparco1955
Expert
Expert
  • 1652Reacties
  • 157Oplossingen
  • 399Likes

@MarianneCamps ,

U kunt dat Chello adres gewoon invoeren in de webmail met het bijbehorende wachtwoord. Dat de helpdesk u naar de webmail stuurt is normaal. Als u niet in de webmail kan komen met inlog en wachtwoord dan is er misschien iets anders aan de hand. Mijn vrouw kan haar Chello adres ook gewoon gebruiken in de webmail. Het enige verschil met vroeger, haar Chello adres is nu een alias onder een UPC adres geworden. De Chello adressen zijn gewoon overgegaan naar Ziggo en zijn tot op heden nog te gebruiken. Webmail is er gekomen om op meerdere plekken de email te kunnen gebruiken, zonder eigen email programma. 

MarianneCamps
topicstarter
Meedenker
  • 14Reacties
  • 0Oplossingen
  • 2Likes

@Sparco1955  Wat heb je toch met die webmail? Ik begrijp niet wat webmail nu ineens iets te maken heeft met een mailprogramma dat ik al zoveel jaren gebruik en nooit problemen heeft opgeleverd.  Ik heb al sinds mensenheugenis email in Mozilla Thunderbird en sinds gisteren werkt dat ineens niet meer goed.

Ik heb nooit webmail gebruikt of daar mijn chello adres ondergebracht. Thunderbird heeft het altijd goed gedaan zonder enige connectie met die webmail. Behalve nu dan.

be smit
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 2Likes

snap het ook niet waarom zo uit het niets dat er nu geen mail binnenkomt. En moet niet uitmaken of je nu IMAP of POP gebruikt. Laten ze nu eens aangeven waar de probleem vandaan komt. Ga niet ineens allemaal noodgrepen uitvoeren. Werkt al jaren en sinds gistermiddag de laatste mail binnen……....

MarianneCamps
topicstarter
Meedenker
  • 14Reacties
  • 0Oplossingen
  • 2Likes

@be smit  Baal er ontzettend van dat je de helpdesk hierover niet kunt bellen. Dat wil zeggen je kunt ze bellen, maar ze willen emailproblemen niet telefonisch afhandelen.

Ik heb een mail gestuurd naar de klantenservice, maar het zal wel een tijdje duren voor ik daar iets van hoor.

be smit
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 2Likes

Of ik de boel maar opnieuw ging installeren.. Backup maken. Ook geen duidelijk antwoord via Twitter webcare. Ligt aan mijn instellingen...

Fokke0101005
Meedenker
  • 12Reacties
  • 1Oplossingen
  • 5Likes

Ik heb ook het volgende geprobeerd: https://support.mozilla.org/nl/kb/thunderbird-78-faq#w_verouderde-beveiligingsprotocollen-tls-1-0-en...

 

maar ook dat heeft niet geholpen. De standaard security.tls.version.min waarde (3) heb ik even van standaard aangepast naar 1. Getest, maar nog komt mail niet in de inbox terecht. Dus maar snel weer teruggezet. 

 

Belangrijk: Het probleem is niet dat er niet wordt verzonden of ontvangen, bij mijn hoster zien ze alle mail goed afgehandeld worden. Ze komen ook aan en worden zichtbaar op webmail, android en iPad.

Alleen niet zichtbaar in Thunderbird… 

 

Weet nog iemand raad? 

Mariska Z
Community Moderator
Community Moderator
  • 3239Reacties
  • 293Oplossingen
  • 583Likes

Hi @MarianneCamps en welkom op onze Community! 

Logisch dat je ervan staat te kijken als het van de ene op de andere dag niet meer werkt via Mozilla Thunderbird. Dat er wordt gevraagd of het wel lukt via webmail komt omdat we op die manier checken of het probleem alleen bestaat met een extern mailprogramma of met je complete account. Medewerkers van Ziggo hebben geen kennis over alle verschillende email programma's die er bestaan omdat dit geen programma's zijn van Ziggo, dit wordt ook niet ondersteund door Ziggo. Werkt webmail goed dan is er niets mis met het account aan de kant van Ziggo en moet de oplossing worden gezocht bij het mailprogramma/de instellingen hiervan. Hier is uiteraard de Community voor zodat gebruikers die wel kennis hebben over dit mailprogramma, elkaar kunnen helpen. @Sparco1955 probeerde je te helpen met uitsluiten of het probleem ook blijft bestaan als je ingelogd bent via webmail.  

Als het wel zonder problemen werkt via webmail @Fokke0101005, @be smit en @MarianneCamps, dan moeten we verder gaan zoeken. Op deze pagina vind je de stappen om email in te stellen op het email programma wat je gebruikt. Loop je vast met het inloggen, verzenden of ontvangen via webmail, laat dan weten welke melding je precies te zien krijgt. 

Fokke0101005
Meedenker
  • 12Reacties
  • 1Oplossingen
  • 5Likes

De Thunderbird gebruikers beginnen zich op meerdere plekken te roeren, dus of het probleem Ziggo gerelateerd is, nee dus. Nu de oplossing nog… 

 

https://support.mozilla.org/nl/questions/thunderbird

 

MarianneCamps
topicstarter
Meedenker
  • 14Reacties
  • 0Oplossingen
  • 2Likes

@Mariska Ziggo 

Mijn ziggo webmail werkt, maar die heb ik nooit gebruikt. En waarom is het wachtwoord voor chello en webmail niet hetzelfde?

MarianneCamps
topicstarter
Meedenker
  • 14Reacties
  • 0Oplossingen
  • 2Likes

@Mariska Ziggo Die link voor email instellen heb ik al 10 keer geprobeerd. Ik krijg de foutmeldingen die ik in mijn oorspronkelijke bericht al aangaf.

Fokke0101005
Meedenker
  • 12Reacties
  • 1Oplossingen
  • 5Likes
Mariska Ziggo wrote:

Hi @MarianneCamps en welkom op onze Community! 

Logisch dat je ervan staat te kijken als het van de ene op de andere dag niet meer werkt via Mozilla Thunderbird. Dat er wordt gevraagd of het wel lukt via webmail komt omdat we op die manier checken of het probleem alleen bestaat met een extern mailprogramma of met je complete account. Medewerkers van Ziggo hebben geen kennis over alle verschillende email programma's die er bestaan omdat dit geen programma's zijn van Ziggo, dit wordt ook niet ondersteund door Ziggo. Werkt webmail goed dan is er niets mis met het account aan de kant van Ziggo en moet de oplossing worden gezocht bij het mailprogramma/de instellingen hiervan. Hier is uiteraard de Community voor zodat gebruikers die wel kennis hebben over dit mailprogramma, elkaar kunnen helpen. @Sparco1955 probeerde je te helpen met uitsluiten of het probleem ook blijft bestaan als je ingelogd bent via webmail.  

Als het wel zonder problemen werkt via webmail @Fokke0101005@be smit en @MarianneCamps, dan moeten we verder gaan zoeken. Op deze pagina vind je de stappen om email in te stellen op het email programma wat je gebruikt. Loop je vast met het inloggen, verzenden of ontvangen via webmail, laat dan weten welke melding je precies te zien krijgt. 

 

Alle stappen zijn doorlopen en gecontroleerd. Dat is niet het probleem. Mail kan worden verzonden én ontvangen via Thunderbird, maar wordt niet zichtbaar. De inbox, de verzonden mail en de conceptmailbox worden niet ‘ververst’ 

Bij het ‘berichten ophalen’ wordt linksonderin het scherm gemeld ‘Verbonden met imap.ziggo.nl (zoals dat hoort) maar de postvak IN, verzonden en conceptenbox wordt niet vernieuwd. 

 

Er zijn dus geen foutmeldingen te melden, anders dan wat ik al meldde: 

bij concept opslaan: popup: 

Door netwerkproblemen of fouten met de bestandstoegang is uw conceptbericht niet naar uw conceptenmap (Concepten) gekopieerd.
U kunt het opnieuw proberen, of het conceptbericht lokaal opslaan in Lokale mappen/Concepten *****

en bij verzonden: 

Uw bericht is verzonden, maar door netwerkproblemen of fouten met de bestandstoegang is er geen kopie in uw map voor verzonden berichten (Verzonden) geplaatst.
U kunt het opnieuw proberen of het bericht lokaal opslaan in Lokale mappen/Verzonden-etc...

 

*Bericht aangepast door moderator i.v.m. privégegevens* 

 

 

Sparco1955
Expert
Expert
  • 1652Reacties
  • 157Oplossingen
  • 399Likes

@MarianneCamps ,

Ga nu eerst eens naar:

https://mail.ziggo.nl/appsuite/

Geef daar emailadres en wachtwoord in dat u altijd gebruikt in Thunderbird. Werkt daar de email gewoon dan is het toch een Thunderbird probleem. En zoals @Fokke0101005  al zegt, nu de oplossing nog

Succes.

 

Uitgelicht topic