1
Vraag
2
Reacties
wimdemol

Stamgast
  • 2Posts
  • 0Oplossingen
  • 2Likes

Kan geen email bericht maken

 

 

Ik heb ziggo.mail, maar kan ineens geen nieuw e-mail bericht meer maken. Als ik op "nieuw bericht" klik opent zich geen scherm waar ik een adres en een bericht kan typen. Het scherm blijft staan op de ontvangen berichten. Alleen bovenin is een smalle balk waarin wel staat Van: (mijn e-mail adres). Maar wat ik ook doe, ik krijg geen groot scherm om een bericht te maken.

2 Oplossingen

Geaccepteerde oplossingen
Gerr_it
Expert
Expert
  • 90Posts
  • 15Oplossingen
  • 31Likes

Hi Wim,

Zou je eens je browser cache leeg kunnen maken? Als je niet hoe dat moet zou je Chrome (opnieuw) kunnen installeren. Iemand anders had een vergelijkbaar probleem en die loste het op door zn cache te verwijderen. 

Groeten

Bekijk in context

ARNOLDUSPARK

Gedreven Raadgever
  • 10Posts
  • 2Oplossingen
  • 1Likes

Opgelost door Edge terug te zetten naar de oorspronkelijke instellingen. 

Bekijk in context

5 Reacties 5
Gerr_it
Expert
Expert
  • 90Posts
  • 15Oplossingen
  • 31Likes

Hi Wim,

Zou je eens je browser cache leeg kunnen maken? Als je niet hoe dat moet zou je Chrome (opnieuw) kunnen installeren. Iemand anders had een vergelijkbaar probleem en die loste het op door zn cache te verwijderen. 

Groeten

ARNOLDUSPARK

Gedreven Raadgever
  • 10Posts
  • 2Oplossingen
  • 1Likes

Ik heb ineens hetzefde. Kan in Ziggo Mail  geen nieuwe email openen en kan ontvangen mails niet door sturen. Heb inmiddels alles opgeschoond. Maar dat helpt mij niet verder.

Groet,

Albert

wimdemol
topicstarter
Stamgast
  • 2Posts
  • 0Oplossingen
  • 2Likes

Bedankt Gerri_it.  Dit was iig de oplossing voor mijn probleem. Ik kan weer mail versturen. 🙂 

 

Gerr_it
Expert
Expert
  • 90Posts
  • 15Oplossingen
  • 31Likes

Hi @ARNOLDUSPARK ,

Heb je hetzelfde probleem in een andere browser? Soms is het lastig de cache te verwijderen. Cookies, browser geschiedenis en cache zijn verschillende zaken. Je kunt in Windows op Ctrl+F5 drukken om de pagina "Hard" te verversen.  Iemand anders hier op de community had een vergelijkbaar probleem en was hiermee opgelost. Ik heb zelf wel eens Chrome verwijderd en opnieuw moeten installeren. Wat me ook wel eens heeft geholpen is om browser extensies uit te schakelen. Misschien iets van een popup blocker die vervelend doet?

Groeten,

Gerr

ARNOLDUSPARK

Gedreven Raadgever
  • 10Posts
  • 2Oplossingen
  • 1Likes

Opgelost door Edge terug te zetten naar de oorspronkelijke instellingen. 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic