Frits37

Stamgast
  • 16Posts
  • 0Oplossingen
  • 4Likes

Kan geen bijlagen verzenden met webmail

Sinds 2 dagen kan ik geen bijlagen meer meesturen met webmail. Noch de grootte (10kB of 2mB) noch het soort (pdf, jpg, doc) maakt verschil. Ik krijg steeds een foutboodschap, zie bijlage.

 

 

Ik gebruik webmail al jaren op deze computer en heb niets aan instellingen veranderd. Enig idee wat dit kan zijn?

 

 

1 Oplossing

Geaccepteerde oplossingen
Karel.

Gedreven Raadgever
  • 291Posts
  • 29Oplossingen
  • 121Likes

In onderstaande link hebben ze het over een virus scanner en antitrack en allowed webpages.

 

https://forum.kpn.com/e-mail-10/200-syntaxerror-bij-versturen-via-kpn-webmail-554115

 

Bekijk in context

14 Reacties 14
Bert
Super Expert
Super Expert
  • 56420Posts
  • 3708Oplossingen
  • 13512Likes

Er gebeuren veel vreemde dingen met de webmail.

Meestal wordt dit opgelost door de cookies van Ziggo te verwijderen en de cache van de browser te legen.

Frits37
topicstarter
Stamgast
  • 16Posts
  • 0Oplossingen
  • 4Likes

Bedankt voor je suggestie, maar ondanks gewiste cache en cookies doet hij nog hetzelfde. Overigens ook bij twee andere browsers (Chrome en Edge), zij het met een iets andere boodschap, zie mijn openingspost.

 

N.b. het gaat om een pc met Windows 10

N.b.2 vanaf mijn mobiel (iPhone 8 ) gaat het zonder problemen.

Jos
Community Moderator
Community Moderator
  • 655Posts
  • 103Oplossingen
  • 271Likes

Zeker een gek probleem @Frits37 Bijlages sturen wat niet lukt ben ik gelijk ook gaan testen. Ik kan het ook niet reproduceren. 

Dan zijn er een aantal checks om wat te filteren waar dit mis gaat in de Ziggo Webmail: 
- iPhone 8 --> ook via webmail? 
- gaat het om een specifiek mailadres/domein of is daar geen verschil in? 
- mail sturen zonder bijlage lukt wel probleemloos? 

 

Frits37
topicstarter
Stamgast
  • 16Posts
  • 0Oplossingen
  • 4Likes

- iPhone 8 gaat via webmail (Safari)

- het maakt geen verschil naar wie ik het wil sturen

- mail zonder bijlage wordt netjes verstuurd

 

groeten,

Frits

Marije
Community Moderator
Community Moderator
  • 2822Posts
  • 373Oplossingen
  • 585Likes

 Dankjewel voor je terugkoppeling, @Frits37

 

De foutmelding die je krijgt laat ook weten dat het om problemen gaat in Firefox, Edge of Chrome. Safari staat daar niet tussen. Het is aannemelijk dat het daarom via Safari wel lukt en via andere browsers niet. 

 

Ik ben het hier nu zelf ook even gaan testen via Webmail. Ik ervaar het probleem helemaal niet. Als ik een bijlage wil versturen, wordt deze gewoon mee verzonden. Ik heb de melding ook nog niet vaker gezien, dus ik denk dat we dit individueel verder moeten onderzoeken. 

 

Ik ben de foutmelding dan ook gaan opzoeken via Google, omdat deze mij helemaal niet bekend voorkomt. Daarop heb ik bijvoorbeeld https://developers.suitecommerce.com/troubleshooting-uncaught-syntaxerror-unexpected-token-u-in-json... gevonden. Nu zal ik eerlijk bekennen dat een hoop van de uitleg daar voor mij abracadabra is, maar misschien kom jij er verder mee dan ik ;-).

Frits37
topicstarter
Stamgast
  • 16Posts
  • 0Oplossingen
  • 4Likes

Ik heb uiteraard ook met Google gezocht en vond dezelfde abacadabra waar ik niets mee kan. Daarom heb ik de vraag in dit forum gesteld.

Monica
Community Moderator
Community Moderator
  • 757Posts
  • 147Oplossingen
  • 257Likes

Duidelijk verhaal @Frits37. In dat geval hoop ik dat de Community nog andere tips heeft. @Francois83, @bburgg of @Dave! kunnen jullie hier misschien nog bij helpen? 

Dave!
Super Expert
Super Expert
  • 17715Posts
  • 791Oplossingen
  • 4597Likes

Probeer het eens in Chrome of in Edge want in Firefox kan een instelling fout zitten. 

 

Bekijk ook hier even instructies Je browser en Ziggo Mail - Update je browser regelmatig.  

 

Ik heb net via Webmail in Chrome een bestand verzonden 418kb want hij was 6,4mb maar komt keurig aan. In Firefox zal een instelling niet goed staan. Probeer ook dus andere browser en misschien helpt dat wel.

 

Schermafbeelding 2022-03-11 om 21.02.14.pngSchermafbeelding 2022-03-11 om 21.03.28.png

Frits37
topicstarter
Stamgast
  • 16Posts
  • 0Oplossingen
  • 4Likes

Zoals ik al heb aangegeven, gebeurt het zowel bij Firefox, Chrome als Edge. 

Jos
Community Moderator
Community Moderator
  • 655Posts
  • 103Oplossingen
  • 271Likes

Helder @Frits37 om dit probleem te tackelen heb ik een melding aangemaakt voor de experts van de Ziggo Webmail. Hierbij wordt aangegeven dat je rond 20 maart reactie verwachten mag, dit gebeurt vaak telefonisch. 
Mocht je de oplossing hebben, deel hem. Daar kunnen we wat van leren.  

Frits37
topicstarter
Stamgast
  • 16Posts
  • 0Oplossingen
  • 4Likes

Er is vandaag vanuit Ziggo gebeld, waarvoor dank. Een tip was om niet via een shortcut naar de webmail te gaan, maar via ziggo.nl en dan webmail te kiezen. Helaas, dat is niet de oplossing. Ik ben er inmiddels achter dat het (ook?) met de grootte van de bijlage te maken heeft. Tot ongeveer 30k gaat het goed, ongeacht het bestandsformaat (jpg, pdf etc), maar daarboven wordt de bijlage automatisch van de mail verwijderd met bovengenoemde foutboodschap. En het maakt niet uit of ik de bijlage in de mail sleep of via de paperclip toevoeg.

Karel.

Gedreven Raadgever
  • 291Posts
  • 29Oplossingen
  • 121Likes

Is je email quota nog voldoende. Met andere woorden bewaar je veel mail en nadert die de max van 5GB.

Vergeet niet de verzonden map.

Karel.

Gedreven Raadgever
  • 291Posts
  • 29Oplossingen
  • 121Likes

In onderstaande link hebben ze het over een virus scanner en antitrack en allowed webpages.

 

https://forum.kpn.com/e-mail-10/200-syntaxerror-bij-versturen-via-kpn-webmail-554115

 

Frits37
topicstarter
Stamgast
  • 16Posts
  • 0Oplossingen
  • 4Likes

Hoi Karel, het was inderdaad de antitrack van de virusscanner. Opgelost!

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic