1
Vraag
2
Reacties
Jan24

Raadgever
  • 33Posts
  • 1Oplossingen
  • 10Likes

Kan geen berichten opstellen en adresboek onvindbaar

Ontvang wel de mail.

Maar een nieuw bericht opstellen in mijn Webmail gaat niet. Zodra ik de optie aanklik dan wordt het bestaande beeld even licht van kleur en daarna weer normaal. Frappant, als ik Webmail opnieuw opstart zie ik links bovenin deels venstertjes met de opmerking: geen onderwerp. Alsof het berichtenvenster is verscholen.

ook het adresboek is niet bereikbaar. Het icoon voor instellingen, welke rechts bovenin behoort te staan is verdwenen.

Het werkt wel probleemloos op tablet en smartphone. Opstellen en adresboek functioneren.

Echter op de PC werkt e.e.a. niet. Wel gemerkt dat de berichten die ik wilde opstellen in concepten staan. Zonder onderwerp.

Oplossing

Geaccepteerde oplossingen
Bert
Super Expert
Super Expert
  • 59238Posts
  • 3977Oplossingen
  • 14749Likes

Bij anderen hielp het om de cookies van Ziggo te verwijderen en de cache van de browser leeg te maken.

Bekijk in context

2 Reacties 2
Bert
Super Expert
Super Expert
  • 59238Posts
  • 3977Oplossingen
  • 14749Likes

Bij anderen hielp het om de cookies van Ziggo te verwijderen en de cache van de browser leeg te maken.

Jan24
topicstarter
Raadgever
  • 33Posts
  • 1Oplossingen
  • 10Likes

Opgelost.

Maar wel een drama met een aantal wachtwoorden die gecanceld zijn. Maar goed dat ik die ooit opgeslagen heb.

Dank voor de tip!

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.