1
Vraag
2
Reacties
Ralph_M

Level 2
  • 9Posts
  • 1Oplossingen
  • 0Likes

Kan Nas schijf niet benaderen middels nieuwe smartwifi router, maar wel via linksysrouter

Hallo,

 

Sinds kort heb ik de smartwifi geïnstalleerd en sindsdien kan ik niet meer bij mijn Synology Nas Schijf via de wifi, maar nog wel via een UTP kabel of mijn Linksys router op zolder. Ivm behoefte om op zolder een goede wifi verbinding te maken heb ik destijds een linksys router middels een UTP kabel gekoppeld aan de Ziggo router en geconfigureerd als hub/switch. De linksys geeft zelf dus geen IP adressen uit dit gaat via de ziggo router.

 

De situatie is dus nu dat als ik mijn laptop via de linksys router of bekabbeld koppel de NAS schijf wel vindt en ik bestanden kan uitwisselen. Maar zodra ik de laptop koppel met het smartwifi netwerk ik er niet bij kan. Ik heb al gezocht welke opties in de smartwifi router ik kan aanpassen om toch bij mijn nas bestanden te komen, maar helaas. Om het nog mooier te maken. Als ik de laptop via de wifi van de smartwifi router koppel en de synology url gebruik, ik ook bij mijn bestanden kan. Ik heb hiervoor poortforwarding ingesteld.

 

Kortom wat moet ik veranderen in de smartwifi settings om toch bij mijn nas schijf te komen als ik de wifi van de smartwifi router gebruik?

 

 

Oplossing

Geaccepteerde oplossingen
Ralph_M
Topicstarter
Level 2
  • 9Posts
  • 1Oplossingen
  • 0Likes

Ik heb de smartwifi router even aan en uit gezet (stiekem ook een soft reset), dat lijkt de oplossing te zijn, want ik kan er nu weer bij. Dank @S4R om me op het juiste spoor te zetten

 

Bekijk in context

14 Reacties 14
jansmarcel

Level 16
  • 1568Posts
  • 76Oplossingen
  • 775Likes

@Ralph_M  Hoe is de NAS nu ingesteld mbt de instellingen voor het verkrijgen van een vast IP adres?
Er zijn een aantal manieren hoe dit opgelost zou kunnen worden.
Als het een vast IP adres is. Dan zou je de linksys router aan kunnen sluiten, vervolgens inloggen in de NAS. Als je ingelogd bent de IP instellingen instellen van de smartwifi modem. Uitloggen en dan aansluiten op de Smartwifi modem. Als het goed is zou die nu te benaderen moeten zijn.

Anders is er ook nog de mogelijkheid om het programma "Nas finder" te gebruiken.

Bert

Level 21
T.E.A.M.
  • 76857Posts
  • 5225Oplossingen
  • 22730Likes

Staat op het modem en op je router bij beiden de DHCP server aan?

Dan zullen er 2 firewalls actief zijn en 2 DHCP servers in 2 verschillende IP ranges, in je netwerk actief zijn en die apparaten kunnen elkaar niet bereiken.

 

Zet of je modem in bridge en laat de router de IP adressen uitdelen.

Of zet laat je modem als router IP adressen uitdelen en zet je eigen router als access point.

b.v. Linksys Official Support - Uw Linksys Smart WiFi-router instellen op Bridge Mode met behulp van uw L...

 

Staan de instellingen van je modem en je eigen router anders, laat het hier weten.

S4R

Level 16
  • 2058Posts
  • 72Oplossingen
  • 1297Likes
Ralph_M
Topicstarter
Level 2
  • 9Posts
  • 1Oplossingen
  • 0Likes

@Jans NAS schijf heeft vast IP adres. 

NAS wordt dus wel gevonden maar niet via de smart wifirouter. Ik ga nog even kijken naar nas finder. dank voor de tip.

Ralph_M
Topicstarter
Level 2
  • 9Posts
  • 1Oplossingen
  • 0Likes

@S4R Voordat ik aan een soft reset begin (ik ben niet zo van de resets, geeft vaker meer ellende dan oplossingen). Wat lost dit mijn probleem op?

Alle signalen lijken naar de smartwifi van ziggo te wijzen. Aangezien ik op 3 andere manieren normaal contact krijg met mijn NAS schijf. Wat gaat er volgens jou mis in de Synology settings om toch een normale verbinding op te zetten met de wifi via de smartwifi router?

Alvast bedankt voor de rationale.

Pasi

Level 19
  • 10415Posts
  • 506Oplossingen
  • 5815Likes

@Ralph_M  schreef:

...NAS schijf heeft vast IP adres...

Hebt u, nadat u de nieuwe smartwifi router hebt geïnstalleerd, ook gecontroleerd of de IP-range van de DHCP van dié smartwifi router, wel dezelfde is als van het IP-nummer welke u op de NAS hebt ingesteld?

De nieuwere Ziggo modem/routers hebben vaak een geheel andere IP-range, dan Ziggo's oudere modem/routers.

De eerste 3 octets ( xxx.xxx.xxx.yyy ) moeten gelijk zijn, terwijl de laatste niet gelijk mag zijn aan andere apparaten op datzelfde netwerk.

S4R

Level 16
  • 2058Posts
  • 72Oplossingen
  • 1297Likes

Er was hier laatst een soortgelijk probleem en dan was dit de oplossing.

Vandaar mijn reactie,

En de soft-reset zou geen enge dingen moeten doen. Vaak genoeg gedaan.

Ralph_M
Topicstarter
Level 2
  • 9Posts
  • 1Oplossingen
  • 0Likes

de linksys staat in bridge mode en de DHCP server staat uit. Daarbij via de linksys lukt het dus wel en niet met de smartwifi router. Het bijzondere is dat de NAS schijf direct met een UTP kabel aan de ziggo smartwifi hangt en dat ik via dat wifi netwerk met geen mogelijkheid bij de NAS kan.

 

Naar welke instellingen ben je op zoek? Dan check ik dat even. Beide routers hebben nogal wat instellingen namelijk.

Pasi

Level 19
  • 10415Posts
  • 506Oplossingen
  • 5815Likes

@Ralph_M  schreef:

de linksys staat in bridge mode en de DHCP server staat uit. Daarbij via de linksys lukt het dus wel en niet met de smartwifi router. Het bijzondere is dat de NAS schijf direct met een UTP kabel aan de ziggo smartwifi hangt en dat ik via dat wifi netwerk met geen mogelijkheid bij de NAS kan.

 

Naar welke instellingen ben je op zoek? Dan check ik dat even. Beide routers hebben nogal wat instellingen namelijk.


Als de Linksys de 2de router ( achter de Ziggo modem/Router ) in uw netwerk is, moet deze in AccessPoint mode staan, dan staat o.a. de firewall en DHCP daarop uit.

Karel.

Level 16
  • 2027Posts
  • 250Oplossingen
  • 1384Likes

Het kan zijn dat de laptop de wifi als nieuw netwerk zag. Windows kiest dan voor openbaar netwerk, wat onderlinge verbindingen via wifi beperkt en dan alleen toegang tot internet geeft. De portforwarding geeft je schijnbaar toegang tot je NAS via het “internet”, de portforwarding zou ik voor veiligheid weer verwijderen. Controleer op de laptop of het wifi netwerk op privé staat. Zo niet maak het dan een privé netwerk op de laptop.

 

zie:  https://support.microsoft.com/nl-nl/windows/een-netwerk-wi-fi-of-priv%C3%A9-maken-in-windows-0460117...

 

Ralph_M
Topicstarter
Level 2
  • 9Posts
  • 1Oplossingen
  • 0Likes

Hallo @Pasi de 3 octets van het ip-adres is van de NAS schijf en van de laptop zijn gelijk.

 

Ralph_M
Topicstarter
Level 2
  • 9Posts
  • 1Oplossingen
  • 0Likes

Ik heb de smartwifi router even aan en uit gezet (stiekem ook een soft reset), dat lijkt de oplossing te zijn, want ik kan er nu weer bij. Dank @S4R om me op het juiste spoor te zetten

 

Ralph_M
Topicstarter
Level 2
  • 9Posts
  • 1Oplossingen
  • 0Likes

Ja. Voor de zekerheid. Verbinden met de Linksys lukt dus wel. Hier had ik geen problemen mee.

S4R

Level 16
  • 2058Posts
  • 72Oplossingen
  • 1297Likes

@Ralph_M  schreef:

Ik heb de smartwifi router even aan en uit gezet (stiekem ook een soft reset), dat lijkt de oplossing te zijn, want ik kan er nu weer bij. Dank @S4R om me op het juiste spoor te zetten

 


Ik zei het toch 😉

Het is wel raar dat het zo is opgelost. Op een of andere manier raakt de Synology van slag.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic