1
Vraag
2
Reacties
SamHB

Level 2
  • 13Posts
  • 0Oplossingen
  • 1Likes

Jitter en bufferbloat in combinatie met de Ziggo Connextbox

Beste community,

 

Ik heb de volgende setup:

Ziggo Connect box in bridge mode - Netgear Nighthawk R7000 - Internetkabel naar mijn PC.

 

Het probleem is dat ik erg last heb van jitter en bufferbloat tijdens het gamen. Op de korte meting die door Ziggo is gedaan is niets te zien. Op een meting van drie dagen lang is te zien dat het signaal wat dipjes heeft. Er is een monteur langs geweest die wat onderdelen van mijn aansluiting vervangen heeft maar dit heeft niets geholpen. Ik geprobeerd een internetkabel geprobeerd van mijn modem direct op mijn PC maar dit gaf geen ander resultaat. Ook andere apparaten hebben last van dit probleem. Het ligt dus niet aan de hardware van mijn PC, of aan de router. 

 

Ik heb op de community en op Tweakers gelezen dat deze problemen veroorzaakt worden door de Connect Box. Ik las ook in andere posts op de community dat een ander modem, namelijk de Ubee UBC1318ZG deze problemen oplossen.

 

Wat kan ik doen om dit te proberen met het Ubee modem?

27 Reacties 27
SamHB
Topicstarter
Level 2
  • 13Posts
  • 0Oplossingen
  • 1Likes

@Paul Ondertussen heb ik een vandaag een vierde pakketje binnen gekregen maar dat zat alleen dezelfde zwarte kabel in die ik al eerder heb ontvangen.

Maud
Oud Community Moderator
Oud Community Moderator
  • 2197Posts
  • 230Oplossingen
  • 415Likes

@SamHB Er is wel een splitter besteld, deze komt dan nog! Laat je het weten als je deze binnen hebt? 

SamHB
Topicstarter
Level 2
  • 13Posts
  • 0Oplossingen
  • 1Likes

@Maud Ik heb de splitter binnen gekregen. Ik ga binnenkort, als het uitkomt, alles omzetten. Ik vroeg me alleen af wat dit het geel/groene kabeltje is dat afgebeeld is op bijgevoegde foto. Het komt binnen waar ook de groene Ziggo kabel binnenkomt en het zit vast aan de huidige AOP.

MR_CHIP

Level 19
  • 12472Posts
  • 137Oplossingen
  • 4247Likes

dat is de aarde draad

daarom en van het aop moet je vanaf blijven idealiter 

SamHB
Topicstarter
Level 2
  • 13Posts
  • 0Oplossingen
  • 1Likes

@Maud @Paul Ik heb ondertussen de Splitter er tussen gezet zoals te zien is op de afbeelding. Een van de draden gaat naar de versterker en de ander gaat direct naar het modem. Dit heeft helaas geen verandering gegeven in het feit dat ik nog steeds last heb van bufferbloat. Ik heb ook een screenshot en link bijgestuurd van het resultaat van een test die uitwijst dat ik nog last heb van bufferbloat.

 

Resultaat speedtest: http://www.dslreports.com/speedtest/71091899

Erik S
Oud Community Moderator
Oud Community Moderator
  • 2262Posts
  • 356Oplossingen
  • 545Likes

Bedankt voor je terugkoppeling en goed dat je de aansluitmaterialen hebt vervangen, @SamHB! Omdat de binnenshuisinstallatie is uitgesloten lijkt het mij verstandig je een ander type modem op te sturen, namelijk de Ubee UBC1318ZG. Als je hiervoor openstaat hoor ik het graag, dan gaan we dit proberen!

SamHB
Topicstarter
Level 2
  • 13Posts
  • 0Oplossingen
  • 1Likes

@Erik S Dit zou ik zeker wel willen proberen

Erik S
Oud Community Moderator
Oud Community Moderator
  • 2262Posts
  • 356Oplossingen
  • 545Likes

Het vervangende modem komt je kant zo snel als mogelijk op!

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic