1
Vraag
2
Reageer en help mee
SamHB

Stamgast
  • 12Posts
  • 0Oplossingen
  • 0Likes

Jitter en bufferbloat in combinatie met de Ziggo Connextbox

Beste community,

 

Ik heb de volgende setup:

Ziggo Connect box in bridge mode - Netgear Nighthawk R7000 - Internetkabel naar mijn PC.

 

Het probleem is dat ik erg last heb van jitter en bufferbloat tijdens het gamen. Op de korte meting die door Ziggo is gedaan is niets te zien. Op een meting van drie dagen lang is te zien dat het signaal wat dipjes heeft. Er is een monteur langs geweest die wat onderdelen van mijn aansluiting vervangen heeft maar dit heeft niets geholpen. Ik geprobeerd een internetkabel geprobeerd van mijn modem direct op mijn PC maar dit gaf geen ander resultaat. Ook andere apparaten hebben last van dit probleem. Het ligt dus niet aan de hardware van mijn PC, of aan de router. 

 

Ik heb op de community en op Tweakers gelezen dat deze problemen veroorzaakt worden door de Connect Box. Ik las ook in andere posts op de community dat een ander modem, namelijk de Ubee UBC1318ZG deze problemen oplossen.

 

Wat kan ik doen om dit te proberen met het Ubee modem?

24 Reacties 24
Marinus

Gedreven Raadgever
  • 173Posts
  • 3Oplossingen
  • 60Likes

@SamHB 
Voor zover ik het begrepen heb komt jitter en bufferbloat alleen voor in het router gedeelte van de connectbox.

Dit komt door de Puma 6 of 7 chip in deze router.

Als de connectbox in bridge staat zou je hier geen last van moeten hebben.

 

Ik verdenk dan dus eerder de Ziggo bekabeling en je eigen LAN kabels.

Laat eens een Ping lopen van je PC naar je Nighthawk. Blijft deze stabiel of zijn er uitschieters naar boven of onder?

 

Starck

Liefhebber
  • 25Posts
  • 0Oplossingen
  • 3Likes

@Marinus 

 

Ik heb dezelfde problemen met mijn connectbox, en die staat in bridgemode. Dus het is vrijwel zeker de connectbox.

Starck

Liefhebber
  • 25Posts
  • 0Oplossingen
  • 3Likes

@SamHB 

Wat ze hier nog graag wel willen weten of je AOP en bekabeling goed is. Zou je een foto willen posten van je AOP met modem. En de download en upload signaal waarden uit je modem?

SamHB
topicstarter
Stamgast
  • 12Posts
  • 0Oplossingen
  • 0Likes

@Marinus 

Ik heb al mijn LAN kabels vervangen dus daar kan het niet aan liggen. De ping naar mijn Nighthawk is ook prima. Ik lees dat de Puma chip ondanks dat deze in bridge mode staat alsnog voor problemen veroorzaakt.

robinjoo19
Expert
Expert
  • 2080Posts
  • 26Oplossingen
  • 605Likes

de puma chipset wordt natuurlijk nog steeds gebruikt met de nodige problemen ookal staat het modem in bridge mode 

Bert
Super Expert
Super Expert
  • 56558Posts
  • 3725Oplossingen
  • 13555Likes

Een Ubee wordt vaak pas opgestuurd als er verder geen mogelijke oorzaken zijn die het signaal kunnen verknallen.

 

Om je binnenkomend en uitgaand signaal te kunnen beoordelen, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding en de laatste dagen Netwerk historie?

Waar vind ik de up- en downstreamwaardes van mijn modem?

https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/...

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters, versterkers en het modem op de foto?

SamHB
topicstarter
Stamgast
  • 12Posts
  • 0Oplossingen
  • 0Likes

@Bert 

Bij deze van mijn AOP, versterker en modem. Er is twee weken geleden nog een monteur langs geweest om de hele aansluiting te controleren. Hij heeft twee "anti-ruis aansluitingen" gemonteerd op de versterker en vond daarna geen ruis meer op de lijn. Dit heeft echter niets geholpen. 

 

Ik heb ook de downstream, upstream en Netwerk historie geplaatst.

Bert
Super Expert
Super Expert
  • 56558Posts
  • 3725Oplossingen
  • 13555Likes

Hier is iets erg heel vreemds aan de hand, een modem achter een versterker is al jaren geen standaard aansluiting meer, omdat dit in veel gevallen een probleem ging vormen met het signaal op het modem.

Dus de filters lijken me niet wat de oplossing zou kunnen brengen.

 

De standaard aansluitwijze is de wandcontactdoos met een POA-01 B splitter erop met 1 kabel naar je modem en 1 kabel naar je versterker.

Ook het feit dat de oude kabel die nu in de wandcontactdoos zit naar je versterker, niet vernieuwd is naar een hedendaagse vind ik vreemd.

 

Een Ziggo moderator kan je gratis een splitter sturen met een passende kabel naar je modem en een hedendaagse kabel naar je versterker.

SamHB
topicstarter
Stamgast
  • 12Posts
  • 0Oplossingen
  • 0Likes

@Bert is dat ook wat de bufferbloat kan veroorzaken? 

 

In deze meting is deze namelijk duidelijk te zien? http://www.dslreports.com/speedtest/71044814

 

Ook heel bijzonder dat de monteur dan niets opgemerkt heeft over deze vreemde setup in mijn meterkast.

Bert
Super Expert
Super Expert
  • 56558Posts
  • 3725Oplossingen
  • 13555Likes

@SamHB Inderdaad heel bijzonder dat de monteur dit niet naar de huidige standaard heeft gebracht.

 

De huidige situatie kan allerlei haperingen en korte vertragingen opleveren en dan is moeilijk te zeggen wat precies de oorzaak is.

Als eerste moet altijd het fundament stevig zijn, anders ga je bouwen op een wankel fundament en weet je niet wat de oorzaak is van eventuele storingen in het signaal.

SamHB
topicstarter
Stamgast
  • 12Posts
  • 0Oplossingen
  • 0Likes

Ik hoop dat een moderator dit leest en mij verder kan helpen om mijn huidige situatie te verbeten

Paul
Community Moderator
Community Moderator
  • 12262Posts
  • 991Oplossingen
  • 3385Likes

Goedemorgen @SamHB en een warm welkom op de Community,

Wat onzettend vervelend dat je op dit moment last hebt van jitter en bufferbloat tijdens het online gamen! Ik kan mij voorstellen dat je hier niet blij van wordt tijdens een online potje gamen. Zo te lezen is onze expert @Bert al druk met je aan het analyseren geslagen en wat hij aangeeft klopt. Het signaal komt te sterk binnen op het modem en het lijkt erop alsof er ook enige ruis wordt meeversterkt. Het is van belang dat we eerste de binnenhuisinstlallatie nalopen en controleren. Op het aansluitpunt dient een POA-1B splitter te worden geplaatst die het signaal opsplits naar het modem (via een korte coaxkabel) en de andere aansluiting lus je dan door naar de antenneversterker waarop je TV (ontvanger)'s in huis zijn aangesloten. Ik wil deze aansluitmaterialen kosteloos naar jou opsturen. Kun je jouw profielgegevens aanvullen met je postcode en huisnummer? Dan zorg ik dat je de materialen binnen 2 a 3 werkdagen ontvangt.

SamHB
topicstarter
Stamgast
  • 12Posts
  • 0Oplossingen
  • 0Likes

@Paul Bij deze heb ik mijn profielgegevens aangevuld. Laten we hopen dat dit de problemen oplost!

Paul
Community Moderator
Community Moderator
  • 12262Posts
  • 991Oplossingen
  • 3385Likes

@SamHB Hartelijk dank voor het aanvullen van de profielgegevens! Ik heb een set met nieuwe aansluitmaterialen opgestuurd. Binnen 2 a 3 dagen ontvang je de materialen als brievenbuspakketje van Post NL. Laat je weten wat jouw bevindingen zijn? Mocht het hiermee niet oplost zijn, dan lijkt het plannen van een storingsmonteur mij de jusite vervolgstap. 

SamHB
topicstarter
Stamgast
  • 12Posts
  • 0Oplossingen
  • 0Likes

@Paul bedankt voor je snelle reactie! Ik laat weten wat de resultaten zijn van het nieuwe aansluitingsmateriaal. Zoals ik hierboven ook al geschreven heb, er is al een storingsmonteur bij mij langs geweest. Die merkte niets op aan de bijzondere situatie in mijn meterkast. 

Paul
Community Moderator
Community Moderator
  • 12262Posts
  • 991Oplossingen
  • 3385Likes

@SamHB De monteur is inmiddels langs geweest. We zijn heel benieuwd of alles naar wens werkt?

SamHB
topicstarter
Stamgast
  • 12Posts
  • 0Oplossingen
  • 0Likes

@Paul Er is geen monteur geweest. Naar mijn weten is die ook nooit aangestuurd. Ik heb wel bevestigingen gehad van PostNL dat de onderdelen bezorgd gaan worden.  Maar voor een of andere reden wordt de bezorgdatum die zij opgeven niet gehaald en weer met een dag uitgesteld, en dit al drie dagen op rij. Ik wacht dus nog rustig op de onderdelen.

Paul
Community Moderator
Community Moderator
  • 12262Posts
  • 991Oplossingen
  • 3385Likes

@SamHB Sorry, ik was voor wat betreft de monteur even in de war zie ik. We wachten dan even rustig af wat je bevindingen zijn met de nieuwe aansluitmaterialen. 

SamHB
topicstarter
Stamgast
  • 12Posts
  • 0Oplossingen
  • 0Likes

@Paul Ik heb zojuist drie pakketjes binnen gekregen. Hierin zaten twee kabels en een heel kleine converter (Denk ik?). Maar er zit hier geen POA-01 B splitter in. Ik heb een foto van de geleverde spullen bijgevoegd.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic