BertM3
Gedreven Liefhebber
  • 130Reacties
  • 3Oplossingen
  • 44Likes

Jitter en bufferbloat icm de compal connect box tijdens gamen (2)

Ik had voorheen een topic over jitter en bufferbloat icm de compal connect box. Die is archived dus kan ik niet meer op reageren. Maar oude topic staat hier: https://community.ziggo.nl/t5/Archief/Jitter-bufferbloat-met-Compal-Connect-Box/td-p/403811

 

In het kort, ik heb veel jitter op een onbelaste lijn en bij een beetje datatraffic heb je al snel last van lag.

 

Mijn setup:

Connect Box in bridge modus -> Netgear XR500 router -> Alle apparatuur bekabeld behalve smartphones en tablets.

 

Inmiddels is er vanmorgen een monteur langs geweest.

 

Hij heeft de complete installatie nagelopen. Eerst signaal van de coax gemeten, kon hij niks raars aan ontdekken. Een nieuw AOP geïnstalleerd. Ook heeft hij de de kabel in de wijk kast voor de zekerheid overnieuw aangesloten. Verder nog wat kleine dingen, zoals de CB verplaatst naar een iets andere plaats zodat hij verder van de stoppenkast af hangt, voor de zekerheid. Volgens hem is de installatie nu compleet 'up to date'

 

Op voorhand zei hij zelf al dat het waarschijnlijk niks zou helpen omdat deze issues in die Connect Boxen zitten. Verder gaf hij ook toe dat voor deze toepassingen die oude Cisco 3925 modems veel beter waren.

 

Ik zal wel een zeikerige klant zijn maar ik vind het niet acceptabel/normaal dat er zo veel latency variatie in zit bij een onbelaste lijn, en dat die überhaupt al door het dak gaat als je ook maar een beetje traffic trekt.

 

Plaatjes bijgesloten zijn van het nieuwe AOP. En een plaatje van pingplotter waar ik een download start op de playstation, welke op dat moment ongeveer 200mbit aan bandbreedte in beslag neemt. Het hele punt van een 600mbit internet verbinding is dat je dingen tegelijk zou moeten kunnen doen.

 

Is er verder nog iets aan te doen?

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Erik P
Community Moderator
Community Moderator
  • 2266Reacties
  • 354Oplossingen
  • 353Likes

Goedemorgen @BertM3,

We zijn inmiddels een paar maanden verder, maar goed dat je hier nog even op terugkomt. In het eerdere topic is veel besproken zie ik, fijn dat er ondertussen daadwerkelijk een monteur is geweest om het AOP te vervangen. Een installatie die up to date is, is natuurlijk belangrijk. Goed en stabiel signaal is immers de basis voor een goede verbinding.

Aangezien je ook daadwerkelijk merkt dat de Post RS minder zijn, lijkt mij een ander type modem inderdaad een logische vervolgstap om het latency probleem te tackelen. In je eerdere topic schreef je over de Ubee UBC1318ZG en dat je daar best voor wilde betalen. Dat laatste is gelukkig niet nodig, ik stuur graag zo'n modem kosteloos naar je toe. PostNL zal dit modem zo snel mogelijk bezorgen, maar het Pinksterweekend zit er natuurlijk wel tussen.

Laat je weten hoe dit nieuwe modem bevalt?

Bekijk in context

5 Reacties 5
BertM3
topicstarter
Gedreven Liefhebber
  • 130Reacties
  • 3Oplossingen
  • 44Likes

Post RS errors lijken overigens wel minder met een nieuw AOP. Zie waarden na 24 uur en ongeveer 1 TB dataverkeer.

 

Alleen het latency probleem blijft dus.

Erik P
Community Moderator
Community Moderator
  • 2266Reacties
  • 354Oplossingen
  • 353Likes

Goedemorgen @BertM3,

We zijn inmiddels een paar maanden verder, maar goed dat je hier nog even op terugkomt. In het eerdere topic is veel besproken zie ik, fijn dat er ondertussen daadwerkelijk een monteur is geweest om het AOP te vervangen. Een installatie die up to date is, is natuurlijk belangrijk. Goed en stabiel signaal is immers de basis voor een goede verbinding.

Aangezien je ook daadwerkelijk merkt dat de Post RS minder zijn, lijkt mij een ander type modem inderdaad een logische vervolgstap om het latency probleem te tackelen. In je eerdere topic schreef je over de Ubee UBC1318ZG en dat je daar best voor wilde betalen. Dat laatste is gelukkig niet nodig, ik stuur graag zo'n modem kosteloos naar je toe. PostNL zal dit modem zo snel mogelijk bezorgen, maar het Pinksterweekend zit er natuurlijk wel tussen.

Laat je weten hoe dit nieuwe modem bevalt?

Bekijk in context

BertM3
topicstarter
Gedreven Liefhebber
  • 130Reacties
  • 3Oplossingen
  • 44Likes

Goedemorgen Erik,

 

Top! Ik zal zeker laten weten hoe het bevalt 🙂

BertM3
topicstarter
Gedreven Liefhebber
  • 130Reacties
  • 3Oplossingen
  • 44Likes

Ik heb sinds gisteren de Ubee 1318ZG binnen (snel!)

 

Jitter is veel lager met dit modem, net even boven de 1ms gemiddeld. Ook bufferbloat is haast niet zichbaar.

 

Een hele verbetering dus!

 

Wel een opmerking. Deze modems hebben in bridge vorm totaal geen traffic shaping. Dus je moet wel een router hebben die dat van zichzelf doet. Als ik bijvoorbeeld 620mbit down en 42mbit up instel dan word ik bij overschrijden van die 600 / 40 begroet met 500-1000ms bufferbloat. Als ik in mijn eigen router bandbreedte in stel op 600 / 40 volgens Ziggo dan is er niks aan de hand en blijft ping gewoon netjes laag. Vind ik ideaal omdat je je internet gewoon ongefilterd binnen krijgt. Maar voor klanten die zo'n modem in bridge mode gebruiken moeten dus wel oppassen wat voor hardware ze er achter hangen.

Maud
Community Moderator
Community Moderator
  • 827Reacties
  • 73Oplossingen
  • 82Likes

@BertM3, Wat fijn dat het er een hele verbetering is 🙂 Daar ben ik blij om. 
Goed dat je het aangeeft! En fijn dat het met je eigen router geen problemen geeft! 

Uitgelicht topic