1
Vraag
2
Reacties
Matje1

Level 2
  • 8Posts
  • 0Oplossingen
  • 1Likes

Ip camera sinds nieuw modem onzichtbaar

Ik heb sinds medio juni een nieuw modem gekregen (Sagemcom) en sindsdien werkt mij ip camera niet meer. Van alles geprobeerd: resetten, kabels getest, alles deïnstalleren en weer installeren. Niets helpt de camera blijft offline maar het vreemde is dat de camera wel gevonden wordt zodra ik hem weer installeer. Voor de duidelijkheid het is een bekabelde camera zonder wifi. Vervolgens een nieuwe camera besteld (Hipvision) maar ook hier hetzelfde probleem, camera wordt online gevonden maar blijft offline. Probleem zit dus duidelijk bij Ziggo of beter gezegd het modem, weet inmiddels via het forum dat Ziggo hier niets mee doet. Kan ik mogelijk mijn oude modem (wit) terugkrijgen? Wie weet de oplossing?

Oplossing

Geaccepteerde oplossingen
puppie

Level 17
  • 2705Posts
  • 67Oplossingen
  • 1108Likes

gebruik deze software om jouw camera juist in te stellen https://www.hikvision.com/en/support/download/software/ivms4200-series/

Jouw interne ip adres in de camera staat fout.
Daarbij poort 8000 zou ik niet gebruiken maar dat is hoe jij het wilt instellen.

Geen beelden nadat alles goed staat dan heb je niet de juiste software op jouw camera om beelden af te spelen maar dat kan ook met ivms4200.

Bekijk in context

13 Reacties 13
puppie

Level 17
  • 2705Posts
  • 67Oplossingen
  • 1108Likes

camera wordt online gevonden

Maar blijft offline.

Begrijp ik nu dat je het in huis wel kunt zien maar buitenhuis niet?

hip zal wel hikvision zijn, kun je wat screenshots laten zien van de instellingen van de camera?

Ronihd

Level 18
T.E.A.M.
  • 8204Posts
  • 312Oplossingen
  • 3237Likes

Hoi, 
Welkom op dit klanten helpen klanten forum van Ziggo.

Bedoel je dat de camera buiten je eigen wifi omgeving niet meer te zien is , ik bedoel via een smartfoon verbonden via 5 g of bij iemand anders met modem > kpn of ook ziggo ? 

 

Je nieuwe modem heeft een nieuw IP adres gekregen zoek het op bij https://watismijnip.nl/ en dat zal je dan ergens in de instellingen moeten aangeven.

Ik weet uiteraard niet zeker of dit de oorzaak is maar kan een begin van een oplossing zijn.

 

Matje1
Topicstarter
Level 2
  • 8Posts
  • 0Oplossingen
  • 1Likes

Nee, ik bedoel zodra ik de camera aansluit dan staat de camera ‘automatisch’ in de lijst en kan ik hem installeren echter hij blijft vervolgens ‘offline’, er is dus geen beeld. Ik had hetzelfde probleem bij mijn oude @lhua camera en dacht dat deze defect was. Bijgaand een screenshot van de instellingen, hopelijk geeft dat inzicht! Dank alvast

Karel.

Level 16
  • 1938Posts
  • 239Oplossingen
  • 1298Likes

De Ziggo modems hebben standaard een LAN netwerk met IP adres die beginnen met 192.168.178… Je camera app zoekt/kijkt op een adres dat begint met 192.168.1… Dus daar lijkt iets niet goed te gaan.

Matje1
Topicstarter
Level 2
  • 8Posts
  • 0Oplossingen
  • 1Likes

Hoi  Karel kan ik dat oplossen in het modem?

Karel.

Level 16
  • 1938Posts
  • 239Oplossingen
  • 1298Likes

Als alles standaard is gebleven kan je inloggen op je modem met de volgende gegevens

  • Login via http://192.168.178.1
  • Wachtwoord <zie sticker achterop het modem>  (Niet het wifi wachtwoord!!)

Zelf heb ik geen sagem modem maar een eigen modem. Maar als je ingelogd ben en je camera via DHCP een adres krijgt kan je daar via de juiste menu entry kunnen achterhalen welk ip adres je camera heeft gekregen.

Matje1
Topicstarter
Level 2
  • 8Posts
  • 0Oplossingen
  • 1Likes

Hoi Karel, de oude camera is inmiddels vervangen door een nieuwe van Hikvision zoals aangegeven. Het ip-adres van deze camera is 192.168.1.64. Ik heb inmiddels begrepen dat dit niet 'past' binnen de range van het Ziggo modem maar ik kan nergens vinden hoe ik ervoor kan zorgen dat dit wel past. Ik ben zojuist ingelogd op het modem en daar zie ik het ip adres van de nieuwe camera dus ook niet staan. Als iemand mij in zo simpel mogelijk stappen kan vertellen hoe ik dit voor elkaar kan krijgen, dan zou dit geweldig zijn.

P.s. alle poorten ivp4 en ivp6 van het modem staan blijkbaar open en het heeft ook de laatste firmware update gahd. 

Karel.

Level 16
  • 1938Posts
  • 239Oplossingen
  • 1298Likes

Hopelijk is er iemand hier op de community hoe je een Hikvision camera kan (her)installeren en een juist (vast/dhcp) IP adres kan geven.

puppie

Level 17
  • 2705Posts
  • 67Oplossingen
  • 1108Likes

gebruik deze software om jouw camera juist in te stellen https://www.hikvision.com/en/support/download/software/ivms4200-series/

Jouw interne ip adres in de camera staat fout.
Daarbij poort 8000 zou ik niet gebruiken maar dat is hoe jij het wilt instellen.

Geen beelden nadat alles goed staat dan heb je niet de juiste software op jouw camera om beelden af te spelen maar dat kan ook met ivms4200.

Ronihd

Level 18
T.E.A.M.
  • 8204Posts
  • 312Oplossingen
  • 3237Likes

@Karel.  schreef:

Hopelijk is er iemand hier op de community hoe je een Hikvision camera kan (her)installeren en een juist (vast/dhcp) IP adres kan geven.


Ik denk juist dat als je de camera in dit geval op dhcp zet ( automatisch verkrijgen van een ip adres ) het goed moet gaan , de camera krijgt dan van het modem een ip adres zichtbaar in je netwerk. 

puppie

Level 17
  • 2705Posts
  • 67Oplossingen
  • 1108Likes

maar dan moet hij/zij wel in de configuratie van de hickvision komen.

Deze staat standaard op de 192.168.1.x dus vanuit het 1 segment moet het geinstalleerd worden. 

Karel.

Level 16
  • 1938Posts
  • 239Oplossingen
  • 1298Likes

Als de Hikvision bedraad is aangesloten, geef de windows PC dan ook tijdelijk een 192.168.1.x/24 adres. Dan kan je direct verbinding maken met de camera en de IP instellingen wijzigen naar DHCP in de camera. Daarna camera even ethernet kabel loskoppelen en weer aansluiten. De PC IP instellingen ook weer op DHCP instellen. Op die manier heeft de camera weer in het huidig netwerk een ip adres en dus bereikbaar.

Random

Level 16
  • 2168Posts
  • 101Oplossingen
  • 1126Likes

Maak in je modem bij DHCP een ip reservering voor je camera op basis van het camera mac adres. Dit mac adres staat op de camera en/of op de doos. vul het mac adres in geef een ip adres op dat binnen de range van je dhcp server ligt en start de camera op. deze moet dan het ip adres krijgen dat je ingesteld had.

 

Ik heb geen ziggo router maar een eigen router dus kan er geen plaatjes van maken maar in mijn pfSense router (dhcp) server ziet dat er zo uit.

Guido64_1-1689433852603.png

 

De Hikvision camera zou standaard op dhcp ingesteld moeten zijn die van mij tenminste wel.

Guido64_2-1689433934874.png

 

 

 

 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic