Confido
Meedenker
  • 14Posts
  • 2Oplossingen
  • 3Likes

Interverbinding valt regelmatig weg - geen upstream / oud modem?

Hallo,

 

Ik heb nu een aantal maanden dat mijn Internetverbinding regelmatig wegvalt. Het Wifi-signaal is dan nog goed, en ik kan ook gewoon bij de adminpagina's van het modem, maar er is geen Internetverkeer meer mogelijk.

 

Op de adminpagina's zie ik dan dat er bij 'RF signaal upstream' een rood kruisje staat en verder doorklikken naar de geavanceerde pagina's geeft inderdaad aan dat er bij de upstream geen signaal is. Het downstream signaal is prima. Ik heb hier screenshots van bijgevoegd. Het modem herstarten helpt meestal wel, maar niet altijd.

 

Ik heb een aardig oud modem (Cisco EPC3928AD), en lees ook op dit forum bij een aantal posts dat deze aan vervanging toe is: kan ik ook mijn modem laten vervangen?

 

Bedankt,

 

Daniel.

34 Reacties 34
tobiastheebe
Super Expert
Super Expert
  • 4954Posts
  • 268Oplossingen
  • 1644Likes

Klopt! Ik dacht dat Cecilia je alleen een nieuwe splitter en modemkabel had toegestuurd.

Confido
topicstarter
Meedenker
  • 14Posts
  • 2Oplossingen
  • 3Likes

Ik heb een nieuwe splitter gekregen, met daarbij een kabel. Dit loopt nu van splitter naar Connectbox. Vanaf het aop loopt ook een lange kabel naar de mediabox. Verder nog wat utp kabels van de modem naar diverse apparaten.

 

Wat is dan het verschil tussen een tv-kabel en een modem-kabel?

 

Daniel.

tobiastheebe
Super Expert
Super Expert
  • 4954Posts
  • 268Oplossingen
  • 1644Likes

De modemkabel is groen/rood (IEC female naar F), een TV-kabel is groen/blauw (IEC female naar IEC male).

 

De huidige TV-kabel is mogelijk onvoldoende afgeschermd en kan daarom het beste vervangen worden door zo'n groen/blauw-kabel.

Marijn-
Wifi Crew Member
  • 625Posts
  • 21Oplossingen
  • 177Likes

@Confido Omdat je het hebt over een lange kabel naar de Mediabox heb ik een 5 m groen/blauw kabel naar je toegestuurd voor tussen het AOP en de Mediabox 🙂 Hopelijk dat we hiermee de laatste ruis kunnen laten verdwijnen! 

Confido
topicstarter
Meedenker
  • 14Posts
  • 2Oplossingen
  • 3Likes

Dank je!

Marijn-
Wifi Crew Member
  • 625Posts
  • 21Oplossingen
  • 177Likes

@Confido Graag gedaan! Kan je na de installatie weer even een printscreen doorsturen? Dan kunnen we even controleren of het heeft geholpen 🙂 

Marijn-
Wifi Crew Member
  • 625Posts
  • 21Oplossingen
  • 177Likes

Hi @Confido we hebben al een poosje niet van je gehoord, heb je nog een update voor ons? 🙂 

Confido
topicstarter
Meedenker
  • 14Posts
  • 2Oplossingen
  • 3Likes

Hoi @Marijn- ,

 

Dank voor het checken! Ik was met vakantie, daarom even stil.

 

Helaas loopt het nog steeds niet goed. De nieuwe modem heeft zeker verschil gemaakt: als het werkt, dan is de snelheid prima en gelijk aan wat ik afneem, en bij het oude modem was dit veel lager.

 

Maar, regelmatig valt de Internetverbinding helemaal weg. Op zo'n moment heb ik twee soorten gedrag gezien van het modem:

 

1. Het modem is bereikbaar via de adminpagina, en geeft aan dat er geen upstream verbinding is.

2. Het modem is onbereikbaar en pas na een minuut of 5 weer wel en dan werkt alles weer. Gedurende dergelijke onbereikbaarheid, zie je de groene lampjes voorop het modem één voor één aangaan, alsof er een herstart plaatsvindt. Als ik kijk naar de uptime, dan is die echter niet na zo'n episode teruggezet naar 0.

 

Ik wilde vanavond even kijken of de groene kabel goed bevestigd is in de wandcontactdoos, en of er zichtbare beschadigingen aan de kabel zijn. Maar, verder weet ik niet wat ik hieraan kan doen. Heb je nog tips of dingen die ik kan proberen, of moet er een monteur bij komen?

 

Daniel.

Marijn-
Wifi Crew Member
  • 625Posts
  • 21Oplossingen
  • 177Likes

@Confido Hopelijk heb je een fijne vakantie gehad! 

Jammer om te lezen dat je nog steeds problemen ervaart 😞  

Ik heb even het signaal erbij gepakt en dat gaat nog niet altijd even goed. Ik zie zowel qua signaalsterkte en ruis wat pieken. 

Mocht je verder niets kunnen vinden qua groene kabel/beschadigingen, dan lijkt het me handig dat er even een monteur aan te pas komt, aangezien we alle binnenhuisbekabeling hebben vervangen. 

Ik ben benieuwd of je nog wat tegen gaat komen in de bekabeling. 

 

 

Marijn-
Wifi Crew Member
  • 625Posts
  • 21Oplossingen
  • 177Likes

Hi @Confido, ik ben benieuwd of je nog wat hebt ontdekt? 🙂 

Confido
topicstarter
Meedenker
  • 14Posts
  • 2Oplossingen
  • 3Likes

Hoi @Marijn- , helaas blijft het probleem optreden. Regelmatig valt de Internetverbinding 5-10 minuten weg. De modem geeft dan problemen met de upstreamverbinding (zie onderstaand screenshots), lijkt dan even helemaal weg te zijn en komt dan weer terug. Bij de aansluiting of aan de kabel zie ik niks geks. Ik denk dat het nodig is dat er een monteur komt kijken of dat er vanaf jullie kant een analyse van de verbinding wordt gedaan. Is dat mogelijk?

 

Daniel.

 

ziggo1.jpgziggo2.jpg

Marijn-
Wifi Crew Member
  • 625Posts
  • 21Oplossingen
  • 177Likes

@Confido Wat super vervelend dat je dit probleem blijft ervaren! Als ik zo naar je signaal kijk valt daar nog wel echt iets te verbeteren. Ik heb een monteursafspraak voor je ingepland voor donderdag 9 september tussen 12:00 en 18:00, mocht dit niet uitkomen kan je het altijd verplaatsen via MijnZiggo 🙂 Hopelijk dat we via die weg de oorzaak van de signaalproblemen en daarmee de wegvallende verbinding kunnen achterhalen en oplossen! 

Marijn-
Wifi Crew Member
  • 625Posts
  • 21Oplossingen
  • 177Likes

Hi @Confido, hoe is het monteursbezoek verlopen? 🙂 

Confido
topicstarter
Meedenker
  • 14Posts
  • 2Oplossingen
  • 3Likes

Hoi @Marijn- ,

 

Het AOP is vervangen en het lijkt nu beter: de laatste week geen rare dingen meegemaakt, maar ook weinig thuis geweest, dus ik wacht nog heel even af voordat ik concludeer dat het nu is opgelost.

 

Zie je inderdaad dat het signaal nu beter is?

 

Groeten,

 

Daniel.

Bekijk in context

Mariska
Community Moderator
Community Moderator
  • 4406Posts
  • 444Oplossingen
  • 1211Likes

Het signaal is inderdaad beter sinds het monteursbezoek maar ik snap dat je nog voorzichtig bent met conclusies trekken. Ik laat het topic nog even open staan voor je! 🙂

Uitgelicht topic