jeewee1980
Gedreven Liefhebber
  • 26Reacties
  • 2Oplossingen
  • 2Likes

Internetverbinding valt steeds weg

Hoi allemaal,

 

de afgelopen weken al twee monteurs over de vloer gehad om de internetverbinding na te kijken en te verbeteren.

 

Afgelopen dinsdag was de tweede monteur langs geweest, en daarna 2 dagen perfect werkend internet gehad. Daarna loopt het weer vaker stroef. De verbinding, bedraad en draadloos, valt steeds weg.

 

Is er iets wat ik kan doen? Ik heb al wifi-boosters aangesloten om een goede dekking in huis te maken. Wij werken allebei thuis, en met een regelmatig uitvallende verbinding is het lastig werken.

2 Geaccepteerde oplossingen

Geaccepteerde oplossingen
jeewee1980
topicstarter
Gedreven Liefhebber
  • 26Reacties
  • 2Oplossingen
  • 2Likes

Gisteren is de netwerkmonteur langs geweest, fijn dat het dezelfde was als de laatste keer. Hij heeft het modem vervangen, alles nagemeten en in de kast voor de deur een paar zaken vervangen. Even afkloppen, maar tot nu toe geen uitval meer gehad.

Bekijk in context

jeewee1980
topicstarter
Gedreven Liefhebber
  • 26Reacties
  • 2Oplossingen
  • 2Likes

Hoi @Marijn- de verbinding werkt na het laatste bezoek van de monteur prima. Vanwege vakantie en drukte op het werk heb ik geen test meer gedaan. Maar gezien de werking op dit moment ben ik tevreden. Bedankt!

Bekijk in context

Uitgelicht
54 Reacties 54
tobiastheebe
Super Expert
Super Expert
  • 4068Reacties
  • 216Oplossingen
  • 1358Likes

De screenshots zijn vrij slecht leesbaar maar ik zie daarin geen (signaal)problemen.

 

Zou je een of meerdere foto’s willen plaatsen van AOP (hoofdaansluiting in meterkast of woonkamer) en bekabeling, plus splitter(s) en signaalversterker, voor zover van toepassing?

jeewee1980
topicstarter
Gedreven Liefhebber
  • 26Reacties
  • 2Oplossingen
  • 2Likes

Dank voor je snelle reactie @tobiastheebe 

Hierbij de foto van het AOP. Dit is door de twee monteurs die in de afgelopen 3 weken zijn langs geweest, nagekeken. Het signaal zou goed zijn. Volgens mij is de splitter vervangen, en ik heb een nieuw modem ontvangen.

Daarnaast voeg ik even betere versies van de screenshots toe.

tobiastheebe
Super Expert
Super Expert
  • 4068Reacties
  • 216Oplossingen
  • 1358Likes

Ook de installatie (AOP, splitter en kabels) ziet er goed uit.

 

Gaat de TV-kabel direct naar een TV/decoder of zit hier nog een versterker tussen?

 

Zie je bij het wegvallen van de internetverbinding ook dat het modem zichzelf opnieuw opstart c.q. dat de lampjes van kleur veranderen en gaan knipperen?

 

Ik adviseer om het plastic kapje van de POA-13-A te verwijderen (instructievideo), bij dit type splitter kan het kapje voor problemen zorgen. Na het verwijderen van het kapje de splitter en kabels opnieuw plaatsen en de splitter goed aandrukken op het AOP. Tenslotte het modem opnieuw opstarten.

 

Verder kun je nog controleren of de internetverbinding wel stabiel blijft wanneer het modem direct aangesloten is op het AOP, zonder de splitter.

Paul
Community Moderator
Community Moderator
  • 7930Reacties
  • 656Oplossingen
  • 1682Likes

Goedemiddag @jeewee1980 en een warm welkom op de Community,

We kunnen ons voorstellen dat het heel vervelend is wanneer de verbinding steeds wegvalt. Het is daarom ook goed dat je hierover een topic bent gestart. Zo te zien heeft onze expert @tobiastheebe al met je meegekeken en de nodige handreikingen gegeven. Zie je kans met de gegeven tips aan de slag te gaan en je bevindingen onder dit topic te delen? Ik kan eventueel kosteloos een nieuwe coaxkabel en splitter (type POA-1B) toesturen ter vervanging van de huidige aansluitmaterialen.

jeewee1980
topicstarter
Gedreven Liefhebber
  • 26Reacties
  • 2Oplossingen
  • 2Likes

Ik heb zojuist het witte kapje verwijderd, hopelijk helpt dat. 

De tv-kabel gaat rechtstreeks naar de decoder toe. Verder zit er geen splitter meer. Ondanks dat het een nieuwe kabel is, met nieuwe connectoren, zie ik nog veel blokken. De laatste tijd vooral als ik voetbal op NL1 kijk. Als ik het dan kijk via het kanaal van de Belgen, dan zie ik geen blokken.

De internetkabel gaat rechtstreeks naar het modem, dat staat binnen de anderhalve meter. Op het modem zijn 4 coax-kabels aangesloten. 1 voor de Deco's, 1 voor de Hue bridge en 2 die naar de tv hoek gaan en worden gebruikt voor de decoder en playstation.

 

Lampjes op de modem gaan lichten inderdaad op of gaan knipperen bij uitvallen van internet. Op de tv krijg ik dan de melding dat ethernet niet verbonden is, en die is bekabeld verbonden. Start het modem zich dan opnieuw op?

jeewee1980
topicstarter
Gedreven Liefhebber
  • 26Reacties
  • 2Oplossingen
  • 2Likes

Hoi @Paul dank voor je reactie. Ik ben aan de slag gegaan met de tips van @tobiastheebe. De splitter is recent al vervangen door de monteur, en de coax-kabel is nieuw. Ik denk dat het daar niet in zit. 

tobiastheebe
Super Expert
Super Expert
  • 4068Reacties
  • 216Oplossingen
  • 1358Likes

Blokjes in het TV-beeld kan verschillende oorzaken hebben, zoals te zwak signaal of teveel ruis op het signaal. Heb je al eens gekeken wat diagnostiek van de Mediabox aangeeft?

 

Zo te zien zat er een verkeerd kapje op de splitter. De POA-01-B is het nieuwste type.

 

Staan de Deco's in router of AP mode? In jouw geval (modem in router mode) wordt aanbevolen dat de Deco's in AP mode staan zodat er geen sprake is van dubbele router.

 

Een knipperende status-LED (streepje) op het modem geeft inderdaad aan dat deze zichzelf zojuist opnieuw opgestart heeft. Wanneer heb je dit voor het laatst gezien? Zou je nogmaals de log van het modem (tabblad Netwerk historie) willen plaatsen?

Paul
Community Moderator
Community Moderator
  • 7930Reacties
  • 656Oplossingen
  • 1682Likes

@jeewee1980 Top dat je al aan de slag bent gegaan met de eerder gegeven tips. Wil je voor wat betreft het blokkerig en verstoorde beeld eens kijken naar de stappen op deze pagina? Daarmee sluiten we andere mogelijke oorzaken in de binnenhuisinstallatie uit. Daarnaast ben ik benieuwd naar je antwoorden op de vragen die expert @tobiastheebe in z'n laatste bericht stelt. 

jeewee1980
topicstarter
Gedreven Liefhebber
  • 26Reacties
  • 2Oplossingen
  • 2Likes

@Paul Volgens de diagnostiek is het signaal soms goed en soms gemiddeld. Ik moet zeggen dat ik veel genoemde potentiele stoorbronnen in huis heb. Dus van de week/dit weekend ga ik mijn meterkast opnieuw inrichten om te kijken of een iets andere opstelling een beter televisiesignaal oplevert.

jeewee1980
topicstarter
Gedreven Liefhebber
  • 26Reacties
  • 2Oplossingen
  • 2Likes

Volgens de diagnostiek is het signaal soms goed en soms gemiddeld. Ik moet zeggen dat ik veel genoemde potentiele stoorbronnen in huis heb. Dus van de week/dit weekend ga ik mijn meterkast opnieuw inrichten om te kijken of een iets andere opstelling een beter televisiesignaal oplevert.

De Deco's staan in Access Point stand. Daarbij heb ik ook de wifi van de modem nog aanstaan. Voordat de laatste monteur kwam, had ik die uit staan. De monteur gaf echter aan dat ik ook de wifi van de modem én de wifi van de Deco's aan kon laten staan. Daardoor kan ik bijv. de deurbel op de modem aanzetten en stoort die niet het wifi signaal van de Deco's.

In de netwerk historie zie ik veel Dropped INPUT packet en Dropped FORWARD packet staan.

tobiastheebe
Super Expert
Super Expert
  • 4068Reacties
  • 216Oplossingen
  • 1358Likes

Het is inderdaad geen vereiste om WiFi op de CB uit te schakelen. Echter is het dan wel belangrijk om de SSID's (netwerknamen) gescheiden te houden. Is dat nu ook het geval?

 

De meldingen in de log zijn afkomstig uit de firewall en hoef je je normaal gesproken niet druk over te maken. Je kunt nog wel proberen om deze optimale instellingen toe te passen om de belasting op het modem wat te verlagen.

jeewee1980
topicstarter
Gedreven Liefhebber
  • 26Reacties
  • 2Oplossingen
  • 2Likes

Klopt, de netwerknamen zijn gescheiden. 

 

Ik heb direct de instellingen in het modem aangepast, dank voor het delen daarvan. Nog wel een vraagje over het scheiden van het 2.4 en 5 ghz netwerk; als ik het 5ghz een nieuwe naam geef, dan is er natuurlijk een nieuw netwerk. Is er een bepaalde regel welke apparatuur ik aansluit op een 2.4 en op een 5 ghz netwerk? Bijv. een Sonos, een Ring deurbel of smart tv

tobiastheebe
Super Expert
Super Expert
  • 4068Reacties
  • 216Oplossingen
  • 1358Likes

Kies 2,4 GHz voor apparaten die niet teveel bandbreedte nodig hebben en wat verder van een AP verwijderd zijn. Kies 5 GHz voor apparaten die meer bandbreedte nodig hebben en zich in de (directe) omgeving van een AP bevinden.

 

Voor domotica als Sonos en Ring zou ik 2,4 GHz kiezen, voor smart TV en apparaten als laptops, tablets, telefoons zoveel mogelijk 5 GHz gebruiken.

 

Overigens ben ik zelf geen voorstander van het scheiden van 2,4 en 5 GHz, tenzij daarvoor een duidelijke aanleiding is. Alleen voor (oudere) apparatuur die moeite heeft met gecombineerde 2,4 en 5 GHz BSSID's zou ik dit zelf gebruiken. In andere gevallen levert het verminderd gebruiksgemak op en tegenwoordig kan bijna alle apparatuur prima zelfstandig schakelen tussen 2,4 en 5 GHz.

jeewee1980
topicstarter
Gedreven Liefhebber
  • 26Reacties
  • 2Oplossingen
  • 2Likes

Oke, dank voor je antwoord. Dan laat ik het scheiden van de 2.4 en 5 nog even achterwege, het stond genoemd op de pagina over optimalisatie van modem-instellingen.

 

Modem opnieuw opgestart. Daarna ook nog de Deco's een firmware update gegeven. En toen viel de internetverbinding weer weg. Aantal meldingen No Ranging Response received - T3 time-out. 

Ik heb nieuwe screenshots van netwerk, upstream en downstream toegevoegd.

tobiastheebe
Super Expert
Super Expert
  • 4068Reacties
  • 216Oplossingen
  • 1358Likes

Ik zie nu duidelijk ruis in zowel de upstream (op UCID 1 (52 MHz) in de vorm van T3 timeouts) als de downstream (correctable errors).

 

Zou je het modem eens direct op het AOP willen aansluiten, dus zonder splitter? Vervolgens opnieuw opstarten. Tenslotte een paar uur de stabiliteit van de internetverbinding aankijken en opnieuw de DS/US-gegevens plaatsen.

jeewee1980
topicstarter
Gedreven Liefhebber
  • 26Reacties
  • 2Oplossingen
  • 2Likes

Doe ik morgenochtend, dan werken we allebei thuis en maken we volop gebruik van het netwerk.

tobiastheebe
Super Expert
Super Expert
  • 4068Reacties
  • 216Oplossingen
  • 1358Likes

Dat is prima. Overigens vermoed ik dat de ruis ergens buitenshuis veroorzaakt wordt. Daar zou @Paul of een andere moderator naar moeten kijken.

 

Nog even terug naar de TV-kabel: je gaf aan dat die direct naar een decoder gaat. Zit hier nog een (wand)contactdoos tussen?

jeewee1980
topicstarter
Gedreven Liefhebber
  • 26Reacties
  • 2Oplossingen
  • 2Likes

De tv-kabel gaat rechtstreeks van de splitter naar de decoder. Daar zit verder niks tussen.

tobiastheebe
Super Expert
Super Expert
  • 4068Reacties
  • 216Oplossingen
  • 1358Likes

Is de kabel aan het andere uiteinde bij de decoder ook voorzien van een moderne, gekeurde stekker?

 

Verder is het dan even afwachten of modem direct op AOP verbetering oplevert morgen.

Uitgelicht topic