niels2103
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 6Likes

Internetverbinding valt regelmatig weg door Connect box herstart

Goedenavond,

 

Na 2 maanden van stabiel en snel internet is het probleem van de herstartende Connectbox weer terug.

Probleem heeft zich daarvoor meerdere malen per dag voorgedaan, net als vandaag.

 

Probleem: de Connect box herstart zichzelf regelmatig.

 

(mogelijke) oorzaak: Het modem geeft aan dat er alleen een downstream aanwezig is (DS only) (zie bijlage)

In het overzicht van de downstream kanalen hebben meerdere kanalen ontzettend veel errors, zowel preRS als postRS (zie bijlage)

De netwerklog geeft continue de volgende errors: RCS partial service / Lost MDD timeout.

 

Aansluiting: Connectbox zit rechtstreeks op de AOP aangesloten in de woonkamer. Laptop is met ethernet kabel direct met de Connectbox verbonden (geen overige apparatuur)

 

De gebruikte bekabeling (coax en ethernet) is door Ziggo zelf geleverd bij het modem.

(vervangende bekabeling geeft hetzelfde probleem, alsmede een ander stopcontact)

Modem uitzetten en alle stekkers eruit en na een uur weer aanzetten geeft hetzelfde probleem.

 

Ik vermoed dus dat er ergens tussen de AOP en de wijkcentrale wat mis is.

 

Voor de volledigheid heb ik de volgende bijlagen meegestuurd:

 

homescreen Connect box (geeft aan: DS only) (1 bijlage)

overzicht van de downstream kanalen (2 bijlagen)

overzicht van de upstream kanalen (1 bijlage)

overzicht van de netwerklog (1 bijlage)

overzicht van modem status (1 bijlage)

 

@Ziggo Eventuele benodigde adresgegevens staan in mijn profiel

 

Dank alvast aan iedereen voor het meedenken

 

 

2 Geaccepteerde oplossingen

Geaccepteerde oplossingen
tobiastheebe
Super Expert
Super Expert
  • 3940Reacties
  • 209Oplossingen
  • 1327Likes

Je gebruikt een verouderd(e) aftakelement/splitter (UMU/SQ). Deze biedt onvoldoende afscherming en maakt het modem ruisgevoelig, ook de open aansluitingen dragen hieraan bij.

 

Je hebt i.i.g. een nieuwe aansluitkabel (IEC/F) nodig om het modem direct op het AOP aan te sluiten, dit is nu niet het geval.

 

Mogelijk is het AOP zelf aan vervanging toe. Zou je de UMU/SQ van het AOP willen verwijderen door deze tegen de klok in te draaien (halve kwartslag)? Vervolgens zie je een schroefje, als je die losdraait kun je de behuizing van het AOP verwijderen en het binnenwerk zien. Zou je tenslotte daarvan een foto willen maken? Is het AOP een TRAS-1000, dan is vervanging door een monteur noodzakelijk.

Bekijk in context

tobiastheebe
Super Expert
Super Expert
  • 3940Reacties
  • 209Oplossingen
  • 1327Likes

Dit is een behoorlijk verouderd AOP en moet vervangen worden. Ook is de buitenkabel matig afgemonteerd.

 

Een moderator (medewerk(st)er van Ziggo) komt morgen langs in dit topic en kan vervolgens de monteursafspraak inplannen.

Bekijk in context

14 Reacties 14
tobiastheebe
Super Expert
Super Expert
  • 3940Reacties
  • 209Oplossingen
  • 1327Likes

De downstream is zwak en de upstream is bijna maximaal, ergens wordt het signaal teveel gedempt. Ik zie op een aantal kanalen enorm veel ruis (te lage MER-waarden, grote hoeveelheden (un)correctable RS errors) door instraling van Digitenne, 4G en 5G. 'Partial bonding' en 'partial service' duiden beide op kanaaluitval, in dit geval in de downstream (RCS = Receive Channel Set).

 

Zou je een of meerdere foto’s willen plaatsen van AOP (hoofdaansluiting in meterkast of woonkamer) en kabels, plus splitter(s) en signaalversterker, voor zover van toepassing?

niels2103
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 6Likes

Dank voor je snelle antwoord. Ik maak meteen een foto... moment

niels2103
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 6Likes

bijgevoegd een foto van de AOP en modem. splitters/signaalversterkers etc... heb ik niet. Modem zit direct op de AOP en laptop is middels UTP rechtstreeks op het modem aangesloten.

tobiastheebe
Super Expert
Super Expert
  • 3940Reacties
  • 209Oplossingen
  • 1327Likes

Je gebruikt een verouderd(e) aftakelement/splitter (UMU/SQ). Deze biedt onvoldoende afscherming en maakt het modem ruisgevoelig, ook de open aansluitingen dragen hieraan bij.

 

Je hebt i.i.g. een nieuwe aansluitkabel (IEC/F) nodig om het modem direct op het AOP aan te sluiten, dit is nu niet het geval.

 

Mogelijk is het AOP zelf aan vervanging toe. Zou je de UMU/SQ van het AOP willen verwijderen door deze tegen de klok in te draaien (halve kwartslag)? Vervolgens zie je een schroefje, als je die losdraait kun je de behuizing van het AOP verwijderen en het binnenwerk zien. Zou je tenslotte daarvan een foto willen maken? Is het AOP een TRAS-1000, dan is vervanging door een monteur noodzakelijk.

Bekijk in context

niels2103
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 6Likes

Prima ik maak een foto van het binnenwerk... moment.

 

Dat de overige aansluitingen open zijn kan kloppen, ik gebruik alleen internet en geen tv, dus de coax naar de tv is ook niet aangesloten.

tobiastheebe
Super Expert
Super Expert
  • 3940Reacties
  • 209Oplossingen
  • 1327Likes

Ik was nog vergeten te schrijven dat de behuizing van het AOP uit twee onderdelen bestaat. Deze moeten beide verwijderd worden om het AOP zelf te kunnen zien.

niels2103
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 6Likes

bij deze de foto's van het AOP incl. binnenwerk

tobiastheebe
Super Expert
Super Expert
  • 3940Reacties
  • 209Oplossingen
  • 1327Likes

Dit is een behoorlijk verouderd AOP en moet vervangen worden. Ook is de buitenkabel matig afgemonteerd.

 

Een moderator (medewerk(st)er van Ziggo) komt morgen langs in dit topic en kan vervolgens de monteursafspraak inplannen.

Bekijk in context

niels2103
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 6Likes

Dat is helemaal geweldig. Veel dank voor je snelle hulp / uitleg en doorzetten naar Ziggo voor een afspraak.

tobiastheebe
Super Expert
Super Expert
  • 3940Reacties
  • 209Oplossingen
  • 1327Likes

Graag gedaan! Laat het gerust weten als je verder nog vragen hebt.

Mariska
Community Moderator
Community Moderator
  • 4252Reacties
  • 427Oplossingen
  • 1028Likes

Hey @niels2103 en welkom hier op onze Community! 

Zo te zien heeft tobiastheebe al even met je meegekeken, fijn 🙂 Ik heb op mijn beurt de monteur voor je ingepland! Hij komt komende vrijdag langs tussen 08.00 en 13.00 uur. Komt dit voor jou niet helemaal uit dan kun je de afspraak gemakkelijk wijzigen via je Mijn Ziggo account ( Gegevens -> Mijn monteursafspraken ) 

We horen graag van je hoe het gaat nadat de monteur langs is geweest. 

niels2103
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 6Likes

Goedemorgen @Mariska , komende vrijdag is prima. Dank je wel voor de snelle reactie en afspraak.

Uiteraard laat ik vrijdag even weten hoe het gaat.

 

 

niels2103
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 6Likes

@Mariska  en @tobiastheebe , 

 

Vanmorgen is de monteur langsgeweest en heeft het AOP + coax tussen AOP en modem vervangen, en daarna alles doorgemeten.

Internet werkt als een zonnetje, en alle errors / timeouts zijn verdwenen uit de netwerk log van het modem.

 

Nogmaals bedankt voor de snelle diagnose en oplossing. 

tobiastheebe
Super Expert
Super Expert
  • 3940Reacties
  • 209Oplossingen
  • 1327Likes

Top, fijn om te lezen!

Uitgelicht topic