1
Vraag
2
Reacties
Alex88

Level 4
  • 39Posts
  • 1Oplossingen
  • 8Likes

Internetverbinding valt af en toe weg met Ubee UBC1318ZG

Goedemorgen,

Een paar maanden geleden is mijn Ubee EVM3200 modem helaas afgesloten en bleek niet meer aan te melden te zijn. In plaats daarvan heb ik een Uvee UBC1318ZG gekregen, zie daarvoor het vorige topic https://community.ziggo.nl/t5/Archief/Ubee-EVM3200-vervangen-door-Ubee-UBC1318ZG/m-p/1012802

Het modem staat in bridge, maar helaas heb ik toch regelmatig op de achterliggende router dat de internetverbinding wegvalt. Ik heb nog een backup ADSL waar die automatisch naartoe overschakelt bij een onderbreking van de Ziggo verbinding, dus enorm veel merk je niet, behalve dat die veel trager is.

Ik heb in de logs gekeken van het modem, en telkens als dat gebeurt zie ik een vermelding als deze staan:
US profile assignment change. US Chan ID: 8; Previous Profile: 12 13; New Profile: 11 13.;CM-MAC=a4:cf:d2:ee:34:58;CMTS-MAC=00:01:5c:88:d8:52;CM-QOS=1.1;CM-VER=3.1;

Het lijkt erop dat als dit plaatsvindt, de DHCP lease heel even wordt weggegooid en weer vernieuwd moet worden. Wat ik in de praktijk bijvoorbeeld merk is dat als je via de Ziggo Go app aan het kijken bent, je tijdens het afspelen ineens de melding krijgt dat je niet op een Ziggo internetverbinding zit, omdat hij via de ADSL naar buiten probeert te gaan.

AOP is in het vorige topic vervangen, qua installatie zou alles actueel moeten zijn. Als bijlage heb ik de signaalwaarden toegevoegd na een uptime van 23 uur (gisteren maar even een factory reset gegeven voor de zekerheid). Kan iemand toevallig zien of er iets niet goed is? Bij het vorige topic zouden mijn waarden te hoog zijn, maar daar lijkt nu niet echt sprake van.

Alvast bedankt.

Oplossing

Geaccepteerde oplossingen
Alex88
Topicstarter
Level 4
  • 39Posts
  • 1Oplossingen
  • 8Likes

Inmiddels lijk ik de overlast iets verminderd te hebben, hoe dat kan heb ik geen verklaring voor maar het is in ieder geval een tijdelijke oplossing.

Ik had nog een Draytek 2860 liggen, best een oud model en de voorloper van de 2862. Een backup van de config heb ik vanuit de 2862 rechtstreeks in de 2860 gezet, zodat ze direct uitwisselbaar zijn. Sinds ik de 2860 heb aangesloten, is in de router in ieder geval niet te zien meer dat de verbinding weg is geweest.

Geen idee wat het verschil is, maar blijkbaar is de ene router gevoeliger ervoor dan de andere en knalt die eerder de verbinding er uit. Als het zou blijft, dan vind ik het prima, maar het zou natuurlijk wel mooi zijn als het achterliggende probleem verholpen zou worden.

Bekijk in context

4 Reacties 4
tobiastheebe

Level 20
Super Expert
  • 16117Posts
  • 1027Oplossingen
  • 7080Likes

Het is inderdaad aannemelijk dat het OFDMA-kanaal problemen oplevert, dit komt vrij regelmatig voor op DOCSIS 3.1-modems met de huidige specificaties van het kanaal. Het wisselen tussen IUC's (Interval Usage Codes) heeft geen effect op de DHCP-lease van de router, maar kan wel kortstondige packet loss of een latency spike opleveren. Het verplaatsen van het kanaal naar de FM-omroepband, na de volledige uitrol van DOCSIS 3.1 dit najaar, levert hopelijk verbetering op.

Alex88
Topicstarter
Level 4
  • 39Posts
  • 1Oplossingen
  • 8Likes

Dank, dat is duidelijk. Maar kortstondige packet loss zou natuurlijk als gevolg kunnen hebben dat mijn router (een Draytek 2862) denkt dat de verbinding weg is en hem daarom down gooit, zodat de failover naar de ADSL kan plaatsvinden?

Het lijkt inderdaad allemaal even te bevriezen, ik werk wel eens in een remote desktop omgeving en die bevriest dan. Als ik geluk heb, herstelt het zich vanzelf en als ik pech heb moet ik opnieuw inloggen (dat laatste gebeurt als de onderbreking lang genoeg duurt dat ik via de ADSL verder ga en een actieve RDP sessie zal niet overgedragen kunnen worden naar een andere verbinding).

tobiastheebe

Level 20
Super Expert
  • 16117Posts
  • 1027Oplossingen
  • 7080Likes

Packet loss kan inderdaad een trigger zijn voor de WAN failover van jouw router, afhankelijk van diens instellingen.

Alex88
Topicstarter
Level 4
  • 39Posts
  • 1Oplossingen
  • 8Likes

Inmiddels lijk ik de overlast iets verminderd te hebben, hoe dat kan heb ik geen verklaring voor maar het is in ieder geval een tijdelijke oplossing.

Ik had nog een Draytek 2860 liggen, best een oud model en de voorloper van de 2862. Een backup van de config heb ik vanuit de 2862 rechtstreeks in de 2860 gezet, zodat ze direct uitwisselbaar zijn. Sinds ik de 2860 heb aangesloten, is in de router in ieder geval niet te zien meer dat de verbinding weg is geweest.

Geen idee wat het verschil is, maar blijkbaar is de ene router gevoeliger ervoor dan de andere en knalt die eerder de verbinding er uit. Als het zou blijft, dan vind ik het prima, maar het zou natuurlijk wel mooi zijn als het achterliggende probleem verholpen zou worden.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic