1
Vraag
2
Reacties
rizz0

Stamgast
  • 2Posts
  • 0Oplossingen
  • 2Likes

Internetverbinding onstabiel (Connect Box)

 

Hoi,

 

Sinds enkele maanden heb ik last van drops van mijn Ziggo internetverbinding. Tijdens het videobellen bevriest de call dan eens in de zoveel minuten een seconde of 10. Dit maakt het thuiswerken praktisch onmogelijk.

Ik zie het ook misgaan in speed tests. Zie hier screenshots van hoe snel het zou moeten werken (1) en hoe die snelheid ineens kan afnemen (2).

 

Speed test 1:

rizz0_1-1664116457003.png

Speed test 2:

rizz0_2-1664116496972.png

 

Soms daalt de downloadsnelheid in deze tests tot onder de 10Mbps. Maar een minuut later kan 'ie dan weer vrolijk boven de 200Mbps zitten.

 

Ik dacht eerst dat het aan mijn Google Nest WiFi Mesh systeem lag en heb deze toen vervangen door deze Ubiquiti Unifi set up:

 

ziggo_ui_setup.png


Het probleem is er echter nog altijd.


NB: het zelfde probleem doet zich voor bij alle access points, ook als ik er pal naast zit, en ik heb de speed tests uitgevoerd met verschillende apparaten.

 

Ik ben vervolgens direct met de Connect Box verbonden, en daar heb ik het probleem óók:

 

Speed test 1:

rizz0_6-1664117482608.png

Speed test 2:

rizz0_7-1664117609144.png

 

Het enige dat ik nog niet heb kunnen testen is of het probleem zich ook voordoet op een bekabeld apparaat, want ik heb op dit moment geen apparaten met een netwerkpoort. Maar ik ervaar de drops via zowel de UniFI AP's als via de Connect Box, dus ik vermoed dat het geen wifi probleem is.

 

Wat is hier aan de hand?

Zie ook de bijlagen voor screenshots van Ziggo netwerk status, Downstream, Upstream en Netwerk historie, en foto's van mijn splitter (de set up waar de kabel het huis binnenkomt).

 

Oplossing

Geaccepteerde oplossingen
Paul
Community Moderator
Community Moderator
  • 14585Posts
  • 1173Oplossingen
  • 4488Likes

Goedemorgen @rizz0 en een warm welkom op de Communtiy,

Super dat je dit forum gevonden hebt voor het stellen van je vraag! Zo te lezen zijn de  hier aanwezige experts al flink met je aan het analyseren geslagen om mogelijke oorzaken in de binnenhuisinstallatie uit te sluiten. Het aansluitpunt is zoals geconcludeerd door de experts inderdaad verouderd en aan vervanging toe. Een storingsmonteur kan het aansluitpunt (AOP) kosteloos komen vervangen. Deze monteur kan dan ook gelijk de oorzaak van het probleem met het signaal opsporen en verhelpen. Ik heb voor jou een afpsraak met een monteur geregeld op vrijdag 30 september 2022 tussen 8 en 13 uur. Mocht het op deze datum niet schikken dan is de afspraak te wijzigen via Mijn Ziggo> Mijn Gegevens > Mijn Monteursafspraken. Laat je weten wat je bevindingen zijn na het monteursbezoek?

Bekijk in context

10 Reacties 10
S4R
Expert
Expert
  • 477Posts
  • 18Oplossingen
  • 211Likes

Wat je daar aan het doen bent met die splitter is dus helemaal niet goed. Dit noemen we ook koekebakke.

Je moet een fatsoenlijke AOP en POA hebben.

Zie bijlage zoals een AOP en POA er uit zouden moeten zien.

S4R
Expert
Expert
  • 477Posts
  • 18Oplossingen
  • 211Likes

En als je Unifi AP's gebruikt dan zet je de Wifi in de Ziggo-box uit.

En zie Unifi niet als een tovermiddel. Die moet je ook goed instellen voor optimaal gebruik.

Voor Unifi kan je naar unifi-forum.nl gaan.

tobiastheebe
Super Expert
Super Expert
  • 14234Posts
  • 878Oplossingen
  • 5797Likes

Hoewel de installatie inderdaad verouderd is en het vervangen van AOP (VQ601R), splitter (ES-02) en kabels wenselijk is, verklaart dat niet de instabiliteit. Met de aansluitwijze is ook niets mis.

 

Op de hogere downstream-frequenties wordt het signaal snel slechter. Vermogen en MER nemen beide snel af, het vermogen daalt onder het acceptabel minimum van -8 dBmV. Ik verwacht dat dit voor packet loss en/of latency spikes zorgt.

 

Je kunt de firewall-instellingen van de modemrouter zo aanpassen, dat alleen 'Firewall beveiliging' ingeschakeld voor IPv4 en IPv6. Dit kan nog verbetering opleveren.

S4R
Expert
Expert
  • 477Posts
  • 18Oplossingen
  • 211Likes

Die splitter kan ook defect zijn. Wat je kan proberen is om de splitter als test er uithalen en het modem er rechtstreeks op aan te sluiten.

Bert
Super Expert
Super Expert
  • 61488Posts
  • 4190Oplossingen
  • 15633Likes

"Hoewel de installatie inderdaad verouderd is en het vervangen van AOP (VQ601R), splitter (ES-02) en kabels wenselijk is, verklaart dat niet de instabiliteit."

 

Een Ziggo monteur kan de 1e plaats waar Ziggo je woning binnenkomt met de 1e splitter en 1e korte kabels gratis vervangen om te kijken of het binnenkomend signaal verbeterd wordt, de kans is heel groot, want het zeer gedateerd.

De rest van je coax netwerk in je woning is voor jezelf, maar kan een Ziggo monteur tegen kostprijs voor je in orde maken.

tobiastheebe
Super Expert
Super Expert
  • 14234Posts
  • 878Oplossingen
  • 5797Likes

'Zeer gedateerd' vind ik wel meevallen. De splitter is van 2011 en het AOP waarschijnlijk ook van rond dat jaar. Gezien de slope in vermogen en MER in de downstream verdenk ik eerder de huisaansluitkabel.

Bert
Super Expert
Super Expert
  • 61488Posts
  • 4190Oplossingen
  • 15633Likes

@tobiastheebe "De splitter is van 2011 en het AOP waarschijnlijk ook van rond dat jaar."

Ik benoem alles van voor 4G als "zeer gedateerd", want er was toen geen Ziggo geschikt of Kabel keur en de meeste problemen worden al opgelost als die aansluitmaterialen vervangen worden.

Misschien iets te "zeer aangezet", want vorige eeuw benoem ik ook als "zeer gedateerd".

rizz0
topicstarter
Stamgast
  • 2Posts
  • 0Oplossingen
  • 2Likes

Hi allen, dank voor de reacties!

 

@S4R ik begrijp dat de wifi op de Ziggo Box uit moet. Had die alleen even aangezet om te kijken of ik daar ook last had van de drops. Dat was dus het geval, dus dit probleem lijkt niet aan te Unifi set up te liggen. (Dank overigens voor de tip mbt het instellen van m'n Unifi netwerk.)

@Bert @tobiastheebe dank voor het advies. Ik ga een afspraak met een monteur proberen te maken. De  splitter/AOP zitten daar al zo lang ik in dit huis woon. Dit probleem heb ik nooit eerder gehad, maar het klinkt alsof een vervanging sowieso geen kwaad kan.

Zou het nog zo kunnen zijn dat er buiten iets kapot is gemaakt? Het pand hiernaast zit al een jaar of wat in een grootschalige renovatie. Een maand of twee geleden waren ze een paar dagen een gigantisch gat aan het graven voor de deur, ik weet niet precies waarvoor, maar ik sluit niet uit dat het iets met kabels te maken heeft. Kan een Ziggo monteur daar op locatie iets nuttigs over zeggen denken jullie?

tobiastheebe
Super Expert
Super Expert
  • 14234Posts
  • 878Oplossingen
  • 5797Likes

Als het signaal te wensen blijft overlaten na vervanging van het AOP en aansluitmateriaal (die kans acht ik vrij groot), dan is kabelschade mogelijk. Uiteraard kan de monteur de nodige metingen verrichten en daaruit een conclusie trekken.

Paul
Community Moderator
Community Moderator
  • 14585Posts
  • 1173Oplossingen
  • 4488Likes

Goedemorgen @rizz0 en een warm welkom op de Communtiy,

Super dat je dit forum gevonden hebt voor het stellen van je vraag! Zo te lezen zijn de  hier aanwezige experts al flink met je aan het analyseren geslagen om mogelijke oorzaken in de binnenhuisinstallatie uit te sluiten. Het aansluitpunt is zoals geconcludeerd door de experts inderdaad verouderd en aan vervanging toe. Een storingsmonteur kan het aansluitpunt (AOP) kosteloos komen vervangen. Deze monteur kan dan ook gelijk de oorzaak van het probleem met het signaal opsporen en verhelpen. Ik heb voor jou een afpsraak met een monteur geregeld op vrijdag 30 september 2022 tussen 8 en 13 uur. Mocht het op deze datum niet schikken dan is de afspraak te wijzigen via Mijn Ziggo> Mijn Gegevens > Mijn Monteursafspraken. Laat je weten wat je bevindingen zijn na het monteursbezoek?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic