meestal

Meedenker
  • 11Posts
  • 0Oplossingen
  • 2Likes

Internetverbinding instabiel; packet loss en latency lijken deel van het probleem

Beste Ziggo,

 

Mijn internetverbinding is instabiel en dat is merkbaar o.a. bij gebruik van virtual desktop verbindingen (voor werk), videobellen/vergaderen en ook internetbrowsen. De bandbreedte (volgens Speedtest) lijkt voldoende en de verbinding werkt op zich wel, alleen treden er onverwachte haperingen op. Ook is de reactietijd bij het openen van een nieuwe pagina (bij internetbrouwsen) soms merkbaar lang; de totale laadtijd daarna is weer wel acceptabel.

 

Op basis van de packet loss test op https://devicetests.com/packet-loss-test vermoed ik dat er een probleem is met packet loss of delay bij het opbouwen van een verbinding. Ik weet er verder te weinig vanaf. Kunnen jullie dit oplossen?


Dankjewel

 

Martin

24 Reacties 24
Bert
Super Expert
Super Expert
  • 50966Posts
  • 3185Oplossingen
  • 11571Likes

Om je binnenkomend signaal te kunnen beoordelen, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding en de laatste dagen Netwerk historie?

Waar vind ik de up- en downstreamwaardes van mijn modem?

https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/...

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters, versterkers en het modem op de foto?

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

meestal
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 2Likes

Beste Bert, dankjewel voor je snelle reactie! Ik heb hierbij de Downstream, Upstream en Netwerkgeschiedenis geplakt, en twee foto's van de plek waar Ziggo mijn huis binnenkomt.

Bert
Super Expert
Super Expert
  • 50966Posts
  • 3185Oplossingen
  • 11571Likes

Ik zie heel veel ruis en storingen in de geplaatste waarden T3 in de upstream en Fouten na RS die allebei vrijwel 0 moeten zijn.

 

Is dit de eerste plaats waar Ziggo je huis binnenkomt?

Of is er in de meterkast nog een groene/grijze/witte coax kabel met een wandcontactdoos en/of een coax splitter zichtbaar?

meestal
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 2Likes

Mij is geen andere plaats bekend waar internet het huis zou moeten binnenkomen.

Bert
Super Expert
Super Expert
  • 50966Posts
  • 3185Oplossingen
  • 11571Likes

Probeer als eerste eens de volgende stappen?

Dan het modem 30 seconden van de stroom en over een uur de downstream en upstream waarden nog eens plaatsen.

Mocht dit dan nog hetzelfde laten zien is een Ziggo monteur aan zet, sla dit de eerste plaats is waar Ziggo je huis binnenkomt is dit gratis.

 

meestal
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 2Likes

Ik heb een uur geleden de reset uitgevoerd, hierbij de logs van deze keer. Ik zie geen 'fouten na RS' meer, maar dat kan ook komen omdat we de verbinding nu niet zo zwaar belast hebben en omdat het op zondagmiddag misschien ook wat rustiger is op de kabel. Nog een test doen op een ander tijdstip of is dit voldoende om te concluderen dat Ziggo aan de slag moet om de kwaliteit van de verbinding te verbeteren?

 

Nogmaals veel dank voor je hulp en voor de snelle reactie!

Bert
Super Expert
Super Expert
  • 50966Posts
  • 3185Oplossingen
  • 11571Likes

@meestal Als dit zo blijft, zul je mogelijk geen grote storingen meer ervaren.

Maar hoe is het nu je packet loss en latency?

meestal
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 2Likes

@Bert Nu lijkt alles het best goed te doen. Ik zal het nog eens testen op andere momenten in de week. Dank voor je hulp in elk geval

Maud
Community Moderator
Community Moderator
  • 1578Posts
  • 142Oplossingen
  • 243Likes

Hai @meestal! Een warm welkom op de Ziggo Community! 

Fijn dat Bert je heeft geholpen en dat alles nu weer goed lijkt te werken. Laat je het deze week nog weten als je het nog eens hebt getest? 

meestal
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 2Likes

@Maud en @Bert , dank voor al jullie hulp. Het heeft een poosje goed gewerkt, maar op het moment is de verbinding weer heel zwak en instabiel. Er worden ook meer afwijkingen gerapporteerd in het downstream diagnosescherm van de connect box. Wat is de beste manier om dit op te lossen?

KBX458
Super Expert
Super Expert
  • 6590Posts
  • 277Oplossingen
  • 2980Likes

Zou je de overige gegevens, zoals 3 weken geleden,  ook willen plaatsen?

meestal
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 2Likes

Zie hier; dank voor het meekijken!

KBX458
Super Expert
Super Expert
  • 6590Posts
  • 277Oplossingen
  • 2980Likes

Je schrijft:

" Het heeft een poosje goed gewerkt, maar op het moment is de verbinding weer heel zwak en instabiel. "

Kan je dit nader omschrijven?

 

meestal
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 2Likes

De problemen met de stabiliteit van de verbinding zijn voor mij als gebruiker vooral zichtbaar als een videoverbinding (Teams) wordt onderbroken met de foutmelding "slechte kwaliteit verbinding". Dat is alweer een paar dagen niet meer gebeurd, maar vanochtend viel er tussen 9 en 10 bijna niet meer te werken.

 

Andere tekenen dat het misgaat zijn storingen bij het opzetten van een remote desktop sessie (Citrix), maar die problemen heb ik vandaag niet gehad. 

KBX458
Super Expert
Super Expert
  • 6590Posts
  • 277Oplossingen
  • 2980Likes

Dank voor je toelichting.

Er is ruis aanwezig, op zowel up- als downstream.

Downstream openbaart zich dit door de logmelding RCS, waarbij één of meer kanalen uitvallen.

Upstream door de gewijzigde frequenties; een teken dat het modem moeite heeft met het bereiken van de CMTS. 

Over de periode van 7-12-2021 tot 14-12-2021 heeft er geen modemuitval plaatsgevonden, noch een andere onderbreking van het dataverkeer.

Dit kan de verklaring zijn van de door jou ondervonden problemen.

Als het op de foto getoonde AOP, - een verouderd dubbel gat exemplaar - het enige aansluitpunt is, dan is dat hoogstwaarschijnlijk de oorzaak van de ruis, doordat het onvoldoende is afgeschermd.

Ik heb dit issue inmiddels gemeld aan het moderatie-team voor vervolgstappen.

meestal
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 2Likes

OK, dankjewel, ik wacht dan op de reactie van het moderatie-team!

Paul
Community Moderator
Community Moderator
  • 9744Posts
  • 834Oplossingen
  • 2331Likes

Goedemiddag @meestal,

Goed dat je opnieuw aan de bel trekt! Ik begrijp dat je ondanks de tot dusver ondernomen acties toch ngo problemen ervaart met de verbinding. Op dit moment zie ik ook nog steeds ruis terug op zowel de down- als upstream. Deze ruis zorgt voor uncorrectable codeword errors (CER) wat zich weer vertaald in packetloss, oplopende ping en latency en problemen met de algehele performance van de verbinding. Aangezien je de binnenhuisinstallatie al hebt nagelopen met behulp van de hier gegeven adviezen, lijkt het mij verstandig dat er een monteur langskomt. Mijn vermoeden is dat het probleem in het aansluitpunt (AOP) zelf gezocht moet worden. Aangezien wij verantwoordelijk zijn tot en met het aansluitpunt, zal een monteur het aansluitpunt kosteloos vervangen.  Ik heb hiervoor gelijk een afspraak ingepland op maandag 20 december 2021 tussen 8 uur en 13 uur. Mocht het op deze datum niet schikken dan is de afspraak te wijzigen via Mijn Ziggo > Mijn Gegevens > Mijn Monteursafspraken. Neem voor het monteursbezoek goed de richtlijnen m.b.t. de Coronamaatregelen door. Zo houden wij het bezoek voor iedereen veilig. 

Laat je onder dit topic weten wat je bevindingen zijn nadat de monteur is langs geweest?

Paul
Community Moderator
Community Moderator
  • 9744Posts
  • 834Oplossingen
  • 2331Likes

@meestal Nog de beste wensen voor 2022! We zijn erg benieuwd wat jouw bevindingen zijn na het monteursbezoek. Werkt alles inmiddels naar wens? Als we nog ergens mee kunnen helpen staan wij hier graag voor je klaar. 

meestal
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 2Likes

Beste Paul en anderen, ook voor jullie de beste wensen. Hoewel de uitval en storingen minder zijn geworden na het bezoek van de monteur, zijn ze niet verdwenen. Zojuist is de verbinding een paar keer uitgevallen. Dat is nu wel weer hersteld, en ik ben blij dat het minder vaak voorkomt, maar ik zou toch liever hebben dat het probleem helemaal verholpen werd.

Uitgelicht topic