1
Vraag
2
Reacties
brouwerhenny

Level 4
  • 32Posts
  • 1Oplossingen
  • 4Likes

Internetverbinding blijft hangen

Hallo,

Ik ben al een aantal dagen aan het rondneuzen op dit forum om een oplossing te vinden voor mijn probleem. Sinds een hele tijd hapert onze internetverbinding. Ben er inmiddels achter dat het zowel met wifi als met de bekabelde computer gebeurt.

Al best vaak contact gehad met de klantenservice.  Eerst kregen we van die grote stopcontact boosters. Toen moesten we overstappen naar de smart wifi pods, maar die hielden er al snel helemaal mee op en nu hebben we sinds kort de tp link m4 torentjes.

In het modem heb ik de wifi uitgezet. De tp link dingen staan in access mode, smart dhcp en snelle roaming staan aan. Toch bevriest bij iedereen regelmatig de verbinding voor een paar seconden. Modem (connect box) blijft gewoon wit branden, wifi signaal teken op de mobiel is ook normaal.

Inmiddels in het modem dhcpv6 op stateful gezet. Want ik las ergens dat dat kon helpen. 

Gisteren nog het witte kapje weggehaald. Modem gereset. Niks helpt echt helemaal.

Er zijn pas ook werkzaamheden geweest aan het netwerk hier, maar daarna ook geen verschil gemerkt.

Ziggo meldt ook dat er in huis stoorzenders kunnen zijn voor de wifi, maar bij de bekabelde computer gebeurt het ook. Of zouden het de zonnepanelen of de omvormer kunnen zijn?

 

Heeft iemand nog een idee?

Oplossing

Geaccepteerde oplossingen
brouwerhenny
Topicstarter
Level 4
  • 32Posts
  • 1Oplossingen
  • 4Likes

Zo af en toe gebeurt het nog steeds. Het lijkt idd beter te gaan nu 1 van die deco's ergens anders staat en ik heb ook nog een verhaal op de site van tplink gevonden dat sommige apparaten niet zo goed om kunnen gaan met de snelle roaming en wat je daar dan weer aan zou kunnen doen.

Voorlopig zet ik dit topic dan maar op oplossing gevonden. Bedankt voor het meedenken!

Bekijk in context

57 Reacties 57
tobiastheebe

Level 20
T.E.A.M.
  • 24225Posts
  • 1659Oplossingen
  • 11871Likes

Kun je een of meerdere foto’s plaatsen van AOP (hoofdaansluiting in meterkast of woonkamer) en kabels, plus splitter(s) en signaalversterker, voor zover van toepassing?

Kun je tevens op het modem inloggen via 192.168.178.1 en de gegevens plaatsen die worden getoond op de tabbladen Downstream, Upstream en Netwerk historie/log op de pagina Geavanceerde instellingen, Hulpmiddelen, Netwerk status?

brouwerhenny
Topicstarter
Level 4
  • 32Posts
  • 1Oplossingen
  • 4Likes

Bij deze alvast de foto's vanuit de meterkast. Ik hoop dat ik zo alles erop heb staan. Ik heb de connectbox met een kabel aan de tplink toren aangesloten.

tobiastheebe

Level 20
T.E.A.M.
  • 24225Posts
  • 1659Oplossingen
  • 11871Likes

De coaxinstallatie ziet er in ieder geval prima uit, daar is niets op aan te merken.

 

Kun je de firewall-instellingen van het modem zo aanpassen dat alleen de optie 'Firewall beveiliging' is ingeschakeld voor IPv4 en (indien beschikbaar) IPv6? Zie de pagina Geavanceerde instellingen, Beveiliging, Firewall.

brouwerhenny
Topicstarter
Level 4
  • 32Posts
  • 1Oplossingen
  • 4Likes

Nu ook ingelogd op het modem. Zie hieronder de screenshots. Ik hoop dat ik alles heb waar je om vroeg.

 

tobiastheebe

Level 20
T.E.A.M.
  • 24225Posts
  • 1659Oplossingen
  • 11871Likes

De actuele downstream- en upstream-waarden zijn nagenoeg perfect. In de event log zijn echter signaalonderbrekingen zichtbaar, vannacht tussen 1:03 en 2:18.

 

Kun je het modem tijdelijk direct op het AOP aansluiten (dus zonder de splitter POA-01-B), opnieuw opstarten en controleren of je daarna nog steeds problemen ervaart?

brouwerhenny
Topicstarter
Level 4
  • 32Posts
  • 1Oplossingen
  • 4Likes

Die staat bij allebei ingeschakeld zie ik

tobiastheebe

Level 20
T.E.A.M.
  • 24225Posts
  • 1659Oplossingen
  • 11871Likes

Zijn de andere opties uitgeschakeld?

brouwerhenny
Topicstarter
Level 4
  • 32Posts
  • 1Oplossingen
  • 4Likes

Jazeker. Bij allebei is alleen het bovenste aangevinkt

tobiastheebe

Level 20
T.E.A.M.
  • 24225Posts
  • 1659Oplossingen
  • 11871Likes

Had je mijn voorlaatste reactie gezien?

brouwerhenny
Topicstarter
Level 4
  • 32Posts
  • 1Oplossingen
  • 4Likes

Ja hoor, die heb ik gezien. Maar die stonden niet aangevinkt. Dat bedoel je toch? Ik zal even weer een screenshot sturen van hoe ik het aantrof. Daar hoef ik dan toch niks meer aan te veranderen?

tobiastheebe

Level 20
T.E.A.M.
  • 24225Posts
  • 1659Oplossingen
  • 11871Likes

Misverstand, deze instellingen staan inderdaad goed. Ik bedoelde onderstaande:

 

De actuele downstream- en upstream-waarden zijn nagenoeg perfect. In de event log zijn echter signaalonderbrekingen zichtbaar, vannacht tussen 1:03 en 2:18.

 

Kun je het modem tijdelijk direct op het AOP aansluiten (dus zonder de splitter POA-01-B), opnieuw opstarten en controleren of je daarna nog steeds problemen ervaart?

brouwerhenny
Topicstarter
Level 4
  • 32Posts
  • 1Oplossingen
  • 4Likes

Haha, nee die had ik niet gezien.

 

Er was vannacht onderhoud aan het netwerk. Dus dat verklaart de signaalonderbrekingen denk ik?

 

Moet ik dan alsnog het modem even direct op het aop aansluiten? Dan moet ik even wat mensen waarschuwen hier in huis die aan het werk zijn. Dan doe ik het zsm

tobiastheebe

Level 20
T.E.A.M.
  • 24225Posts
  • 1659Oplossingen
  • 11871Likes

De werkzaamheden verklaren dan inderdaad de events in de log.

 

Het is alsnog een goede test om het modem tijdelijk direct op het AOP aan te sluiten.

 

Wat is er aangesloten op de tweede poort van de Deco? Je kunt het beste alle apparatuur direct op de (ingebouwde switch van de) modemrouter aansluiten.

brouwerhenny
Topicstarter
Level 4
  • 32Posts
  • 1Oplossingen
  • 4Likes

Ik heb m nu aangesloten direct op het aop. Dat dekseltje zit een beetje los. Dat zal ik straks even aandraaien.

Poort 1 gaat naar het modem. Poort 2 verdwijnt in de meterkast in een blauwe buis

brouwerhenny
Topicstarter
Level 4
  • 32Posts
  • 1Oplossingen
  • 4Likes

We hebben hier eerst kpn glasvezel gehad. Zou het kunnen dat die kabel er helemaal niet bij hoort?

tobiastheebe

Level 20
T.E.A.M.
  • 24225Posts
  • 1659Oplossingen
  • 11871Likes

Je kunt de kabel direct op de modemrouter aansluiten en controleren of de link/activiteit-LED boven de resp. poort gaat knipperen. Van een afstand is onmogelijk te zeggen waar deze kabel op aangesloten kan zijn.

brouwerhenny
Topicstarter
Level 4
  • 32Posts
  • 1Oplossingen
  • 4Likes

Ik heb m nu aangesloten op poort 1 van de connect box en dan gaat er wel een lampje knipperen

brouwerhenny
Topicstarter
Level 4
  • 32Posts
  • 1Oplossingen
  • 4Likes

Voor de rest verdwijnt die buis in de meterkast. Geen idee waar hij heen gaat.

tobiastheebe

Level 20
T.E.A.M.
  • 24225Posts
  • 1659Oplossingen
  • 11871Likes

Welke apparaten zijn er zoal bekabeld aangesloten? Hoe zijn zijn deze verbonden met de modemrouter? Zijn er ook andere kabels aangesloten op de modemrouter, naast de kabel die je net hebt verplaatst?

 

Zijn de andere Deco's via ethernet of Wi-Fi verbonden?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic