bosboom-ejm

Raadgever
  • 10Posts
  • 1Oplossingen
  • 1Likes

Internet verbinding valt uit, blijkt connectbox geen IPv4 DHCP meer verstrekt

Na een spanningsuitval afgelopen week kreeg ik geen internet verbinding meer met mijn home apparatuur. Ook de Connectbox kon ik niet meer op 192.168.178.1 bereiken. Ook niet na reset modem. Bleek dat er geen DHCP IPv4 adressen verstrekt werden.  Na diverse pogingen (wat precies?) toch uiteindelijk weer werkend. Wederom vandaag ineens weer internet uitval van de thuis apparatuur. Weer hetzelfde verhaal.  Kan ik DHCP toewijzing beter niet meer gebruiken?

 

1 Oplossing

Geaccepteerde oplossingen
bosboom-ejm
topicstarter
Raadgever
  • 10Posts
  • 1Oplossingen
  • 1Likes

Ja, de splitter en kabel zijn ontvangen, waarvoor dank. Vandaag de test gedaan door het modem ruim 2 minuten uit te zetten en daarna weer aan. Resultaat: merendeel van mijn apparaten kwamen niet op. Kregen geen vast toegewezen IPv4 vanuit de DHCP server van de ConnectBox (helemaal geen IPv4) .  Enkele apparaten overigens weer wel, maar mijn PC bijvoorbeeld weer niet (wel IPv6 ) waardoor ik het modem niet kon benaderen. Deze even handmatig het  (voor deze PC gereserveerde IP) op de netwerkkaart ingesteld, waarna ik de ConnectBox wel kon benaderen.  OP de ConnectBox de DHCP v4 server ge-disabled en weer ge-enabled en toen kwam de rest ook weer online. Mijn PC weer op DHCP gezet en ook deze kreeg daarna weer netjes het toegewezen IP met DNS (IPv4).  Dus, conclusie, de directe aansluiting van de ConnectBox op de splitter is niet de oorzaak en de finale oplossing. Ergens zit er iets in de ConnecBox zelf waardoor de DHCP server van toegewezen IPv4 adressen ergens onderuit gaat na een reboot.     Ik weet nu hoe ik het uiteindelijk weer werkend krijg, maar vanzelfsprekend is dit niet de normale weg.            

Bekijk in context

20 Reacties 20
Bert
Super Expert
Super Expert
  • 56451Posts
  • 3714Oplossingen
  • 13526Likes

"Kan ik DHCP toewijzing beter niet meer gebruiken?"

 

Wat bedoel je precies met DHCP toewijzing?

Automatisch door de DHCP server of eigen handmatige toewijzing?

 

"Ook niet na reset modem."

Is dat alleen van de stroom halen of de fabrieksinstellingen vanuit het modem of de resetknop achterop 30 seconden ingedrukt gehouden?

bosboom-ejm
topicstarter
Raadgever
  • 10Posts
  • 1Oplossingen
  • 1Likes

Ik wijs via DHCP mijn componenten een vast IP adres (IPv4) toe.  Op een gegeven moment (wanneer?) valt ineens de internet connectie weg en merk ik via ipconfig dat er geen IPv4 IP adres/DNS ed.  meer staat, enkel een IPv6 (tijdelijk?) adres, waarmee ik bijv. wel Buienradar kan benaderen, maar geen nu.nl 

Waarom mijn apparatuur dan ineens (Lease? ) uitvalt en geen IPv4 meer toegewezen krijgt?  'warme'reset (spanning uit/aan) helpt niet. 'koude' reset niet geprobeerd (dan ben ik ook alle instellingen kwijt, kan deze ook niet backuppen)

Bert
Super Expert
Super Expert
  • 56451Posts
  • 3714Oplossingen
  • 13526Likes

DHCP vaste IP adressen zou moeten kunnen werken, ik lees er geen problemen over en heb die ook niet ervaren met de Connect box.

Is de backup mogelijkheid niet aanwezig in je modem of werkt dat niet of kun je het niet vinden?

bosboom-ejm
topicstarter
Raadgever
  • 10Posts
  • 1Oplossingen
  • 1Likes

Inmiddels de backup mogelijkheid gevonden 😀 Daarna een factory reset gedaan en  backup teruggezet. Lijkt nu weer te werken. Wel in de log vooraf en achteraf diverse keren errors TR069 start; TR069 stop; TR069 unexpected exit gezien..

Bert
Super Expert
Super Expert
  • 56451Posts
  • 3714Oplossingen
  • 13526Likes

Om je binnenkomend en uitgaand signaal te kunnen beoordelen, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding en de laatste dagen Netwerk historie?

Waar vind ik de up- en downstreamwaardes van mijn modem?

https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/...

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters, versterkers en het modem op de foto?

bosboom-ejm
topicstarter
Raadgever
  • 10Posts
  • 1Oplossingen
  • 1Likes

Een aantal dagen geen problemen gehad. Vandaag maar even proberen wat er gebeurt als ik de Connecbox uit en na een minuut aan zet. Resultaat , wederom geen dhcp IPv4 adressen toewijzing aan mijn home apparatuur. Kan ook de Connectbox dus niet benaderen vanaf mijn PC. PC even handmatig z'n IP adres ingesteld (192.168.178.10), waarna ik wel  contact kreeg met de Connectbox. Uiteindelijk vanuit de connectbox zelf een restart (reboot) gegeven (dus nu opnieuw opstarten met de voedingsspanning erop) , waarna het DHCP proces wél werkt....

Blijft vreemd dat er in de log nog steeds die TR069 meldingen komen (signalen en bekabeling zijn mijns inziens okay).  Dus blijft de vraag: waarom start het DHCP IPv4 niet na spanningsuitval op de ConnectBox 

Hardware version:5.01
Software version:CH7465LG-NCIP-6.15.32p2-NOSH

 

bosboom-ejm
topicstarter
Raadgever
  • 10Posts
  • 1Oplossingen
  • 1Likes

Nog even wat foto's van de AOP en kabels

Bert
Super Expert
Super Expert
  • 56451Posts
  • 3714Oplossingen
  • 13526Likes

TR069 zijn meldingen van buiten en ik zie daar geen invloed op voor binnen.

Ik kan zo geen directe oorzaak vinden wat je probleem zou kunnen triggeren.

Mogelijk kan een Ziggo moderator meer zien in het modem en de nodige stappen nemen.

bosboom-ejm
topicstarter
Raadgever
  • 10Posts
  • 1Oplossingen
  • 1Likes

Dank je Bert, 

Op welke manier gaat een Ziggo moderator hiermee aan de slag? Moet ik daarvoor nog iets doen, ergens iets kenbaar maken?

robinjoo19
Expert
Expert
  • 2026Posts
  • 25Oplossingen
  • 580Likes

een ziggo moderator komt hier binnen 1-2 werkdagen langs

Beeblebrox
Expert
Expert
  • 866Posts
  • 50Oplossingen
  • 151Likes

Ola allemaal,

 

@bosboom-ejmHeb jij het modem op de Tratec aangesloten? Zo ja, sluit het modem dan, als je het niet al geprobeerd hebt, rechtstreeks aan op het AOP en kijk of het dan wel werkt.

 

Mocht dit werken, is het ms handig als een moderator een POA-01-B (splitter) opstuurt.

Rikst
Community Moderator
Community Moderator
  • 3048Posts
  • 259Oplossingen
  • 479Likes

Hoi @bosboom-ejm,

Erg onhandig dat je verbinding ineens instabiel is geworden. Daar moet natuurlijk een oplossing voor komen. Het signaal ziet er zo op het eerst gezicht prima uit. Ik ben wel benieuwd naar je antwoord op de vraag van @Beeblebrox? Het advies is namelijk om een modem niet op de signaalversterker aan te sluiten. Ik kan je een splitter op sturen, zodat je het signaal voor de versterker al kunt splitsen. Laat het maar weten. 

bosboom-ejm
topicstarter
Raadgever
  • 10Posts
  • 1Oplossingen
  • 1Likes

Hallo Rikst,

 

Ik kan dit zo even niet direct op de AOP testen, want nu zit er tussen de Tratec en modem een coax kabel met aan beide zijden een F-connector.

Maar wellicht zou het niet verkeerd zijn om dan een splitter op de AOP te zetten, maar dan zou ik ook zo'n zwarte kabel (1 meter) met enerzijds een F-connector en dan aan de andere zijde een coax plug moeten hebben.  Misschien dat hiermee dan wel de TR069 meldingen worden voorkomen. Maar of dit het probleem met het niet starten van de DHCP IPv4 fixed IP adressen na voedingsspanning reset gaat oplossen?  Ik ben benieuwd.

SkydiverZ

Raadgever
  • 11Posts
  • 1Oplossingen
  • 1Likes

Lijkt mij eerder een kwestie van proberen te achterhalen waarom deze Connect Box geen DHCP IPv4 wil leveren na een uitval.

IPv4 (private range voor thuisgebruik zou geen issue moeten zijn).

Allicht dat een support medewerker van Ziggo kan inzien of deze via het "systeem" wordt afgedwongen deze uit te zetten?

 

Allicht dat het apparaat zelf niet meer helemaal fris is?

 

(Zover ik weet zou na een harde reset DHCP Ipv4 juist standaard aan horen te staan.)

Rikst
Community Moderator
Community Moderator
  • 3048Posts
  • 259Oplossingen
  • 479Likes

Laten we dat in ieder geval proberen, ik stuur de spullen naar je toe. Dan weten we in ieder geval zeker dat de aansluiting in orde is 🙂 

 

Nog even terug naar je eigen netwerk. Ik zie dat de wifi in je modem uit staat. Wat voor extra apparatuur gebruik je na ons modem?

bosboom-ejm
topicstarter
Raadgever
  • 10Posts
  • 1Oplossingen
  • 1Likes

 Ik heb het maar even gevisualiseerd in bijgaande tekening netwerkconfiguratie.pdf .

Aanvullende info;  ik heb het ook eens geprobeerd gehad met enkel mijn PC als enig device direct op poort 1 van het modem, wat ook hetzelfde effect had.   

bosboom-ejm
topicstarter
Raadgever
  • 10Posts
  • 1Oplossingen
  • 1Likes

Vandaag pakketje ontvangen met daarin een kabel F-connector<>coax, maar geen splitter..... 

Zelf maar even een splitter geleend en deze erin gezet. Vooraf en achteraf even naar de signaalwaarden gekeken. Downstreamwaarde 3 à 4 dBmV gedaald (nu netjes rond 0 dBmV);  Upstreamwaarde 6 dBmV gestegen (nu rond 46 dBmV). Het modem een reset gegeven (via menu, dus geen spanning eraf en erop). Enkele devices kwamen op, maar ook een aantal niet. Ook degene niet die direct op poort 3 en 4 van het modem zitten. Netwerk  stekker van deze devices eruit gehaald en na een minuut weer terug, heeft niets uitgehaald. In het modem de DHCPv4 server gedisabled + apply changes en daarna weer enabled +  apply changes en toen kwamen uiteindelijk de devices in de lucht....   (toevallig dat mijn PC wél het gereserveerde IP toegewezen had gekregen, anders had ik het modem niet kunnen bereiken)

Dus op een of andere manier wil de DHCPv4 server, als er vast toegewezen IP adressen instaan en deze enabled is, niet goed starten na een reset.      Zou er alsnog een  splitter toegestuurd kunnen worden om de installatie weer 'Ziggo proof' te kunnen maken?

Bert
Super Expert
Super Expert
  • 56451Posts
  • 3714Oplossingen
  • 13526Likes

@bosboom-ejm De onderdelen worden vaak los van elkaar verzonden en ontvangen.

Maud
Community Moderator
Community Moderator
  • 2050Posts
  • 200Oplossingen
  • 374Likes

@bosboom-ejm Heb je inmiddels de splitter al binnen gekregen? Zoals Bert aangaf wordt dit vaak los van elkaar verstuurd. Laat je het weten als je het getest hebt?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic